Forum Linux.redhat udevil : accès refusé 71 : ‘/mnt’ n'es pas un répertoire media autorisé

Posté par  . Licence CC By‑SA.
Étiquettes :
0
7
avr.
2016

Bonjour,

Je voudrais monter le homedirecty créé depuis le contrôleur de domaine Microsoft sur mon serveur CentOS 7 dans un répertoire nommé mnt/metafs

J'ai installé le paquet udevil mais avec la commande
"udevil mount smb://192.168.0.1/homedirectory$ /mnt/metafs"

j'ai le message d'erreur suivant
"udevil : accès refusé 71 : 'mnt' n'est pas un répertoire média autorisé"

Je ne vois pas ce que je peux faire et j'aurais besoin de votre aide pour une bonne piste.

Merci d'avance

  • # changer de répertoire de mount

    Posté par  . Évalué à 1.

    udevil mount smb://192.168.0.1/homedirectory$ /media/metafs
    
    • [^] # Re: changer de répertoire de mount

      Posté par  . Évalué à 1.

      Yes Great,

      J'ai suivi ta piste avec succès
      1 J'ai ajouté le groupe de sécurité Tous le monde en lecture sur mon le partage SMB pour le homedirectory de mes utilisateurs

      2 udevil mount smb://administrateur:[motdepasse]/homedirectory$ /media/metafs

      3 Ça marche !!!
      Mounted //192.168.0.1/homedirectory$ at /media/metafs

  • # pourquoi ?

    Posté par  . Évalué à 3.

    c'est quoi udevil ?

    tu peux pas juste mettre une ligne comme celle là dans /etc/fstab ?

    192.168.0.1:/homedir$ /mnt/metafs cifs defaults,_netdev,credentials=xxxxx 0 0

    bon il y a quelques options à trouver, mais l'idée est là ?

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.