Forum LinuxFr.bug Je sait, sailemal

Posté par  .
Étiquettes : aucune
0
19
août
2004
C'est le mal et je le sait mais quelqu'un as t il testé Linuxfr sous IE6 sous windows ?? Il bug dans tout les sens :
- sondage trop large
- toolbar trop large et mal placée

Ok, M$ c'est le mal mais ce serait bien que Linuxfr passe sous le navigateur utilisé à 95 %. Mais je sait que c'est chiant ce genre de conneries quand on s'est habitué à que ça marche proprement sous Mozilla. Mes dev web, je les fait sous firefox et c'est chiant quand il faut vérifié sous IE même quand on a passé le code au validateur HTML.

Ceci étant, je fait cette remarque uniquement parce que j'utilise habituellement Firefox sous Debian et que là je ne suis pas chez moi pour consulter un de mes sites préférés...
  • # Moi aussi

    Posté par  (site Web personnel) . Évalué à 0.

    Depuis aout je test linuxfr sur ie6 au taf, et c'est pas la joie...
    La CSS bersace rend carrément le site inutilisable, j'ai du modifier le cookie a la main pour rétablir une CSS correcte...

    D'un autre coté, dans 1 semaine mon job est fini, donc jretrouverai mon ptit dragon préféré a la maison
  • # ne pas se tromper de coupable

    Posté par  . Évalué à 2.

    Ce n'est pas linuxfr.org qui bug mais MSIE, nuance de taille.
    Ce site respecte les standards du web et passe bien pour la majorité des visiteurs de ce site, qui n'utilisent pas MSIE (cf http://linuxfr.org/stats/(...) ). Tu ferais mieux d'inciter la personne chez qui tu te trouves à utiliser un navigateur aux normes.
    • [^] # Re: ne pas se tromper de coupable

      Posté par  (site Web personnel) . Évalué à 2.

      Je ne suis jamais allé voir linuxfr.org avec Internet explorer ... cela fait longtemps que je n'y touche plus.

      Il y a quand même 20% de MS IE !

      Est-ce que les Webmasters ont fait exprès ? (c'est une question que je me pose)
      • [^] # Re: ne pas se tromper de coupable

        Posté par  (site Web personnel) . Évalué à 2.

        Le faire exprès :
        - voudrait dire avoir du temps à perdre
        - impliquerait de voir que ca ne marche pas sous un navigateur qu'on n'utilise pas
        - nous ferait chier le jour où on se retrouve dans un cybercafé

        Faudrait franchement être con...
    • [^] # Re: ne pas se tromper de coupable

      Posté par  (site Web personnel) . Évalué à 2.

      (ça n'a rien à voir mais) Euh. Wow. Y'a entre 3 et 4 To de traffic sortant par jour. Téra-octets. Euh..
    • [^] # Re: ne pas se tromper de coupable

      Posté par  . Évalué à 1.

      Et quand on ne peut pas, on fait comment (ex: au taf, je ne peux pas) ?

      Cela dit, les bugs ne sont pas non plus trop gênants pour pouvoir parcourir le site (quelques fenêtres mal ajustées, rien de bien méchant).
  • # Hum désolé je ne peux pas tester

    Posté par  (site Web personnel) . Évalué à 3.

    Tu me files un accès à une machine sous Windows avec IE ?
    • [^] # Re: Hum désolé je ne peux pas tester

      Posté par  (site Web personnel) . Évalué à 2.

      On peut envisager de garder des CSS aux normes (enfin qui ne sont pas adaptés au non rspect du standard par IE) avec l'aide des "behavior" fournis par le projet IE7.

      http://dean.edwards.name/IE7/(...)

      Ce bidule corrige au moins le modele de box IE, rajoute le support de selecteurs CSS2 et 3, rajout du support des position fixed, des backgrounds absolute comme il faut etc etc. Et tout ca mis bout à bout, ca change la vie d'un dev Web... ma page perso passe presque bien avec, alors que sans c'est vraiment injouable sous IE6 mm en mode standard (pas quirk). Je passerai mon site ss IE7 des que je trouve le temps de ne pas bosser sur XviD :-P

      Le gros inconvenient, c'est que a pese 16ko, mais bon si les utilisateurs le mettent dans leur cache ca devrait pas trop jouer sur la BP mensuelle.

      Bref a tester sur une machine de dev, si ca corrige une bonne partie des bugs, ca pourrait eventuellement passer en prod ? ;-)
      • [^] # IE7

        Posté par  (site Web personnel) . Évalué à 1.

        Le gros problême avec IE7, il faud modifier la configuration de Apache,
        et ça je le peut pas chez mon fournisseur.
        J'avais essayé il y quelque moi ce patch et je pouvais pas le faire fonctionner.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.