Mozilla en tête des navigateurs sur linuxfr !

Posté par  . Modéré par oliv.
Étiquettes : aucune
0
30
oct.
2001
Mozilla
Depuis quelques temps je surveille les statistiques des navigateurs sur linuxfr.org. Le mois d'octobre sera certainement le premier mois ou Mozilla sera le navigateur le plus utilisé sur ce site. J'utilise des nightly de Mozilla depuis décembre 2000. Je n'ai jamais eu de gros problèmes, je ne peux que vous encourager à tester ce navigateur. J'apprécie particulièrement la nouvelle fonctionnalité : "Open in New Tab".

Note du modérateur : En tête des navigateurs, par version. Internet Explorer reste (hélas) de très loin en tête. Il faut aussi souligner aussi la belle performance de wmcoincoin ;)

Aller plus loin

  • # et Chiméra ?

    Posté par  . Évalué à -3.

    on peut pas poster avec Chiméra parce que il n'y a pas {INPUT TYPE=SUBMIT} alors ça fausse tout... D'ailleurs, je vais mettre aussi des stats navigateur sur ma tribune à moi que j'ai...

    --
    First post ? First troll !
    • [^] # Re: et Chiméra ?

      Posté par  (site Web personnel) . Évalué à 5.

      Ca fait plus d'un an que j'utilise que Mozilla.
      Et il rulez carrément.
      C'est vraiement le browser à plébiciter, puisque c'est le seul complet et Open Source. Mozilla est une vraie torpille anti mondes propriétaire (IE & Cie).
      Perso, RAF de Chiméra
      • [^] # Re: et Chiméra ?

        Posté par  . Évalué à 1.

        Mozilla roulaize oui mais... surtout la version 0.9.5. Je m'en lasse pas ;-)
      • [^] # Re: et Chiméra ?

        Posté par  . Évalué à 1.

        Moui, et comme il est fait en Java, il ramez carrément aussi. Il bouffe la RAMz aussi, d'ailleurs.
        Y'a bien guère que Galéon (qui utilise Gecko) mais qui n'a pas la lourdeur de l'interface de Mozilla qui soit utilisable sur une machine "usée", ie. un Pentium 64/128Mo RAM...
        • [^] # Re: et Chiméra ?

          Posté par  . Évalué à -1.

          ou as-tu vu que mozilla était écrit en java ?
          Si je me trompe pas c'est en c++.
          En tout cas il n'y a pas besoin de java pour le compiler, alors...
        • [^] # Re: et Chiméra ?

          Posté par  . Évalué à 1.

          > Moui, et comme il est fait en Java
          > la lourdeur de l'interface de Mozilla

          Pas de java dans mozilla (ou alors en plug-in).

          Pour des raisons de portabilité et pour implémenter les standards w3c, l'interface mozilla est fait en xul/rdf/dcom (quelqu'un pour apporter des précisions?). Ainsi, l'interface est presque identique pour toutes les plates-forme.

          > utilisable sur une machine "usée", ie. un Pentium 64

          Je confirme, sur un PII à 233Mhz c'est limite. Un PIII à 500 est OK.
      • [^] # Re: et Chiméra ?

        Posté par  . Évalué à -2.

        Je trouve que konqueror est environ 3 fois plus rapide que mozilla. Et il gère parfaitement tous les standards. Bref, à l'image du projet KDE: que du bon !
        • [^] # Re: et Chiméra ?

          Posté par  . Évalué à -3.

          sans t'en rendre compte, tu viens de mutter en gros troll des bois en l'espace de 2 phrases!!!
      • [^] # Re: et Chiméra ?

        Posté par  . Évalué à 2.

        Excellent en version 0.9.5 !

        Ca s'ameliore de versions en versions et je l'utilise pour bosser tous les jours depuis quelques mois.

        Il y a qq sites qui posent problemes, peut-etre javascript encore que la aussi je suis etonne de voir que, globalement, il va bien !

        Au dela du navigateur, il a les fonctionnalites mail interessantes (gestion de comptes, POP/IMAP ok) et en plus permet de pas mal travailler sur les pages grace au composer, edition de page a partir du source d'un site, etc...

        Qq bugs - je pense - lors de copier/coller. dans le mail en mode texte.

        Qq freeze sur ce qui doit etre des merdes applets ou plug-ins souvent inutiles, je n'ai pas fouille. Kill obligatoire.

        Mais globalement, il est completement utilisable et rapide ! Et quel pied de ne pas voir la page etre completement rechargee lors d'un redimensionnement de la fenetre (NS c'est systematique, et obligatoire par programmation dans le cas d'utilisation du positionnement CSS) :)

        En intranet, on pourrait imaginer commencer a pouvoir jeter IE sur Windows, sauf utilisation d'ActiveX avec par exemple Exchange ou de plug-ins esoteriques non dispos.
        Un grand pas en avant amha vers la possibilite de migration Windows -> Linux.

        Dommage pour les stats, je "fake" le navigateur et l'OS dans squid, pratique qui induit des problemes aussi puisque les serveurs ne sachant pas a qui ils ont a faire, peuvent me jeter quand ils sont faits par des marketeux plus soucieux du look de leur usine a gaz que de la qualite du code html ou js...
        J'ai jete sauf rares cas NS 4.77 qui laisse trop souvent de gros core dumps :(
        Amha, Mozilla est devenu plus stable que NS 4.77 ce qui n'est pas un mal ;)
        NS 6.01, pas teste du coup :)

        Ouf !! Y'a une alternative viable et qui devient fiable, enfin ;)

        I love it! ;)
    • [^] # Re: et Chiméra ?

      Posté par  (site Web personnel) . Évalué à 7.

      Moi j'ai justement un petit pb avec linuxfr et mozilla 0.95 : quand le curseur est sur un lien (contenu dans une news), la status bar indique http:// linuxfr.org/redirect.php3?i=... (càd l'url associée au lien) au lieu de l'url effective du document pointée comme celà devrait être le cas gràce à onMouseOver="window.status='http:// ...'; return true;".
      Il me semble que çà marchait correctement avec mon ancienne version de mozilla (0.94 ou 0.93).

      Autre chose, pendant que j'y pense : au lieu d'url de type http:// linuxfr.org/redirect.php3?i=n, il ne serait pas possible d'en avoir une du style http:// linuxfr.org/redirect.php3/n/mondoc.tgz ou sinon http:// linuxfr.org/redirect.php3/mondoc.tgz?i=n, juste pour ceux qui utilisent un gestionnaire de téléchargement car dans ce cas ils proposent d'enregistrer le fichier sous le nom redirect.php3, ce qui n'est pas terrible. En gros, il s'agirait d'utiliser [l'équivalent php de] la variable cgi PATH_INFO (sans l'exploiter).
  • # Normal...

    Posté par  . Évalué à -4.

    ...vu que je l'utilise depuis peu (095) et que je moule trop ici.

    TSelek
  • # Navigateur ...

    Posté par  . Évalué à 2.

    Personnellement, j'utilise IE pour visiter le site ...
    En effet, etant au travail la journée, et mon employeur ne voyant pas l'interet que j'ai un PC sous linux pour faire du developpement windows (ca se tient ...) ... j'suis comdamné a IE (mais bon, j'ai vu pire comme navigateur).

    a la maison, c plutot Galeon ... mais je ne le vois pas dans la liste, il apparait en tant que Mozilla ?

    Sylvain
    • [^] # Re: Navigateur ...

      Posté par  . Évalué à -2.

      et Mozilla, il suce des moules sous Windows ?
      • [^] # Re: Navigateur ...

        Posté par  (site Web personnel) . Évalué à 3.

        Tu n'es pas au courant? on a pas toujours le droit d'installer des softs sur son pc si ceux ci n'ont pas obtenu l'accord de quelqu'un. Et obtenir cet accords c'est pas toujours facile! D'autant que Mozilla (bien que suffisament stable pour moi), n'est encore qu'une préversion, ce qui n'améliore pas la vision que certain ont de lui
        Mon pére ne peut pas utiliser netscape où il travaille pour cette raison.
        • [^] # Re: Navigateur ...

          Posté par  (site Web personnel) . Évalué à -2.

          Le soir, les gens sont rarement au boulot, et pourtant les stats ne montrent pas une baisse significative de l'utilisation de MSIE.

          Et puis c'est bizarre que soudainemement les mêmes mecs qui installent les sharewares de PC-expert sur leur PC de boulot deviennent respecteux de l'intégrité de leur système et refusent d'installer un mozilla. Leurs admins doivent etre devenus hyper-fachos pour leur interdire de changer de navigateur...

          Pour ceux qui n'ont pas peur de braver l'installer de windows http://browserwatch.internet.com/browsers/browsers-win.html(...)
          • [^] # Re: Navigateur ...

            Posté par  . Évalué à 4.

            Les stats ne montrent rien du tout sur l'utilisation des navigateurs en fonction de l'heure... mais tu as peut-être accès à d'autres stats que moi?
            • [^] # Re: Navigateur ...

              Posté par  (site Web personnel) . Évalué à -1.

              L'user-agent apparait sur certaines pages, comme l'heure des posts de la tribune. Ce n'est certes pas les stats exactes, mais c'est un bon aperçu des navigateurs utilisés. (D'ailleurs wmcoincoin est très utile pour voir ces user-agent)
      • [^] # Re: Navigateur ...

        Posté par  . Évalué à 2.

        Chez certains clients dont je ne citerais pas le nom, c'est IE obligatoirement.
        De plus en cas d'installation de produit non reconnu (même gratuit), on se retrouve seul en cas de problème.

        Réponse des techniciens :
        "vous avez installé ceci ce qui a provoqué cela et bien nous ne pouvons pas vous aider débrouilllez vous."

        Meme si il est peu probable de prouver que l'installation a merder, c'est comme ca.

        Et un poste de développement non utilisable a cause de mauvaise utilisation ca peut aller tres loin (rupture contrat pour détoriation des outils de travail, etc...) mais la c'est extreme.
        • [^] # Re: Navigateur ...

          Posté par  . Évalué à -1.

          bof, ici, si tu utilises autre chose que IE tu n'as plus accés à rien à part aux serveur intranet Apache/Solaris (qui sont réservés aux outils de développement et qui ont fait couler BEAUCOUP de salive).
          Même l'annuaire ne fonctionne plus ...
    • [^] # Re: Navigateur ...

      Posté par  . Évalué à 0.

      Ah, si, il paraît que développer pour Windows avec WinE sous Linux est vachement pratique à cause du mode debug de WinE.
    • [^] # Re: Navigateur ...

      Posté par  . Évalué à 2.

      Mozilla marche tres bien sous windows, et Opera aussi.
      Et encore mieux ya K-Meleon.
      http://sourceforge.net/projects/kmeleon/(...)
      • [^] # Re: Navigateur ...

        Posté par  . Évalué à 1.

        K-Meleon mieux que Mozilla ?... T'es sûr ?
        • [^] # Re: Navigateur ...

          Posté par  . Évalué à 2.

          Ca reprend la partie navigateur (gecko) sans intégrer tous les gadgets de Mozilla donc c'est forcément mieux!
    • [^] # Re: Navigateur ...

      Posté par  . Évalué à 3.

      Je suis obligé, pour l'instant, de bosser sous win (mais j'ai réussi à négocier le portable sous linux... yesssss ;)) et je browse avec opera. Ca marche tres bien, et c gratuit. Pas de soucis.
      Je vais d'ailleurs installer mozilla puisque je l'ai dl ce matin pour win.

      Par contre, comment ca se passe dans les stats quand on browse avec opera mais qu'on lui dit de s'identifier en temps que IE? Le débat de l'autre jour (accès à MSN en grande partie restreint à IE) m'a appris que le user agent de opera contenant de toute façon le mot opéra, même si on lui demande de s'identifier en temps que IE, alors je pose la question.
    • [^] # Re: Navigateur ...

      Posté par  . Évalué à 3.

      Oui il apparait en atant que moz (vu que c'est son moteur) de meme il est a noter que les navigateurs comme opera peuvet s'identifier en tant que netscape ou ie (chose que je fait quand je vais sur des sites qui n'aiment pas opera) donc les stats sont un peu biaisees
      • [^] # Re: Navigateur ...

        Posté par  (site Web personnel) . Évalué à 2.

        Avec Galeon, on peut modifier l'ua mais l'option dans les preferences a été désactivée car un bug de mozilla fait qu'il plante avec certaines valeurs.
  • # SOS

    Posté par  . Évalué à -2.

  • # ...;

    Posté par  (site Web personnel) . Évalué à -5.

    Comme l'on fait remarquer d'autres, c'est impressionnant de voir la quantité d'utilisateurs de logiciel propriétaires qui viennent ici. Et comme l'on justement fait remarquer ces autres, les proportions ne changent pas radicalement passer 19h (donc on ne peut mettre ça sur le compte des entreprises castratrices).

    Du coup, comment s'étonner que ceux qui pronent le m'en-foutisme aient tant de succès...


    Sinon, je rappelle au passage que la nouvelle fonction dont il est question est une très vieille fonction dans galéon...
    • [^] # Re: ...;

      Posté par  . Évalué à 0.

      Si j'ai Windows au bureau, c'est à cause d'un logiciel que je dois utiliser qui ne marche pas sous WinE.
      Et si je viens avec IE, ben, c'est parce que j'ai installé Mozilla 0.9.5 il y a 2 semaines, très bien, d'ailleurs, mais la semaine dernière, j'ai juste changé un truc dans la config, et depuis il se lance mais n'affiche plus aucune page. J'ai bidouillé un peu partout, mais je vois pas ce que j'ai pu faire.

      Sinon, je rappelle au passage que la nouvelle fonction dont il est question est une très vieille fonction dans galéon...
      Ouais, encore que j'ai découvert ça que samedi grâce à wmCoinCoin, bien que je me serve quasiment exclusivement de Galéon depuis 6 mois (quand je suis chez moi). On est polio ou on l'est pas, hein :)
      • [^] # Re: ...;

        Posté par  . Évalué à 0.

        il m'arrive souvent la même chose avec Netscape 4.77 sous HP/UX (enfin quand il ne me fait pas un Bus error avant), si j'affiche le source de la page il y a bien le code HTML mais la page ne s'affiche pas. Il ne devrait pas y avoir de rapport puisque Mozilla est sensé être une réécriture complète mais ce problème m'arrive souvent.
        Pendant que j'y suis il n'y a que dans mon école que Netscape 4.77 sous HP/UX est aussi stable qu'un baton de TNT dans un haut-fournaux?
        • [^] # Re: ...;

          Posté par  . Évalué à 0.

          Je sais pas pour HP/UX, mais sur solaris c assez bancal aussi... Ca marche mais faut se depecher de chopper l'info dont tu a besoin.
    • [^] # IE6

      Posté par  (site Web personnel) . Évalué à -2.

      C'est d'autant plus affolant quand on voit la proportion de IE6.

      > rang:5 nb:595420 9.01% MSIE 6.0

      Ca veut dire que pas mal de gens utilisent IE et l'aime vraiment puisqu'ils ont fait la mise-a-jour!!!
      • [^] # Re: IE6

        Posté par  . Évalué à -2.

        Tu travailles au fin fond des steppes sibériennes pour ignorer le concept de mises à jour automatiques ?
        • [^] # Re: IE6

          Posté par  . Évalué à 0.

          'faut vraiment aimer Windows pour lui laisser faire des mises-à-jour automatiques :)

          -1 parce que ça fait pas avancer le schmilblick.
          • [^] # Re: IE6

            Posté par  . Évalué à 2.

            ca ne le fait pas avancer surtout que ce que tu écrit n'est pas vrai.

            Moi j'utilise WinXP sur mon ordinateur principal à la maison car j'ai le gout. C'est tout...
            Ca m'est utile car j'ai besoin de connaitre ce système pour le support que j'ai à faire pour certains clients à mon travail
            Par contre, sur mon 2e ordinateur (qui est un p'tit serveur web), c'est Linux (Debian unstable...)
            • [^] # Re: IE6

              Posté par  . Évalué à -1.

              Euh... J'ai rien dit, moi... Je sais pas comment ça marche, Windows, c'était dans un des commentaires au-dessus qu'on parlait de mise à jour automatique.
              Enfin, si même le -1 ne suffit plus pour dire une connerie sans se faire jeter, quelle ambiance... :/
        • [^] # Re: IE6

          Posté par  (site Web personnel) . Évalué à 6.

          Super ! Les mecs n'ont pas le droit d'installer le moindre navigateur, mais par contre les admins de la boite vont gaiement laisser faire les MAJs de windows ? Si c'est le cas, il faut mettre ces admins dehors et leur interdire de toucher un PC, ces individus sont dangereux.
          • [^] # Re: IE6

            Posté par  . Évalué à -1.

            C'est assez simple a mon avis, quelque soient le ou les systemes en place dans l'entreprise (ou la fac) :

            tu es admin, tu es tenu aussi de gerer les utilisateurs et leur porter assistance.

            Donc tu choisis tes logiciels supportes pour l'utilisation necessaire au job a effectuer et a l'activite de la societe.

            Quelqu'un sort de ca, au mieux il se demerde avec son soft choisi, pas supporte par les admins, que j'appelerai l'IT.

            Au pire, son install fout la merde sur le poste de travail et il faut passer quelques temps a le recuperer pour etre utilisable, voire le reinstaller. Manque a gagner pour la boite. Qui paye ?

            C'est logique et l'administrateur qui laisserait faire en connaissance de cause est digne de se faire ejecter de la boite avec mon pied au cul :)

            Regarde ce que signifie TCO pour une grande entreprise, voire meme une petite si l'installation de n'importe quoi nuit a sa productivite et induit des pertes de donneees. Ca n'est pas negligeable, c'est surement un argument qui pese dans le choix de l'outil, parce que c'est un outil et rien d'autre, il ne faudrait pas l'oublier trop souvent, informatique.

            Quant aux patches MS, ils ne sont pas pires que ceux Linux : cf par exemple les dernieres mises a jours de noyau 2.4 ou tentatives d'upgrade d'autres softs avec les problemes a la cle...
            D'autant que W2K et suivant gerent les MaJ et les DLL avec beaucoup plus de finesse qu'avec NT pour justement eviter que la machine soit fouttue en l'air par l'installation de dernier soft vu dans Science & Vie Micro par un apprenti utilisateur a la culture SVM, ou linuxer potentiel par mode et envie de se demarquer (les catastrophes arrivent souvent avec ceux la) dont le leitotiv est Windows sux...
            Ejecte aussi celui-la avec avec mon pied au cul.;)
            • [^] # Re: IE6

              Posté par  . Évalué à 2.

              Quant aux patches MS, ils ne sont pas pires que ceux Linux : cf par exemple les dernieres mises a jours de noyau 2.4 ou tentatives d'upgrade d'autres softs avec les problemes a la cle...

              J'aime bien ce genre ce commentaire, surtout venant d'un illustre anonyme : l'art et la manière de glisser de gros mensonges sans en avoir l'air...

              Alors, dépilons. Comparer les rustines de Microsoft (ou qui que se soit de propriétaire), c'est-à-dire des monstrueux morceaux de binaires dont on ne sait pas ce que cela va faire (généralement, pour un problème corrigé, il y en a deux nouveaux apparus...) à ceux du logiciel libre est une hérésie.

              Pourquoi ? parce que, pour les rustines du LL, les choses sont claires : on sait ce que c'est censé corriger (je n'ai pas dit que c'était parfait... qui dit code dit bogue) et on peut le faire de plusieurs façons différentes (par téléchargement du source entier, de la rustine du source, du binaire, de la rustine du binaire, etc.). Bref, pas pareil du tout. Mais quand même, admettons que cela soit pareil...

              Ce qui me fait bondir est la suite : cf par exemple les dernieres mises a jours de noyau 2.4. C'est de la mauvaise foi (ou un FUD). Linus a été très clair là-dessus. Le noyau 2.4 n'est pas stable (même si cela rompt avec les habitudes des stabilités des noyaux à série paire). Donc dire que les mises à jour des noyaux 2.4 provoquent des problèmes est normal. Quiconque s'appuie dessus pour dénigrer le LL est un menteur dans le meilleur des cas, un grave incompétent dans le pire. Bref, quelqu'un de pas crédible en tout cas.

              La suite aussi m'exaspère : tentatives d'upgrade d'autres softs avec les problemes a la cle. Personnellement, j'ai vraiment, mais alors vraiment, très rarement un problème en le faisant. Quand j'ai un problème, c'est dû :

              - soit à un bogue du logiciel (donc correction dans la version ultérieure)
              - soit à un bogue du paquet (idem : rapport de bogue (au BTS bien sûr :-)) et correction).

              Dans tous les cas, rien d'extraordinaire si ce n'est justement que de tomber sur une erreur. À mon avis, c'est encore un FUD qui décrédibilise l'auteur anonyme de la remarque.

              À moins que le-dit auteur utilise uniquement des logiciels en alpha ou bétâ sur une distribution en plein développement ? Auquel cas, c'est tout à fait normal mais vu le niveau de la remarque, cela m'étonnerait beaucoup...

              PK, anti-FUD
    • [^] # Re: ...;

      Posté par  . Évalué à 1.

      Cette fonction existe aussi dans OmniWeb, sous une forme un peu differente : "Open Link behind this window"
  • # probleme de compatibilite!!

    Posté par  . Évalué à 0.

    Si msn est bloque pour els navigateurs autre que IE, linuxfr est en partie bloque pour opera:
    je n'utilise que ca, mais c'ets une galere monstre pour pouvoir poster!!
    pas etonnant que ca ne cartonne pas trop sur linuxfr, opera!!
    • [^] # Re: probleme de compatibilite!!

      Posté par  . Évalué à 2.

      La faute en incombe à Opéra.
    • [^] # Re: probleme de compatibilite!!

      Posté par  . Évalué à 1.

      Le problème est simple, dans le formulaire, Opéra ajout des espaces à la fin de chaque paragraphe. Ce qui fait qu'à chaque fois que l'on valide un commentaire, le serveur considère que l'on a modifié l'article. Il ne quitte donc pas le mode édition.

      La correction ne demande que l'application d'une expression régulière, mais c'est couteux en CPU.
      • [^] # Re: probleme de compatibilite!!

        Posté par  . Évalué à 8.

        Non non, le problème c'est que le portage d'Opera sous Linux à été fait de façon immonde. Autrement dit, il utilise "\r\n" pour les retour chariots (comme sous Windows) des données postées, au lieu de "\n". Du coup ça marche mal.

        Ca a été corrigé dans la version CVS par Pascal Terjan il y a un moment. (Fabien prévoit de faire une update sur dlfp ce week-end, normalement).
  • # Pardonnez mon ignorance ...

    Posté par  . Évalué à 4.

    ... mais quoi c'est-i-donc que wmCoinCoin?


    Moi j'utilise Konqueror, c'est de la balle. Plus rapide et stable que Mozilla à l'heure actuelle, AMA.
    • [^] # Re: Pardonnez mon ignorance ...

      Posté par  . Évalué à 5.

      Tu ne connais pas l'illustre wmCoinCoin ?

      http://hules.free.fr/wmcoincoin(...)

      ps : et google, ça sert pour des prunes ?
    • [^] # Re: Pardonnez mon ignorance ...

      Posté par  (site Web personnel) . Évalué à -5.

      Fait attention! tu risque d'être pendu en place publique! Je vais te révéler le secrets mais tu dit pas que ca vient de moi sinon on est mort! :
      http://hules.free.fr/wmcoincoin/(...)
    • [^] # Re: Pardonnez mon ignorance ...

      Posté par  (site Web personnel) . Évalué à 7.

      mais comment fais-tu pour lire tes divx, alors ?
    • [^] # Re: Pardonnez mon ignorance ...

      Posté par  . Évalué à 0.

      D'ailleur, sachant que beaucoup de monde change son user agent de wmcoincoin, je pense qu'il devvrait se situer beaucoup plus haut dans la liste.

      Enfin bon, cette news n'est faite que pour ammener un nouveau troll sur les navigateur.

      -1
      • [^] # Re: Pardonnez mon ignorance ...

        Posté par  (site Web personnel) . Évalué à 3.

        Je suis d'accord ! Il faudrait lorsque le navigateur n'est pas reconnu, le mettre par défaut à wmcoincoin.
        • [^] # Re: Pardonnez mon ignorance ...

          Posté par  . Évalué à 3.

          non non cher ami, les stats des ua sont justes en ce qui concerne coincoin :) (cf le post de kadreg plus bas ou plus haut je me souviens plus)

          par contre, au niveau des quantités assez phénomales de ko downloadés depuis /board/remote.php3 indiquées dans les stats, je pense qu'elle sont faussées -> wmcc ne récupere en general que les 5 ou 6 premieres lignes, et pas l'ensemble du remote.php3 ( et si elles ne sont pas faussées, ça fait peur: 4661561Ko/mois !!)
    • [^] # Re: Pardonnez mon ignorance ...

      Posté par  . Évalué à 4.

      wmCoinCoin est L'OUTIL indispensable à tout décideur. Outre le gain de productivité qu'il apporte , il permet surtout d'être proactif dans le moulage on zeTribune. Il paraîtrait même que dans certains langages galactiques wmcoincoin soit traduit par 42 (mais bon c'est une rumeur :-).

      Pour plus de details voir: http://hules.free.fr/wmcoincoin/(...)
    • [^] # Re: Pardonnez mon ignorance ...

      Posté par  (site Web personnel) . Évalué à 2.

      YESSSSSSSSSSSSSSS ! Konqueror ça r0xor ;-) Près de 300 000 hits quand même :-)

      Bon, faut dire quand même que j'aimerais bien le voir afficher les caractères comme les `œ', `™', la tranche 128-160 (Windows-1252), etc. correctement, le voir gérer CSS2 en totalité, ainsi que voir apparaître un parser plus compatible...

      Mais bon, faut dire ce qui est c'est de loin le plus agréable à utiliser : empreinte mémoire réduite (eh ouais, les libs KDE sont déjà chargées ;-), vitesse d'affichage tip-top, excellente intégration, et en plus il fait gestionnaire de fichiers (et un bon !). Bref, mangez du Konqui ! :-)

      Envoyé depuis mon PDP 11/70

  • # Installation au boulot

    Posté par  . Évalué à 10.

    D'ailleurs, on peut préciser qu'il n'est nul besoin d'avoir les droits administrateur sous Windows pour installer Mozilla. Il suffit de récupérer une nightly qui est simplement une archive à dézipper sans rien installer.

    Il n'y a donc plus aucune excuse.

    Etienne
    • [^] # Re: Installation au boulot

      Posté par  (site Web personnel) . Évalué à 4.

      Encore faut-il pouvoir la récupérer...
      Je sais que ca vous semble incroyable a notre epoque, mais il y a des personnes qui n'ont pas encore le cable chez elles, ou qui n'ont pas acces a internet de leur bureau (enfin le proxy blo) ...
      Mozilla n'etant pas vraiment distribué sur CD gratuit chez les FAI, c'est quand meme moins courant que IE au bureau ...
      • [^] # Re: Installation au boulot

        Posté par  . Évalué à 6.

        Pour les cas extrèmes (pas de ftp, pas web ou proxy qui blo) il y a FTPMAIL. Il faut juste un email.
        http://www.cuhk.edu.hk/guides/earn/ftpmail.html(...)

        Légèrement pénible à utiliser, mais ça marche. Prévoir quand même quelques utilitaires pour recoller les morceux de fichiers et de-UUencoder le tout.
      • [^] # Re: Installation au boulot

        Posté par  . Évalué à 1.

        À mon avis, si un administrateur configure une passerelle pour qu'elle bloque mozilla.org mais laisse passer linuxfr.org, c'est qu'il devrait apprendre son boulot.
      • [^] # Re: Installation au boulot

        Posté par  (site Web personnel) . Évalué à 1.

        Encore faut-il pouvoir la récupérer...
        Excuse moyenne quand même ! La preuve :

        Même moi avec mon modem 56K, je télécharge l'archive de 10Mo qu'il suffit de dézipper pour installer... Pas besoin d'avoir le câble... (ça ferait 100Mo, là, je comprendrai)

        Et si t'as un graveur CD ou un lecteur de disquettes (8 disquettes, c'est pas la mort), tu peux l'apporter à ton boulot...

        Et puis enfin, si vraiment t'as pas de connexion internet chez toi ou que le proxy blo, et ben fait le télécharger par un copain ou achète un magazine, l'archive est souvent dessus !
  • # Pas de différence Galeon/Mozilla ?

    Posté par  . Évalué à 7.

    Visiblement il n'y a pas de différence entre Galeon et Mozilla au niveau des stats. C'est parce Galeon utilise le même moteur que mozilla ?

    Perso j'utilise Galeon depuis quelques temps parce que je le trouve léger et pratique... j'aurais bien aimé voir le nb d'utilisateurs de Galeon par rapport à Mozilla ;-)
    • [^] # Re: Pas de différence Galeon/Mozilla ?

      Posté par  (site Web personnel) . Évalué à 10.

      Si, il y a une différence en Galeon et Mozilla dans la variable USER_AGENT.

      Pour Galeon-0.12.6 (le dernier en date), j'ai "Mozilla/5.0 Galeon/0.12.6 (Linux i686; U;) Gecko/20011012".

      Mais le système de stat ne fait la différence que sur le début de la variable et donc Galeon et Mozilla ne font qu'un !!
  • # 1450

    Posté par  . Évalué à -1.

    Top 15 de 1450 navigateurs:
    http://linuxfr.org/stats/usage_200110.php3#TOPAGENTS(...)

    y'en a qui s'amusent bien avec leur USER_AGENT...
    Y'a pas une fortune des user_agent? :o)
    • [^] # Re: 1450

      Posté par  . Évalué à 1.

    • [^] # Re: 1450

      Posté par  . Évalué à -4.

      y'en a qui s'amusent bien avec leur USER_AGENT...

      Je ne voit aucun user-agent remarquables dans la liste. C'etait quoi qu'on était sensé voir ?
      • [^] # Re: 1450

        Posté par  . Évalué à 0.

        Les 1500 navigateurs
        • [^] # Re: 1450

          Posté par  . Évalué à 1.

          Bof, entre les ua modifié par les proxy, les ua modifié par les kit de connexion, etc, ca peut grimper très vite.

          J'ai fait un dump de ma base de stat, et sur un site d'ont je m'occuppe (visité par du qqun de base, pas de nux, pas d'informatique, pas de geek, 90% à 95% d'IE et 50% de wanadoo, c'est dire le niveau), j'arrive à 486 UA différents, sur 7502 visites.
  • # C'est quoi l'utilitaire de stats ?

    Posté par  . Évalué à 2.

    Au boulot, on utilise Awstat pour notre mini-intranet, mais j'aime bien le look de celui-ci, si en plus on peut avoir le fichier de conf (si l'affichage que vous utilisez n'est pas celui par défaut).

    Darkleon.
  • # ATTENTION !!!

    Posté par  . Évalué à -1.

    Pour linuxfr , Mozilla = Netscape 6.x !!!

    J'utilise Netscape 6.1 tous les jours et on me voit comme Mozilla.

    Je dis pas qu'il y a plus de NS 6.x mais faut le compter quand meme...
    • [^] # Re: ATTENTION !!!

      Posté par  . Évalué à 5.

      Mozilla, Netscape 6.x , Netscape 6.x, Mozilla c'est partiquement la même chose.

      Question : Pourquoi utiliser Netscape 6.x alors que tu sais que Mozilla existe?

      > NS 6.x mais faut le compter quand meme...

      Il est compté dans la catégorie "Mozilla 5". Comme Mozilla, galeon, K-melon, etc...
      • [^] # Re: ATTENTION !!!

        Posté par  . Évalué à -1.

        ça existe des gens qui utilise Netscape 6 ?
        Faut vraiment être neuneu pour utiliser netscape alors que mozilla éxiste....
    • [^] # Re: ATTENTION !!!

      Posté par  (site Web personnel) . Évalué à 0.

      En fait, lorsqu'on compte mozilla, on compte en fait principalemen t GECKO.
  • # SUPER

    Posté par  . Évalué à -8.

    IE 5.x et IE 6.0 sont carrement excellents comparés a ces grosses "bouses" de netscape, super lourd, super lents qui crash sans arret :(

    bref je serais le premier a utiliser un browser netscape si ils étaient codé potablement !

    on peut que reconnaitre que les derniers IE sont tres bien réalisés !
    • [^] # Re: SUPER

      Posté par  . Évalué à -2.

      Tu pue du cul avec tes IE's !!!
      vive opera :)
  • # Wmcoincoin est en tête

    Posté par  (site Web personnel) . Évalué à 1.

    Je suis sûr que si on compte les ua égaux à "billy", "pouaite", "shift",... et tous les user-agents trafiqués, wmcoincoin est en tête.

    Foi de moule ;)

    L'association LinuxFr ne saurait être tenue responsable des propos légalement repréhensibles ou faisant allusion à l'évêque de Rome, au chef de l'Église catholique romaine ou au chef temporel de l'État du Vatican et se trouvant dans ce commentaire

    • [^] # Non

      Posté par  . Évalué à 5.

      wmCoinCoin n'utilise l'ua de l'utilisateur que pour poster dans la tribune. Pour ce qui est récupération des news, lecture de la tribune et autre téléchargement, il utilise bien son user agent normal , wmcoincoin 2.XXX.
  • # Il ne faut pas compter la tribune et le sidebar !

    Posté par  (site Web personnel) . Évalué à 5.

    en effet /board/remote.php3 (utilisé entrautre par wmcoincoin) represente 16% des requetes alors que l'utilisateur ne va peut etre meme pas regarder wmcoincoin (notemment quand il dort...)

    sans compter les autres /pda/ (sidebar netscape)
    et short.php3 (juste les titres en brut a lire avec un logiciel ou depuis un autre site)
    on pourrais aussi noter les 3212 favicon.ico (lorcequ'on met une url en favoris dans IE il va chercher une icone a coller a coté)

    du coup / ne represente que 4% des requetes :)

    ps : personellement, a cause du proxy noos, pour avoir quelquechose de frais, je met /?meuh sur mes requetes :)

    [moua]
  • # A MOURIR DE RIRE !!!

    Posté par  . Évalué à 3.

    Ptain MSIE 6.0 : 9 %
    NON MAIS JE REEEEEEVE !!!!

    Y en beaucoup qui aiment MS a ce que je vois.
    (Pas de support Java, adios Plugins (donc Adios concurrence), Javascript mal geré....)

    Certains me parleront de mise a jour auto, alors comment ne peut on pas installer un autre Browser (Ben oui on peut toucher au systeme et pas installer un soft gratos)

    Franchement je pense qu'il y en a qui se foutent du monde.

    Beaucoup s'agitent mais peu agissent (Style : je ne crois qu'en l'open source mais j'utilise Windows)

    ça fait pitié.

    Heureusement qui en a de vrai, des Linuxiens
    • [^] # Re: A MOURIR DE RIRE !!!

      Posté par  . Évalué à -1.

      bordel ca se voit que tu fais pas de dev web !
      netscape c est horrible , aucun standart rien ! aucune doc javacript cohérente !

      dans les msdn tu as tout c'est nikel et en plus le browser fonctione ! delire
      • [^] # Re: A MOURIR DE RIRE !!!

        Posté par  . Évalué à 0.

        de toute facon, cote javascript, y faut bien
        avouer que s'il y a une base commune, apres,
        quand tu vas dans les fonctions un peu avancee,
        chacun fait sa sauce, et la, netscape ou IE,
        c'est kif kif.. il y en a pas un pour ratrapper
        l'autre...
        qu'ils commencent par s'entrendre sur un standard
        et apres on verre.. lynx rulez...
    • [^] # Re: A MOURIR DE RIRE !!!

      Posté par  . Évalué à 0.

      Enlèves tes oeillères de GNU et tu verras que MSIE est un produit extrement bien conçu, stable, rapide, et qui surpasse à l'heure actuelle tous les browsers existants tous OS confondus.
      • [^] # Re: A MOURIR DE RIRE !!!

        Posté par  . Évalué à -2.

        j'approuve a 100 %
        tout est dit !
      • [^] # Re: A MOURIR DE RIRE !!!

        Posté par  (site Web personnel) . Évalué à 1.

        IE n'est disponible que sur trois plateformes (Win , Mac et Solaris), sauf erreur.
        IE est propriétaire.

        Deux raisons (une technique et une idéologique) qui font que ces <troll>prétendues</troll> performances m'indiffèrent, et c'est probablement pareil pour d'autres défenseurs du libre ici.

        (et j'imagine que l'internationalisation de Mozilla, Konqueror et autres est bien meilleure que celle d'IE, ce qui ferait une 2ème raison technique)

        (et je ne parle même pas d'une potentielle raison judiciaire due à l'abus de monopole)
  • # Mozilla ne marche pas bien sur LinuxFR

    Posté par  . Évalué à 0.

    J'ai Mozilla 0.9.1 et il met des bords carrés aux "barres de titres" des news au lieu de bords arrondis ! C'est donc étonnant de le voir en tete des browsers utilisés pour ce site. A moins que ce problème soit résolu avec les versions plus récentes.
    Konqueror, lui, est nickel. Au fait je m'étonne du nombre de personnes qui, meme sous Linux, utilisent des browsers proprios (netscape, opera). Le concept de logiciel libre leur est-il étranger ??
    • [^] # Connais tu la notion d'ouverture d'esprit ?

      Posté par  . Évalué à -2.

      Oui, cette notion est elle etrangere à toi ?

      J'utilise SuSE/Netscape 6.1/ Star Office et je programme en Java.

      Pourtant j'adore Linux et j'ai acheté 9 jeux commerciaux sous Linux en 1 an (et aucun sous Win).

      J'ai participé au projet Bomberman sous Linux et tous mes codes sont Open Source (Pas GPL faut un Avocat).

      Et toi, qui a l'ai omnubilé par l'Open Source, qu'as tu fait de concret pour le Libre ? Participes tu aux Kernel Release , A Mozilla ?

      A quoi au juste ?
      • [^] # Re: Connais tu la notion d'ouverture d'esprit ?

        Posté par  (site Web personnel) . Évalué à 3.

        > J'utilise SuSE/Netscape 6.1/ Star Office et je programme en Java.

        Et t'es un consultant qui administre 234 781 machines n'est-ce pas ?

        > J'ai participé au projet Bomberman sous Linux et tous mes codes sont Open Source (Pas GPL faut un Avocat).

        Un avocat... Mouaaaarffff ;-))) Mais certainement, cher « développeur ». D'ailleurs t'es tellement fier de ton boulot que tu postes en anonyme, sans donner de nom ni d'URL... À d'autres, ton troll est trop gros !

        > Et toi, qui a l'ai omnubilé par l'Open Source, qu'as tu fait de concret pour le Libre ? Participes tu aux Kernel Release , A Mozilla ?

        P... comme je déteste cet argument de faux-cul ! Alors comme ça on a pas le droit d'avoir des opinions si on n'a pas « fait quelque chose », hein ? On ne peut rien dire sur les LL si on n'en a pas écrit. Et demain, ce sera quoi ? Pas le droit de parler de politique avant de s'être soi-même présenté à une élection ? Tsssss !

        Faudrait pas oublier un truc : *la* grande avancée de Linux, c'est que c'est un OS libre. Si vous voulez juste avoir un Unix pas cher, installez Slowlaris, Sun vous le file gratos ! Mais si vous utilisez Linux, vous devriez vous sentir un peu concernés. Utiliser une chiée de softs proprios dessus (ou l'utiliser en dual-boot) donne l'impression que le libre, la mouvance à l'origine de Linux, n'est pas capable de remplir tous les besoins en matière de logiciel, et que le propriétaire reste un passage obligé, ce qui est faux. C'est ce que Yeupou n'arrête pas de dire, mais si violemment que ça ne fait qu'énerver tout le monde. Donc, le message est : n'enlevez pas à Linux ce qui fait sa force, utilisez du libre !

        Envoyé depuis mon PDP 11/70

        • [^] # parenthèse

          Posté par  (site Web personnel) . Évalué à -1.

          Je ne vois pas en quoi mes propos sont violents.
          Direct, oui, car je pense qu'on peut s'exprimer en toute franchise sur linuxfr.

          Mais cela dit, je ne suis pas si borné que ça, si j'ai écris des messages si « violent » ( http://www.francophonie.hachette-livre.fr/cgi-bin/sgmlex2?V.SCIP.VL(...) ), je suis curieux de savoir quels sont-ils. Ca serait sympa de mettre des liens justifiant ce propos.
          Des exemples suffisement nombreux, car j'espère que tu n'oserais pas formuler un tel jugement sur des énervements sporadiques auxquels chaque être humain est soumis de temps à autres, n'est-ce pas ? :))
    • [^] # Re: Mozilla ne marche pas bien sur LinuxFR

      Posté par  . Évalué à 2.

      Mozilla 0.9.1 <= obsolete
      Mozilla 0.9.2 <= obsolete
      Mozilla 0.9.3 <= obsolete
      Mozilla 0.9.4 <= obsolete
      Mozilla 0.9.5 <= *Version actuelle*
      Mozilla 0.9.6 <= Sort dans 17 jours
    • [^] # Re: Mozilla ne marche pas bien sur LinuxFR

      Posté par  . Évalué à -1.

      Konqueror est une bouze qui ne gère même pas les images au format png correctement, ni les "text-align: justify" dans les feuilles de style d'ailleurs...
  • # Avançons caché

    Posté par  . Évalué à 1.

    En fait mon opera se declare souvent comme MSIE pour ne pas être emmerdé sur certains sites alors ce genre de satistiques me paraît à prendre avec des pincettes.
    • [^] # Re: Avançons caché

      Posté par  (site Web personnel) . Évalué à 1.

      Oui je crois que tu as bien cerné le problème. C'est vrai que j'utilise IE 6.0, mais aussi k-meleon, Konqueror et Galeon et je suis toujours identifié en IE 6.0, c'est ce qui donne le meilleur résultat (on peut aller même si ça n'a aucun intérêt, sur msn.com par ex).
      Donc ces stats n'ont que très peu de valeur...
  • # Et dillo ???

    Posté par  . Évalué à 2.

    Il existe un browser web sous X qui mérite d'être testé dillo:
    http://dillo.sourceforge.net/(...)

    Son développement est actif, et son objectif est d'être très légé et rapide.
    • [^] # Re: Et dillo ???

      Posté par  (site Web personnel) . Évalué à 2.

      Sauf erreur, Dillo ça fait très longtemps qu'il évolue plus. Si vous voulez un browser basé sur GtkHTML, je vous conseillerais plutôt de jeter un oeil à Encompass ( http://encompass.sourceforge.net/(...) ), il y a quelques mois il semblait avancer (depuis j'ai déménagé et j'ai toujours pas remis le Net chez moi donc je sais pas)...

      Envoyé depuis mon PDP 11/70

      • [^] # Re: Et dillo ???

        Posté par  . Évalué à 3.

        Justement il y a erreur dillo évolue. La mailling liste est active et des nouvelles version sortent régulièrement. Je dirais plutot que encompass semble ne plus être développer activement, la mailling liste devel est plutôt calme ...
        • [^] # Re: Et dillo ???

          Posté par  (site Web personnel) . Évalué à 1.

          Ah ? Autant pour moi dans ce cas. En tout cas, j'espère que GtkHTML et les brouteurs basés dessus vont continuer à évoluer. Ça me ferait vraiment plaisir que GNOME ait enfin un navigateur aussi léger que Konqui (non, Gecko c'est vraiment pas ça, faut un équivalent de kHTMLw plutôt)... Bon, je vais aller (re)voir ce Dillo, moi ;-)

          Envoyé depuis mon PDP 11/70

    • [^] # Re: Et dillo ???

      Posté par  (site Web personnel) . Évalué à 1.

      Dillo rulez !!!

      C'est le navigateur le + rapide que je connaise et c'est celui que j'utilise avec wmcoincoin ;)

      L'association LinuxFr ne saurait être tenue responsable des propos légalement repréhensibles ou faisant allusion à l'évêque de Rome, au chef de l'Église catholique romaine ou au chef temporel de l'État du Vatican et se trouvant dans ce commentaire

  • # News inutile

    Posté par  . Évalué à 2.

    Cette news est inutile car l'user agent est différent du navigateur.

    J'utilise Konqueror 100% du temps mais parfois je m'identifie en temps qu'IE5 pour les sites ou il faut IE5, ou en Netscape s'il faut Netscape...

    En fait, je crois que konqueror se déclare par défaut comme mozilla (à vérifier) donc...

    PS: pour ceux qui parlent d'IE obligatoire au boulot, on sait tous que c'est faux. Opera, KMeleon, Mozilla, Netscape... marchent sous windows. Alors, il ne faut pas chercher d'excuses. Vous faites ce que vous voulez mais, au moins, soyez honnêtes.
    • [^] # Re: News inutile

      Posté par  (site Web personnel) . Évalué à -1.

      Désolé mais quand tu bosses sur un projet ou IE intervient, tu vas pas lancer un autre navigateur juste pour mouler.

      Et puis va faire un tour dans les grosses boîte et tu comprendras (genre une qu'a perdu -40% en bourse en 2 jours)

      L'association LinuxFr ne saurait être tenue responsable des propos légalement repréhensibles ou faisant allusion à l'évêque de Rome, au chef de l'Église catholique romaine ou au chef temporel de l'État du Vatican et se trouvant dans ce commentaire

    • [^] # Re: News inutile

      Posté par  . Évalué à 1.

      En fait, je crois que konqueror se déclare par défaut comme mozilla (à vérifier) donc...

      Mozilla/5.0 (compatible; Konqueror/2.2.1)

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.