berti a écrit 158 commentaires

  • [^] # Re: install sous /opt

    Posté par . En réponse au message Installer un logiciel. Évalué à 1.

    J'ai ouvert une session sous son nom, mais sans fermer la mienne. Est-ce important ?


    Essaie peut-être en te délogguant complétement pour voir si cela change quelque chose.
  • [^] # Re: Lobbying anti-démocratique

    Posté par . En réponse à la dépêche Le retour des brevets logiciels en Europe via l'EPLA. Évalué à 5.

    J'avoue que je ne comprends pas. Tu espères qu'une solution va tomber du ciel si on ne poursuit pas la construction européenne ? Moi j'aurais dis l'inverse, continuons la construction européenne afin de rendre le tout plus démocratique.
  • # install sous /opt

    Posté par . En réponse au message Installer un logiciel. Évalué à 1.

    Si tu veux installer et que plusieurs personnes y ait accès, le plus simple c'est de l'installer soit sous /opt ou bien /usr/local. Pour avoir les droits d'écritures, il faut passer root pour faire l'installation.

    Sous Kubuntu, tu peux passer root en faisant dans ta Konsole préférée
    $ sudo -s
    Puis lance le programme d'installation. N'oublie pas de vérifier si un lien vers l'exécutable est bien disponible sous /usr/local/bin
  • [^] # Re: une solution alternative

    Posté par . En réponse à la dépêche La correction grammaticale sous Linux x86 avec Antidote. Évalué à 3.

    Effectivement, il serait préférable que tout le monde apprennent la grammaire et l'appliquent sans faute. Mais les fautes de frappes et d'inattention sont tout autant valable pour la grammaire que pour l'orthographe.

    Même si quelqu'un ne veut pas apprendre la grammaire, moi cela ne me dérangerait pas qu'il ait un correcteur orthographique/grammatical intégré dans son browser web. Cela ferait moins mal au yeux lorsque je lirai certains forums.

    En espérant qu'il n'y a pas de fautes dans ce que je viens d'écrire...
  • # Pour dépanner

    Posté par . En réponse à la dépêche La correction grammaticale sous Linux x86 avec Antidote. Évalué à 5.

    Effectivement, la correction grammaticale sous Linux est pour le moins limité. Pour les pauvres qui n'ont pas un x86, ils peuvent également utiliser http://lepatron.tapor.ualberta.ca/ (online uniquement).
  • # unmount CDROM

    Posté par . En réponse au message Premiers pas Linux. Évalué à 1.

    Il est en effet possible qu'un logiciel utilise toujours le CDROM, ce qui empêche de le démonter proprement.

    Pour trouver qui est le responsable fais un
    fuser -m /dev/cdrom
    en ligne de commande. Il devrait te ressortir le numéro du process qui utilise le CD. Tu peux soit trouver le nom du process
    ps -A | grep xxxx
    où xxxx est le numéro du process renvoyé par fuser. Soit le tuer directement
    kill -9 xxxx
  • # http://people.via.ecp.fr/~alexis/formation-linux/

    Posté par . En réponse au message Recompiler le noyau d'Ubuntu. Évalué à 1.

    De la très bonne doc sur Debian :
    http://people.via.ecp.fr/~alexis/formation-linux/

    Mais qui peut bien évidemment s'appliquer pour Ubuntu. Y'a un chapitre sur la configuration du noyau.
  • [^] # Re: ^-^

    Posté par . En réponse à la dépêche ShaKe, un défragmenteur pour GNU/Linux. Évalué à 1.

    D'ailleurs si quelqu'un connaît un équivalent pour KDE je suis preneur. Plus spécifiquement la possibilité de pouvoir rajouter une copie dans une file d'attente. C'est quand même plus rapide que de faire trois copies en même temps à trois endroits différents du disque dur.
  • [^] # Re: OpenGraphics ?

    Posté par . En réponse à la dépêche Intel libère ses pilotes graphiques. Évalué à 1.

    Je viens d'essayer xmoto et j'ai bien un problème et c'est comme ça avec tous les programmes SDL en fullscreen. Y'a que la moitié de l'image qui est visible sur un écran et une fenêtre noir sur l'autre.

    Carte Nvidia GeForce FX Go5200 sous Ubuntu dapper.
  • [^] # Re: OpenGraphics ?

    Posté par . En réponse à la dépêche Intel libère ses pilotes graphiques. Évalué à 1.

    Le truc qui pose problème avec le fullscreen et deux écrans ?
  • [^] # Re: et les sources?

    Posté par . En réponse à la dépêche Google Life of Code pour Andrew Morton. Évalué à 6.

    Une modification n'impose pas la diffusion des sources. Ils peuvent faire ce qu'ils veulent s'ils ne redistribuent rien.

    S'ils redistribuaient un binaire contenant la version du noyau modifiée alors ils devraient rendre les sources accessibles.
  • # DSL

    Posté par . En réponse au message Distribution pour tourner sous Qemu. Évalué à 3.

    Pour faire dans le petit léger :

    http://www.damnsmalllinux.org/
  • # mousewheel.horizscroll.withnokey.action 0

    Posté par . En réponse au message Une souris et firefox.. Évalué à 2.

    Source :

    https://launchpad.net/distros/ubuntu/+source/firefox/+bug/31(...)

    Solution :

    mettre "mousewheel.horizscroll.withnokey.action 0" dans la config de firefox ( about:config dans la barre d'adresse).
  • # Vers Debian testing ?

    Posté par . En réponse au message ubuntu vers Sarge. Évalué à 4.

    Une migration d'ubuntu vers sarge posera surement bcp de problème. Mais tu peux toujours essayer un migration vers Debian testing et ton système se mettra à jour au fur et à mesure que des paquest plus récent arrivent dans testing.

    Ceci dit, attends toi à avoir périodiquement une série de problème pendant quelques temps.
  • [^] # Re: petite histoire

    Posté par . En réponse au message Choix d'un kernel précompilé pour AMD Duron (apt.source.list). Évalué à 3.

    L'avantage de rester avec un des noyaux packagés est que tu auras automatiquement les mises à jour de sécurité.

    Tout le monde n'a pas envie de se tenir au courant des failles de sécurités pour récupérer les patches et tout recompiler.
  • [^] # Re: disponible pour linux...

    Posté par . En réponse au journal Google Earth pour Linux. Évalué à 0.

    ben pas chez tout le monde en tout cas (dapper AMD 64 et driver open -source ati) :


    Google Earth has caught signal 11.

    Stacktrace from glibc:
    ./googleearth-bin(__gxx_personality_v0+0x212) [0x804ab32]
    ./googleearth-bin [0x804b133]
    [0xffffe500]
    /usr/lib32/libX11.so.6(XQueryExtension+0x17) [0x5735afc7]
    /usr/lib32/libX11.so.6(XInitExtension+0x3b) [0x5734f54b]
    /usr/lib32/libXext.so.6(XextAddDisplay+0x49) [0x5732951c]
    /usr/lib32/libGL.so.1 [0x57467394]
    /usr/lib32/libGL.so.1(__glXInitialize+0x1f) [0x57467a5b]
    /usr/lib32/libGL.so.1(__glXSetupForCommand+0x47) [0x57468a11]
    /usr/lib32/libGL.so.1(glXSwapIntervalSGI+0x9d) [0x57465f57]
    ./libIGGfx.so(_ZN3Gap3Gfx18igOglVisualContext15setSwapIntervalEi+0x100) [0x56adbf60]
    ./libIGGfx.so(_ZN3Gap3Gfx18igOglVisualContext4openEv+0x568) [0x56b17378]
    /mnt/data2/google-earth/libevll.so(_ZN5earth4evll13VisualContext11openContextEN3Gap3Gfx25igRenderDestinationFormatERKNS0_8InitInfoE+0xff) [0x59a4b8bf]
    /mnt/data2/google-earth/libevll.so(_ZN5earth4evll13VisualContext4initERKNS0_8InitInfoE+0xdf) [0x59a4d2af]
    /mnt/data2/google-earth/libevll.so(_ZN5earth4evll17RenderContextImpl4initERKNS0_8InitInfoE+0x3f) [0x599fde8f]
    ./librender.so(_ZN12RenderWidget6setApiEPN5earth4evll3APIE+0x4b) [0x56fb87bb]
    ./librender.so(_ZN5earth6render12RenderWindow12createWidgetEv+0x8a) [0x56fa06ba]
    ./libgoogleearth.so(_ZN5earth6client12ModuleWidget9showEventEP10QShowEvent+0x7d) [0x55c6180d]
    ./libqt-mt.so.3(_ZN7QWidget5eventEP6QEvent+0x277) [0x56266db7]
    ./libqt-mt.so.3(_ZN12QApplication14internalNotifyEP7QObjectP6QEvent+0xa1) [0x561ba731]
    ./libqt-mt.so.3(_ZN12QApplication6notifyEP7QObjectP6QEvent+0xc9) [0x561bb219]
    ./libqt-mt.so.3(_ZN7QWidget4showEv+0x266) [0x56265d16]
    ./libqt-mt.so.3(_ZN7QWidget12showChildrenEb+0x11b) [0x56265a6b]
    ./libqt-mt.so.3(_ZN7QWidget4showEv+0x207) [0x56265cb7]
    ./libqt-mt.so.3(_ZN7QWidget12showChildrenEb+0x11b) [0x56265a6b]
    ./libqt-mt.so.3(_ZN7QWidget4showEv+0x207) [0x56265cb7]
    ./libqt-mt.so.3(_ZN7QWidget12showChildrenEb+0x11b) [0x56265a6b]
    ./libqt-mt.so.3(_ZN7QWidget4showEv+0x207) [0x56265cb7]
    ./libqt-mt.so.3(_ZN7QWidget12showChildrenEb+0x11b) [0x56265a6b]
    ./libqt-mt.so.3(_ZN7QWidget4showEv+0x207) [0x56265cb7]
    ./libqt-mt.so.3(_ZN7QWidget12showChildrenEb+0x11b) [0x56265a6b]
    ./libqt-mt.so.3(_ZN7QWidget4showEv+0x207) [0x56265cb7]
    ./libqt-mt.so.3(_ZN7QWidget12showChildrenEb+0x11b) [0x56265a6b]
    ./libqt-mt.so.3(_ZN7QWidget4showEv+0x207) [0x56265cb7]
    ./libqt-mt.so.3(_ZN7QWidget12showChildrenEb+0x11b) [0x56265a6b]
    ./libqt-mt.so.3(_ZN7QWidget4showEv+0x207) [0x56265cb7]
    ./libqt-mt.so.3(_ZN11QMainWindow4showEv+0x93) [0x56338513]
    ./libqt-mt.so.3(_ZN7QWidget10showNormalEv+0x33) [0x5625f383]
    ./libgoogleearth.so(_ZN10MainWindow18readScreensizeInfoEv+0x621) [0x55c26e61]
    ./libgoogleearth.so(_ZN5earth6client11Application3runEiPPc+0x1569) [0x55c4e2d9]
    ./libgoogleearth.so(_ZN5earth6client11ApplicationC1EiPPcb+0x923) [0x55c502c3]
    ./googleearth-bin [0x804c73d]
    /lib32/libc.so.6(__libc_start_main+0xd2) [0x57132ea2]
    ./googleearth-bin(__gxx_personality_v0+0x41) [0x804a961]




    We apologize for the inconvenience, but Google Earth has crashed.
    This is a bug in the program, and should never happen under normal
    circumstances. A bug report and debugging data are now being written
    to this text file:

    /home/berti/.googleearth/crashlogs/crashlog-FAF820FB.txt

    This bug report will be sent to Google automatically next time you run
    Google Earth. Its data, which contains no personal information, will help
    us correct problems without bothering you further. If you would rather
    this info not be transmitted, please delete the above file before running
    the program again. If you want bug reports to NEVER be sent, remove the
    above 'crashlogs' directory's read/write permissions.

  • [^] # Re: driver

    Posté par . En réponse au message Perte du serveur X après dist-upgrade vers Dapper. Évalué à 1.

    euh oui c'est ce que je voulais dire, enfin si en commentant glx, glcore et dri, ça marche toujours pas. Fait un rapport de bug : https://launchpad.net/distros/ubuntu/+bugs
  • [^] # Re: driver

    Posté par . En réponse au message Perte du serveur X après dist-upgrade vers Dapper. Évalué à 2.

    essayer de commenter la ligne
    Load "glx"
    dans ton fichier /etc/X11/xorg.conf. Cela coupera certainement l'accélération 3D, mais bon c'est déjà mieux que de ne rien avoir.
  • [^] # Re: driver

    Posté par . En réponse au message Perte du serveur X après dist-upgrade vers Dapper. Évalué à 2.

    Poste déjà le résultat de

    cat /var/log/Xorg.0.log |grep EE
  • # driver

    Posté par . En réponse au message Perte du serveur X après dist-upgrade vers Dapper. Évalué à 1.

    Vérifie déjà que dans ton fichier /etc/X11/xorg.conf tu as

    Section "Device"
    ...
    Driver "ati"
    ...
    EndSection


    et non les driver fglrx.

    Sinon poste le fichier /var/log/Xorg.0.log ici pour qu'on voie ce qu'il y a de problématique
  • [^] # Re: 2 autres raisons

    Posté par . En réponse à la dépêche Les Echos: Dossier "La grande mutation du poste de travail dans l'entreprise". Évalué à 2.

    pdflatex powaaaa

    C'est vrai mais malheureusement il reste pas mal de package qui ne fonctionnent pas avec pdflatex. Entre autre tout ceux qui tentent d'inclure des fichiers eps ou des commandes pstricks.
  • [^] # Re: 2 autres raisons

    Posté par . En réponse à la dépêche Les Echos: Dossier "La grande mutation du poste de travail dans l'entreprise". Évalué à 4.

    Postscript, ben je connais quasiment personne qui ait besoin de voir des .ps


    Argh, dire cela à n'importe quel personne travaillant à l'unif ou faisant de la recherche...

    pdf serait le seul restant, mais la question est : comment ils arrivent tes pdf ? sur disquette ? parce que si ils viennent du reseau (meme interne), il y a fort a parier que Acrobat est qqe part sur le reseau aussi.


    Même raisonnement pour les fichiers zip. Pourtant tout le monde trouve utile d'avoir un décompresseur zip par défaut. Je suis sûr que tout le monde trouverait que ce serait également pratique pour les pdf.
  • [^] # Re: bah justement

    Posté par . En réponse au message Etch auto-partionnement. Évalué à 2.

    Si tu veux t'amuser tu peux passer l'option "expert" lors du début de l'installation et là, c'est sûr, tu pourras tout faire manuellement.

    Par contre utiliser Debian parceque ça te semble plus simple qu'ubuntu... Moi qui croyais que c'était sensé être l'inverse. Enfin ceci dit, Debian c'est très bien.
  • [^] # Re: Et en Belgique ?

    Posté par . En réponse à la dépêche Vente liée de logiciels : pétition contre le "racketiciel". Évalué à 4.

    La loi en Belgique :
    http://mineco.fgov.be/protection_consumer/trade_practices/tr(...)

    Voir la Section 5.

    Cela dit "Sauf les exceptions précisées ci-après, toute offre conjointe au consommateur effectuée par un vendeur est interdite". Et l'offre de logiciel avec un PC ne tombe pas dans les exceptions citées. C'est donc interdit.
  • # des librairies

    Posté par . En réponse au message erreur lors de la Compilation de KDE. Évalué à 2.

    Il te manque probablement certaines librairies. Essaie peut-être un petit
    apt-get build-dep kde-core

    Cela t'installera peut-être certains paquets manquants.