dave a écrit 25 commentaires

  • [^] # Re: a2ensite

    Posté par  . En réponse au message [Echec]Config de base APACHE [Post fermé]. Évalué à 1.

    Je vais ouvrir un nouveau post
    et repartir sur un Kubuntu au lieu d'un Debian
    Je vous remercie tous grandement pour votre aide. Vraiment.
    Ensemble on y arrivera !!!

  • [^] # Re: a2ensite

    Posté par  . En réponse au message [Echec]Config de base APACHE [Post fermé]. Évalué à 1.

    … je vais tout recommencer à zéro je pense

  • # a2ensite

    Posté par  . En réponse au message [Echec]Config de base APACHE [Post fermé]. Évalué à 1. Dernière modification le 26/11/16 à 00:13.

    Oui je l'avais fait des le départ avant de poster sur le forum.

    Je l'ai tout de même refait au cas ou, voici le retour:

    a2ensite dezert : service apache2, reload
    site dezertik already enabled
    Failed to reload apache2\x2c.service: Unit apache2\x2c.service not found.
    Il a l'air d'être déjà activé. Mais y'a un tas de services Apache non activé je comprends pas pourquoi.

  • [^] # Re: Bonjour

    Posté par  . En réponse au message [Echec]Config de base APACHE [Post fermé]. Évalué à 1.

    je sais pas vraiment …

    il y un filtrage mac que j'ai fait moi même sur ma box (free).
    A part ça, j'en sais pas trop plus.

  • # Bonjour

    Posté par  . En réponse au message [Echec]Config de base APACHE [Post fermé]. Évalué à 1.

    Bonjour à vous,
    j'ai bien changé le répertoire comme tu m'as dit mais sans succès.
    j'ai regardé aussi les fichiers logs mais ils sont vides (/var/log/apache2/access error other .log)

  • [^] # Re: Sujet clos

    Posté par  . En réponse au message none. Évalué à 1.

    Et j'aime pas les gens qui disent ON lorsque ce n'est pas valable, tu n'es pas ON
    Moi aussi je peux aider tu crois quoi que je suis nulle

  • [^] # Re: Sujet clos

    Posté par  . En réponse au message none. Évalué à 1.

    Le mieux c'est que tu retournes à tes occupations ton travail ou je sais pas dans quoi tu traites

  • [^] # Re: Sujet clos

    Posté par  . En réponse au message none. Évalué à 1.

    je suis d'accord avec toi , on aide si on veut si on peut, tout à fait logique, normal, compréhenble merci !

    ca a bien changé le web depuis le temps.
    avant t'allais sur un forum c'était sympathique, y'a plus de dix ans que ça
    aujoudhui limite ça se fout de toi

    encore toi neoX tu respectes,
    mais t'en as ….

    bref maintenant j'ai un autre problème
    vu que tu m'as laissé tomber j'ai merdé

    étant donné que tout a sauté je voudrais booter sur ma clé usb
    mais voilà que le système entier refuse, il braque direct sur le premier disque dur

    on va pas m'expliquer comment booter sur une clé usb
    car je sais faire

    et puis j'ai pas besoin d'aide, on sait jamais si je dois attendre 48heures apres je vais insulter

    donc on arrête là et merci beaucoup j'ouvrirai un autre post en temps voulu

  • # Sujet clos

    Posté par  . En réponse au message none. Évalué à 1.

    Ok merci de m'avoir laissé tomber pil poil à la fin

  • # Tjrs rien dans le grub

    Posté par  . En réponse au message none. Évalué à 1.

    J'ai fait comme tu m'as dit
    puis j'ai lu la documentation sur le grub

    mais concernant ce que je recherche, j'ai pas trouvé
    quand j'ai obtenu les fichiers .deb à la fin de la compilation, je les ai pourtant installé avec la commande qui suit:

    dpkg -i ../linux*.deb

    NeoX faut que tu me dises comment faire stp et surtout pourquoi, parce que faire sans comprendre ..

  • # Free decide de faire passer les gens sur WLx

    Posté par  . En réponse au message none. Évalué à -2. Dernière modification le 13/11/16 à 11:46.

    Merci Neox mais justement

    J'utilise la même clé usb wifi depuis des lustres, la même ip, la même box, le même FAI, et pour vous dire, le meme OS

    (ça reste entre nous je fais rarement des upgrade mise à jour et compagnie) >> ce qui me permet de mieux identifier les erreurs et de mieux repérer d'ou elles proviennent. Quand on connait bien son système c'est mieux. Rarement ne veut pas dire jamais non plus …

    Etant donné que rien à changer de mon côté, c'est probablement de la faute à mon opérateur, FREE

    Et est ce que ça concerne juste les systemes linux?

    Ou bien parce que sur windows je suis toujours en wlan ….

  • # terminé

    Posté par  . En réponse au message none. Évalué à 1.

    J'imagine bien, tu me fais justement remarquer que j'ai jamais autant reformaté ces derniers jours qu'auparavant. Mais bon j'avais un pc qui traînait. Je vais me mettre aussi a la machine virtuelle mais pas pour l'instant. Dur dur ces compilations en série, mais j'ai réussi grâce à toi ! Ca m'a prit du temps, comme tu vois je te réponds un peu tard.

    Et ça fait plaisir, je n'ai pas tout saisi mais comme tu m'a dit j'aurai du commencer par compiler un programme avant de compiler un noyau. Mine de rien c'est passé. Enfin je crois.

    J'aimerai voir ma ligne personnalisé de mon noyau dans le GRUB.

    j'ai fait un:
    make -j 5 KDE_PKGVERSION=1.desertik deb-pkg
    qui m'a généré 4 fichiers deb dont un header il me semble

    puis j'ai installé le noyau avec la commande
    dpkg -i ../linux*.deb
    tout s'est déroulé normalement, mais rien dans le grub.

  • # De quel droit ?

    Posté par  . En réponse au message none. Évalué à -2. Dernière modification le 12/11/16 à 23:46.

    En d'autres termes, ça veut dire que ma clé réseau USB est infectée ?

    Qui a décidé de ce changement ? Mon FAI? Ca ne peut pas changer tout seul et puis c'est mon matériel.

    Si quelqu'un a modifié ou touché à ma clé usb wifi, j'aimerai bien le savoir car c'est mon bien

    J'aimerai bien que tu m'en dises plus totof2000

  • # wlx VS wlan

    Posté par  . En réponse au message none. Évalué à 1.

    merci vraiment vraiment mais je suis pas très doué même en français, c'est compliqué.

    Qu'est ce qui s'est passé au juste, ça a changé tout seul ?
    Ai je modifié quelque chose ?

    Ou j'ai cru lire que ce sont de nouvelles manières de nommer les interfaces réseaux ? au niveau mondial ? national ?
    Je comprends pas là …

  • # déjà assez virtuel

    Posté par  . En réponse au message none. Évalué à 1. Dernière modification le 12/11/16 à 12:09.

    Ah ok

    Mise à part, les machines virtuelles ne m'interessent pas. J'en vois partout en ce moment. Hyper-V dans Windows 10, ma compilation qui fouare à cause d'un vbox … j'ai jamais demandé de vbox.

    Mon wlan0 qui s'est transformé tout seul en wlx0008etcetc, apparemment c'est dû aussi à une machine virtuelle

    Pour ce qui est de formater réinstaller, c'est pas le problème. Je change souvent de distrib
    et j'ai du temps vu que je suis bloquée à la maison, pour l'instant

  • [^] # retest

    Posté par  . En réponse au message none. Évalué à 0.

    je retente une compil et je reposte à nouveau

  • [^] # Re: pourquoi ?

    Posté par  . En réponse au message none. Évalué à 1.

    Rebonjour Neox

    Je me suis évanouie hier.
    Cette conversation m'intéresse. J'aime apprendre et avant tout comprendre.
    C'est un peu la raison du pourquoi je compile.
    Je me dis qu'à l'avenir je pourrai compiler toutes sortes de choses pour arriver à des fins

    Le à l'époque me laisse déjà perplexe. Pourquoi quelle méthode est utilisé maintenant ? J'en ai pas entendu parler.

    ps: méthode souhaité: debian, génération d'un paquet deb

  • [^] # Re: pourquoi ?

    Posté par  . En réponse au message none. Évalué à -1.

    Désolé, pour les majuscules c'est juste un copier-coller que j'ai fait à la va-vite, je termine un film et je te réponds. Merci à toi de t'être penché sur le sujet.

  • [^] # Re: un peu de lecture

    Posté par  . En réponse au message none. Évalué à 1. Dernière modification le 11/11/16 à 23:57.

    j'ai pas tout lu l'article parce qu'il est en anglais, je me pencherai un peu plus dessus plus tard.

    mais en gros si j'ai compris, il y a une nouvelle spécifications qui est sortie pour désigner les réseaux ou quoi

    ps:je termine un film et je lis l'article

  • # Merci

    Posté par  . En réponse au message none. Évalué à 1.

    Merci à tous pour votre aide

    c'était en fait un problème de canal.

    Si vous aussi avez un problème avec free et linux changez de canal !

    A+

  • [^] # Re: la base

    Posté par  . En réponse au message none. Évalué à 1.

    ce n'est pas un probleme de driver !!!
    tu as mal cerné mon problème

  • [^] # Re: la base

    Posté par  . En réponse au message none. Évalué à 1.

    tu dis que des fois un firmware peu ne peut pas être dans une distribution

    mais je te rapelle que je n'ai strictement pas changé de distrib, ni d'iso, j'ai même essayé dautres distrib qui fonctionnait auparavant toujours pareil avec la même iso et même avec des nouvelles

    ça fonctionnait et là subitement plus

    je rajoute que parfois j'ai ce message
    failed to get secret aucune phrase secrete n'a été fournis
    ça fait 20 fois que je le lui mets la clé WPA
    il me la redemande alors qu'elle est déjà enregistré dans les paramètres.

  • [^] # Re: la base

    Posté par  . En réponse au message none. Évalué à 1.

    lspci
    00:00.0 RAM memory: NVIDIA Corporation MCP61 Host Bridge (rev a1)
    00:01.0 ISA bridge: NVIDIA Corporation MCP61 LPC Bridge (rev a2)
    00:01.1 SMBus: NVIDIA Corporation MCP61 SMBus (rev a2)
    00:01.2 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a2)
    00:02.0 USB controller: NVIDIA Corporation MCP61 USB 1.1 Controller (rev a3)            
    00:02.1 USB controller: NVIDIA Corporation MCP61 USB 2.0 Controller (rev a3)            
    00:04.0 PCI bridge: NVIDIA Corporation MCP61 PCI bridge (rev a1)                        
    00:05.0 Audio device: NVIDIA Corporation MCP61 High Definition Audio (rev a2)           
    00:06.0 IDE interface: NVIDIA Corporation MCP61 IDE (rev a2)                            
    00:07.0 Bridge: NVIDIA Corporation MCP61 Ethernet (rev a2)                              
    00:08.0 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)                
    00:08.1 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)                
    00:09.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)                
    00:0b.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)                
    00:0c.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)                
    00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor HyperTransport Configuration                                                                       
    00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Address Map
    00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor DRAM Controller                                                                                    
    00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Miscellaneous Control                                                                              
    00:18.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Link Control                                                                                       
    02:00.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 430] (rev a1)   
    02:00.1 Audio device: NVIDIA Corporation GF108 High Definition Audio Controller (rev a1)                                                               
    

    lsusb
    Bus 001 Device 003: ID 148f:2570 Ralink Technology, Corp. RT2570 Wireless Adapter
    Bus 001 Device 004: ID 058f:6387 Alcor Micro Corp. Flash Drive
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 004: ID 046e:5522 Behavior Tech. Computer Corp.
    Bus 002 Device 003: ID 15ca:00c3 Textech International Ltd. Mini Optical Mouse
    Bus 002 Device 002: ID 058f:9254 Alcor Micro Corp. Hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

  • [^] # Re: la base

    Posté par  . En réponse au message none. Évalué à 1.

    C'est un AMDx64

    je t'envois le retour des commandes
    désolé si j'ai mi du temps à te répondre
    et merci encore

  • [^] # Re: nm-applet

    Posté par  . En réponse au message none. Évalué à 1.

    je n'ai strictement rien compris de quoi est ce que tu me parles

    désolé vraiment

    celà dit, j'ai toujours besoin d'aide