Journal Debuger en s'amusant (Wesnoth 1.0 - Play with the Wesnoth developers)

Posté par .
Tags : aucun
0
12
août
2005
La version 1.0 est prévu pour le 1er Septembre.
Les développeurs de Wesnoth vous invite donc à venir les recontrer chaque Samedi en particulier entre 15h00 et 23h00 GMT sur le serveur de développement devsrv.wesnoth.org:14999.
Ils vous demandent de suivre quelque règles :
- Utiliser une version CVS de moins de 24 heures,
- Les parties seront de 3-4 personnes contre IA ou 2 contre 2,
- Soyer libre pour 2 heures environ si vous commencer une partie,
- Rappellez vous que la partie doit restée accessible quelque soit les niveaux de jeu,
- Les Cartes seront les plus souvant aléatoire et avec brouillard,
- Soyer courtois et patient,
- Si il n'y a pas de places de libre, n'hésiter pas a vous placer en Spectateur. Ca peut être intérressant et chatter avec les joueurs/dvp peut faire partie de cet interet. Tenez vous prêt à remplacer l'un des joueurs.

Ah, j'oubliait !
Ne soyer pas étonné si un de vos allié ou un des adversaire disparait brusquement, il s'agira vraissemblablement d'un dvp ayant trouvé un bug critique :o)

(Ce texte est en grande partie une traduction de http://www.wesnoth.org/forum/viewtopic.php?t=7036(...) )

L'annonce : http://www.wesnoth.org/(...)
  • # Traduction française

    Posté par (page perso) . Évalué à 8.

    La traduction française avance laborieusement, n'hésitez-pas à aider. Il serait dommage ne de pas avoir une traduction français à 100% pour la 1.0 :)

    http://gettext.wesnoth.org/(...)

    http://wesnoth.slack.it/?FrenchTranslation(...)
    • [^] # Re: Traduction française

      Posté par . Évalué à 1.

      mais c'est pas un jeu français, à la base ?
      • [^] # Re: Traduction française

        Posté par . Évalué à 3.

        Non, son développeur principal est américain et la première personne à l'avoir aidé est espagnole.

        Mais il y a quelques français parmis les développeurs.
        • [^] # Re: Traduction française

          Posté par (page perso) . Évalué à 2.

          Le nom de domaine wesnoth.org appartient à un Français et le serveur est hébergé en France.

          pertinent adj. Approprié : qui se rapporte exactement à ce dont il est question.

  • # :)

    Posté par . Évalué à 10.

    - tu as fini de jouer !
    - Mais bébé, je ne joue pas je debug une application phare du monde libre.

    "La première sécurité est la liberté"

  • # jeu génial !!!

    Posté par (page perso) . Évalué à 4.

    J'ajoute que ce jeu est absolument réussi.

    Au niveau des graphismes, ca ne vaut pas les graphismes en 5D avec l'eau qui frétille et le ciel qui irise, mais au niveau de l'intérêt du jeu, c'est bien mieux que certains.

    Même l'IA n'a pas trop à rougir quand on joue en humain vs ordi
    quand aux campagnes, ben franchement, elles sont vraiment difficiles, et c'est tant mieux !!!

    pour ma part, je n'ai plus vu de bugs depuis la 0.9.1, même si dans la 0.9.5 j'ai beaucoup moins de chaines traduites qu'avant (surement un effet "fuzzy string", ca ne me gène pas)

    Ps : j'aurais bien aidé pour la trad, mais pas de bol, je pars en vacances demain matin et je reviens pour le 29, et évidemment, j'aurais bcp de boulot à mon retour...

    PS2 :signalons aussi http://wesnothfr.ww7.be(...) et http://punbb.neoskills.org/(...) en ressources francophones (qui ne demandent qu'à grandir, bien entendu)
  • # Pb avec la 0.9.4 et 0.9.5

    Posté par . Évalué à 1.

    Ca fait longtemps (0.9.2 je crois) que je n'avais pas joué et je me suis dit que j'allais me refaire une partie. J'ai lancé le jeu (depuis passé en 0.9.4 sur ma Gentoo) et j'obtiens le message d'erreur suivant dès le départ :

    Erreur lors du chargement des fichiers de configuration du jeu : "data/help.cfg 74: Found illegal end tag: '/topic', at end of 'campaign'" (Le jeu va maintenant se terminer)

    J'ai essayé la version masquée 0.9.5 mais j'obtiens le même problème :(
    • [^] # Re: Pb avec la 0.9.4 et 0.9.5

      Posté par . Évalué à 2.

      Bizarre, je n'ai jamais eu ce pb. Cependant je sais que le langage de macro pour la definition des campagne a changé, peut etre en est-ce la cause. Certaine campagne non officielle n'etant pas mise a jour, si tu a des campagne non officiel, désinstal proprement et réessai peut etre que ca pourrat d'aider.
      • [^] # Re: Pb avec la 0.9.4 et 0.9.5

        Posté par . Évalué à 1.

        non je n'ai pas de campagnes non officielles :(
        à part retirer le repertoire .wesnoth, que puis je faire pour nettoyer proprement ?
        • [^] # Re: Pb avec la 0.9.4 et 0.9.5

          Posté par . Évalué à 2.

          Le désinstaller via le gestionnaire de ta distrib, puis viré les data ds /chemin_d_installation/share/wesnoth
          • [^] # Re: Pb avec la 0.9.4 et 0.9.5

            Posté par . Évalué à 1.

            Bon bah, je comprends plus rien :( Hier j'ai pas arrêté de faire des emerge et des unmerge (qui m'enleve tout proprement, j'ai vérifié) et rien ne marchait. Le seul truc que j'ai noté, c'est que ça me laissait le /usr/bin/wesnoth que j'ai retiré aujourd'hui manuellement. J'ai refait un emerge et là ça fonctionne. Je comprends pas vraiment mais bon, puisque ça marche, je ne vais pas me plaindre ^^

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.