Forum Linux.suse Migration en douceur vers Opensuse

Posté par  . Licence CC By‑SA.
Étiquettes :
2
21
avr.
2014

Bonjour ami Linux :)

Cela va faire 5 ans que j'utilise GNU/Linux tous les jours. Au début, j'étais en dual boot pendant deux ans (Vista (10%) VS Ubuntu Jaunty Jackalope à Lucid Lynx (90%)). Là en ce moment, je tourne avec une Precise Pangolin. J'aime bien Ubuntu. Son univers est très sympa. J'ai lu par ci par là des billets ou des commentaires négatifs. Or je suis désolé, Canonical travaille super bien. Bien sûr, il ne faut pas faire n'importe (…)

Forum Linux.debian/ubuntu souci de configuration postfix

Posté par  .
Étiquettes : aucune
1
23
juil.
2012

Bonjour tout le monde,

Ayant une erreur d'envoi lorsque je lance la fonction mail de php, je me suis aperçu que ma machine n'était pas configurer pour l'envoi de mail. J'ai installé sendmail et pas de résultat convaincant. En faisant des recherches sur le net, j'ai lu qu'il est préférable d'utiliser postfix. J'ai commencé à le configurer mais ayant peur de faire des bêtises (je n'avais pas les mêmes choses suivant le tuto que j'ai lu -> http://www.linux-france.org/article/mail/postfix-jaco/), j'ai (…)

Forum Linux.debian/ubuntu The Natty Narwhal -> fragmentation de fichiers ou HD en train de caner ?

Posté par  .
Étiquettes : aucune
0
23
avr.
2012

Salut tout le monde,

J'expose mon souci car là, je ne vois pas comment résoudre ce problème.

Il y a quelques temps j'ai installé à une amie sur son portable en dual boot (XP), Ubuntu 11.04 The Natty Narwhal.

L'ordi portable (5 ans) est un double coeur. La partition est 20Go pour Linux et 60go pour Windows. L'ordi à 2 go de Ram et la carte video est interne.

Pendant un an la machine s'est très bien comportée jusqu'à ce (…)

Forum Programmation.shell De la doc svp

Posté par  .
Étiquettes : aucune
1
20
avr.
2012

Salut tout le monde,

bon je sais que les commandes "man" ou "apropos" peuvent me venir en aide et sont très utiles. mais quand on a un minimum de connaissance et que l'on veuille les améliorer, je ne pense pas que le manuel soit une bonne source d'étude proprement dite.

Depuis quelques temps je lorgne ce livre qui m'a l'air très bien fait mais je me dis aussi que sur le net, il y a aussi bien.

Avez vous des (…)

Forum Programmation.shell interactivité dans le terminal via un script shell [Résolu]

Posté par  .
Étiquettes : aucune
0
20
avr.
2012

Bonjour tout le monde,

Connaissant un peu la console et sachant que les scripts se basent sur les programmes de base (ls, echo, sort, grep, etc.), est ce qu'on peut faire un script avec une vrai interactivité dans le terminal ?

ex :
- ouverture du script
- le terminal donne plusieurs choix ex : (
quels la couleur que vous préférez ?
1. bleu
2. noir
3. rouge
- une fois que l'utilisateur choisit sa couleur (noir par exemple), le script (…)

Forum Linux.debian/ubuntu optimus et bumblebee

Posté par  .
Étiquettes : aucune
0
11
août
2011

Et l'eau tout le monde,

J'ai un petit souci pour accélérer ma carte vidéo (nvidia gt540m). En faisant des recherches, je suis tombé sur bumblebee

  1. je ne vois pas comment installer ce driver ?
  2. je pense qu'il faille compiler et je ne sais pas vraiment comment le faire ?

Si une personne peut m'aider, je le remercie par avance ^^

Bonne soirée à vous tous

Forum Linux.debian/ubuntu touche fn pour Ralink 5390 sur Asus X73SV

Posté par  .
Étiquettes : aucune
0
10
août
2011

Bonjour tout le monde,

Je vous expose mon souci. Après avoir fraîchement installé Ubuntu sur ma machine, je n'accède pas aux touches FN. C'est bien ennuyeux puisque je n'ai pas le WIFI. En faisant la commande :

lspci | grep -i network

03:00.0 Network controller: Ralink corp. Device 5390

En faisant iwconfig : lo no wireless extensions.

eth0 no wireless extensions.

ppp0 no wireless extensions.

En lisant ce post sur un autre forum , je pense que ça pourrais fonctionner (…)

Forum Linux.debian/ubuntu ordi planté par GRUB (install)

Posté par  .
Étiquettes : aucune
0
7
août
2011

Bonjour tout le monde,

je vous explique mon soucis. Je viens de m'acheter une nouvelle machine (Asus X73). Arrivée à la maison, j'ai fait l'install d'Ubuntu et apparemment tout s'est bien passé. Je dis bien apparemment puisque je n'arrive pas avoir accès à Ubuntu.

Lorsque j'ai installé, il y a sur la machine 2 disques dur. Je ne sais pas si c'est 2 vrais disque dur ou un seul partitioner en deux. Je pense à la deuxième hypothèse. J'ai installé (…)