Forum général.général Utiliser Base de LibreOffice en version connexion externe hsqldb

Posté par . Licence CC by-sa
1
17
oct.
2017

Bonjour tout le monde,

j'espère ne pas me tromper de forum.

Donc j'explique : j'ai créé mes bases de données sous LibreOffice avec Windows avec une connexion externe hsqldb.

Je suis passée sous Mageia et rien à faire : tous les paramètres sont bons, la commande [root@thatmachine ~]# systemctl status hsqldb donne les résultats attendus, mais Base ne trouve toujours pas les tables qui existent bel et bien.

On s'est arrachés les cheveux pour trouver la solution sur le forum (...)

Forum Linux.général connexion ssh instable -- travail sur machine distante

Posté par . Licence CC by-sa
1
7
fév.
2017

Bonjour,

pour noël, au boulot, j'ai reçu une nouvelle bécane… C'est cool mais depuis
que j'ai cette machine, j'ai plus de problèmes qu'avant et il y en a un qui est
une vraie plaie… La machine en question est un HP ZBook G3, livré avec son
dock thunderbolt.

Contexte

Je suis microélectronicien et je travaille avec la suite Cadence Virtuoso. Les
outils sont installés sur une machine commune pour tous les utilisateurs de mon
service et je me connecte (...)

Forum Linux.débutant Connexion SSH machine distante

0
23
mar.
2016

Bonjour à tous !
J'essaye d’établir une connexion ssh entre deux machine Linux sous Ubuntu. Les paquets open-ssh sont installés sur les deux machines. J'arrive à me connecter lorsque deux machines sont connectés sur le même réseau local avec ssh logine@iplocale. Mais j'aimerais me connecter à une machine distante (qui n'est pas sur mon réseau local). en utilisant l'ip du routeur distant (ssh login@iptouteurdistant) je n’arrive pas à me connecter. quel est la solution ? le protocole ssh permet-il de se (...)

Forum Linux.debian/ubuntu Connexion filaire désactivée...

Posté par . Licence CC by-sa
0
12
sept.
2015

Bonjour,

Je viens d'installer Linux Mint 17.2 (environnement KDE) et je n'arrive pas à me connecter en filaire (câble Ethernet d'un plug synchronisé avec le plug de ma box). J'ai deux messages successifs :

(1) Connexion filaire 1 - Connexion « Connexion filaire 1 » désactivée

(2) Interface filaire (eth0) - La configuration IP n'était pas disponible

Quelqu'un peut-il m'aider à diagnostiquer le problème et voir comment le résoudre ? Ce qui m'étonne est que j'ai branché ma tour au boulot et que (...)

Forum général.cherche-logiciel bitmeterOs : seule alternative sérieuse à NetWorx ?

Posté par . Licence CC by-sa
1
20
août
2015

Bonjour,

S'il y a bien un logiciel dont j'aurai du mal à me passer après migration sur Linux, c'est NetWorx, un super petit outil de monitoring de bande passante que j'utilise depuis plusieurs années maintenant.
Je suis quand même étonné de ne trouver que bitmeterOs comme alternative, qui s'avère être open source, bon point, mais uniquement par interface Web :(
Quelque chose m'échappe ?

Thanks for your help!

Forum Linux.debian/ubuntu Écran de connexion MDM configuration avancée ?

Posté par (page perso) . Licence CC by-sa
1
16
juil.
2015

Contexte :

Là où je travail, il y a 15 poste de travail pour 30 travailleurs qui ne sont que très rarement tous présent dans les bureaux en même temps.

Sur chaque poste de travail, nous avons installé le Windows 7 de Microsoft et notre GNU/Linux (Mint 17.2 64 MATE).

Sur les 30 travailleurs, seul 3 ont l'habitude d'utiliser GNU. Les 27 autres ont l'habitude d'utiliser le Windows. Mais parfois, soit par accident, soit pour essayer, l'un d'entre eux démarre (...)

Forum général.hors-sujets Utilisation en tant que membre de linuxF.org

Posté par (page perso) . Licence CC by-sa
Tags :
0
21
avr.
2014

Bonjour,

1/Est-ce que je suis le seul a être dérangé par le msg en arrivant sur une page de ce site:
"Cette connexion n'est pas certifiée
Vous avez demandé à Firefox de se connecter de manière sécurisée à forum.ubuntu-fr.org, mais nous ne pouvons pas confirmer que votre connexion est sécurisée.
Normalement, lorsque vous essayez de vous connecter de manière sécurisée, les sites présentent une identification certifiée pour prouver que vous vous trouvez à la bonne adresse. Cependant, l'identité de ce (...)

Forum Linux.debian/ubuntu Pas de connexion à Internet sur le client Openvpn

Posté par . Licence CC by-sa
0
26
sept.
2013

Bonjour,
je

mis une des machines que j'utilise en serveur Openvpn (sur tun1). Elle
même est client par Openvpn chez un fournisseur (tun0). Le but est de
faire partager la connexion par VPN à plusieurs machines.
Donc pour les machines clientes, la connexion se fait en protocole TCP
(car UDP ne marche pas) vers le port 1194 du serveur. Les clients et le
serveur sont bien créés et la connexion se passe à merveille.
Le problème c'est que je n'ai (...)