Forum Linux.android Demande d'info

Posté par (page perso) . Licence CC by-sa
Tags : aucun
0
17
nov.
2014

Bonjour,

Mon téléphone indique movistar alors qu'en bolivie cet opérateur n'existe pas (ou je l'ai pas vu). Pourtant il ne semble pas rooté.
C'est un GT-S7580L samsung trends 3.
J'ai de gros problème avec mon téléphone android, quand je viens de me déconnecté de mon wifi, ou que je suis un temps sur le réseau téléphone traditionnel, les datas, appelle et messages ne marche plus: ça sonne mais personne ne réponds, et personne ne peu me contacter depuis l'extérieur. Et (...)

Forum Programmation.autre Choix d'un language

Posté par (page perso) . Licence CC by-sa
Tags : aucun
1
13
nov.
2014

Bonjour,

Pour CatchChallenger 2, vu que je trouve personne pour faire en QtQuick2 l'application, j'envisage de changer de langage. Il y as un contrainte forte: les animations, et particulièrement les animations des attaques sont exporté sur le web, donc ne pas utiliser le binaire. Ensuite le datapack à manipuler c'est du .xml, .png, .ogg, je peu adapté les formats qui ne sont utilisé que sur le client.
Donc j'envisage:
- Java (android et bonne intégration dans linux, mais je n'est (...)

Forum Linux.noyau ACPI Warning: SystemIO range conflicts with OpRegion

Posté par (page perso) . Licence CC by-sa
Tags : aucun
1
4
nov.
2014

Salut,

C'est la 1ere fois que j'ai ce bug, avec un pc portable que j'ai acheté.
L'affichage ne ce lance pas, ni en kms, ni en X donc. J'ai fait en sorte d'avoir la main en ssh.
J'aimerai donc savoir comment résoudre ce probléme. C'est peu être lié au problème si dessous. Merci d'avance:

ACPI Warning: SystemIO range 0x000000000000f040-0x000000000000f05f conflicts with OpRegion 0x000000000000f040-0x000000000000f04f (\_SB_.PCI0.SBUS.SMBI) (20131218/utaddress-258)

[    0.000000] Initializing cgroup subsys cpuset
[    0.000000]
(...)

Forum Linux.général Où poster ce bug et comment?

Posté par (page perso) . Licence CC by-sa
Tags : aucun
1
3
nov.
2014

Bonjour,

J'ai ce bug:
odroid-u3 ~ # gdb /bin/dmesg
GNU gdb (Gentoo 7.6.2 p1) 7.6.2
Copyright (C) 2013 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later http://gnu.org/licenses/gpl.html
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law. Type "show copying"
and "show warranty" for details.
This GDB was configured as "armv7a-hardfloat-linux-gnueabi".
For bug reporting instructions, please see:
http://bugs.gentoo.org/
Reading symbols from /bin/dmesg…done.
(gdb) (...)

Forum général.cherche-logiciel Systeme de monitoring, le quel?

Posté par (page perso) . Licence CC by-sa
Tags : aucun
1
14
oct.
2014

Bonjour,

Nagios est discontinued.
Quel système de monitoring me conseillez vous? Voila ce que j'ai besoin:
- Hautes performances
- Plus de 1000 nodes, avec une map (arborescence) qui peu être très complexe
- Graph a la munin pour suivi des performances dans le temps (et alerte dessus)
- Groupe de service/hôte avec priorité des trucs critiques
- Alerte mail (avec commentaire pour savoir qui prends en charge), programmation des down normale
- Une interface agréable si possible
- Si (...)

Forum Linux.général Lxc/reseau: Passage de macvlan a bridge merde

Posté par (page perso) . Licence CC by-sa
Tags : aucun
0
8
oct.
2014

Bonjour,

Hote br0: inet 172.16.0.4 netmask 255.255.0.0
eth sur br0: pas d'ip
Depuis que j'ai changer:
lxc.network.type = macvlan
lxc.network.macvlan.mode = bridge
lxc.network.link = eth0
En:
lxc.network.type = veth
lxc.network.link = br0
Ca ne marche plus, l'hote ping le guest et les truc externe dons internet

Mais le guest ne ping que le host…

Si vous pouviez m'aider, les routes semble bonne

EDIT, solution partielle:
CONFIG_NETFILTER_ADVANCED=y
CONFIG_BRIDGE_NETFILTER is not set
Donc un bug noyau dans cette version de noyau…, en (...)

Forum Linux.noyau Mesurer le temps cpu

Posté par (page perso) . Licence CC by-sa
Tags :
1
18
sept.
2014

Bonjour,

J'ai fait une procédure pour mesurer le temps en user space, hors ce n'est pas stable. J'aimerai donc un truc plus générique dans le noyau linux.
J'ai trouvé:
/proc/5456/task/5456/sched
Et:
/proc/5456/task/5456/stat
Ces valeurs sont la pour m'aider a faire un benchmark continue, et donc voir les régressions que je pourrai introduire dans certain commit, j'ai besoin d'un précision a la micro secondes, mais l'idéal serai a la nano secondes.

Cordialement,

Forum Linux.noyau Changement d'API, ou demander?

Posté par (page perso) . Licence CC by-sa
0
8
août
2014

Bonjour,
J'ai ces 2 besoins:
http://catchchallenger.first-world.info/wiki/Linux_kernel_API_change
Pour limiter les appelles systèmes et maximiser les performances.
Savez vous ou trouver si ça a déjà été demandé, et si non ou le demander?
J'aimerai rester sous linux sans passer sous un autre OS (exo-kernel?).
Cordialement,

Forum Linux.gui Mettre chrome (chromium) en azerty!

0
9
juil.
2014

Bonjour,

Depuis une mise a jour, chrome n'affiche pas les caractères accentuées:
e -> 2 (aigue) 7 (grave)
Mais il affiche bien '"…
Je suis sur un clavier azerty fr. Firefox, et les applications Qt/KDE marche bien. Seul chrome (chromium) bug.
J'ai rien trouve sur internet.

Merci de votre aide.

Forum Programmation.SQL Update the postgresql sous gentoo

Posté par (page perso) . Licence CC by-sa
1
9
juil.
2014

Bonjour,

Suite a un update de postgresql sous gentoo, je me retrouve avec un:
FATAL: database files are incompatible with server
DETAIL: The database cluster was initialized with PG_CONTROL_VERSION -1304664743, but the server was compiled with PG_CONTROL_VERSION 937.
HINT: It looks like you need to initdb.
initdb -> pour l'init a vide.
pg_upgrade -d old_data -D data -> il me manque le dossier bin/ que j'ai pas vu, je pense pas que ce soit celui de la distro.
Donc comment (...)

Forum Linux.général Intel Haswell Hdmi audio buggé

Posté par (page perso) . Licence CC by-sa
0
25
fév.
2014

Bonjour,

J'utilisais l'audio via hdmi de ma hd5450, bien que expérimental tout marchais correctement. Je suis en dual screen.
depuis que je suis passé à l'audio en Intel haswell hdmi, tout le son est distordu, il faut se concentrer pour reconnaître quelque chose. Ce n'est pas du bruit mais bien une distorsion.
J'ai essayé plusieurs noyau, drivers, rien ne corrige.
Ou puis je m’adresser pour faire corriger ce bug?

Cordialement,

Forum Linux.général ipv6 pas compatible avec iptables ou ovh?

Posté par (page perso) . Licence CC by-sa
Tags : aucun
0
10
jan.
2014

Salut,

Sans firewall tout marche, hors quelque dizaine de minutes avec activé mon firewall en ipv6 j'ai en ipv6: Network is unreachable
```bash
*filter
:INPUT DROP [268:267531]
:FORWARD ACCEPT [0:0]
:OUTPUT DROP [191:13778]

-A INPUT -m state --state RELATED,ESTABLISHED -j ACCEPT
-A INPUT -i lo -j ACCEPT
-A INPUT -s ::1 -d ::1 -j ACCEPT

-A INPUT -p tcp -m tcp --dport 80 -d 2001:41d0:X:XXXX::245 -j ACCEPT
-A INPUT -p tcp -m tcp --dport 443 -d 2001:41d0:X:XXXX::245 -j ACCEPT

-A (...)