Forum Linux.débutant Bug Config Postfix qui bloque les emails des domaines virtuels

Posté par  . Licence CC By‑SA.
Étiquettes :
1
20
nov.
2020

Bonjour à tous

Normalement je suis dans la bonne rubrique, des débutants ! ;-)
J'espère que vous pourrez m'aider en attendant ma future formation officielle…

J'ai installé un VPS chez OVH avec Centos 8/WebMin et Virtualmin
mail server Postfix
Operating system CentOS Linux 8.2.2004
Webmin version 1.962
Usermin version 1.812
Virtualmin version 6.13 Pro

J'y ai configuré 3 domaines virtuels avec virtualmin ex : www.mydomaine.fr
Je n'ai pas créé de comptes d'email puisque les emails sont gérés à l'extérieur via les DNS d'OVH (exemple contact@mydomaine.fr sur Office 365)
J'héberge sur ces domaines seulement les sites internet de chaque domaine (et sous-domaines)

Je rencontre donc un pb avec l'envoi des emails pour ces 3 domaines
Tous les emails pour d'autres destinations partent bien (par exemple une adresse gmail), mais tous les emails vers ces trois domaines semblent être bloquées exemple contact@mydomaine.fr
Ma première analyse est que Postfix délivre en local ces domaines (mais les comptes n'existent pas localement)

Comment faire donc pour dire à Postfix de laisser partir tous les emails qui ne sont pas créés localement ? Ou bien, s'il existe quelque part une doc compréhensible par un newbie ;-)

Merci beaucoup pour votre aide.

  • # Désactivation complète du service DNS

    Posté par  . Évalué à 1 (+0/-0).

    Dans virtualmin
    Edit Alias Server
    j'ai décoché DNS domain enabled?
    Et maintenant les emails partent bien.
    A suivre sur les effets collatéraux…;-)

    • [^] # Re: Désactivation complète du service DNS

      Posté par  . Évalué à 3 (+1/-0).

      autre possibilité, vus que les emails de ce domaine sont gérés à l'extérieur du VPS,
      c'est de désactiver la gestion des emails de ce domaine dans le webmin/virtualmin

Envoyer un commentaire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.