Forum Linux.débutant Installation Linux

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
2
19
sept.
2021

Bonjour à tous,

Je ne connais pas linux et souhaiterais apprendre un peu ce système d'exploitation.

J'ai téléchargé ubuntu-20.04.3-desktop-amd64.iso et j'ai créé via windows 10 un DVD bootable.

Sur un PC dédié avec un seul DD vierge, j'ai booté sur le dvd, le logo ubuntu c'est affiché, ça a vérifié l'intégrité du dvd et puis plus rien, écran noir avec un message propre à l'écran "output non valide" , le dvd à mouliné un bon moment et c'est arrêté. J'ai rebooté sans le dvd ça n'avait rien installé?

J'ai essayé la même manip avec fx-windows-11.0-preview.iso même effet ça n'installe rien

Vous auriez une idée?

Merci

  • # Difficile...

    Posté par  . Évalué à 4 (+2/-0).

    Difficile de se faire une idée comme ça.

    Mais déjà tu peux nous donner des indications sur le PC en question ? Fixe/Portable, quelle année environ, quel type de carte graphique etc.

    Et sinon découvrir Linux en l'installant sur une machine dédiée c'est de loin la meilleure façon de faire, donc lâche pas le morceau :)

    En théorie, la théorie et la pratique c'est pareil. En pratique c'est pas vrai.

    • [^] # Re: Difficile...

      Posté par  . Évalué à 2 (+1/-0).

      Ma carte mère : M4N78-AM
      CPU:AMD Athlon II X2 250 2CPU 3Ghz
      RAM: 4 Go
      Vidéo intégrée à la carte mère : Gforce 8200 ram partagée 2Go
      DD: 500Go ou 250 Go SSD mais même résultat aucune installation

      • [^] # Re: Difficile...

        Posté par  . Évalué à 3 (+1/-0).

        C'est vraiment limite comme matériel mais d'après les specs minimales d'Ubuntu ça devrait passer.

        Cela dit je ne suis pas certain que Ubuntu teste encore sur du matériel aussi vieux (ils ont abandonné le 32 bits il y a 3 ou 4 ans, peut-être que les premières générations 64 bits aussi ?).

        Tu peux essayer avec un Ubuntu 16.04 par exemple ? Voyons déjà si ça s'installe.

        En théorie, la théorie et la pratique c'est pareil. En pratique c'est pas vrai.

        • [^] # Re: Difficile...

          Posté par  . Évalué à 4 (+2/-0). Dernière modification le 19/09/21 à 12:14.

          Tu peux essayer avec un Ubuntu 16.04 par exemple ? Voyons déjà si ça s'installe si ça démarre.

          ;)

          mais à vu de nez, ubuntu essaie de démarrer avec une taille d'affichage que ton écran ne supporte pas.

          au premier logo Ubuntu, il faudrait choisir le mode 'low graphic' ou 'failsafe', si le menu n'apparait pas, il faut appuyer sur Echap ou Esc sur ton clavier
          puis se déplacer avec les flèches, et valider avec "entrer"/"enter"

          • [^] # Re: Difficile...

            Posté par  . Évalué à 3 (+2/-0).

            Là dans windows 10 64, j'affiche en 1920*1080 sur ce pc, donc je vois pas ce qui pourrait bloquer

            • [^] # Re: Difficile...

              Posté par  . Évalué à 3 (+1/-0). Dernière modification le 19/09/21 à 18:26.

              Une réponse qui peut en valoir une autre: le fabricant de ta carte graphique maintient un pilote pour windows 10 qui prend en charge cette résolution, mais ne le fait pas pour linux, et Ubuntu ne souhaite pas dépenser de brouzoufs pour intégrer à sa distribution l'équivalent libre de ce pilote pour linux, si toutefois il existe.

              EDIT: ce document indique l'état des pilotes maintenus pour ta carte par le fabricant et parle d'Ubuntu 8.1.

              Ce commentaire passe-t-il les trois tamis de Socrate ? -- https://linuxfr.org/suivi/autoriser-la-correction-limitee-de-commentaires-apres-les-5min

            • [^] # Re: Difficile...

              Posté par  (site Web personnel) . Évalué à 4 (+2/-0).

              À mon avis — qui vaut ce qu'il vaut, comme ceux des autres — le PC employé est tout ce qu'il y a de plus apte à faire tourner une GNU/Linux classique, et la résolution de l'écran parfaitement standard. On peut s'inquiéter de voir une carte graphique Nvidia, mais bon… Mes premières réactions (et donc conseil) dans une telle situation pourraient être :

              • Tenter de lancer le mode live. Qui sait…
              • Si la machine dispose d'un processeur graphique intégré à la carte mère (mais il me semble que ça soit rare avec des Athlons II), démonter la carte graphique, et tenter de démarrer en affichant via la puce de la carte mère.
              • Tenter d'employer une autre distribution. Parfois Ubuntu comporte des bogues qui lui sont propres. Qui sait si une autre distribution ou simplement une autre version ne passerait pas sans problème ?
              • Revenir crier au secours sur ce forum.

              « IRAFURORBREVISESTANIMUMREGEQUINISIPARETIMPERAT » — Odes — Horace

              • [^] # Re: Difficile...

                Posté par  . Évalué à 4 (+3/-0).

                C'est peut-être juste un problème de carte graphique en regardant la doc il y a des commandes à ajouter pour essayer de contourner le problème, trouvées sur cette page :
                https://help.ubuntu.com/lts/installation-guide/amd64/ch05s03.html

                Pour désactiver le framebuffer ajouter :
                vga=normal fb=false.

                vga c'est un paramètre adressé directement au noyau on peut avoir du graphique avec vga=791
                ou 792 , ce qui donne un 1024x768 en respectivement 16 ou 24 bits. Je ne crois pas que le framebuffer y soit pour quelque chose donc juste vga=791

                Pour installer en mode texte ajouter :
                DEBIAN_FRONTEND=text

                Même si l'installation ne peut se faire qu'en mode texte en installant le bon driver cela fonctionnera très bien.

                Sur cette autre il est dit qu'il peut y avoir un blocage à cause du pcmcia c'est pour les portables mais il peut y avoir d'autres paramètres à désactiver :
                hw-detect/start_pcmcia=false
                https://help.ubuntu.com/lts/installation-guide/amd64/ch05s04.html

                J'ai eu il y a longtemps un Pc qui ne démarrait qu'avec le cd Debian qui avait dans sa ligne de commande mca_pentium no-hlt sinon le pc se bloquait. Une fois rajouté ces deux instructions n'importe quel cd d'install bootait.

                C'est peut-être aussi un blocage momentanné, en le laissant bloqué 5 min j'en ai retrouvé un booté, ou un problème de ram une barrette hs et voilà !

                • [^] # Re: Difficile...

                  Posté par  . Évalué à 5 (+4/-0).

                  Bonjour,

                  Merci à tout le monde pour les infos, voilà ou j'en suis :

                  J'ai réussi à installer la version ubuntu 16 et ensuite j'ai fait via internet une mise à jour vers la version 18.4 qui serait la version maximum supportée par mon PC.

                  Pour info il n'y a pas de carte vidéo dans le PC. La Geforce 8200 est intégrée à la carte mère

                  Titre de l'image

                  J'ai essayé d'ajouter la résolution avec xrandr mais ça n'a pas fonctionné car en fait l'écran que j'ai n'est pas reconnu. C'est un écran HP 23 pouces HD 1920*1080. Dans les paramètres d'affichage j'ai "unknown display".

                  je voulais essayer ce qu'il y a là:

                  https://doc.ubuntu-fr.org/resolution_ecran_avance

                  A+
                  Zorg44

                  • [^] # Re: Difficile...

                    Posté par  . Évalué à 2 (+1/-0).

                    L'écran ne devrait plus être un problème quand le pilote sera installé, il y a une bonne chance qu'il soit détécté automatiquement.

                    Il y a une page aussi dans la doc ubuntu pour les cartes nvidia il faut utiliser le pilote propriétaire, le 340.xx voir le paragraphe suivant .

                    https://doc.ubuntu-fr.org/nvidia

                    Si la procédure auto ne fonctionne pas directement sur le site de Nvidia c'est le driver legacy 340.xx pour x86_64 :
                    https://www.nvidia.com/en-us/drivers/unix/

                    La carte GeForce 8200 est listée pour 340.xx en suivant le lien qu'est-ce qu'un driver legacy :
                    https://www.nvidia.com/en-us/drivers/unix/legacy-gpu/

                    Même intégrée à la carte mère c'est bien une carte vidéo, une vraie carte même basique sur le port pci-express boosterait un peu l'affichage.

                    Je ne comprends pas la limitation à la version 18.04, même des machines plus anciennes monocore et moins de ram passent, ce sera moins rapide c'est tout.

                    • [^] # Re: Difficile...

                      Posté par  . Évalué à 1 (+0/-0).

                      Pour diagnostiquer ce qui ne va pas avec l'affichage, si le bureau se lance dans une mauvaise résolution, cela peut venir du serveur X ou du noyau.

                      Pour le serveur X c'est le fichier:
                      /var/log/Xorg.0.log
                      il peut y avoir des lignes comme quoi tel driver n'a pas fonctionné ou n'est pas installé.

                      Et pour le noyau c'est la commande dmesg dans un terminal.

  • # Je ne connais pas linux et souhaiterais apprendre un peu ce système d'exploitation.

    Posté par  (site Web personnel) . Évalué à 7 (+5/-0).

    Pour débuter, et régler tes problèmes d'installation, je te conseille de te rapprocher du Groupe d'Utilisateur Linux le plus proche de chez toi.

    « Il vaut mieux mobiliser son intelligence sur des conneries que mobiliser sa connerie sur des choses intelligentes. »

  • # Paramétrage réseau

    Posté par  . Évalué à 1 (+0/-0).

    Bonjour,

    Après avoir changé la sarte mère, le cpu et la carte video j'ai réussi à installer xbuntu 20.04.

    La prise ne main est assez facile. J'ai accès à internet par contre je n'arrive pas à paramétrer le réseau pour me connecter à mon réseau windows.

    Quand je mets le masque de sous réseau 255.255.255.0 systématiquement il cahnge et revient à 24?

    Titre de l'image

    J'ai aussi le problème suivant, je ne vois pas mets mon PC windows, j'ai essayer de modifier le fichier smb.cong en modifiant le groupe de travail en mettant le même que windows mais ça a empiré les choses je suis donc revenu en arrière car j'avais fait une sauvegarde du fichier avant c'est depuis j'ai le soucis du masque de sous réseau

    Quelqu'un pourrais m'aider

    Merci

  • # Installation Xbuntu

    Posté par  . Évalué à 1 (+0/-0).

    Merci

    On n'en apprend tout les jours je ne suis pas spécialiste.

    Par contre je n'arrive pas à voir mon pc windows il existe un outil par paramétrer le groupe de travaille et les partages de dossiers sans passer par la console ?

Envoyer un commentaire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.