Forum Linux.débutant Problème Graphique

Posté par . Licence CC by-sa.
Tags : aucun
0
20
mai
2017

Bonjour,
J'ai un ordinateur sous Ubuntu depuis pas très longtemps et j'ai un souci quand je regarde des films sur internet ou à l'aide de VLC c'est comme si j'avais du tearing. J'espère que vous pourrez m'aider.
Merci d'avance

  • # J'espère que vous pourrez m'aider.

    Posté par (page perso) . Évalué à 3.

    Pour pouvoir t'aider il va falloir que tu soit plus clair.

    … c'est comme si j'avais du tearing.

    C'est un peu vague. J'ai eu beau regarder ce qu'est le tearing (une déchirure), je ne comprends pas trop quel serait ton problème. Décris-nous un peu mieux ton souci, et surtout accompagne-le d'infos sur ton système : distribution, carte graphique …

    Bonne chance.

    « Il vaut mieux mobiliser son intelligence sur des conneries que mobiliser sa connerie sur des choses intelligentes. »

    • [^] # Re: J'espère que vous pourrez m'aider.

      Posté par . Évalué à 1.

      Merci de m'avoir répondu le truc c'est que je ne trouve pas les mots pour decrire ce phénomène en fait quand je defile sur une page web ou quand je regarde un film j'ai l'impression qui il y a des saccades. Pour la distribution j'utilise Ubuntu 17.04 avec l'interface Mate et j'utilise le processeur graphique integré de mon processeur (I5 2430M).

      • [^] # Re: J'espère que vous pourrez m'aider.

        Posté par . Évalué à 1.

        C'est sûr que tu utilises ce processeur et pas la carte graphique ?

        J'ai ce genre de problèmes (en lecture vidéo) avec ma carte nVidia et le pilote propriétaire.

        Je ne connais pas Ubuntu, mais il faudrait que tu te penches du côté du moteur graphique, de l'accélération graphique. (Compiz, OpenGL, par exemple)

      • [^] # Re: J'espère que vous pourrez m'aider.

        Posté par (page perso) . Évalué à 1.

        … quand je regarde un film j'ai l'impression qui il y a des saccades.

        C'est une impression, c.à.d. un truc vraiment léger, ou bien il y a vraiment des saccades qui rendent la lecture impossible ?
        J'ai eu ce genre de problème, image très saccadée, impossible à regarder, avec des films en h265. C'était sur un portable, le CPU était à fond.
        Du coup, est-ce que ça le fait pour toutes les vidéos ? Ou seulement avec des vidéos HD ?

        … quand je defile sur une page web …

        Là je ne vois pas trop le rapport avec la choucroute. Est-ce que sur cette page tu rencontre des difficultés à scroller ? Seulement sur certains sites, ou tous ?

        As-tu posé la question sur le forum de ta distribution ? Des fois que tu ne serais pas le seul à avoir ces soucis ?

        Continue, tu vas y arriver.

        « Il vaut mieux mobiliser son intelligence sur des conneries que mobiliser sa connerie sur des choses intelligentes. »

        • [^] # Re: J'espère que vous pourrez m'aider.

          Posté par . Évalué à 1. Dernière modification le 21/05/17 à 21:55.

          J'ai filmé mon écran pour vous montrer, voici le lien : http://dl.free.fr/n2DNGT7s6 (c'est une vidéo en .mp4) ça se passe quand le réalisateur tourne la caméra vers l'acteur au niveau du rideau blanc je ne sais pas si on le verra car je n'ai pas réussi a prendre une vidéo en bonne qualité. J'ai regardé un peu sur le net mais j'ai pas trouvé de problème similaire et je n'ai aucune difficulté a scroller.

  • # Driver de sortie

    Posté par (page perso) . Évalué à 2.

    Ce problème s'appèle bien du tearing. Il est en général plus souvent vu sur des jeux videos (rendu 3d en OpenGL) où le rafraîchissement de l'image n'est pas synchronisée avec celui de l'écran.
    Je n'ai pas de VLC sous la main, donc je ne peux pas pointer vers une option en particulier, mais tu peux chercher de deux côtés:
    - changer le driver de sortie pour Xv ou OpenGL (il se peut que tu sois en X11, qui est plus lent)
    - cocher une option qui s'appèlerait un truc du genre "Vertical synchronisation"

    Ca vaut aussi le coup de tester avec un autre player, comme mplayer en ligne de commande : avec l'option -vo, tu peux facilement changer le driver de sortie de mplayer et ainsi en tester plusieurs rapidement.

    • [^] # Re: Driver de sortie

      Posté par . Évalué à 1.

      J'ai record mon écran et quand je visualise l'enregistrement sur mon PC de bureau je n'ai pas ce problème : http://dl.free.fr/ns4DzCDgf vous pensez que ça peut venir de l’écran ? Je ne sais pas changer le driver de sortie, j'ai essayé mplayer sans succès.

      • [^] # Re: Driver de sortie

        Posté par . Évalué à 1.

        Vraiment, regarde du côté de compiz, de l'accélération matérielle et d'OpenGL.
        Par exemple, sous KDE, je peux utiliser Xrender ou OpenGL1, 2 ou 3.

        • [^] # Re: Driver de sortie

          Posté par . Évalué à 1.

          Saurais-tu comment je pourrais essayer ? j'ai pas trouvé comment faire

  • # Abandon

    Posté par . Évalué à 1. Dernière modification le 26/05/17 à 22:13.

    De retour pour vous dire que j'ai installer à la place Debian 8.8 qui n'a pas du tout ce problème mais qui a necessité l'installation manuelle du pilote wifi. Il me faudra un temps d'adaptation mais c'est le prix à payer. Merci à tous pour votre aide.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.