Nouveau pilote NVIDIA 1.0-1541

Posté par  . Modéré par Yann Kerhervé.
Étiquettes : aucune
0
20
sept.
2001
Serveurs d’affichage
Avec au programme :

- toujours une amélioration du support du Geforce2 Go, du Quadro2 Go et de la série Thoshiba 3000
- meilleure optimisation SMP
- et quelques autres bugfixs

Par contre il n'implémente pas encore la norme OpenGl 1.3.

(ndm: ci-après un complément d'info proposé par Dark Schneider dans une autre news. Merci également à squaley pour avoir proposé l'info)

- Support pour OpenGL 1.2 ICD ceci incluant le support des Vertex Shaders et Register Combiners
- Doc un peu plus complète
- Résolution du problème causant des corruptions au niveau de l'affichage lors du démarrage de X avec des GeForce 3

Malheureusement il n'y a toujours pas de support pour DevFS, OpenGL n'est pas fonctionnel avec Xinerama, ni l'accel YUV/Xv sur la sortie TV.

Note :Il serait intéressant de tester l'option CursorShadow qui permet d'avoir une ombre sous la souris. Plus d'info dans le README ( pdf ).

Aller plus loin

  • # Et bien sur ....

    Posté par  (site Web personnel) . Évalué à -4.

    Je suppose que c'est toujours pas open-source, qu'il y a toujours ce fabuleux écran de pub avec le logo NVidia dessus a chaque démarrage de X ...

    Bon, ne nous plaignons pas trop. Au moins les drivers ont l'avantage d'exister ...
    • [^] # Re: Et bien sur ....

      Posté par  . Évalué à 0.

      Tu serai resté avec les pilotes 0.96, le logo de Nvidia n'apparaitrait pas.
      Pour ta gouverne, saches qu'ils sont dispos dans un ancien numero de LMF ( celui de Mars ou Avril).
      • [^] # Re: Et bien sur ....

        Posté par  . Évalué à 1.

        en lisant la doc ont peut voir qu'il est possible de désactiver l'écran au démarrage et du coup il n'est visible que la première fois après nada.
        Bon je testerai chez moi ce soir pour vir si ils sont meiux que les 1521 car ils merdaient grave ceux là, du moins chez moi!
    • [^] # Re: Et bien sur ....

      Posté par  . Évalué à 6.

      Bon, ne nous plaignons pas trop. Au moins les drivers ont l'avantage d'exister ...

      Mouais...Nvidia donne quand même l'impression de faire du travail correct et régulier. Ne serait-ce que la doc de 62 pages (qui elle non plus n'est pas libre).

      Je le regrette autant que toi que ce ne soit pas Open source, mais depuis le temps que les drivers sortent on sait à quoi s'en tenir. Inutile de faire la remarque pour la n-ième fois pour recolter quelques XP.

      D'ailleurs si un jour ça passe en open source, ça fera l'objet d'une news à part, avec surement de nouvelles critiques parceque la license choisie ne conviendra pas à tout le monde.
      • [^] # Re: Et bien sur ....

        Posté par  . Évalué à -1.

        Inutile de faire la remarque pour la n-ième fois pour recolter quelques XP.

        Il est vrai que la methode "Chevallier blanc qui vient pourfendre un commentaire" est beaucoup plus efficace.
    • [^] # Le logo est désactivable

      Posté par  . Évalué à 7.

      Option "NoLogo" "1" dans la section "Device" du XF86Config, depuis les 1.0-1512.

      En ce qui me concerne, j'ai une Riva TNT2 M64, et les drivers fonctionnent très bien avec. En revanche, même avec les 1.0-1512, le __GL_SYNC_TO_VBLANK ne fonctionne pas.

      J'ai acheté cette carte PARCE QUE les drivers existent, et sont de bonne qualité. C'était important pour moi qui voulait apprendre Open GL.
  • # Merde !

    Posté par  . Évalué à -4.

    J'ai téléchargé les 1512 hier !!!!
    Font chier !
  • # Fichiers manquants

    Posté par  . Évalué à 0.

    Le packages précompilé du module noyau pour mdk 8.0 monoprocesseur est manquant, j'ai de toute façon un kernel customisé et j'utilise les sources mais je préfère avoir aussi le module précompilé pour le noyau par défaut en cas de problème. Et c'est pas simpa pour le newbie.
    En plus en ftp ça ne va que jusqu'aux 1.0-1251!
  • # Applis

    Posté par  . Évalué à -4.

    Qu'existe-t-il comme bonne appli qui tire profit d'OpenGL sous Windows?

    Un truc qui montre un peu ce que ce genre de carte a dans le bide!
  • # Et les perfs memoires ?

    Posté par  . Évalué à 1.

    Personnellement depuis que j'ai mis les drivers qui affiche un logo, j'ai le droit a un serveur X qui bouffe plus de 170Mo de RAM. Je trouves ca anormale, surtout que si je le laisse tourner une semaine, j'ai le droit a des alertes de partout, car il finit par bouffer toute la RAM et le swap disponible.

    Est-ce que quelqu'un a deja eu ce probleme et comment avait vous fait pour le regler ?

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.