Forum Linux.général Peut-on mettre une blacklist/whitelist de paquet dans le Gnome Update Manager ?

Posté par . Licence CC by-sa.
0
17
août
2018

Bonjour,

Je recherche le moyen de faire en sorte que l'Update Manager de Gnome ne me propose des mises à jour uniquement que pour certains paquets (issue d'une sorte de whitelist que j'aurais défini).

Avec DNF, j'ai pu mettre dans le fichier de config "/etc/dnf/dnf.conf", l'option suivante :
includepkgs=firefox

Et je constate bien que quand je fais un "dnf update", il n'y a plus que ce paquet qui est proposé en màj. Cela dit ça ne prend pas en compte (...)

Forum Linux.redhat [FEDORA] DNF plante.

Posté par (page perso) . Licence CC by-sa.
Tags :
1
21
juin
2017

Désirant installer le paquet lxterm

sudo dnf install lxterm
[sudo] Mot de passe de moi : 
erreur : rpmdb: BDB0113 Thread/process 13502/140427928123136 failed: BDB1507 Thread died in Berkeley DB library
erreur : db5 erreur(-30973) de dbenv->failchk: BDB0087 DB_RUNRECOVERY: Fatal error, run database recovery
erreur : impossible d'ouvrir l'index Packages en utilisant db5 -  (-30973)
erreur : impossible d'ouvrir la base de données paquet dans /var/lib/rpm
Erreur : Error: rpmdb open failed

Jamais eu cette erreur, quelqu'un peut-il m'expliquer ?