DebianOhOui a écrit 46 commentaires

  • [^] # On l'a tous pensé...

    Posté par . En réponse à la dépêche Le noyau Linux 2.6.21 est disponible. Évalué à 0.

    Mais tu as pris le temps de l'écrire! Donc bravo à toi aussi!

    Le 2.6.21 pour Debian est là:
    http://kernel-archive.buildserver.net/debian-kernel/pool/mai(...)
    C'est là ligne qui manquait à cette dépèche pour qu'elle atteigne la perfection debianiste. ;)
  • [^] # Quel gros connard!

    Posté par . En réponse au journal Pas de machine à voter à Amiens. Évalué à -6.

    Non mais tu te rends compte de ta connerie profonde d'abruti incapable de réfléchir?
    Les ordinateurs de vote, c'est le vol de l'élection, la fin de la démocratie!
    C'est ce qui s'est passé aux USA depuis 2000, et il y a quelques mois au Mexique.
    Il s'agit de protester contre ÇA!!!
    Demain pour la première fois en France une élection présidentielle peut être truquée par des entreprises privées, approuvées par Sarkozy.
    Et toi tu veux respecter un code électoral qui commence à ne plus avoir aucun sens, et qui n'en aura bientôt définitivement plus si Sarkozy est élu et généralise ces ordinateurs!
    Si tout le monde est aussi gentiment inactif que toi c'est la fin de la démocratie!
    Tu crois peut-être que les résistants, quand la France était une dictature, il y a de cela un demi-siècle, ont combattu en respectant les règles du pouvoir pourri?
    Ce ne sera pas avec des bisounours débiles dans ton genre que l'on combattra victorieusement la volonté de Sarkozy de voler les élections, comme son modèle George W Bush.
    On dirait que beaucoup ici ne veulent toujours pas ouvrir les yeux sur le complot qui est à l'oeuvre, et veulent croire qu'ils n'ont affaire qu'à quelques modernistes qui se sont fourvoyés. Non mais est-ce que vous vous rendez compte dans quel monde vous vivez? La plupart des élections sur Terre sont truquées! Les milliardaires dont Sarkozy est la pute veulent en finir avec la démocratie: Traité Consitutionnel, AMI, OMC,...leur volonté est on ne peut plus claire!
    Votre naïveté est plus que coupable: elle est criminelle!
  • [^] # Re: Contester la validité du vote le jour J

    Posté par . En réponse au journal Pas de machine à voter à Amiens. Évalué à -2.

    Il n'y aura pas d'ordinateurs de vote dans ma commune, alors je vais me rendre demain dans une ville qui en est équipée pour protester contre leur utilisation en distribuant des tracts, en parlant aux électeurs devant un bureau de vote. Vous pouvez faire de même en consultant la liste des villes concernées:
    http://www.recul-democratique.org/Toutes-les-villes.html
    Si vous avez un tract déjà rédigé que je pourrai distribuer, n'hésitez pas à le copier ici.
    Si demain je convainc quelques personnes, j'essaierai de les enroler, et leur suggérerai de rentrer chez elles imprimer des tracts pour les distribuer devant d'autres bureaux de vote.
    Si tous les informaticiens de France se rendent devant un bureau de vote ce dimanche et dans deux semaines, cela pourrait aider à faire reculer ces diaboliques machines. Ce scrutin est pour nous l'occasion rêvée, surtout parce que c'est quelqu'un d'aussi sulfureux que Sarkozy qui a approuvé ces machines!
  • [^] # Re: Bof ...

    Posté par . En réponse à la dépêche Michel Rocard remet son rapport sur les enjeux du numérique. Évalué à -3.

    Tu es un capitaliste de droite.
    Point.
  • [^] # Re: Bof ...

    Posté par . En réponse à la dépêche Michel Rocard remet son rapport sur les enjeux du numérique. Évalué à -4.

    Le PS n'est pas de gauche.
    Le PS est une escroquerie: son nom même est mensonger.
    Son vrai nom: Parti Capitaliste. Jospin l'avait bien dit.
    Le socialisme, c'est l'État à la place des patrons dans toutes les entreprises, comme en URSS.
    Mais qui sait encore ce que signifiait la troisième lettre dans URSS?
    Les vrais partis de gauche sont des partis que tu voudrais voir disparaître.
    Tu n'es pas de gauche.
    Tu es un capitaliste.
    Possèdes-tu une entreprise?
    Probablement non.
    Tu n'es donc pas un réel capitaliste.
    Tu es quelqu'un qui a adopté l'idéologie des maîtres du capitalime.
    C'est le stade suprême de l'aliénation.
    Politiquement, on peut dire que tu parles sans connaître le sens des mots que tu emploies. Comme la plupart des gens autour de toi, donc tu ne te rends compte de rien. Tu pourrais sortir de ta médiocrité en lisant beaucoup de livres, puis en réfléchissant à tes lectures pendant de nombreuses années. Mais tu es sûrement trop fossilisé pour t'engager dans un tel bouleversement des boyaux de ta tête.

    Quel parti est vraiment de gauche en France?
    Que signifie être de gauche?
    Être socialiste? Une dictature économico-étatique est-elle de gauche? La démocratie est une valeur de gauche, donc une démocratie économique serait la vraie expression de la gauche.
    Les Verts et le Parti des Travailleurs sont peut-être les seuls partis de gauche aujourd'hui en France, puisqu'ils mettent en avant l'économie solidaire et la démocratie participative pour le premier, beaucoup plus de démocratie et la sortie de la CEE pour le second. La LCR et LO, en tant que partis trotskistes, sont eux de vrais partis socialistes, donc dictatoriaux comme Trotski. Enfin en théorie, car Besancenot se dit non-trotskiste. Même avec de la volonté, difficile d'y voir parfaitement clair. Il faudrait que ces partis atteignent le pouvoir pour que tout soit plus clair.

    Non, en fait la vérité c'est ça: la gauche, ça ne peut pas être un parti. La gauche, c'est les gens qui prennent le pouvoir partout et instituent la démocratie directe, dans l'administration et dans les entreprises.

    Toutes ces discussions sur cette élection sont donc des pièges à cons.
    Je me retire donc en riant!
  • [^] # Re: La présence du logiciel libre dans le rapport avant tout implicite

    Posté par . En réponse à la dépêche Michel Rocard remet son rapport sur les enjeux du numérique. Évalué à -1.

    Entièrement d'accord!
    Nicolas Hulot se contente d'une petite signature de chacun alors qu'on sait tous que les politiciens sont les rois des promesses, particulièrement en campagne électorale. Sa naïveté est à la limite du pathologique. Tout comme son amitié politique avec Chirac qui a nommé des premiers ministres tous anti-écolo primaires, comme on l'a encore vu avec la loi sur l'eau, véritable capitulation devant tous les lobbys pollueurs non-payeurs, ou les nouvelles normes en matière de construction, totalement à la traîne de ce qui ce fait depuis longtemps en Allemagne, ou en matière de lutte contre l'effet de serre: rien sinon l'essence verte issue de l'agriculture française la plus polluante d'Europe.
    Il aurait mieux fait de s'engager à fond pour le seul parti écologiste en France, en devenant candidat pour les Verts. C'est le seul parti de gouvernement qui veut faire passer l'écologie avant la logique financière à court terme des actionnaires. Mais sans beaucoup de voix, les verts n'ont pas assez de poids pour imposer toutes leurs si urgentes mesures dans un éventuel gouvernement sous la présidence de Royal.
    Sarkozy n'est pas plus écologiste que le MEDEF, et aussi cynique que Chirac. Accepter sa signature, c'est comme accepter celle du MEDEF.
    Et dire que Le Pen, qui veut convertir l'agriculture française au bio, est plus écolo que Royal ou le paysan du dimanche Bayrou, qui monte sur son tracteur trois fois par an selon le Canard Enchaîné! Où va la France?
  • # Je sais!

    Posté par . En réponse au message Quand la mule n'en fait qu'à sa tête...! (aMule). Évalué à 3.

    Il faut limiter le nombre de connexions simultanées.
    Limite en dure: 600 maximum.
    Au-delà j'avais des plantages réguliers.
    Et dans les tweaks centraux ne pas toucher au nombre maximum de nouvelles connexions par 5 secondes: 20.
  • [^] # Debian FTW!

    Posté par . En réponse au message Kernel 2.6.20 : internet ne marche plus!. Évalué à 1.

    Incroyable! Je suis sous le 2.6.20! :) Vive le nouveau deb qui pèse 400 Ko de plus que celui d'avant-hier! Au bout de plusieurs "dhclient" dans une console root, internet a fini par fonctionner!
  • [^] # C'est là:

    Posté par . En réponse au message Kernel 2.6.20 : internet ne marche plus!. Évalué à 1.

    http://kernel-archive.buildserver.net/debian-kernel/pool/mai(...)
    Grâce à toi je viens de vérifier...ils viennent d'uploader de nouvelles versions datées d'aujourd'hui! L'espoir renaît!
  • [^] # Re: 2.6.20 et Core2Duo et JMicron

    Posté par . En réponse à la dépêche Sortie de Linux 2.6.20. Évalué à 1.

    D'accord! En fait c'est surtout que c'est intimidant de devoir recompiler un kernel pour la première fois.
  • [^] # Re: 2.6.20 et Core2Duo et JMicron

    Posté par . En réponse à la dépêche Sortie de Linux 2.6.20. Évalué à 1.

    Oui, c'est vrai. J'ai failli m'inscrire sur linuxhelp.com pour intervenir dans la discussion avec Linus sur les régressions samedi, mais je me disais que c'était peut-être de ma faute car j'utilise encore la "vieille" dénomination des disques durs dans fstab, au lieu de passer aux labels par exemple. Etant un linuxien de base, j'avais un peu peur de les déranger pour rien. Ça a commencé à me préoccuper sérieusement seulement 1 jour avant la sortie du kernel 2.6.20, quand j'ai vu que ce n'était toujours pas réglé..
    En plus je ne sais pas où on fait les bug reports pour le kernel, et je ne sens pas qualifié pour aller déranger les génies de linux. Mais je vais devoir chercher.
  • [^] # Re: Iptables, non. Recompilation, oui.

    Posté par . En réponse au message Kernel 2.6.20 : internet ne marche plus!. Évalué à 0.

    Voilà tout les modules qui ont disparu lors du passage au 2.6.20:
    ipt_MASQUERADE
    ip_nat
    ip_conntrack_irc
    ip_conntrack_ftp
    xt_state
    ip_conntrack (49652 5 ipt_MASQUERADE,ip_nat,ip_conntrack_irc,ip_conntrack_ftp,xt_state)
    nfnetlink (6616 2 ip_nat,ip_conntrack)
  • # Iptables, non. Recompilation, oui.

    Posté par . En réponse au message Kernel 2.6.20 : internet ne marche plus!. Évalué à 1.

    Alors, en cherchant dans les mailing-lists debian par nabble j'ai trouvé àa:
    http://www.nabble.com/-SID--2.6.20%2C-iptables-et-firestarte(...)

    << Histoire de tordre le cou à toutes les rumeurs qui circulent un peu
    partout :

    Non, il n'est pas nécessaire de prendre la dernière version d'iptables,
    de la recompiler ou quoi que ce soit.

    Oui, même le paquet binaire iptables 1.2.11 inclus dans Sarge fonctionne
    avec le noyau 2.6.20, et a fortiori les versions plus récentes d'Etch ou
    Sid (y a pas de raison). J'ai testé.

    Forcément, une vieille version d'iptables/ip6tables ne supportera pas
    forcément toutes les fonctionnalités des derniers noyaux comme les
    intervalles de port avec multiport ou le suivi de connexion IPv6 et les
    autres nouvelles cibles et correspondances IPv6. Mais ce qui marchait
    avec un noyau précédent doit continuer à marcher.

    Qu'est-ce qui a changé dans Netfilter du noyau 2.6.20 ? L'ajout du NAT
    et de la prise en charge des protocoles "spéciaux" par la nouvelle
    infrastructure de suivi de connection nf_conntrack. nf_conntrack est une
    infrastructure de suivi de connexion indépendante de la couche 3,
    supportant IPv4 et IPv6, destinée à remplacer l'infrastructure
    ip_conntrack héritée du noyau 2.4 qui ne supporte que IPv4. Lors de son
    introduction dans le noyau 2.6.15, nf_conntrack ne supportait pas encore
    le NAT et très peu de protocoles spéciaux (FTP et SCTP), donc le vieil
    ip_conntrack, seul capable de faire du NAT, restait le choix par défaut.
    Maintenant, nf_conntrack gère le NAT en IPv4 (il n'y aura probablement
    jamais de NAT pour IPv6) et les mêmes protocoles spéciaux que
    ip_conntrack (FTP, TFTP, IRC DCC, PPTP, SIP, H.323...) donc il peut
    totalement le remplacer. Néanmoins les deux versions du suivi de
    connexion et NAT, mutuellement exclusives, cohabitent encore pour un
    temps dans les sources du noyau et ont donc des noms d'options
    différents. Quand on passe de l'un à l'autre, il faut resélectionner des
    options pour les différentes fonctions. Pour ne rien arranger, make
    oldconfig semble sélectionner par défaut nf_conntrack et désélectionne
    les options associées à ip_conntrack dans l'ancienne configuration.
    C'est pourquoi si on ne fait pas attention à balayer les options des
    sous-menus Netfilter avec make menuconfig|xconfig|gconfig, on risque de
    se retrouver avec des fonctions comme le NAT absentes.

    J'ai compilé deux versions du noyau 2.6.20, une avec ip_conntrack et une
    avec nf_conntrack, en prenant soin d'activer toutes leurs options, et
    les deux fonctionnent avec iptables de Sarge.

    Conclusion : vérifiez vos options de compilation de Netfilter.>>


    Est-ce que ça signifie que je vais devoir recompiler ce kernel, et que donc des millions de linuxiens qui ne l'ont jamais fait vont devoir recompiler le 2.6.20?
  • [^] # Re: 2.6.20 et Core2Duo et JMicron

    Posté par . En réponse à la dépêche Sortie de Linux 2.6.20. Évalué à 1.

    Le contrôleur SATA supplémentaire rajouté par Asus n'est pas reconnu par le kernel 2.6.20, alors qu'il l'était par le 2.6.19. Il m'a suffit de brancher le disque dur sdc sur le contrôleur SATA Intel puis d'aller dans le bios pour que ça marche. C'est donc une régression pour ce kernel. Mon lecteur de cartes mémoires marche bien.
    Et finalement internet ne marche pas quand Firestarter est activé il me semble. Pourtant mon kernel est un kernel debian officiel. C'est vraiment chiant. Pour moi l'objectif de Linux est raté: ce kernel n'est pas le moins buggé depuis longtemps, au contraire.
  • [^] # Re: 2.6.20 et Core2Duo et JMicron

    Posté par . En réponse à la dépêche Sortie de Linux 2.6.20. Évalué à 1.

    Je suis maintenant sous le 2.6.20 final debian experimental et effectivement internet marche. Ouf!
    Par contre j'ai toujours le même disque dur qui ne marche pas alors qu'il marche parfaitement sous 2.6.19. C'est un PATA sur port SATA par un adaptateur (comme un autre des mes disques durs). Au boot il me dit qu'il faut que je fasse un fschck sur ce disque dur /dev/sdc1. Résultat, quand je met une carte SD dans le lecteur mémoire, celui-ci essaie de prendre /dev/sdc1 au lieu de /dev/sdd1 normalement et ne marche pas non plus.
    J'ai aussi ce message qui fait peur dans mes logs: Feb 5 09:08:19 localhost kernel: TCP: Treason uncloaked! Peer 86.142.4.254:53202/47101 shrinks window 1039080972:1039083892. Repaired.

    Et plus généralement des tonnes de messages de connections INBOUND.
  • [^] # Re: 2.6.20 et Core2Duo et JMicron

    Posté par . En réponse à la dépêche Sortie de Linux 2.6.20. Évalué à 1.

    Bonne nouvelle! :)

    P.S.: il y en a qui ont le doigt sur la gachette ici!
  • [^] # Re: 2.6.20 et Core2Duo et JMicron

    Posté par . En réponse à la dépêche Sortie de Linux 2.6.20. Évalué à 2.

    Encore un grand merci!
    En fait je me contente de télécharger les .deb du kernel, de cliquer dessus, et Kpackage les installe!
    Je me demande ce qui va se passer pour des millions de nouveaux utilisateurs de linux avec les modifications à ce niveau, et au niveau de l'unification des drivers pour les disques durs. Ça risque d'être le chaos. Je ne vois vraiment pas comment l'utilisateur normal de Windows pourrait s'en sortir.
  • [^] # Re: 2.6.20 et Core2Duo et JMicron

    Posté par . En réponse à la dépêche Sortie de Linux 2.6.20. Évalué à 1.

    J'utilise le firewall Firestarter, donc je n'ai jamais vraiment mis les mains dans le cambouis au niveau d'internet/réseau. Donc en fait Netfilter ça ne veut rien dire pour moi! :D
  • [^] # Re: 2.6.20 et Core2Duo et JMicron

    Posté par . En réponse à la dépêche Sortie de Linux 2.6.20. Évalué à 1.

    Merci beaucoup!
    Est-ce que tu aurais le temps de copier tes modifications ici pour tous les linuxiens qui vont avoir la même mauvaise surprise?
    Sinon, tant pis, c'est déjà une bonne piste pour google.
  • # 2.6.20 et Core2Duo et JMicron

    Posté par . En réponse à la dépêche Sortie de Linux 2.6.20. Évalué à 1.

    Si quelqu'un dans le même cas que moi pouvait me dire comment ça se passe chez lui, ce serait sympa!
    Chez moi les RC4, 5 et 6 m'empêchaient d'utiliser un de mes disques durs, mon lecteur de cartes mémoires,...et internet!
    Carte-mère Asus P5B-VM.
    J'attends l'arrivée du 2.6.20 final chez debian pour voir s'il y a eu un miracle:
    http://kernel-archive.buildserver.net/debian-kernel/pool/mai(...)
  • # Salut!

    Posté par . En réponse au message JMicron vs Linux. Évalué à 1.

    J'ai fait plusieurs topics à ce sujet dans le forum Debian récemment.
    Chez moi Debian marche parfaitement avec le kernel 2.6.18 de base et l'interface jmicron, aussi bien en PATA qu'en SATA.
  • # J'ai réussi à créer /dev/agpgart

    Posté par . En réponse au message X ne marche pas avec le nouveau chipset graphique Intel 965G. Évalué à 1.

    J'ai réussi à créer /dev/agpgart avec mknod /dev/agpgart c 10 175
    Mais ça n'a rien changé.
  • [^] # Re: Les versions de mon xorg et de mes drivers

    Posté par . En réponse au message X ne marche pas avec le nouveau chipset graphique Intel 965G. Évalué à 1.

    J'ai essaye de lancer udev mais en fait il était déjà lancé d'après le message suivant: "udev already running"
  • [^] # Re: Les versions de mon xorg et de mes drivers

    Posté par . En réponse au message X ne marche pas avec le nouveau chipset graphique Intel 965G. Évalué à 1.

    J'ai essaye de lancer udev mais en fait il était déjà lancé d'après le message suivant: "udev already running"
  • [^] # Re: Les versions de mon xorg et de mes drivers

    Posté par . En réponse au message X ne marche pas avec le nouveau chipset graphique Intel 965G. Évalué à 1.

    J'ai udevd dans la liste des processus. Tu penses que ça peut venir de là quand même?