Forum général.général Copier/Coller dans OOo Calc

Posté par .
Tags : aucun
0
4
jan.
2006
Bonjour,

Je cherche désepérement à copier des lignes d'une feuille OOo Calc vers une nouvelle feuille en gardant la taille des cellules (plus précisément des colonnes). J'essaie avec Calc, car MS Excel me sort un "out of memory" alors que j'ai 1Gb de RAM.

J'ai fouillé un peu partout dans l'aide et le collage spécial, qui ne fait rien de tout ca ...

Une Idée ??

D'avance merci :)

Forum Linux.général Linux + P910 + Bluetooth

Posté par .
Tags : aucun
0
29
oct.
2005
Hello tout le monde,

J'ai acquis un P910 recemment et voyant qu'il etait impossible de synchroniser le P910 avec KdePIM ou Evolution (ou tout autre soft, d'ailleur) par l'intermédiaire de la station d'acceuil, j'ai acheté une clé USB bluetooth D-Link.

Elle est bien reconnue par le noyau. Le problème vient des deamons et des applis: j'ai installé les packages Gnome-bluetooth et kde-bluetooth pour ma Fedora Core 4, donc je "vois" bien le P910, je peux lui envoyer un fichier, mais (...)

Forum Linux.redhat gtktalog pour KDE

Posté par .
Tags : aucun
0
8
mai
2005
Bonjour a tous,

Je cherche un outil du genre "gtktalog" (pour calaloguer des CD/DVD/... dans une base) pour KDE/Fedora3.

J'ai essayé katalog, qui est franchement nul, pas intuitif.
J'ai essayé CDcat. Impossible de trouver les rpm qui vont bien, donc je me suis tapé la recompile bugguée (encore des includes mals placés, bref du pas fini du tout). Après avoir finalement installé/compileé CDcat, j'ai une superbe erreur:
.
Cp 13
Cp 14
Cp 1
Cp 2
Cp 3
Cp 4
(...)

Forum général.général Firefox et authentification

Posté par .
Tags : aucun
0
8
avr.
2005
Bonjour,

Je ne sais pas si d'autres l'ont remarqué, je me rend compte que Firefox, aussi bien sous Windows que sous Linux, ne semble pas gérer la notion de timeout de validité de session.

En effet, tous les sites authentifiés que j'utilise finissent toujours en cas d'inactivité, par me forcer à me re-authentifier, ce qui n'est jamais le cas depuis que j'utilise FF, et tous les developpeurs de ma boite s'en sont appercu.

J'ai un peu google-crowlé à ce sujet, (...)

Forum général.hors-sujets Client Bittorrent sous Linux

Posté par .
Tags : aucun
0
22
mar.
2005
Bonjour,

Je cherche un client bittorrent pour ma Fedora3: un client en GUI, biensur.

J'ai essayé:
* bittorrent-gui: interface sympa, mais même après avoir spécifié des dl en //, il telecharge 3 torrents à la fois et laisse les autres an attente :-/
* btdownloadgui.py, dont je trouve l'install infame :-)

D'autres idées ??

Merci :-)

Forum Linux.noyau usb-storage: j'en rage ...

Posté par .
Tags : aucun
0
20
jan.
2005
Bonjour,

Depuis hier soir, un événement hors du commun (à savoir l'insertion de ma clé USB) a mis a mal le comportement de mon kernel.

Je m'explique: de temps en temps, sur ma RH9.0, quand j'insère ma clé USB, le noyau ne parvient pas à lui assigner un device: je n'ai d'autres solutions que de redémarrer mon système.

J'ai longuement interrogé les père google, mais, comme d'habitude dans ce genre de problème, on trouve tjs qq1 qui pose la même (...)

Forum Programmation.autre CVS: recherche frontend web

Posté par .
Tags : aucun
0
8
déc.
2004
Bonjour,

Je cherche un client CVS web: j'en avais trouvé un assez populaire, sandweb mais, après avoir installé les nombreux modules perl nécessaires à son fonctionnement:
1) il s'avère impossible de lui spécifier un repository local déja existant.
2) il plante qd on essaie de lui faire faire la moindre action sur le nouveau repository.

Apparemment il existait un autre client web (CVSWeb), mais il à été abandonné au profit de Sandbox, parait-il plus puissant (j'ai du mal à le (...)

Forum général.général FireFox: lenteur ds la getsion des passwd ?

Posté par .
Tags : aucun
0
14
oct.
2004
Bonjour,

Je suis un grand admirateur de FireFox et j'utilise FF 1.0 PR. J'en suis très contant, sauf lorsque j'accède à une boite de dialogue d'authentification (typiquement, celle qui permet de sauvegarder ou non les login/passwd par sites), c'est très lent: firefox gèlent pendant une dizaine de secondes.

Un beau ps -axww à ce moment me donne:
20605 ? D 2:43 /mnt/storage/firefox/firefox-bin

Il est donc bloqué sur une action I/O ...

Je précise que ma home est en NFS et (...)

Forum Linux.redhat Webalizer: acces aux stats

Posté par .
Tags : aucun
0
13
oct.
2004
Bonjour,

Ca fait quelques mois que ma machine en RedHat Fedora Core2 tourne avec Apache et Webalizer.

Theoriquement, l'access aux stats se fait par http://monhostname/usage,(...) seulement j'ai tout le temps un beau "Forbidden You don't have permission to access /usage on this server."

Comme d'habitude, qd on cherche sur les forum RedHat, on tombe sur des réponses du genre "il parait que", "ce pourrait marcher ainsi" et autres réponses totalements idiotes, donc je me rabats sur ce forum :-)

Pour (...)

Forum général.général Firefox && Thunderbird: comment les marier ???

Posté par .
Tags : aucun
0
21
sept.
2004
Bonjour,

Je cherche a faire que les URL que je clickouze dans Thunderbird 0.8 ouvre une nouvelle tab dans mon Firefox RC1 et inversément, quand je clickouze sur une adresse email dans Firefox.

Dans mon $HOMe/bin, j'ai deux scripts: browser.sh, pour lancer FF à partir de TB et mailto.sh qui fait l'inverse. J'ai référencé browser.sh dans
~/.thunderbird/default/XXXXX/user.pref: user_pref("network.protocol-handler.app.http", "/home/hideo/bin/browser.sh");

Et mailto.sh dans:
~/.mozilla/firefox/default.h5u/user.js
user_pref("network.protocol-handler.app.mailto", "/home/hideo/bin/mailto.sh");

Mais rien n'a faire je galère ...
> thunderbird &
/mnt/storage/thunderbird/mozilla-bin: Error: Failed to send (...)

Forum général.général Thunderbird 0.8: attachements , HTML

Posté par .
Tags : aucun
0
16
sept.
2004
Bonjour

C'est étrange, je ne parviens pas à ouvrir ou sauver les attachements des mes emails: j'ai bien la boite "Save attachement", avec les path-qui-vont-bien, mais le bouton OK reste grisé ??. J'ai juste le bouton cancel ...

Je ne parviens pas a lire le courrier en HTML, non-plus (en particulier ceux de la newsletter "allociné"), c'est normal ? Je me souvient que mozilla-mail s'en sortait ... Ici tout est cadré un peu n'importe comment, avec les liens complets ... (...)

Forum Linux.redhat Rhythmbox && KDE

Posté par .
Tags : aucun
0
7
sept.
2004
Bonjour,

Je cherche a utiliser Rhythmbox sur ma RH9 avec KDE, je trouve qu'il est bien plus pratique que le très moche xmms.

Le problème c'est que je n'ai pas de son avec Rhythmbox, le réglage de la barre de volume ne change rien. Ou peut-on configurer le device audio à utiliser ?

Pour info, j'ai désactivé artsd, parceque, apparement les programmes non KDE doivent être lancés en ligne de commande avec arts pour pouvoir bénéficier du son sous KDE, (...)

Forum général.général [Evolution] Comment activer les filtres ?

Posté par .
Tags : aucun
0
5
août
2004
Bonjour,

Je me suis configuré un certain nombre de règles de filtrage dans le client e-mail Evolution. Ces filtres fonctionnent très bien a condition de sélectionner tous les message (^A) et d'appliquer explicitement les filtres (^Y).

Malgré le fait que j'ai associé ces filtres au messages dits "Incomming", les règles ne sont pas appliquées automatiquement.

Quelques précisions tout de même:
- Evolution v1.4.6
- Mes boites sont des comptes IMAP
- J'ai farfouillé en détail la FAQ d'Evolution sur le (...)

Forum Linux.redhat Redhat 9.0 et souris a molette

Posté par .
Tags : aucun
0
29
juil.
2004
Salut a tous,

Ca y est mon PC de boulot est presque complètement reconnu sous Linux.

Seule chose manquante: la molette de la souris, c'est une souris HP, le PC étant un HP. Elle a bien été declarée comme PS/2 3 boutons, comme le montre XF86Config:


Section "InputDevice"
Identifier "DevInputMice"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
EndSection


Et dans les logs Xfree:


(**) Option "Protocol" "PS/2"
(**) Mouse0: Protocol: "PS/2"
(**) (...)

Forum Linux.redhat RedHat 9: recherche drivers X i865

Posté par .
Tags : aucun
0
26
juil.
2004
Bonjour,

Nos nouveaux PCs sont equipe de chipset intel i865, qui sont supportes par XFree 4.3 a travers les drivers i810, mais je ne parviens pas a monter en resolution. Je cherche a obtenir du 1024x768 (rien d'exceptionel) et je suis bloque sur du 800x600 ...

Est-ce que quelqun connait une astuce de config ou bien l'endroit ou je peux trouver ces drivers intel ? J'ai deja recupere un tgz contenant des drivers dri, mais la compilation echoue avec mon (...)