Forum Linux.général cryptsetup et pwd

Posté par (page perso) .
Tags : aucun
0
4
mai
2010
Bonjour je voudrais savoir s'il y a un moyen de passer un pwd à cryptsetup.

Pour l'instant je l'utilise comme ça en ligne de commande :

/sbin/cryptsetup create datas /dev/sda3

et il attend la passphrase, une fois saisi, il crée le mappage.

Or Je voudrais pouvoir l'utiliser via une ui, c'est à dire à partir d'un langage quelconque et d'une zone de saisie.

Forum Linux.debian/ubuntu lancement de Postgres

Posté par (page perso) .
Tags : aucun
0
15
juil.
2009
Bonjour

Exposé de mon problème :
J'ai une debian, une partiton cryptée et je veux faire tourner un server postgres dont les données sont stockées sur cette partition.

Ca marche, mais pas comme je veux.

Le prob c'est que : comme je monte la partiton cryptée après le log de mon user, on ne peut pas lancer postrgres au démarrage.

J'utilise cryptsetup et je me suis fait un script pour que mon user (peyo) puisse monter et demonter la partition (...)

Forum Programmation.shell horloge au moment du lancement d'une commande

Posté par (page perso) .
Tags : aucun
0
28
mai
2008
Salut,

J'utilise bash et je voudrais qu'au moment ou je lance une commande, bash envoie l'heure avant de l'exécuter.

genre

toto@titi $

et quand je rentre et valide une commande j'ai l"heure :

toto@titi $ echo plop

donne :

toto@titi $ echo plop
15:46
plop

toto@titi $

merci à vous si vous avez des idées ou connaissez la soluce.

Peyo.

Forum Linux.debian/ubuntu Probleme avec le net-install

Posté par (page perso) .
Tags : aucun
0
2
juil.
2007
Bonjour,

J'ai un probeleme pour lancer le net install que je ne m'expique pas.

La machine a une CM ASUS p5b avec deux HD SATA et un lecteur de cdrom IDE

Le netinstall est basé sur une Sarge.

Je boot bien sur le cdrom, l'install commence et s'arrete au moment du montage du cdrom, impossible de le monter (alors que je peux boot dessus).

j'ai essayé avec tous les modules proposés, impossible de voir un /dev/cdrom. /dev/IDE est vide tout (...)

Forum Linux.debian/ubuntu boot coloré et config de apt-get

Posté par (page perso) .
Tags : aucun
0
18
mar.
2005
Bonjour tout le monde,

Voilà un petit tir groupé de questions :

1) Sur certaines distros je vois des boots avec des [ok] verts (et des [failed] rouge je suppose) au démarrage des services et la prise en charge du matos.
Comment les obtenir (patch de la quenelle, hack de l'init) ? Je trouve ça pratique.

2) Comment empêcher apt-get de mettre à jour le menu.lst de grub lorsqu'on installe un noyau. En effet depuis quelque temps il veut s'en (...)