Tharkun2 a écrit 23 commentaires

  • [^] # Re: Authentification

    Posté par  (site Web personnel) . En réponse à la dépêche Movim: Appel à soutien. Évalué à -2.

  • [^] # Re: Un nouveau jeu : le plus beau foutage de gueule

    Posté par  (site Web personnel) . En réponse au journal "Numérisons les intérêts des parlementaires". Évalué à 4.

    Je touche un bon salaire d'ingénieur depuis plus de cinq ans, et j'ai un patrimoine qui doit pas dépasser les 5K.

    Le reste, c'est donné aux proches, aux restau/hotels/Tout établissement pour s'amuser et aux compagnies ferroviaires/aériennes.

    Qu'Harlem Désir n'ai pas de patrimoine signifie peut-être qu'il est mauvais gestionnaire de patrimoine, ou tout simplement qu'il a un mode de vie se basant sur autre chose que la possession.
    On peut très bien vivre sans posséder des masses d'objets inutiles, d'appart gigantesque alors qu'on y est jamais, de voiture clinquante qui n'apporte rien, et je ne sais quoi d'autres.

  • # Merci pour les réponses

    Posté par  (site Web personnel) . En réponse au message Quel netbook ?. Évalué à 1.

    Pas encore de choix fait, mais je le dirais quand je l'aurais acheté.

  • [^] # Re: Boot sur un ASUS récent

    Posté par  (site Web personnel) . En réponse à la dépêche openSUSE 13.1 est là. Évalué à -1.

    _On peut râler, mais le fameux TCPA annoncé il y a 10 ans est là. Il s'appelle UEFI. _

    Ouais, t'as raison, râlons contre les distrib, hormis, OpenSuse, qui ne sont pas capable de s'adapter aux nouvelles technos annoncées depuis des années…

  • [^] # Re: Les commentaires islamophobes (ou juste de la bêtise crasse)

    Posté par  (site Web personnel) . En réponse au sondage Ce que je souhaiterais voir disparaître de LinuxFr.org.... Évalué à 1.

    Genre autoriser le divorce ? Aucune chance, c'est Jésus qui l'a explicitement interdit

    Ah bon ? Source ?
    Parce que pour moi, c'est à éviter au maximum, détesté de Dieu, mais sous certaines conditions, possible.

  • [^] # Re: Tout ces outils de supervisons, lequel, ...?

    Posté par  (site Web personnel) . En réponse à la dépêche EyesOfNetwork 4.0 est sorti. Évalué à 2.

    Dans la situation décrite par cveyoda, EyesofNetwork ne m'apparait pas pertinent.
    Il est dit au-dessus que les mises à jour nécessitent une réinstallation complète de l'outil. Si tel est vraiment le cas, cela me parait un peu trop chronophage pour quelqu'un dont le poste n'est pas un poste d'admin à plein temps.

  • # Facilitons l'espionnage par les script kiddies

    Posté par  (site Web personnel) . En réponse à la dépêche 22 v’là Firefox !. Évalué à 2.

    Après getUserMedia qui permet la capture des flux du microphone et des caméras, PeerConnection et DataChannels permettent respectivement d'établir des appels audio et vidéo, et d’échanger quasiment tout type de média.

    Donc maintenant, un site sur lequelle il y aurait une faille XSS permet grace au navigateur d'exploiter les fluxs vidéo et audio ?

    J'avais déjà collé une étiquette sur ma caméra. Quel dispositif physique pour bloquer le micro ?

  • [^] # Re: C'est légal le commerce d'exploit? J'en doute

    Posté par  (site Web personnel) . En réponse à la dépêche Root exploit sur les noyaux linux 2.6.38 à 3.8.8. Évalué à 1.

    Tu as oublié de graisser la partie qui rend légal le commerce d'exploit : sans motif légitime. Toutes boites/labos bossant dans la sécurité, ou disposant d'au moins une personne s'assurant de la sécurité de son SI, peut invoquer un motif légitime pour acheter des exploits.

  • [^] # Re: HAHA

    Posté par  (site Web personnel) . En réponse à la dépêche Root exploit sur les noyaux linux 2.6.38 à 3.8.8. Évalué à 3.

    Ce genre de personne que tu décris est bien un salopard, pas besoin de mettre des guillemets.
    Et non, ce n'est pas standard dans l'industrie de la sécurité

    Laisse moi deviner : tu ne bosses pas dans l'industrie de la sécurité, et tu ne connais pas grand monde qui y bossent. Je me trompe ?

    Parce que le gars que tu qualifies de salopard, c'est peut-être juste un gars qui fait son boulot. Et le comportement décris EST standard, même si ça peut en gêner certains.

    Toutes les boites de sécu que je connais qui pratique des tests d'intrusions connaissent des failles 0-days, et ne les divulguent pas. Tout simplement parce que lors d'un audit, disposer d'un moyen "innovant" pour pénétrer un système, c'est un avantage concurrentiel, et un gros gain de temps.

  • [^] # Re: Bah, de toute façons, GNU/Linux, c'est tout pourri.

    Posté par  (site Web personnel) . En réponse au journal omar'ch m'a tuer. Évalué à 4.

    systemd […] qui nécessite de modifier tous les programmes qu'il gère

    Pour qu'on puisse bien voir l'impact, tu peux nous dire combien de temps tu as du passer à modifier des programmes pour qu'ils fonctionnent avec systemd ?

  • # Nouveau rédacteur

    Posté par  (site Web personnel) . En réponse à la dépêche Sortie du noyau Linux 3.7. Évalué à 10.

    Tiens, patrick_g passe la main. Et Antistress reprend la suite avec brio ! Bravo !

  • # Vraiment ? Le mot "parano" est peut-être bien choisi...

    Posté par  (site Web personnel) . En réponse au journal La RATP paranoland à deux pas de chez vous. Évalué à 2.

    Bien entendu, j'imagine que les gens qui crient aux flicage ne payent qu'avec de l'argent liquide, n'utilise qu'avec parcimonie leur téléphone portable, n'utilisent pas de cartes de fidélités, n'ont pas de compte Google/Facebook et Cie…

    J'imagine aussi que ces gens se sont un peu renseignés sur l'utilité et l'utilisation des données ainsi collectées par la RATP.
    Ou pas… Donc pour ceux qui crierait au loup sans avoir fait de recherche, voici ce qu'ils auraient pu trouver :
    La RATP dispose de deux bases de données :
    * l'une associe le nom de détenteur de la carte Navigo avec le numéro de la carte. Cette base ne contient pas les trajets effectués par ladite carte.
    * l'autre contient les endroits où le badge XXX a été vu, mais pas d'informations sur son propriétaire.

    La première permet de redélivrer son badge à quelqu'un qui l'aurait perdu, ou toutes autres actions commerciales de ce genre.
    La seconde permet d'avoir des statistiques de fréquentations bien plus poussées que simplement il y a tant de personnes à telle heure dans cette station. Genre : les flux vont majoritairement de tel secteur de Paris à tel autre, avec une croissance X% sur ce créneau horaire, et se croise principalement dans ces stations, etc. L'idée est de savoir où construire de nouveaux accès, quelles lignes sont/seront bientôt à saturation, à quelle heure augmenter le trafic, etc.

    La RATP, d'un point de vue règlementaire, ne peut pas croiser ces deux bases de données. Et d'un point de vue RH, normalement, quelqu'un qui a travaillé avec la première ne pourra pas être muté dans un service ayant accès à la seconde, et vice-versa. Pour croiser ces deux bases de données, il faut être un juge et saisir ces deux bases.

    Enfin, les tarifs et bon nombre de règles en vigueur à la RATP ne sont pas du fait de la RATP, mais du STIF. La RATP se contentant de respecter sont contrat avec ce dernier. Donc pour faire bouger les choses, allez voir plutot votre ami Huchon.

  • [^] # Re: Pareil

    Posté par  (site Web personnel) . En réponse au journal Ulteo embauche. Évalué à 1.

    T'as quitté RedBull pour passer chez Ferrari ?

  • [^] # Re: Tout faux

    Posté par  (site Web personnel) . En réponse à la dépêche Entretien avec Linus Torvalds sur ZEIT ONLINE. Évalué à 3.

    openSUSE 12.1 est la pire version de distribution que j'ai utilisé depuis un bout de temps

    Tu peux développer ? Parce que pour l'instant, j'ai surtout entendu le son de cloche inverse !

  • [^] # Re: Champs personnalisés

    Posté par  (site Web personnel) . En réponse à la dépêche Entrevue avec GLPI. Évalué à 0.

    Il pourrait m'aider si je voulais installer un GLPI d'il y a deux ans. Mais si je veux la dernière version stable, ben non, ce plugin ne fonctionne pas.

  • [^] # Re: Champs personnalisés

    Posté par  (site Web personnel) . En réponse à la dépêche Entrevue avec GLPI. Évalué à 1.

    C'est ça, moinssez-moi. C'est la vérité qui fâche ?

    Un numéro pour le service compta, un pour la société externe qui fait la maintenance, et le dernier, c'est celui du constructeur.

  • # Champs personnalisés

    Posté par  (site Web personnel) . En réponse à la dépêche Entrevue avec GLPI. Évalué à 2.

    GLPI, ça a l'air top moumoute.
    Mais je pige pas un truc : pourquoi on peut pas créer de champs personnalisés ?
    Chaque boite à sa propre façon de gérer ses machines. Alors les entrées complètement figées proposées pour les ordinateurs, c'est un truc que je ne comprends pas.

    Par exemple, là où je bosse, dans notre inventaire, on n'en a rien ç faire de la version de l'OS. C'est un champ que je voudrais ne pas voir quand je saisi de nouvelles machines. Par contre, pour chaque PC, on a trois numéros de série, chacun ayant un intitulé bien précis. Je voudrais donc créer des champs, au moins deux supplémentaires, avec cet intitulé. Et c'est pas possible ?

    GLPI est beaucoup trop figé pour être adopté par plein de boites différentes !

  • [^] # Re: News ?

    Posté par  (site Web personnel) . En réponse au journal KVM/QEMU/libvirt démo. Évalué à 1.

    Pourquoi ? Dans la catégorie "Humeur" ?
  • # News ?

    Posté par  (site Web personnel) . En réponse au journal KVM/QEMU/libvirt démo. Évalué à 0.

    Pour moi,ça vaut une news !
  • [^] # Re: Pourquoi un correcteur sous Firefox

    Posté par  (site Web personnel) . En réponse au journal Écrire en bon français.. Évalué à 2.

    KDE4 fournira proposera un service de correction grammaticale ?
    Où est ce "simplement" qu'il sera capable, si un tel module est disponible sur la machine, de le proposer à toutes les appli KDE, ce choix étant vide dans un premier temps du fait de l'absence d'un tel module ?
  • [^] # Re: Pourquoi un correcteur sous Firefox

    Posté par  (site Web personnel) . En réponse au journal Écrire en bon français.. Évalué à 1.

    Firefox utilise également un logiciel *spell pour fournir le correcteur orthographique.

    Mea Culpa !

    Quand je l'ai installé, je n'ai pas vu passer de dépendances sur *spell, j'en avais hâtivement déduis qu'il intégrait complètement le service.

    Je me suis planté :
    Depends: [...] libmyspell3c2 [...]

    Du coup, mon principal reproche n'est plus valable.

    Et pour KDE, effectivement, erreur aussi de ma part : il "utilise" et non "fournit" un outil de correction orthographique.

    Merci pour la correction.

    Il me reste une question.

    Firefox utilile myspell.
    KDE utilise Ispell.

    Quand je lance Firefox sous KDE, j'aimerais qu'il utilise le service de correction orthographique proposé par KDE. Est ce possible ?
  • # N'imp !

    Posté par  (site Web personnel) . En réponse au journal Radio internet aux Etats unis. Évalué à 8.

    C'est du grand n'importe quoi !

    D'abord, comment peux t'on fixer une redevance rétroactive ? Ça me paraît complètement débile.

    Et comment compte t'il connaître le nombre d'auditeurs des radios ?

    Si c'est avéré, tout ça est du foutage de gueule complet !
  • # Pourquoi un correcteur sous Firefox

    Posté par  (site Web personnel) . En réponse au journal Écrire en bon français.. Évalué à 5.

    Bon,

    je squatte ce journal car il évoque une fonction qui me laisse perplexe :
    le correcteur orthographique sous Firefox 2.

    Est ce aux navigateurs de proposer un tel service ? N'est pas directement au système, ou tout du moins au bureau ?

    J'utilise KDE (qui est génial de part son intégration !), et il me fournit un correcteur orthographique qui fonctionne pour tous les autres softs KDE. Ça me semble une voie bien plus logique que d'avoir cette fonctionnalité intégrée directement dans un soft.

    Imaginez que tous les soft qui permettent de saisir du texte (client mail, navigateur, messagerie instantané, traitement de textes, tableurs, etc.) intègre chacun leur propre correcteur orthographique. Ce serait une duplication de code/ressources utilisé aberrante !