Forum Linux.général Probleme avec imprimante (error reading status)

Posté par .
Tags : aucun
0
3
mai
2006
Au boulot on a une Canon LBP 3000 qui n'est pas officiellement supportée sur linuxprinting mais canon fournit ses pilotes capt avec. L'installation dans cups se deroule bien mais ensuite j'ai un problème qui a l'air lié au module usblp car j'ai le message d'erreur suivant :
drivers/usb/class/usblp.c: usblp0: error -32 reading printer status
Et quand je demande l'impression d'une page de test ou une page quelconque, le travail reste en attente.
Un peu d'aide serait la bienvenue :)

Forum Linux.debian/ubuntu Php sur Sarge : je deviens fou oO

Posté par .
Tags : aucun
0
27
jan.
2006
Bon, en bidouillant sur ma Sarge et en voulant installer apache2 alors que j'avais apache 1.3, j'ai du faire une boulette car depuis, je ne peux plus afficher une page en php via le navigateur web, ils sont proposés directement au téléchargement en étant des fichiers du type application/x-httpd-php.
Je me suis dit, c'est pas bien grave, ça m'est arrivé par le passé, c'est juste php qui n'est pas bien configuré. Je vais dans le httpd.conf et je décoche les (...)

Forum Linux.général Sylpheed et Bogofilter

Posté par .
Tags : aucun
0
10
sept.
2005
J'ai récemment découvert Sylpheed qui me plaît beaucoup car très léger et rapide. Cependant, je galère pas mal avec le spam. Par défaut, il utilise bogofilter donc j'ai installé ce dernier. J'ai laissé cocher commande d'apprentissage au départ avec pour le courrier indésirable, bogofilter -s -I et pour le normal, bogofilter -n -I . Quand je recevais des mails normaux, je ne faisais rien (pas trouvé de touche "normal") et quand je recevais du spam, j'appuyais sur le bouton indésirables. (...)

Forum Linux.général Compiler Bittornado en gtk2

Posté par .
Tags : aucun
0
1
avr.
2005
Bonjour,

je viens d'installer bittornado sur ma toute nouvelle Gentoo "expérimentale" et vu que dans ma variable USE, j'ai spécifié que je voulais du gtk2, Gentoo m'a compilé bittornado en gtk2 et je dois dire que c'est superbe et que c'était le seul défaut que je trouvais à Bittornado. Du coup, j'aimerais bien l'avoir sur ma Debian quotidienne. Je télécharge donc les sources et là, problème, c'est du python et je ne sais pas comment compiler en python et spécifier (...)

Forum Linux.général Compiler mplayer/mencoder avec le support du h264

Posté par .
Tags : aucun
0
17
mar.
2005
Je souhaite en effet encoder des vidéos en h264 et j'ai vu que mplayer permettait de le faire. Avec les paquets de Marillat (je suis sous debian), mplayer peut lire les fichiers encodés en h264 mais je n'arrive pas à encoder avec ce codec car il me dit :

Cannot find codec 'h264' in libavcodec...
Couldn't open video filter 'lavc'.
Failed to open the encoder.


Je souhaiterais donc compiler mplayer avec le support pour ce codec mais je ne parviens (...)

Forum Linux.debian/ubuntu Desinstaller un paquet et toutes les librairies qui ont été installées avec lui

Posté par .
Tags : aucun
0
15
mar.
2005
Depuis que j'ai découvert graveman, je n'ai plus l'utilité de k3b que j'avais installé car je le trouvais que c'était le seul logiciel de gravure vraiment potable. Or c'est le seul programme issu de kde que j'ai installé et je voudrais donc désinstaller k3b ainsi que les librairies qui ont été installées avec lui.

Existe-t-il une commande qui me permette de réaliser cette tâche ?

Forum général.général Processus au démarrage -> enlever hotplug

Posté par .
Tags : aucun
0
12
mar.
2005
Bonjour,

depuis que j'ai découvert bootchart (http://bootchart.org),(...) j'essaie d'optimiser au maximum le temps de démarrage de mon pc (ouais ouais, je sais, y'a des trucs plus passionnants dans la vie mais là, c'est devenu une obsession :p )

J'ai fait pas mal de tests pour améliorer ma vitesse au démarrage et voici les résultats :

En tant normal, ça donne ça à une ou deux secondes près en plus :
http://zanton.free.fr/bootchart/bootchart.png(...)

Si j'enleve hotplug, ça donne ça :
http://zanton.free.fr/bootchart/bootchart_hotplug.png(...)
(...)

Forum général.général Pb avec fglrx et question sur l'affichage

Posté par .
Tags : aucun
0
9
mar.
2005
Bonjour,

le module fglrx ne voulant pas se compiler sur le 2.6.11, j'ai utilisé deux patchs pour le faire et tout est rentré dans l'ordre.
Cependant, quand je veux faire un modprobe dessus, j'ai un petit souci :

# modprobe fglrx
FATAL: Error inserting fglrx (/lib/modules/2.6.11/misc/fglrx.ko): Operation not permitted


Je regarde mon dmesg :

[fglrx] Maximum main memory to use for locked dma buffers: 431 MBytes.
ACPI: PCI interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 16
[fglrx:firegl_stub_register] *ERROR* (...)

Forum Linux.debian/ubuntu dcgui-qt : erreur avec un paquet

Posté par .
Tags : aucun
0
2
mar.
2005
Bonsoir,

je cherche à installer dcgui-qt et j'ai un problème car il semble qu'un paquet soit défectueux. Je suis en SID et je me demandais donc quel était le problème avec le paquet (c'est bien la dernière ligne qui commence par E qui m'indique le problème lié au paquet ?) et s'il pouvait revenir ou bien s'il fallait attendre longtemps.


# apt-get install dcgui-qt
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Certains paquets ne peuvent (...)

Forum général.général Wine : freeze de X et du système

Posté par .
Tags : aucun
0
2
mar.
2005
Bonjour,

dans ma quête pour avoir un client Direct Connect qui fonctionne, j'en suis arrivé à utiliser DC++ via Wine. Malheureusement, j'ai un petit souci avec ce dernier. Rapidement, je suis en Debian SID avec XFree 4.3 et j'ai un écran TFT en DVI (ça a peut-être son importance ?).

Donc j'ai installé Wine, fais le winesetup, tout se passe bien. Je tente de lancer l'install de DC++ et paf, mon écran devient noir (comme s'il se mettait en veille). (...)

Forum général.général direct connect sous nux

Posté par .
Tags : aucun
0
1
mar.
2005
Bonsoir,

j'essaie en vain de faire fonctionner un client direct connect sur ma debian mais il n'y a rien à faire :s J'utilise dcgui et j'ai un problème au niveau de la configuration des ports : dès que je me connecte à un hub, je passe en mode passif alors que je demande le mode actif. J'ai essayé sous windows pour voir si ça venait de ma config mais en fixant l'ip et en spécifiant le port à utiliser (je (...)

Forum général.général Swap : utilisation

Posté par .
Tags : aucun
0
28
fév.
2005
On m'avait expliqué dans un précédent post l'utilité du cache pour la ram et notamment, que si une appli nécessitait plus de ram qu'il n'en était dispo (en faisant ram utilisée + cache), on libérait du cache afin de ne pas utiliser le swap.

Mais voilà, ça fait plusieurs fois que je remarque que ça ne marche pas :s
http://zanton.free.fr/screen/screenshot-2005-02-26_top.jpg(...)

Là on peut voir qu'il y a plus de 400 Mo en cache mais que quasi 100 Mo est utilisée (...)

Forum Linux.debian/ubuntu Pb avec un paquet qui empeche la mise à jour de ma sid

Posté par .
Tags : aucun
0
28
fév.
2005
# apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
xlibmesa-gl-dev: Dépend: xlibmesa-gl (= 4.3.0.dfsg.1-12.0.1) mais 4.3.0.dfsg.1-10 est installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.



En fait, j'utilise le pilote d'ati pour avoir l'accélération 3D et j'ai du faire des modifs dans certains fichiers (je ne sais plus si le xlibmesa en faisait (...)

Forum général.général Petit souci avec ROX et les types de fichier

Posté par .
Tags : aucun
0
27
fév.
2005
Bonsoir,

un petit problème avec ROX et fvwm : une partie des fichiers que je possède ne sont pas "reconnus" par ROX. J'entends par là que pour un mp3 par exemple, il m'affiche l'icone qui correspond à un fichier d'un type inconnu alors que si je l'ouvre avec xmms, il n'y a aucun problème. Ce qui est curieux, c'est que ça ne me le fait pas pour tous les fichiers mp3 et j'ai bien comparé les droits, il n'y a (...)