Forum Linux.débutant probleme de console virtuelle sous mandrake 10.1

Posté par  .
Étiquettes : aucune
0
19
avr.
2005
Bonjour,
je viens d'installer mandrake linux 10.1 sur un compac presario r3000.
en mode graphique il n'y a aucun soucis mais lorsque je veux passer en terminal virtuel (ctrl+alt+Fi) plus rien.. l'écran se brouille et je dois faire ctrl+alt+F7 pour revenir a un affichage correct. De meme lorsque je quitte mandrake par les commandes reboot ou init 0, l'écrane se brouille complétement..

Quelqu'un aurait une piste pour m'aider? sioupla...
  • # Pilotes

    Posté par  (site Web personnel) . Évalué à 2.

    Est-ce que, par hasard, tu n'utiliserais pas les pilotes nvidia? Si oui, j'ai le même problème que toi, et j'ai trouvé 2 "solutions":
    -utiliser une version antérieure à la 6629 (la 6611 fonctionne bien chez moi), mais ça ne marche que sur les vieux noyaux
    -faire le passage vt7-vt1 une deuxième fois (chez moi, la deuxième fois que j'essaie de retourner en console, l'affichage revient dans l'ordre après 1/2 seconde)

    Je te l'accorde, aucune de ces deux solutions n'est satisfaisante, mais je n'ai rien trouvé d'autre!

    Voilivoilou, j'espère que ça t'avance.
    • [^] # Re: Pilotes

      Posté par  . Évalué à 1.

      Désolé de te répondre si tard,
      mais.. comment installer les pilotes, si je ne peu pas me servir du mode texte..
      en effet dés que je passe sur un terminal [ctrl][alt][Fi] je ne vois 'plus rien'.
      quand à ta deuxième astuce, elle ne passe pas chez moi..

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.