Journal La question qui m'empêche de dormir

Posté par  (site Web personnel) . Licence CC By‑SA.
Étiquettes :
51
20
nov.
2019

Cher Journal,

Une question me taraude et me maintient indument devant mon écran à l'heure où je devrais tenter de poser le contenant de mon cerveau éreinté sur quelques plumes empaquetées dans du tissu.

Cette question, fondamentale, est bien évidemment de savoir pourquoi Debian, la mère de toute les distributions, propose la version 0.3 de libxcb-util0 alors que Ubuntu propose la version 0.4 de libxcb-util1 depuis au minimum Xenial 16.04, une version 0.4 qui est sortie depuis 2014.

Depuis que (…)

Journal Snap, Flatpak, Packagekit : c'est quoi ce bordel ?

Posté par  (site Web personnel) . Licence CC By‑SA.
31
16
oct.
2019

Salut Journal,

Ça fait longtemps, hein ? Mais dis-moi, c'est quoi ce bordel ? Je m'absente 5 ans et je retrouve les distributions Ubuntu sans dessus dessous.

M'étant lassé de MacOS notamment à cause du foutoir qu'est l'installation de logiciels, heureux d'enfin retrouver apt-get, je découvre que, en fait, les distribs Linux sont devenus un foutoir sans nom.

Alors, certes, apt-get existe encore, mais il est régulièrement inaccessible car packagekit ou inattended-upgrade ont un lock. Certains logiciels n'apparaissent pas dans (…)