Forum général.général problème de lecteur DVD

Posté par  .
Étiquettes : aucune
0
13
juil.
2008
'soir, ça fait un petit moment que j'ai récupéré ce matos: hdc: LITE-ON DVD SOHD-16P9S, ATAPI CD/DVD-ROM drive
Je ne crois pas qu'il ait déja fonctionné sous nunux.
je tourne sur une sid 64 bits avec un noyau 2.6.24

ide: failed opcode was: unknown
ATAPI device hdc:
Error: Medium error -- (Sense key=0x03)
CIRC unrecovered error -- (asc=0x11, ascq=0x06)
The failed "Read 10" packet command was:
"28 00 00 00 00 10 00 00 02 00 00 00 00 00 (…)

Forum Linux.debian/ubuntu flashage bios

Posté par  .
Étiquettes : aucune
0
21
mar.
2008
salut, j'ai récupéré le K8VXSE15.ROM qui est le dernier bios en date de ma carte mère (vieillote)

Une mise à jour de ce matériel pour AMD K8 64bits est plus que souhaitable car l'amorçage sur un kernel 32 bits ne me permet pas d'initialiser correctement le pilote de la carte graphique avec nvidia-glx-legacy-96xx (ça crash BOUM écran dégueu pas d'accélération 3D, les onglets mettent une plombe à s'ouvrir avec iceweasel....)

Je n'ai jamais flashé quoi que ce soit
je n'ai (…)

Forum Linux.debian/ubuntu J'arrive pas à faire marcher sa souris sans fil ( et le clavier)

Posté par  .
Étiquettes : aucune
0
27
oct.
2007
Impossible de faire fonctionner le périph!!
J'ai beau joué du udevinfo et retoucher le xorg.cong rien n'y fait.

Le périph en question retourne ceci quand je le branche:
Oct 27 17:14:35 The-hatch kernel: usb 2-1: new low speed USB device using ohci_hcd and address 5
Oct 27 17:14:41 The-hatch kernel: usb 2-1: configuration #1 chosen from 1 choice
Oct 27 17:14:41 The-hatch kernel: input: MOSART Semi. Input Device as /devices/pci0000:00/0000:00:0f.0/usb2/2-1/2-1:1.0/input/input17
Oct 27 17:14:41 The-hatch kernel: evbug.c: Connected device: "MOSART Semi. (…)

Forum Linux.debian/ubuntu SOS clavier/souris sans-fil Sangha(slim-line) sucks

Posté par  .
Étiquettes : aucune
0
3
oct.
2007
'lu j'ai fait l'acquisition d'un clavier souris wireless pour augmenter l'ergonomie de ma debian (qui flirte déja avec des sommets).
Cependant la prise en charge de ce matos pour notre OS chéri semble inexistante :-/

Je cherche des retours d'expérience (fructueuses ou pas) pour:

Bus 001 Device 004: ID 062a:0107 Creative Labs
input: MOSART Semi. Input Device as /class/input/input8
input: USB HID v1.10 Keyboard [MOSART Semi. Input Device] on usb-0000:00:02.0-2
input: MOSART Semi. Input Device as /class/input/input9
input: USB HID (…)

Forum Linux.debian/ubuntu postfix tls+ courier auth +sasl + authentification sur le serveur smtp

Posté par  .
Étiquettes : aucune
0
12
août
2007
bonjour, je veux configurer un smtp pour relayer les mails d'utilisateur qui s'authentifient sur celui-ci.
Ca ne marche pas
Le serveur me retourne toujours un :
postfix/smtpd[3894]: NOQUEUE: reject: RCPT from 88-137-34-117.adslgp.cegetel.net[88.137.34.117]: 554 5.7.1 <user@domain.tld>: Relay access denied; from=<user@domain2.tld> to=<user@domain.tld> proto=ESMTP helo=[192.168.2.27]

Lorsque je tente de m'authentifier avec thunderbird sur un client quelconque 192.168.2.27
J'ai voulu m'inspirer de http://linuxfr.org/forums/10/21717.html pour personnaliser mon main.cf, rien n'y fait.
Je le poste par dépit de bon sens:
smtp_banner = $myhostname ESMTP (Debian / (…)

Forum Linux.debian/ubuntu Postfix-mysql et mon nom de domaine domaine eurodns

Posté par  .
Étiquettes : aucune
0
22
juin
2007
J'ai configué postfix selon le tuto «Installation complète d'un serveur web sous Debian par Olivier Lange» (très bon tuto en passant).
Mes utilisateurs peuvent envoyer et recevoir des mails avec postfix en utilisant le nom d'hôte ks35845.kimsufi.com (le domaine qui est sous l'autorité du serveur de nom ns.ovh.net 212.27.32.132.
J'ai configuré un serveur de nom sur mon kimsufi qui fait autorité sur la zone petsknowledge.fr (le nom de domaine que je veux voir apparaître dans les mails envoyés par mon (…)

Forum Programmation.php internationalisation des caractères pour prométhée

Posté par  .
Étiquettes : aucune
0
14
juin
2007
Je ne m'y connait pas plus que ça en charset mais promethee une application web (en php) couplé à mysql possède une facheuse tendance à bugguer les caractères accentués (avec konqueror & ideweasel):
compl�ter Nom �tablissement ....


Faut commencer où pour stabiliser ce désagrément ?

ps: le code source des pages possède des balises avec ce problème
Le "nom" de votre �tablissement est utilis� pour cr�er un r�pertoire images/logos/"nom" o� seront copi�s le logo de votre �tablissement (logo01.jpg) ainsi que (…)

Forum général.général Ubuntu-7.04-desktop-i386.iso

Posté par  .
Étiquettes : aucune
0
21
avr.
2007
J'ai tenté d'installer la dernière mouture sur un P4:
Le serveur Xorg7.2 plante dans tous les sens :-(

(EE) AIGLX: Screen 0 is not DRI capable
(...)
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
No such file or directory.
Error opening /dev/input/wacom : Success
(**) Option "Device" "/dev/input/wacom"
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
No such file or directory.
Error opening /dev/input/wacom : Success
(**) Option "Device" "/dev/input/wacom"
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
No such file or directory.
Error opening (…)

Forum Linux.debian/ubuntu xfce4.4

Posté par  .
Étiquettes : aucune
0
30
mar.
2007
j'aime bien le changement de bureau sous enlightnement17 (on approche le curseur à l'extrémité du desktop et pouf, on change de bureau)
Est-ce que xfce4.4 peut faire pareil ?

Forum général.général smtp

Posté par  .
Étiquettes : aucune
0
30
mar.
2007
Je dois installer un wiki, si les adhérents décident de souscrire ils recevront par mail les modifications apportés.
Pour ça le serveur me demande: You may need to adjust its SMTP host property.
et SMTP Host j'ai localhost
SMTP Port 25

Par défaut aucun mail n'est envoyé (normal j'ai rien qui écoute sur le port 25 de 127.0.0.1)
Vous me conseillez d'installez quoi pour que le serveur puisse mailer ?
Ne vaudrait il pas mieux passer par le smtp d'un (…)

Forum Programmation.php phpupdate

Posté par  .
Étiquettes : aucune
0
16
mar.
2007
Bonjour, j'essaye de greffer un script à ma page d'index apache de manière à rafraîchir l'IP de ma neuf box quand celle ci a une adresse IP WAN qui change.
Le script c'est celui là:
<?PHP
#version 0.02b 07/04/2003
# get-ip2 was originally written for a Dynalink RTA300W but the router died, It was then replaced
# and the wireless part of the router was faulty so I gave up and reconfigured it for use with an
# Alcatel Speedtouch (…)

Forum Linux.débutant adsl club-internet

Posté par  .
Étiquettes : aucune
0
8
mar.
2007
salut, j'ai un gros problème d'ADSL, le routeur olitec se synchronise et est connecté au net.
Cependant aucune requête vers l'extérieur ne peut avoir lieue à partir du poste connecté au routeur :(
Je suis un peu paumé, je paye pour une connection qui ne marche pas.
En fait les ping ne marchent qu'en local et peuvent néanmoins atteindre le routeur.
mais le ping d'un serveur de nom extérieur(ex: 194.117.200.10) ne donne jamais rien....
Je vous en prie, donnez moi (…)

Forum Linux.debian/ubuntu reverse engineering

Posté par  .
Étiquettes : aucune
0
6
mar.
2007
salut j'ai un programme important que j'utilise tous les jours, qui est non-Opensource, il s'agit du soft firstclass (messagerie et tout le tralalala) http://www.firstclass.com/ && http://firstclass.peoplegroup.fi/client/0000D14E-80000001/00(...)

bon l'exécutable principal fcc fait 6.0 Méga octet, c'est un ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), for GNU/Linux 2.4.1, dynamically linked (uses shared libs), not stripped

3,8M core.4556 est un ELF 32-bit LSB core file Intel 80386, version 1 (SYSV), SVR4-style et
fcc.rezest une séquence MPEG qu'aucun de mes lecteurs (…)

Forum général.cherche-logiciel debian64 + chroot d'un linux32bits

Posté par  .
Étiquettes : aucune
0
5
mar.
2007
bonjour j'ai une appli graphique à tester qui n'est portée que sur architecture32.
Je chroot l'environnement et ja lance l'exécutable:
WARNING: fcc: cannot connect to X server :0.0

Bon d'après https://alioth.debian.org/docman/view.php/30192/21/debian-am(...)
c'est normal mon prog 32 à besoin des locales X, je les lui donne (dans l'environnement chrooté):
export XLOCALEDIR=/emul/ia32-linux/usr/X11R6/lib/X11/locale

Je tente même un export DISPLAY=:0, mais rien n'y fait l'appli graphique ne démarre pas :(.