Forum Linux.débutant gestion des processus

Posté par  .
Étiquettes : aucune
0
1
juil.
2006
bonjour,
j'aimerais savoir comment allégé la charge de mon processeur qui après l'utilisation de certaines applications reste utilisé à 100% dont 90 par des processus systèmes, ci cela est possible vis à vis de tels processus .
merci a vous

Forum Linux.debian/ubuntu SNMP+MRTG

Posté par  .
Étiquettes : aucune
0
28
juin
2006
bonsoir a tous je me tourne vers vous après moult vaines tentatives de configurer
SNMP et MRTG
j'ai suivi plusieur tuto [pas en meme temps ... ;-) ] dont voici les liens :

http://fr.gentoo-wiki.com/HOWTO_surveiller_son_systeme_avec_(...)

http://christian.caleca.free.fr/snmp/mrtg_1.htm
et bien sur la doc qui vient avec cfgmaker

mais toujours le meme probleme dont je vous rapporte les messages :


# cfgmaker public@localhost
--base: Get Device Info on public@localhost:
SNMP Error:
Received SNMP response with error code
error status: noSuchName ___________________________ la 1ere qui (…)

Forum Programmation.web upload sur apache via le http à partir d'une page html ;)

Posté par  .
Étiquettes : aucune
0
25
juin
2006
salut; quelqu'un peut il m'indiquer un moyen (et la marche à suivre) pour envoyer un fichier de l'exterieur vers mon serveur apache .
j'ai installé le module mod_put.so mais je ne parviens pas après moult essais avec divers navigateurs et gestionnaires de téléchargement
pour info ma dernière tentavie était de créer une page html utilisant le script put
donc voilà :


File to upload:
Notes about the file:

to upload the file!


ceci dit je ne tiens qu'à utiliser le (…)

Forum Linux.debian/ubuntu comment installé des application I386 et + sur une amd64?

Posté par  .
Étiquettes : aucune
0
17
juin
2006
bonjour a tous!
je viens de réinstallé ma debian en amd64 cette fois.
quelqu'un peut il me dire s'il existe une commande pour permettre l'installation de paquets 386 ou + sur une debian en 64 bits?
(pour w32codecs par exemple)
Existe-t-il une source dans le genre de nerim.net/debian-marillat
ou d'autres depots de paquets pour amd 64 ?
merci d'avance!

Forum Linux.debian/ubuntu intégration d'un serveur linux dans un environnement 2003 serveur clients/serveurs

Posté par  .
Étiquettes : aucune
0
15
juin
2006
BONJOUR à TOUS ! ;)

J'ai monté un serveur de fichiers,web,ssh sous debian, jusqu'ici aucun problème.
tout le monde peut acceder au serveur via un client ssh ou un contrôleur de bureau à distance type vnc ou un client ftp.
Je l'ai rattaché à notre domaine trte.fr (2003serveur clients/serveurs)
avec un partage samba et le système d'authentification kerberos via la commande net join en suivant une procédure trouvée sur le site des projets de supinfo.
il apparait dans le controleur (…)

Forum général.général grub HS problème de boot debian et xp

Posté par  .
Étiquettes : aucune
0
13
juin
2006
salut! g un petit probleme (petit....) g foutu le menu.lst de grub en l'air (je l'ai repassé avec un menu.lst de ma config au boulot après plusieur vaines tentatives de le réparer proprement,j'étais également en dual boot xp/debian ) donc plus moyen de booter debian en plus j'avais déjà un probleme avec grub qui m'empeche de demarrer xp et la commande fdisk /mbr (ou bien fixmbr) ne donne aucun résultat et je n'ai meme pas fais de gosth suite à (…)

Forum général.général help ;)

Posté par  .
Étiquettes : aucune
0
11
juin
2006

bonjour a tous, j'ai à nouveau un petit problème avec grub :

je l'ai réparer via un live cd suite à une réinstall de xp pour pouvoir rebooter debian, jusque là, pas de soucis mais : maintenant c'est windose qui refuse de booter et ça retourne sur le menu de grub !

(entre la réinstall+cinfig de xp, la "réparation de grub"+toutes les vaines tentatives de réecrire le menu.lst je me suis pris le cassis depuis ce matin !)

aussi ceci est un (…)

Forum Linux.débutant grub

Posté par  .
Étiquettes : aucune
0
11
juin
2006
bonjour a tous, j'ai à nouveau un petit problème avec grub :
je l'ai réparer via un live cd suite à une réinstall de xp pour pouvoir rebooter debian, jusque là, pas de soucis mais : maintenant c'est windose qui refuse de booter et ça retourne sur le menu de grub !
(entre la réinstall+cinfig de xp, la "réparation de grub"+toutes les vaines tentatives de réecrire le menu.lst je me suis pris le cassis depuis ce matin !)
aussi ceci (…)

Forum général.général réparer grub .... ;)

Posté par  .
Étiquettes : aucune
0
11
juin
2006
bonjour a tous suite à un probleme de virus (sous widose of course, que je garde pour la complémentarité, le travail et le dépannage étant novice sous linux) j'ai été obligé de le réinstallé MAIS problème ! :
grub était sur le mbr et la réinstallation l'a effacé.
Je dispose de live cd's pour le dépannage quelqu'un auait-il un tuyau , une commande pour réparer grub ou le réinstaller sur le secteur d'amorçage maître sans etre obligé de réinstaller ma (…)

Forum général.général qemu Not a bootable disk

Posté par  .
Étiquettes : aucune
0
4
juin
2006
bonjour a tous
J'ai utiliser des images de disques virtuel avec virtual pc sous xp en formation et elle marchaient bien j'ai donc installé qemu sur ma debian
et essayé de les faire tourner ; seulement voilà :
qemu affiche Not a bootable disk ...
après avoir essayé les différentes options de boot je n'arrive à rien !
quelqu'un aurait-il un tuyau ou un lien vers d'autres images de machines virtuelles?
merci d'avance :)