Journal mplayer et fullscreen

Posté par  .
Étiquettes : aucune
0
26
mai
2003
salut a tous moi c'est un autre probleme avec mplayer :) quand je suis en full screen, mon image est etiree pour prendre tout l'ecran, ce qui est pas tres beau mais c tjs mieux qu'une bande de film au milieu, et par contre, quand je suis en taille normale, au lieu de redimensionner en petit, il coupe l'image ! help :)

Journal themes GTK+ et GTK2

Posté par  .
Étiquettes : aucune
0
23
mai
2003
salut a tous je voudrais savoir comment changer le theme gtk2 parce que pour le theme gtk+ (v1) c'est dans le .gtkrc mais pour les applis en gtk2 ca marche pas, meme si mon theme existe et est installe dans les deux versions merci d'avance - sam

Journal compilation du 2.5.69

Posté par  .
Étiquettes : aucune
0
18
mai
2003
make -f scripts/Makefile.build obj=arch/i386/lib GEN .version CHK include/linux/compile.h UPD include/linux/compile.h gcc -Wp,-MD,init/.version.o.d -D__KERNEL__ -Iinclude -Wall -Wstrict-prototypes -Wno-trigraphs -O2 -fno-strict-aliasing -fno-common -pipe -mpreferred-stack-boundary=2 -march=athlon -Iinclude/asm-i386/mach-default -nostdinc -iwithprefix include -DKBUILD_BASENAME=version -DKBUILD_MODNAME=version -c -o init/.tmp_version.o init/version.c scripts/fixdep init/.version.o.d init/version.o 'gcc -Wp,-MD,init/.version.o.d -D__KERNEL__ -Iinclude -Wall -Wstrict-prototypes -Wno-trigraphs -O2 -fno-strict-aliasing -fno-common -pipe -mpreferred-stack-boundary=2 -march=athlon -Iinclude/asm-i386/mach-default -nostdinc -iwithprefix include -DKBUILD_BASENAME=version -DKBUILD_MODNAME=version -c -o init/.tmp_version.o init/version.c' > init/.version.o.tmp; rm -f init/.version.o.d; mv -f init/.version.o.tmp init/.version.o.cmd ld -m elf_i386 -r -o init/built-in.o init/main.o init/version.o init/mounts.o init/initramfs.o ld -m (…)

Journal common desktop environement

Posté par  .
Étiquettes : aucune
0
18
mai
2003
cher journal, tu pourrais me dire ou je pourrais trouver de la doc sur les CDE : ce que c'est, a quoi ca sert, est-ce que ca existe, comment ca marche, quel est leur but, ... enfin la totale quoi :) merci

Journal degroupage free

Posté par  .
Étiquettes : aucune
0
12
mai
2003
cher journal, as-tu des informations sur le degroupage free (sagem) ? sur le site de proxad, ils disent pas avant 2004, et rien n'est indique sur la carte pour les yvelines (78). rejoins-nous, partage l'information ...

Journal heure d'ete

Posté par  .
Étiquettes : aucune
0
30
mar.
2003
voila le pb : ce matin, je me leve, et je regarde l'heure sur le PC : il me dit 11h. je regarde chez tuxfamily : ntp.tuxfamily.org/cgi-bin/ntpdate_short.cgi pour voir l'heure. j'etais a l'heure je me dis kewl : il est enfin devenu intelligent ce PC sauf que la, y a 2 minutes, je fais un date : 17h08 je re-regarde sur tuxfamily : 16h08 bref : JE VEUX SAVOIR L'HEURE !!

Journal compatibilite IE / autres navigateurs

Posté par  .
Étiquettes : aucune
0
30
mar.
2003
bonjour a tous j'ai recement transforme mon site (http://www.nova-mag.org ) pour y utiliser du Css un peu partout. mon CSS et mon HTML sont valides (vous pouvez le voir en clicquant (put1 comment ca s'ecrit ?) sur les images sur le site. le menu est cense deborder un peu de la page de lecture, mais sous IE et derives, il interprete le margin-left: -5%; comme faisant reference a la page, et non a la section courante, et donc le menu (…)

Journal linux 2.5.65

Posté par  .
Étiquettes : aucune
0
21
mar.
2003
salut a tous j'ai essaye de compiler un kernel 2.5.65 la compilation se passe sans pb, mais apres le reboot, j'ai plein de pbs : lsmod marche pu, il fait des erreurs de partout, .. bref c'est un peu la galere si vous avez rencontres des pbs et que vous les avez resolus, merci de m'en faire part :) ++ sam ps: amd duron 1200, carte msi chipset via et geforce2 pour le matos, debian testing/unstable mise a jour toutes (…)

Journal proftpd 1.2.6-5 bugge ?

Posté par  .
Étiquettes : aucune
0
16
mar.
2003
salut a tous apres la mise a jour de ma distrib (debian unstable), je me retrouve avec une nouvelle version de proftpd (la 1.2.6-5 qui remplace la 1.2.6-4) bref rien de surprenant jusque la. le serveur demarre sans pb. je fais alors un ncftp gate pour uploader un truc sur mon serveur. il me fait : Server closed connection. je fais un ncftp -u sam gate, je mets mon password, idem. j'essaye en telnet, idem. apres un tour dans la (…)

Journal CSS : je vais me tirer une balle

Posté par  .
Étiquettes : aucune
0
9
mar.
2003
bonjour j'ai un pb avec les CSS, mais j'arrive pas a trouver ou :/ j'ai deux fichiers CSS : site.css et grey.css que j'importe comme ca : <style type=text/css> @import "./site.css"; @import "./grey.css"; sur http://www.nova-mag.org/test.php ca marche sans pb (utilisation de la classe div.title) mais sur http://www.nova-mag.org/index.php3 rien ne marche !! si quelqu'un a une idee, je suis preneur merci ++ sam

Journal Nova-mag.org a besoin de redacteurs !

Posté par  .
Étiquettes : aucune
0
5
mar.
2003
Bonjour a tous, Un peu de pub, mais aussi un appel a l'aide on pourrait dire :) Depuis Septembre 2001, l'eZine francophone d'informatique Nova-mag.org (http://www.nova-mag.org ), dont je suis le coordinateur, essaye tant bien que mal de paraitre tous les mois, et depuis le debut de cette annee, le rythme a beaucoup diminue. Il faut dire qu'a trois ou quatre redacteurs quasi-actifs actuellement au lycee, c'est dur de tenir le rythme. C'est pourquoi nous faisons appel a la communaute pour (…)

Journal linuxfr.org et validation W3C

Posté par  .
Étiquettes : aucune
0
12
fév.
2003
bonjour a tous, suite a la remarque de mon frere sur l'importance de la validation du code HTML par le w3c, je me suis mis en tache de mettre mon site aux normes. je trouve dommage qu'un site comme linuxfr.org, qui se veut tres proches du logiciel libre, des standards ouverts etc... ne respecte pas cette norme elementaire. d'apres le validator (http://validator.w3.org/check?uri=http%3A%2F%2Flinuxfr.org), il y a moins de 30 erreurs de code. alors fab, corrige nous ca en vitesse :) ++ (…)

Journal Nimd4 Sux !

Posté par  .
Étiquettes : aucune
0
12
jan.
2003
Je suis passe en ADSL le 26 novembre. Mes logs Apache (1.3.27) depuis cette date ressemblent a ca : 81.56.193.41 - - [25/Dec/2002:01:05:47 +0100] "GET /scripts/root.exe?/c+dir HTTP/1.0" 404 - 81.56.193.41 - - [25/Dec/2002:01:05:49 +0100] "GET /MSADC/root.exe?/c+dir HTTP/1.0" 404 - 81.56.193.41 - - [25/Dec/2002:01:05:51 +0100] "GET /c/winnt/system32/cmd.exe?/c+dir HTTP/1.0" 404 - 81.56.193.41 - - [25/Dec/2002:01:05:52 +0100] "GET /d/winnt/system32/cmd.exe?/c+dir HTTP/1.0" 404 - 81.56.193.41 - - [25/Dec/2002:01:05:54 +0100] "GET /scripts/..%255c../winnt/system32/cmd.exe?/c+dir HTTP/1.0" 404 - 81.56.193.41 - - [25/Dec/2002:01:05:56 +0100] "GET /_vti_bin/..%255c../..%255c../..%255c../winnt/system32/cmd.exe?/c+dir HTTP/1.0" 404 - 81.56.193.41 (…)