Forum Linux.mandriva MDV 2006, k3b et cdrdao

Posté par .
Tags : aucun
0
16
déc.
2005
Bonjour à tous,
Je viens de passer à la 2006 et impossible de graver quoi que ce soit avec cdrdao dans k3b.
L'erreur renvoyée est :
Le programme "cdrdao" a renvoyé une erreur inconnue (code 1)
Opération non permise

Le message de débogage :
System
-----------------------
K3b Version: 0.12

KDE Version: 3.4.2
QT Version: 3.3.4
Kernel: 2.6.12-12mdk
Devices
-----------------------
ATAPI DVD-ROM 16XMax 1.20 (/dev/hdc, ) at /mnt/cdrom [CD-ROM; DVD-ROM] [DVD-ROM; CD-ROM] [Aucune]

GoldStar CD-RW CED-8080B 1.03 (/dev/hdd, ) at /mnt/cdrom2 [CD-R; CD-RW; CD-ROM] [Erreur] [SAO; TAO; RAW; SAO/R96P; SAO/R96R; RAW/R16; RAW/R96P; RAW/R96R]
Used versions
-----------------------
cdrdao: 1.2.0

cdrdao
-----------------------
Cdrdao version 1.2.0 - (C) Andreas Mueller <andreas@daneb.de>
SCSI interface library - (C) Joerg Schilling
Paranoia DAE library - (C) Monty
Check http://cdrdao.sourceforge.net/drives.html#dt for current driver tables.
ERROR: Could not find input file "STDIN".

cdrdao command:
-----------------------
/usr/bin/cdrdao write --device /dev/hdd --driver generic-mmc:0x00000010 --speed 4 --simulate --buffer-under-run-protection 0 --overburn -n -v 2 --force --eject --remote 30 /home/emmile/tmp/kde-aoum-k/k3b_audio_0_.toc

Je vois ainsi qu'il ne semble pas accepter que mon graveur puisse graver en DAO. Il le faisait jusqu'a maintenant, j'étais en mandrake 10.

Merci de votre aide
  • # root

    Posté par . Évalué à 1.

    Est-ce que ça marche si tu te log en root ?
    • [^] # Re: root

      Posté par . Évalué à 1.

      Non, ça ne marche pas en root non plus.
      Par contre, ça fonctionne sous Xfce.
      Alors, je suis passé à Xfce, X FORCE
      Merci
      • [^] # Re: root

        Posté par . Évalué à 1.

        sauf que cdrao met 2 secondes entre chaque piste. Il semble que mon graveur ne soit plus reconnu pour graver en DAO. Mais seulement SAO, TAO et RAW.
        Bizarre....
        • [^] # Re: root

          Posté par (page perso) . Évalué à 2.

          pour les 2 secondes, tu es sûr que ce n'est pas parce que tu as oublié de demander à k3b de ne pas les mettre?
          • [^] # Re: root

            Posté par . Évalué à 1.

            Et où est-ce qu'on lui demande ?
            • [^] # Re: root

              Posté par . Évalué à 1.

              clique droit sur le titre, propriété, onglet option.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.