Forum Linux.debian/ubuntu Erreur ACPI avec une radeon sur un PC Intel

Posté par  . Licence CC By‑SA.
Étiquettes :
5
17
avr.
2020

Bonjour à tous,

PC sous Debian testing

Je possède un ordinateur portable HP Pavilion 17-e050sf sous Debian testing.
C'est un système à cartes graphiques hybrides Intel / AMD,
avec pilote "i915" pour la carte intégrée, et pilote "radeon" pour la carte additionnelle AMD (alternativement le pilote "amdgpu" peut-être utilisé pour la carte AMD).

lspci
00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v2/3rd Gen
(…)

Forum Linux.débutant Linux qui freeze tout le temps!!!

Posté par  . Licence CC By‑SA.
Étiquettes :
1
26
jan.
2016

Bonjour à tous!

Voilà, je suis au bord du désespoir!

J'ai installé sur mon ordinateur portable(Acer Aspire Es1 711) la distribution Fedora (23)J'en suis très satisfait sauf que mon ordinateur n'arrête pas de "frizzer". L’écran se fige et la souris refuse de bouger. Je ne peux même pas accéder au terminal. Je dois éteindre avec le bouton marche/arret de mon ordinateur. Les frizzes sont totalement aléatoire et c'est invivable.
En farfouillant sur le net, j'ai trouvé que s'était un bug (…)

Forum Linux.debian/ubuntu CPU 3220T et intel_agp / i915 ne fonctionnent pas

Posté par  . Licence CC By‑SA.
Étiquettes :
0
20
avr.
2013

Avec une debian wheezy, je n'arrive pas à faire fonctionner Xorg avec le module i915.
Matériel : carte mère DQ77KB et un Intel 3220T.

Avec le kernel par défaut, j'ai des griboullis aussitôt que le module i915 est chargé (donc au démarrage de udev).
Avec le paramètre nomodeset ou i915.modeset=0 passé au kernel j'arrive à booter, mais Xorg démarre en mode vesa.

J'ai essayé de compiler le noyau 3.8.7 mais c'est pire :
1/ le module intep-agp ne se charge (…)