Forum général.général Forcer un algorithme de chiffrement

Posté par (page perso) . Licence CC by-sa.
1
9
juil.
2014

Bonjour à tous,

Je me posais une question l'autre jour en lisant un nème article sur la sécurité des applications (c'est à la mode en ce moment, suite aux diverses failles récemment révélées dans plusieurs projets open source).

La question est la suivante : existe-t-il un moyen pour "forcer" un chiffrement si l'algorithme de chiffrement / déchiffrement lui même n'est pas connu ? Par exemple si on a une boite noire qui permette de chiffrer un contenu (et donc d'avoir (...)

Forum général.général Licence libre et notion d'utilisateur

Posté par (page perso) . Licence CC by-sa.
1
24
nov.
2013

Bonjour à tous,

Je me pose une question "bête", mais malgré tout importante pour la bonne compréhension des licences libres. : la notion d'utilisateur.

Qui recouvre-t-il exactement ?

Dans le cas d'un client lourd (application console ou gui), je n'ai pas trop d'interrogation. C'est celui qui lance le logiciel qui a le statut d'utilisateur.

Maintenant, dans le cas d'un client site web, qui se cache derrière la notion d'utilisateur ? Est-ce qu'un visiteur du site est considéré comme un utilisateur ? Ou est-ce (...)

Forum Linux.général [Résolu] git clone : pas d'erreur, mais rien en local

Posté par (page perso) . Licence CC by-sa.
Tags :
0
25
oct.
2013

Bonjour à tous,

Voilà un petit soucis que je rencontre avec une de mes machines virtuelles : je n'arrive pas à faire un git clone !

D'abord, voici la ligne de commande que j'utilise :
git clone https://github.com/raspberrypi/linux.git linux

Ensuite, tout semble bien se passer. Je n'ai aucun message d'erreur, mais lorsque la commande est terminée, et bien je n'ai rien ! Aucun répertoire linux.
Pendant l'opération de clonage, j'ai constaté que le répertoire était bien créé. Il récupère bien le dépôt (...)