Journal Nouveau drivers Ati propriétaires

Posté par  .
Étiquettes : aucune
0
8
avr.
2005
Avec les Catalyst 5.4, on dirait qu'une nouvelle version des drivers proprio d'Ati est sortie. C'est disponible sur leur site, et ça corrige quelques problèmes. Peut-être que cette fois-ci, ils se compileront sans problèmes avec le noyau 2.6.11...

Journal Linspire aurait-il compris le problème?

Posté par  .
Étiquettes : aucune
0
22
nov.
2004
Voilà. N'importe quel utilisateur de Linux a connu ce problème. On veut installer le paquet Bozoglu (.rpm, .deb, .tgz ou que sais-je encore), et le gestionnaire de paquets nous indique gentiment qu'il lui faut Petrogolmon version 1.22.2. Alors on va chercher le paquet en question, découvre qu'on a déjà la version 1.22.4, mais non, Bozoglu exige la 1.22.2 pour une raison qui nous échappe. Des fois on force l'installation et ça passe bien, d'autres fois, on tente de le faire (…)

Journal Virgin Libre!

Posté par  .
Étiquettes : aucune
0
20
mai
2004
Enfin façon de parler, mais après leur avoir écrit un petit mail au sujet de leur incompatibilité avec tout truc hors MS, j'ai reçu la réponse suivante:

"Bonjour,


Nous tenons tout d'abord à vous remercier de l'intérêt que vous portez à
VirginMega.fr.

Le site Internet www.virginmega.fr est accessible à ce jour avec Internet Explorer (version 5.0 au minimum) sous OS/Windows.
Dés le début du mois de Juin, les utilisateurs des navigateurs Netscape, Mozilla, Opera, Konqueror... , et des systèmes d'exploitation (…)

Journal Fontconfig, smglspl et installation...

Posté par  .
Étiquettes : aucune
0
30
avr.
2004
GIMP 2 est sorti il y a quelques semaines. J'ai donc voulu l'installer sur ma Slackware. Par les sources, n'ayant pas vu d'autre moyen. Sur la page de GIMP, il me dit qu'il faut tel et tel paquets dans telle version pour que tout se passe bien. Je regarde en même temps s'ils sont ou non dans ma distro et ne prend que ceux qui n'y sont pas.
Je compile et installe les paquets.
Je compile et installe GIMP.
Quand (…)

Journal Slackware 9.1 et passage à KDE 3.2 et autres histoires.

Posté par  .
Étiquettes : aucune
0
1
avr.
2004
Voilà, j'ai récemment installé la Slackware 9.1. Je me débrouillais pas trop mal, j'arrivais à installer quelque driver pour ma Radeon 9600Pro, lui faire charger des modules de son pour ma carte intégrée à mon nFORCE 2, idem pour le réseau, ...

Puis, je suis allé sur le site de Slackware pour voir s'il n'y avait pas moyen de mettre à jour quelques gros paquets tels que KDE. Oui, et même en 3.2; génial, l'apperçu que j'en avais eu sous (…)

Journal Mandrake 9.1 et nFORCE 2

Posté par  .
Étiquettes : aucune
0
25
fév.
2004
Hors donc, j'ai installé ma dernière distro Linux sur ma machine flambant neuve, équipée d'un chipset nFORCE 2. Puis, je me dis qu'en attendant la 10.0, je vais mettre à jour un peu ma distro actuelle et aller sur le net faire différents trucs.
Je vais donc régler dans le centre de contrôle la carte rézo. Il me la détecte bien, passe au menu me demandant si j'ai ou non une autre carte rézo, je lui dis que non, et (…)

Journal A propos de molettes...

Posté par  .
Étiquettes : aucune
0
17
déc.
2003
J'ai une belle souris optique de luxe avec une molette. Mon seul problème, c'est que sous emacs, la molette sert surtout de percuteur pour le buzzer de la carte mère.
Comment faire pour cette dernière me permette de monter ou baisser le curseur comme elle le fait si bien avec n'importe quelle autre application?

Merci de vos réponses.