Forum LinuxFr.bug Cookies bug ?

Posté par .
Tags : aucun
0
18
juin
2004
Depuis 1 mois et quelques, j'ai des problèmes de sessions. Mes sessions expirent trèèèès rapidement (parfois moins de 24h) Ma config est toujours là même. Je suis sous Opera 7.50B1 (si cela peut aider) Cela ne se passait pas avant. See'ya

Forum LinuxFr.bug Retrouver un commentaire masqué sur une page

Posté par .
Tags : aucun
0
16
juin
2004
Suite à quelque changement sur linuxfr, il est difficile de retrouver dans quel contexte à été posté un commentaire dont on m'a donné l'url. Je me suis retrouvé avec un commentaire du type : "... Word ?", et j'aurais aimé savoir de quoi parlait le monsieur. Mais pas moyen de trouver rapidement à quel commentaire il répondait, puisque celui-ci étant masqué toute recherche sur la page avec le navigateur est inutile. Mettre à nouveau ne serait-ce que le nom du (...)

Forum LinuxFr.bug Ractiver le suivi de courriels

Posté par .
Tags : aucun
0
15
juin
2004
Bonjour ! Pour info, j'utilise Konqueror 3.2.3... et il aime pas quand on lui met un [input type="checkbox" name="forward" value="1" checked/] C'est vrai quoi, la norme c'est [input type="checkbox" name="forward" value="1" checked="true"/] http://www.w3.org/TR/2000/REC-xhtml1-20000126/#diffs(...): 4.5 Attribute Minimization XML does not support attribute minimization. Attribute-value pairs must be written in full. Attribute names such as compact and checked cannot occur in elements without their value being specified. CORRECT: unminimized attributes : [dl compact="compact"] INCORRECT: minimized attributes : [dl compact] Si vous (...)

Forum LinuxFr.bug echec transfert de fichiers kopete msn

Posté par .
Tags : aucun
0
15
juin
2004
Bonjour, Je me permet de solliciter votre aide, je suis suis mandrake depuis la 9.2, aujourd'hui 10.0 officiel avec les mise à jour. Mon problème c'est que je n'arrive pas à reçevoir les fichier que l'on m'envoie avec le protocole msn, perso j'utilise kopete et l'expéditeur est sous windows, il utilise msn messageur, je lui est demandé d'utiliser amsn au cas où mais le résultat est toujours le même, les téléchargement s'arrête avant la fin, généralement à 98% c'est assez (...)

Forum LinuxFr.bug wap : bug lié à l'encoding

Posté par (page perso) .
Tags : aucun
0
15
juin
2004
J'ai essayé la version wap sur mon nokia 3100 et chaque accent foire (et en plus bouffe plusieurs caractères à sa suite). Il semble que l'encoding du document XML doive être géré au niveau du terminal (du portable), j'ai donc essayé avec le même document mais en spécifiant iso-8859-1 au lieu de iso-8859-15 et là miracle ça fonctionne. Je ne sais pas si je suis le seul dans ce cas, et l'utilité réelle d'utiliser latin15, mais peut-être serait-il utile de (...)

Forum LinuxFr.bug Bug affichage

Posté par .
Tags : aucun
0
15
juin
2004
Bonjour à tous, depuis ce matin, j'ai un bug d'affichage sur la page principale. Les news s'affiche au niveau de la fin de ma colonne de gauche +-----------+---------+------+ | b | cadre | | tips | | a |--------+ +------+ | r | *blanc* | r | | e | | g | | a | | u | | c | | h | | e | +--+-------------------------+ | Première news | +-------------------------+ | etc....

Forum LinuxFr.bug Inversion des liens dans les commentaires

Posté par .
Tags : aucun
0
14
juin
2004
Dans cette partie : Posté par Nom_du_linuxfriend (page perso) le 14/06/2004 à 09:50. (lien). Évalué à 1 par défaut. Le liens nommé "page perso" pointe sur la page du compte sur linuxfr et le Nom_du_linuxfriend pointe sur sa page perso... Est-ce une erreur ou un incompréhension sémantique de ma part ?

Forum LinuxFr.bug Contrairement...

Posté par .
Tags : aucun
0
13
juin
2004
Contrairement à certain qui ne peuvent pas voter, moi des jours (ça sera le deuxième aujourd'hui) ou le compteur ne décrémente pas. Ceci dit je ne sais pas si mes avis sont pris en compte. En fait je pense que ce n'est pas le cas puisque je peux revoter plusieurs fois pour le même commentaire. PS : Tiens j'ai fais une erreur sur décrémenter...

Forum LinuxFr.bug Je ne peux pas voter pour un commentaire

Posté par (page perso) .
Tags : aucun
0
9
juin
2004
Je voulais marquer le commentaire suivant comme intéressant: http://linuxfr.org/comments/427419,1.html Mais la note n'a pas bougé. Je tente donc de voter en ouvrant dans un nouvel onglet de Firefox, et aucun texte ne s'y affiche ! J'ai bien le cadre qui est censé entourer le texte, mais il a une hauteur d'environ 1px car il est vide. Pour test, je tente de le marquer inutile, même résultat. Je peux encore voter normalement pour d'autre commentaires.

Forum LinuxFr.bug Problème de décompte des nouveaux commentaires.

Posté par .
Tags : aucun
0
7
juin
2004
Salut ! J'ai remarqué que depuis le nouveau système de "{,dé}pliage" automatique des commentaires inintéressants (en tout cas sous mozillaçamarche), le décompte des commentaires {,non}lus est erroné. En effet, les commentaires notés par défaut avec une note inférieure à 1 apparaissent comme lus, et ne figurent pas dans la liste des nouveaux commentaires (ce qui est cohérent, mais faux). Voilà.

Forum LinuxFr.bug RSS et affichage des caractères accentués

Posté par (page perso) .
Tags : aucun
0
3
juin
2004
Salut J'aimerais savoir comment faire pour afficher les caractères accentués dans le flux rss que je récupère dans mozilla -mail (avec l'extension forumZilla) En effet tout les caractères accentués sont remplacé par des "?", j'ai essayé l'affichage des message en UTF-8, UTF-7, iso 8859-1, iso 8859-15 sans rien y faire En espérant une réponse merci d'avance