Forum Linux.debian/ubuntu Mise à jour/Installation Steam Debian Conflit de paquets

Posté par . Licence CC by-sa.
0
21
oct.
2018

Bonjour à tous !
J'ai un soucis lors de la mise à jour de Steam, qui me demande d'installer les paquets libgl1-mesa-dri:i386 et libgl1-mesa-glx:i386, que je ne peux installer.
Voila le résultat quand j'essaye d'installer tout ça:

user@debian:~$ sudo apt install libgl1-mesa-dri:i386 libgl1-mesa-glx:i386
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution
(...)

Forum Programmation.autre Playbook Ansible pour installer RabbitMQ 3.7 sur Debian 9

Posté par . Licence CC by-sa.
0
28
mai
2018

Bonjour,

J'essaie d'installer la version 3.7.4-1 de RabbitMQ sur une Debian 9 toute fraîche, mon playbook a fonctionné il y a un mois et j'ai pu l'installer mais aujourd'hui il ne fonctionne plus. Les repos ont dû chnager mais je ne m'explique pas comment. Il bloque sur la task "install rabbitmq-server" à cause des dépendances non satisfaites. Est-ce que quelqu'un aurait une solution pour me débloquer svp ?

J'ai simplifié le playbook au host "debian9" que vous pouvez ajouter dans votre (...)

Forum général.général Impossible de lancer gimp 2.9

Posté par . Licence CC by-sa.
Tags :
0
9
déc.
2017

Salut à tous,
J'ai compiler à partir des sources git la dernière version de gimp (2.9.6 mais pas moyen de la lancer il m'affiche une erreur :
./gimp-2.9: symbol lookup error: ./gimp-2.9: undefined symbol: gimp_convert_dither_type_compat_get_type
Je ne sais pas à quoi cela est du.
Ma config : Debian 9.