Forum Linux.debian/ubuntu Grub

Posté par . Licence CC by-sa
Tags : aucun
0
16
jan.
2018

Bonsoir
Je viens d'installer Ubuntu 16.4 sur une machine (hp) à côté de Windows 10. à la fin de l'installation, la machine affiche ce message au redémarrage. Pouvez-vous m'aider?

minimal bash-like line editing is supported. for the first word, TAB list possible commmand completions. anywhere else TAB lists possible device or file completions.
grub>

Merci d'avance

Forum Linux.debian/ubuntu [RESOLU] installation ubuntu 14.04 lst sur zenbook ux331: PAS DE WIFI

Posté par . Licence CC by-sa
Tags : aucun
0
12
jan.
2018

Bonjour,
je voudrais installer ubuntu 14.04 lst avec une clé usb sur mon asus zenbook UX331UN-EG015T.
J'ai déjà fait des installations avec cette clé USB sans soucis, mais là lorsque j'essaye ubuntu impossible de passer à l'installation car il n'y a pas de connexion au WIFI. J'ai donc 2 semaines pour pouvoir résoudre le probleme ou renvoyer mon pc.
Au secours svp!!!

Forum Linux.debian/ubuntu wifi désactivé

Posté par . Licence CC by-sa
Tags : aucun
0
10
jan.
2018

Bonjour
j'ai la version ubuntu 14.4 et mon wifi est désactivé. on m'a proposé de saisir sur le terminal la commande

ifconfig wlan0 up

J'ai obtenu comme reponse le message suivant:

wlan0: ERREUR en récupérant les signaux de l'interface: Aucun périphérique de ce type

Votre aide me sera très précieuse. Merci d'avance

Forum Linux.debian/ubuntu Boot pxe chiffré

Posté par . Licence CC by-sa
Tags : aucun
1
8
jan.
2018

Bonjour,
Je cherche à faire démarrer Debian sur des pc sans disque dur via le réseau mais sur un réseau hostile.

Pour la phase du chargement du Kernel j'ai déjà trouvé.
Je charge depuis le dhcp ipxe qui est signé et chiffré et les clés se trouvent dans l'uefi et ensuite par https je récupère le kernel.

Mais pour le rootfs je bloque.
J'ai pensé à glusterfs, mais j'ai pas trouvé de solution simple pour l'intégrer dans l'initramfs.
J'ai pensé (...)

Forum Linux.debian/ubuntu Tor + irssi

Posté par . Licence CC by-sa
Tags : aucun
0
7
jan.
2018

Bonjour,
J'essaye en vain d'utiliser tor avec irssi, mais j'ai une erreur de torsocks, je laisse en juger par vous meme.

Je commence par tester :

Test : Ok.

Je torify irssi en me connectant au serveur de oftc.net qui autorise tor, ainsi avec les commandes suivante :

torify irssi
/connect -ssl irc.oftc.net 6697

UP : J'ai finalement rediger les erreurs stderr vers /dev/null, avec cette commande : torify irssi 2> /dev/null. Je sais c'est pas tres propre, mais pour (...)

Forum Linux.debian/ubuntu Sécurité user avec php

Posté par . Licence CC by-sa
Tags : aucun
1
28
déc.
2017

Bonjour,

aujourd'hui j'ai enfin décidé de demander de l'aide sur le forum car je trouve vraiment pas ma réponse. Cela fait au moins 1 semaine ma réponse…
Donc mon problème est que : j'aimerais héberger le site de 3 personnes différentes sur un vps tournant sous debian. Comme configuration j'ai apache qui via des virtualhost dirige chaque site dans son répertoire (Ex: /home/site1).
Via le mod proxy d'apache je redirige le flux php sur des pools php5 en fpm. Chaque (...)

Forum Linux.debian/ubuntu Serveur FTP : formats vidéos non supportés !

Posté par . Licence CC by-sa
Tags : aucun
0
27
déc.
2017

Salut tout le monde,

Je suis assez novice sur Linux, mais j'ai quelques notions je m'y interesse beaucoup en ce moment. Je suis sous Debian et voila j'ai crée un serveur ftp et j'y ai mis des videos dessus pour l'utiliser comme un serveur media. J'arrive à m'y rendre depuis un PC par internet. Donc j'ouvre VLC sur un pc, j'accede a mon serveur ftp je choisis ma vidéo et ça marche . :D

Par contre sur Xbox et iPhone (...)

Forum Linux.debian/ubuntu Grub: Enlever le temps d'attente

Posté par (page perso) . Licence CC by-sa
Tags :
3
10
déc.
2017

Bonjour,

Après plusieurs tentatives, je ne parviens pas à enlever les 10 secondes d'attentes que j'ai au démarrage de mon PC. Voici le contenu actuel de mon fichier /etc/defaut/grub:

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=0
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM
(...)

Forum Linux.debian/ubuntu menu et terminal disparu

Posté par . Licence CC by-sa
Tags :
0
10
déc.
2017

bonjour
je suis sous mint 17.2 serena
je suis a jour du systeme, bien stable
je cherchais a faire des modifications dans l affichage de mes pages polices , tailles, couleurs etc
j ai du faire une mauvaise manip car mon MENU a gauche a totalement disparu
je n ai plus accès au net , au terminal, a rien quoi.il me reste juste les icônes de mes dossiers sur le bureau- photos, mp3 etc-. je ne trouve même pas le (...)

Forum Linux.debian/ubuntu Sources.list debian.security.org

Posté par . Licence CC by-sa
Tags : aucun
3
1
déc.
2017

Bonjour,
Je voulais savoir si il était normal que http://security.debian.org/ ne soit proposer ou imposer en https dans le sources.list de debian ?

Car, personnellement, je ne vois pas l'intérêt de mettre un dépot en https, comme par ex : https://pkg.adfinis-sygroup.ch/debian/ , si le dépot security de debian ne le soit pas.

Forum Linux.debian/ubuntu Error opening directory '/home/zaza/perso

Posté par . Licence CC by-sa
Tags : aucun
0
27
nov.
2017

bonjour j'ai modifié les permissions d'accés sur un dossier en utilisant l'onglet - permission puis aucun accés
actuellement je n'arrive plus àle rendre accessible en utilisant l'onglet - permission puis lecture ecriture
j'obtiens les messages suivants

Error opening directory '/home/zaza/perso
Permission non accordée.
Vous pouvez m'aider ? merci d'avance.

Forum Linux.debian/ubuntu Erreurs au démarrage

Posté par (page perso) . Licence CC by-sa
Tags :
0
24
nov.
2017

Salut,

depuis quelques jours au démarrage de ma Xubuntu, j'ai des fenêtres (3 ou 4) d'erreur qui s'affichent … mais qui demandent juste d'envoyer des rapports : pas plus d'info.

Il y a probablement un logiciel qui a du mal à démarrer … mais comment savoir lequel. J'ai regardé dans dmesg … et je n'y ai rien vu d'extra-ordinaire (il me semble) : juste des conflits GPIO.

Est-ce que quelqu'un aurait une idée pour trouver le(s) coupable(s) ?

Merci d'avance.

Forum Linux.debian/ubuntu enregistrement audio automatique

Posté par . Licence CC by-sa
0
18
nov.
2017

Bonjour à la communauté,
Je suis à la recherche d'une commande sous debian pour démarrer un enregistrement audio automatiquement, la stopper quand on a un silence, l'enregistrer dans un format audio en le nommant en fonction de la date et de l'heure. Le tout en ligne de commande car je n'ai pas d'accès physique à mon serveur.
Il y a bien Audio-Recorder (https://launchpad.net/audio-recorder/) mais qui se pilote via une interface graphique.
Avez-vous quelque chose à me proposer? Je (...)

Forum Linux.debian/ubuntu Souris récalcitrance

Posté par . Licence CC by-sa
Tags :
1
15
nov.
2017

Bonjour,

J'ai acheté une souris "à 3 balles" il y a quelques temps, et elle veut pas bouger le curseur quand je bouge la souris…

$ lsusb
...
Bus 002 Device 008: ID 3938:1031  
...

Voila la coupable : pas de ref usb…

Pourtant:

# dmesg -w[14104.604061] usb 2-3: new full-speed USB device number 11 using ohci-pci
[14104.828537] usb 2-3: New USB device found, idVendor=3938, idProduct=1031
[14104.828543] usb 2-3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[14104.828546] usb 2-3: Product:
(...)