Forum Linux.gui XFCE avec compiz

Posté par . Licence CC by-sa
Tags :
2
30
jan.
2018

Hello,

Je suis très récement passé de KDE à XFCE et je me demandais s'il était possible sous XFCE d'avoir l'effet "Cube" lorsque l'on passe d'un bureau à un autre, comme celui disponible sous KDE.

Je me doute que ca a avoir avec compiz (ou pas?), mais je ne sais pas trop comment dire à mon XFCE d'utiliser cela. (Je suis sous des Pcs avec debian ou KUbuntu).

Si l'un de vous a une piste ou meme sais exactement comment (...)

Forum Linux.débutant Certificat

Posté par . Licence CC by-sa
Tags : aucun
0
30
jan.
2018

Bonjour à tous,

Actuellement j'ai un certificat pour :
-un serveur prosody (xmpp)
-un autre pour un serveur nginx (http, https)

J'aimerais créer un certificat pour chaque serveur car les certificats sont différents.

Le souci c'est que mes deux certificats sont liés à serveur.domaine.com par exemple.

Comment créer un deuxième certificat ? Il faut créer serveur_bis.domaine.com lié à la même adresse ?

Merci par avance.

Bon après-midi.

Forum Linux.débutant Fail2ban conf : failregex

Posté par . Licence CC by-sa
Tags : aucun
0
30
jan.
2018

Bonjour à tous,

Je débute avec fail2ban et j'aimerais traiter la ligne de log suivante :

{
"reqId":"nkUHMTIR238pHO8fZ4E3",
"level":2,
"time":"January 29, 2018 21:25:30",
"remoteAddr":"192.168.1.1",
"user":"--",
"app":"core",
"method":"POST",
"url":"\/login?user=arthur575",
"message":"Login failed: 'arthur575' (Remote IP: '192.168.1.1')",
"userAgent":"Mozilla\/5.0 (X11; Linux x86_64; rv:52.0) Gecko\/20100101 Firefox\/52.0",
"version":"12.0.5.3"
}

Ainsi, je me suis documenté et voici (...)

Forum Linux.embarqué config Iptables pour de l'embarqué

Posté par . Licence CC by-sa
Tags : aucun
0
29
jan.
2018

Bonjour,

Je suis en plein développement d'un système embarqué utilisant un linux et une connexion 3G. Le système permet de remonter les données vers une base de donnée en ligne. Seule une connexion entrante SSH est admise en plus.

Comme le système sera amené à redémarrer régulièrement et que je ne maîtrise pas franchement ce qui transite sur la connexion au démarrage du système, et afin de limiter le coût de donnée 3G (forfait M2M), j'aimerais appliquer les règles iptables (...)

Forum Programmation.c++ [Projet logiciel scan] Problème de timing et traitement de données

Posté par . Licence CC by-sa
Tags : aucun
1
29
jan.
2018

Bonjour à tous,

J'ai développé un projet de scan pour une imprimante avec QtCreator et QtDesigner.

Mon interface graphique est mon objet mainwindow, je lance mes commandes par l'objet com_periph.

Je rencontre un problème de crash ou de non traitement des données lors d'une action de scan.

Mon problème principale est que je ne connais pas la fréquence de répétition du signal readyReadStandardOutput() présent dans la boucle while.

De ce fait, j'ai peur que le traitement fait en slot ne (...)

Forum Linux.débutant Imprimante Epson xp-245 installée mais ne fonctionne pas

Posté par . Licence CC by-sa
1
29
jan.
2018

Bonjour,

J'ai acheté une imprimante Epson XP-245. Je tourne sous Ubuntu 14.04 LTS 32 bits.

Je ne connais rien ou presque à l'informatique, mais j'ai fini par trouver comment installer les drivers (avec Gdebi), trouvés sur le site d'Epson :
http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=FR&CN2=&DSCMI=69277&DSCCHK=0499cc879cb8130b73795d91b6c233ba39eb2ebd

Dans Paramètres système/Imprimante, j'ai alors pu sélectionner le modèle correspondant (Epson XP-243 245 247), qui n'apparaissait pas dans les listes auparavant… Sauf que l'imprimante, bien que sous tension, ne répond pas. Voici ce que j'ai à l'écran :

Description (...)

Forum Linux.debian/ubuntu [Résolu] Ubuntu 16.04 systemctl hibernate ne sort pas de veille

Posté par . Licence CC by-sa
Tags : aucun
3
28
jan.
2018

Bonjour à tous,

[update] le problème venait du noyau 4.13.3 en installant un noyau plus récent plus de soucis.
Pour en savoir plus sur l'installation d'un noyau plus récent voir ici (en Anglais) : https://www.tecmint.com/upgrade-kernel-in-ubuntu/

J'ai un soucis avec la mise en veille de mon système.

J'ai installé ubuntu 16.04 sur une partition chiffrée avec LUKS avec tout le système et une seconde partition de swap elle aussi chiffrée avec LUKS.
Pas de LVM, le système de fichier est ext4.

(...)

Forum Linux.général forward du trafic internet d'un vpn vers un autre vpn

Posté par . Licence CC by-sa
Tags : aucun
0
28
jan.
2018

Bonjour,

J'ai un pc linux et deux abonnements à des services vpn. Je voudrais pouvoir me connecter aux deux vpn en même temps (avec openvpn par exemple) et transférer tout le trafic sortant du premier service vpn vers le deuxième vpn (sur la même machine).

Comment puis-je faire cela? J'ai vu la commande ipforwarding qui semble transformer un pc en routeur, mais je me demande si cest la bonne commande et s'il ne faut pas configurer d'autres éléments…

Merci

Forum Programmation.php workflow git

Posté par (page perso) . Licence CC by-sa
2
28
jan.
2018

Bonjour,
dans le cadre d'un développement LAMP, je suis amené à utiliser le gestionnaire de version (GIT/GOGS) installé par un client sur son intranet.

Le client met à ma disposition un de ses portables aptes à se connecter à son réseau.
Ce poste peut aussi se connecter (brièvement) à mon intranet, mais jamais aux 2 intranet (client et le mien) simultanément.

Je souhaite pouvoir développer/tester/mettre à jour le dépôt lorsque je suis chez le client, mais lorsque je suis chez (...)

Forum Linux.débutant Erreur d'allumage

Posté par . Licence CC by-sa
Tags : aucun
0
28
jan.
2018

Bonjour,
Aujourd’hui je voulais utiliser mon Pc (Ubuntu 16.04 lts), l'ordinateur s'allume mais une fois arrivé a la page des session le fond d’écran ne se mets pas a la place il y a un fond violet, il n'y a pas la barre de notification. Une fois avoir tapé mon mot de passe, l’écran met en affiche des carré et des rectangle en noire et blanc,il affiche aussi la zone pour mettre le mot de passe. Une fois charger l'écran (...)

Forum Linux.debian/ubuntu UEFI : shim-signed ou shim tout court ???

Posté par . Licence CC by-sa
Tags : aucun
0
27
jan.
2018

Bonjour,

Ma version d'Ubuntu est la 16.04 avec le dépôt "proposed" activé. Du coup j'ai plein de mises à jour en avance sur les mises à jour normales. C'est bien ce que je veux. En général tout se passe sans problème ou du moins je sais gérer quand un nouveau noyau est foireux comme c'est arrivé 2 ou 3 fois depuis le 1er janvier à cause de Meltdown et Spectre.

Cependant depuis 3 ou 4 jours j'ai une mise à (...)

Forum Linux.debian/ubuntu Problème réseau

Posté par . Licence CC by-sa
Tags : aucun
0
27
jan.
2018

J'ai un problème avec mon réseau sous Linux Mint 18.3

Pour une raison inconnue je n'ai plus les icones des ordis connectés au réseau et J'ai une boite de dialogue qui est apparu (cf capture d'écran)

http://pix.toile-libre.org/upload/original/1516876141.png

J'avais réussi à rétablir la situation en modifiant le fichier nsswitch.conf
hosts: files mdns4_minimal [NOTFOUND=return] wins dns mdns4

Mais un reboot à tout fichu par terre et je me retrouve à la case départ

Voci le fichier smb.conf
https://paste2.org/UVnyUsD5

Merci de votre aide