Forum Linux.débutant Voilà suis un linuxien qui comprend pas grand chose et qui pose des questions

Posté par .
Tags : aucun
0
11
juin
2004
Salut, voilà j'ai installé un Fedora core 1! Yes c'est bien mais voilà j'ai pas mal de soucis! 1.Est-ce possible de voir mes fichiers en ntfs (xp)? et quelle est la procédure! 2.Je dois aussi installer une imprimante qui est sur le réseau! Quand je suis la procédure d'installation, lors du parcours du réseau (domain win2000), je vois le serveur d'impression et quand je veux l'étendre il n'y a rien! Je ne vois aucune imprimante! Au fait je ne vois (...)

Forum Astuces.divers [Éditeur/Vim] Réouvrir un fichier là où on l'a quitté

Posté par .
Tags : aucun
0
11
juin
2004
Ça vous arrive vous, de modifier un paramètre de votre httpd.conf ou que sais-je encore à la ligne 125, puis de sauver, relancer apache, puis pouf, ca ne fait pas ce que l'on veut, alors on rentre a nouveau dans le fichier de conf, et là, mince, on est revenu tout en haut, faut faire défiler, c'est laborieux...
.vimrc est votre ami !
Le code suivant mit dans votre ~/.vimrc fera en sorte que le curseur se trouvera là ou (...)

Forum Astuces.divers [Terminal] mutt convivial

Posté par (page perso) .
Tags : aucun
0
11
juin
2004
En complément à l'astuce http://linuxfr.org/tips/189.html, un petit tip rapide.
Pour intégrer antiword, `pdf2ps | ps2ascii` et autres dans mutt, allez jeter un oeil au fichier /etc/mutt/mailcap qui vous permet d'associer des programmes au différents types mime. Ainsi, les lignes:

text/html; w3m -T text/html %s
application/msword; export LESSCHARSET=iso8859 && antiword %s | less

(%s étant le chemin du fichier temporaire ou mutt a sauvé la pièce jointe.)
Vous permettront de pouvoir visualiser les mails en html et les pièces jointes en (...)

Forum Astuces.divers [Debian] Personnaliser le menu de XFCE4

Posté par .
Tags : aucun
0
11
juin
2004
Pour personnaliser le menu de XFCE4 sous Debian (sid), copier le fichier /etc/X11/xfce4/menu.xml.XX (où XX est la langue du menu) dans le répertoire $HOME/.xfce4/ en le renommant menu.xml ne fonctionne pas.
En effet, lors du chargement de ce fichier, xfce4 tente de charger le menu Debian. Or le fichier permettant de faire cela n'existe pas dans le répertoire $HOME/.xfce4/

Pour résoudre le problème, deux solutions sont possibles :
1. Si vous désirez voir le menu Debian dans votre menu xfce4, (...)

Forum Astuces.divers [Terminal] Revenir à son point de départ à peu de frais

Posté par .
Tags : aucun
0
11
juin
2004
Une astuce propose d'utiliser les commandes pushd/popd, mais il y a à mon sens plus pratique encore : les variables shell prédefinies. Ainsi, pour sauvegarder l'emplacement courant :
$ export ICI=$PWD
ensuite on peut se déplacer comme on veut, et pour revenir à son point de départ :
$ cd $ICI
Quand on en n'a plus besoin :
$ export ICI=
Pratique lorsqu'on est dans une arborescence assez lourde, et qu'on a besoin de faire plusieurs allers-retours pour, par exemple (...)

Forum Linux.débutant root dans konqueror

Posté par .
Tags : aucun
0
11
juin
2004
Dans konqueror, lorsque j'utilise KDE en user, j'aimerai pouvoir créer des dossiers et fichiers hors de mon répertoire perso. Est-il possible de faire en sorte que lorsque je veux modifier le contenu d'un répertoire interdit ou entrer dans un répertoire réservé à root, il me demande le mot de passe root plutot que de m'afficher directement la fenêtre me disant que j'ai pas les droits necessaires ? Si je veux apprendre Linux à des débutants, leur expliquer "su" dans une (...)

Forum Linux.débutant Problême systême sons

Posté par (page perso) .
Tags : aucun
0
10
juin
2004
Ca fait des semaines que ca dure et ca devient insupportable de rien pouvoir écouter (du bon matos en plus) Donc voilà. Je peux rien écouter sinon (au mieux) noyé sous la friture. Je sais pas trop comment réglé tout ça (mais j'ai un peu trituré quand même) Il semble qu'il n'aime pas trop mon alsa, il préfère OSS on dirait. Je sais pas trop comment m'y prendre, donc si vous avez des idées.... OS > Suse 9.0 Carte > (...)

Forum Linux.débutant RE PB RED HAT INST

Posté par .
Tags : aucun
0
10
juin
2004
QD je lance le cd1 de linux en graphical mode ge les messages d'erreurs suivants:(voir message d'avant) sda: Unable to read partition table sda:write protect is off I/o error: dev 08:00/sector 0 Du coup je narrive pas à installer Linux HELP!!!!!!!!!!!!!!!!!!!!!!

Forum Linux.général probleme avec sympa...

Posté par (page perso) .
Tags : aucun
0
10
juin
2004
j'ai un sympa 3.4.4.2 qui tourne bien, il fonctionne bien... tout ca ronronne sans soucis... mais j'ai un probleme de configuration... et je ne trouve pas la doc tres clair à ce sujet... par exemple, si j'envois une mailing liste à une adresse qui est l'alias d'une autre... par exemple : j'ecris à toto@mondomaine.fr, et l'adresse est reecrite à barnabo@unautredomaine.com barnabo n'est pas content... il veut que je le retire de la mailing list... comment faire ? j'ai pas de (...)

Forum Linux.général VFS:cannot open root device

Posté par .
Tags : aucun
0
10
juin
2004
Salut, J'ai une mandrake 9.2 et j'essaie désespérément d'installer le noyau 2.6.6 à partir des sources. Il semble que cela puisse venir si l'on ne compile pas ext2fs et ext3 en dur mais ce n'est pas mon cas. Je ne sais plus quoi faire. Voici le message d'erreur lors du boot du nouveau noyau : VFS:Cannot open root device "807" or unknow block (8.7) Please append a correct "root="boot option Kernel panic : VFS:Unable to mount root fs on unknow-block (...)

Forum Linux.général Problème d'affichage

Posté par .
Tags : aucun
0
10
juin
2004

Salut,

J'ai essayé la Mandrake 10, mais j'ai un affichage inadapté à la taille de l'écran. En fait, il est beaucoup trop grand et je peux me déplacer dessus avec ma souris un peu comme un écran pour mal voyant.

Que puis-je faire pour corriger ce problème ?

Merci

Forum Linux.débutant ppp sou debian

Posté par .
Tags : aucun
0
10
juin
2004
ilou a tous je suis debutant sous la debian 3.0 rc2 (mais que sous la debian, je connais deja pasmal les mandrake et redhat), et j'ai un piti probleme avec ppp. une fois le demon connecté, je peux pas utiliser la connection. n'importe quel requete envoyé par mozilla échoue. j'ai essayé de me connecté avec wvdial ou avec pon ... mais c'est la meme... chanson ... :p bon, en esperant de l'aide [Al|k:pone]

Forum LinuxFr.questions Fonctionnement XP/Avis : j'ai pas tout compris

Posté par (page perso) .
Tags : aucun
0
10
juin
2004
Bonjour, Je poste sur ce site depuis peu de temps (même si ça fait un moment maintenant que je le consulte). Et il y a des trucs que j'ai pas compris : Avant de pouvoir donner mon avis sur les commentaires, je voyais les chiffres du style 6/0/0. Maintenant, que je peux donner mon avis, j'ai juste : Avis : 3/6 (par exemple) Ma question : comment puis-je connaître mon XP maintenant ???