Forum général.cherche-logiciel Management de mise à jour Ubuntu et Debian ( Bonus avec Centos)

Posté par . Licence CC by-sa
1
11
avr.
2018

Bonjour,
Je me permet d'écrire ici pour demander de l'aide
Actuellement en stage dans une entreprise,je recherche le moyen de manager les mise à jour des linux,un peu comme WSUS le fait pour window en cachant les mise à jours de linux(UBUNTU et DEBIAN en priorité ainsi qu'en bonus Centos,je sais que l'un utilise APT et l'autre YUM) pour protéger la bande passante,en ayant la possibilité de choisir les mises à jour ainsi qu'une console graphique

Quelqu'un aurait t'il une (...)

Wiki [Tuto/HowTo] Retroshare sur Ubuntu/Debian passer de la version stable à unstable (up-to-date)

0
4
juil.
2017

Introduction

  • Si vous tombez sur ce topic, c'est que vous souhaitez passer de la version dite "stable" à la version "unstable" (up-to-date) de RetroShare. C'est se que vous conseil csoler le développeur principal de Retroshare. Vous avez donc bien raison.
  • NB : Ce n'est pas nécessaire si vous avez suivis ce tuto : [Tuto/HowTo] Installation de Retroshare sur ubuntu

Mise en place

  • Ouvrez un terminal de commande

  • Passez en administrateur (root)

    • Sur Ubuntu
sudo su
  • Sur Debian
su

Forum Linux.debian/ubuntu Tortoisesvn, Commit

Posté par . Licence CC by-sa
0
8
avr.
2016

Bonjour à tout le monde

Aujourdhui j'ai fait 3 jours je cherche une erreur avec mon subversion mais toujours Pas de Solution,
mon problème est, lorsque je fait un commit d'un projet il me ramène toujours cette erreur:

Command commit

Error commit failled (details follow):
Error Unexpected server error 500 'Internal Error' on
Error '/usvn/svn/developpezcom/!svn/me'
Completed!

J'ai cherché côté serveur(presque tous fichiers conf), côté client (RAS) et sur internet mais je n'y arrive toujours pas!!!

S'il vous plait je demande (...)

Forum Programmation.SQL Update the postgresql sous gentoo

Posté par (page perso) . Licence CC by-sa
1
9
juil.
2014

Bonjour,

Suite a un update de postgresql sous gentoo, je me retrouve avec un:
FATAL: database files are incompatible with server
DETAIL: The database cluster was initialized with PG_CONTROL_VERSION -1304664743, but the server was compiled with PG_CONTROL_VERSION 937.
HINT: It looks like you need to initdb.
initdb -> pour l'init a vide.
pg_upgrade -d old_data -D data -> il me manque le dossier bin/ que j'ai pas vu, je pense pas que ce soit celui de la distro.
Donc comment (...)

Forum Linux.général Xfce : mise à jour des paquets et notifications

Posté par . Licence CC by-sa
6
7
avr.
2014

Bonjour.

J'utilise Debian Jessie /Xfce. Pour les mises à jour, je passe par aptitude. Je n'ai pas besoin d'interface plus graphique que ça, ni de notifications (sur testing, il y a des mises à jour tous les jours, de toute façon…).

Mais quand j'installe un PC pour quelqu'un, j'installe Debian stable (Wheezy), avec synaptic et update-manager / update-notifier.

Je viens de découvrir qu'update-manager n'était plus présent sur Jessie et qu'update-notifier était un paquet de transition vers gnome-packagekit.

gnome-packagekit s'accompagne d'une (...)

Forum Linux.debian/ubuntu Problème d'écran noir suite à une update de ubuntu 13.04 à 13.10

Posté par . Licence CC by-sa
0
8
déc.
2013

Bonjour,

Suite à une update de ubuntu 13.10, mon ordinateur Dell Studio 1537 ne parvient plus à s'allumer correctement et reste bloqué sur un écran noir juste avant que le bureau ne se lance. Seul le curseur est visible en forme de croix et il m'est donc possible de passer en mode texte avec la commande Ctrl-Alt-F1 ou F2.

De nombreuse recherches sur les forums anglais et suisse, et à de nombreuses tentatives pour fixer le problème, je me trouve (...)

Forum Linux.debian/ubuntu Vulnérabilité = high sur maj debian 7.1 : WTF ?!

Posté par . Licence CC by-sa
0
4
juil.
2013

Salut linuxFR.

Voilà je viens tous juste de migrer de squeeze vers wheezy sur mon serveur web, et voici ce que contenait le rapport des changements en début d'installation.

Il débute sympathiquement par deux grosses urgency=high et medium sur lighttpd (que j'utilise pour m'héberger … sympa).

A ce propos j'ai été obligé d'utiliser les miroirs Allemands pour l'update car sur les miroirs français je téléchargeais à quelque chose comme 5 253 B/s … et plus de 9**M/s** sur les Allemands (...)

Debian 7.1 est sortie, mise à jour de securité pour Debian 7 (Wheezy)

Posté par . Édité par Benoît Sibaud, Xavier Claude, NeoX et Nÿco. Modéré par Christophe Guilloux. Licence CC by-sa
48
17
juin
2013
Debian

Le projet Debian a l'honneur d'annoncer la première mise à jour de sa distribution stable Debian 7 (nommée « Wheezy »). Tout en réglant quelques problèmes importants, cette mise à jour corrige principalement des problèmes de sécurité de la version stable. Les annonces de sécurité ont déjà été publiées séparément et sont simplement référencées dans ce document.

Veuillez noter que cette mise à jour ne constitue pas une nouvelle version de Debian 7 mais seulement une mise à jour de certains des paquets qu'elle contient. Il n'est pas nécessaire de jeter les CD et DVD de la version 7 mais simplement de faire une mise à jour à l'aide d'un miroir Debian après une installation, pour déclencher la mise à jour de tout paquet obsolète.

Ceux qui installent fréquemment les mises à jour depuis la version 7 à partir de security.debian.org n'auront pas beaucoup de paquets à mettre à jour car ils ont déjà effectué la plupart des mises à jour de cette version 7.1.

De nouveaux supports d'installation et des images de CD et de DVD contenant les paquets mis à jour seront prochainement disponibles à leurs emplacements habituels.

La mise à jour en ligne vers cette version se fait en faisant pointer l'outil de gestion des paquets aptitude (ou apt) (consultez la page de manuel sources.list(5)) sur l'un des nombreux miroirs FTP ou HTTP de Debian. Une liste complète des miroirs est disponible à l'adresse :
http://www.debian.org/mirror/list