Journal Le bureau des affaires étrangères d'Allemagne passe de Linux à Windows

Posté par .
Tags :
7
17
fév.
2011
http://www.h-online.com/open/news/item/No-more-desktop-Linux(...)

Apparemment, que pour les postes de travail, les serveurs resteraient sous Linux.

D'après l'article, bien que les gains en terme de licences et fiabilité ont été maintes fois signalés, les problèmes liés au manque de drivers pour les imprimantes et les scanners, ainsi que la formation du personnel deviendraient trop couteux.

Le système Linux utilisé était Debian. Maintenant, la migration vers Windows 7 est en cours.
  • # coût formation

    Posté par (page perso) . Évalué à 5.

    et à combien est évalué le coût de la formation à W7 ?
    • [^] # Re: coût formation

      Posté par (page perso) . Évalué à 10.

      On ne forme pas les gens à w7, ils sont censé apprendre par eux-même.

      « Rappelez-vous toujours que si la Gestapo avait les moyens de vous faire parler, les politiciens ont, eux, les moyens de vous faire taire. » Coluche

      • [^] # Re: coût formation

        Posté par . Évalué à 4.

        C'est pas Seven qui devait s'adapter aux gens ?

        Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

    • [^] # Re: coût formation

      Posté par (page perso) . Évalué à 6.

      Surtout comparé au changement… des imprimantes ? Par exemple, des HP avec l'excellent driver HPLIP.

      C'est étrange parce que ça fait longtemps que je n'ai pas rencontré d'imprimante incompatible, surtout celles destinées aux entreprises.

      DLFP >> PCInpact > Numerama >> LinuxFr.org

      • [^] # Re: coût formation

        Posté par . Évalué à 4.

        http://macslow.net/?p=504

        The reasoning behind that move is cost. OpenSource costs too much, they say. That’s a bit odd, considering the very same office reported about huge money-savings, due to the use of OpenSource software. The foreign office states using OpenSource saved them 33 million euros during 2001-2007.

        I wonder what in OpenSource got so expensive in the last three years, that all of a sudden solutions from Redmond seem to be such a compelling alternative. The civil servants were probably fed up with not being able to find and play Solitaire ;)
        • [^] # Re: coût formation

          Posté par (page perso) . Évalué à 3.

          The civil servants were probably fed up with not being able to find and play Solitaire ;)

          franchement, c'est si dur que ça ? applications / jeux / aisleriot solitaire
          sûrement plus simple que sous windows…
          • [^] # Re: coût formation

            Posté par . Évalué à 2.

            Sans doute que l'admin linux est moins coulant sur les soft installés que l'admin windows
    • [^] # Re: coût formation

      Posté par (page perso) . Évalué à 9.

      Grâce à la vente liée et à un piratage soigneusement organisé, on estime le coût de formation aux produits mirosoft à zéro. Quelque soit l'unité.
      De toute façons l'utilisation d'un poste bureautique requiert très peu de formation. La plus part des gens ne pratiquent-ils pas quotidiennement l'emploi d'ordinateurs pour ce genre de tâche.
      Ne serait ce pas essentiellement l'apaisement des craintes d'utilisateurs soigneusement prévenus contre le mot linux qui nécessite une formation anti désinformation ? Ou bien utiliserais-je linux depuis trop longtemps pour ne plus me rendre compte qu'il existerait des difficultés particulières ?
      • [^] # Re: coût formation

        Posté par . Évalué à 10.

        C'est surtout l'habitude.

        De mon expérience de convertisseur familial :

        Quand les utilisateurs utilisent déjà un ordinateur avec Windows (mon père, mon cousin, une tante), c'est une catastrophe.

        Quand les utilisateurs n'ont jamais touché un ordinateur de leur vie (ma belle-mère, une autre tante), je leur met un Linux sud-africain avec un nom en u, un aprem pour expliquer comment utiliser la souris et le clavier et c'est du bonheur en barre.
      • [^] # Re: coût formation

        Posté par . Évalué à 3.

        De toute façons l'utilisation d'un poste bureautique requiert très peu de formation. La plus part des gens ne pratiquent-ils pas quotidiennement l'emploi d'ordinateurs pour ce genre de tâche.

        Et Office ? L'utilisation correcte de Word et d'Excel nécessite une formation, car tout ergonomiques qu'ils puissent être, ces outils demandent un minimum de temps pour comprendre leur logique et leurs usages, surtout si l'on passe à une version post-2007 après des années de Office 2003.

        La notion de style par exemple demande un minimum d'explications, même pour des informaticiens. Ça ne se devine pas.

        Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

        • [^] # Re: coût formation

          Posté par . Évalué à 1.

          http://www.wago.com/cps/rde/xchg/SID-53EFFEF9-963545D9/wago/(...)

          Je pense que la grande majorité des personnes utilisant un traitement de texte, même quotidiennement, n'utilisent pas de styles, et ils s'en portent très bien.
          Le problème avec Ooo, c'est que la minorité des personnes restantes, qui utilisent des fonctionnalités "avancées" comme les styles, sont vite confrontés aux fonctions anti ergonomiques voire buggées, trop redondantes dans cette suite.
          Si la pérennité de leur travail passe derrière les qualités fonctionnelles du produit, ils utiliseront Microsoft Office car ses avantages dans ce domaine sont indéniables.
          • [^] # Re: coût formation

            Posté par . Évalué à 1.

            Désolé du lien totalement hors sujet de mon message, simplement issu de mon activité professionnelle

            Je rêve d'une fonction d'édition sur LinuxFR...
          • [^] # Re: coût formation

            Posté par . Évalué à -1.

            MS Office est nul compare a la suite de Apple. Keynote en particulier est vraiment bien mais il faut un mac.
        • [^] # Re: coût formation

          Posté par (page perso) . Évalué à 2.

          Pour la majorité des utilisateurs, les formations à office ou à n'importe quelle autre suite burautique ne sont-elles pas sensiblement équivalentes ? Par exemple pour utiliser un traitement de texte wysiwig ils devront apprendre un minimum de règles typographiques générales et a structurer leurs documents. Ce sont là les connaissances importantes. Savoir que pour tel logiciel il faut faire un clic de gauche en pressant M-x + C-z puis M-w ou faire un clic de droit en tournant la molette de la souris dans le sens trigonométrique tout en déplaçant le curseur vers la gauche … ce ne sont là que des détails. Non ?
      • [^] # Re: coût formation

        Posté par . Évalué à 4.

        s/plus part/plupart/

        Cette orthographe prolifère depuis quelques temps, c'est un clin d'œil ?
        • [^] # Re: coût formation

          Posté par (page perso) . Évalué à 1.

          Deux explications combinées : nullité en orthographe d'une part, et conformité étymologique et sémiologique de la graphie moins usuelle de l'autre. Mais, il faut reconnaître que les gens correctement formés à l'emploi du français s'arrachent les cheveux en voyant de telles choses.
          Pour l'anecdote, il y a pire : il m'est arrivé d'épeler fantôme p h a n t ô m e devant un agrégé de grecque et sous les huées de mes camarades. Il fût le seul à défendre cette orthographe. Comme quoi … Depuis, je me drape d'une pseudo érudition pour justifier à posteriori mes égarements écrits.
  • # foutaises

    Posté par (page perso) . Évalué à 5.

    Il y a plein d'imprimantes et de scanners qui fonctionnent parfaitement sous Linux.

    If you choose open source because you don't have to pay, but depend on it anyway, you're part of the problem.evloper) February 17, 2014

    • [^] # Re: foutaises

      Posté par (page perso) . Évalué à 10.

      Il doit aussi avoir des services informatique remplis d'incompétents…
      • [^] # Re: foutaises

        Posté par . Évalué à 4.

        Ouais mais quand même.. ça devient grave s'ils regardent même pas la compatibilité avant d'acheter.

        Ou alors c'est de la résistance passive-agressive: le service informatique n'avait pas envie de migrer, ils ont fait exprès d'acheter du matériel de merde pour plomber la migration.

        THIS IS JUST A PLACEHOLDER. YOU SHOULD NEVER SEE THIS STRING.

        • [^] # Re: foutaises

          Posté par . Évalué à 5.

          Ouais mais quand même.. ça devient grave s'ils regardent même pas la compatibilité avant d'acheter.

          La quoi ?

          Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

          • [^] # Re: foutaises

            Posté par . Évalué à 4.

            Le truc qu'il faut vérifier quand tu achètes du matériel neuf et que tu tournes sous XP, ou qui implique de mentionner dans le cahier des charges que tu utilises IE6 pour l'Intranet.

            Donc, si, ils savent ce que c'est.

            THIS IS JUST A PLACEHOLDER. YOU SHOULD NEVER SEE THIS STRING.

    • [^] # Re: foutaises

      Posté par (page perso) . Évalué à 3.

      >> Il y a plein d'imprimantes et de scanners qui fonctionnent parfaitement sous Linux.

      Oui, et ?
      Il est possible qu'ils n'aient qu'un choix limité ne comprenant pas ce matériel ?
      C'est de l'argent public, ils sont ptet obligés de passer par les appels d'offre ou des fournisseurs particuliers qui font qu'ils n'ont pas accès au matos auquel tu penses.

      On ne parle pas de particulier qui choisit son truc comme il le veut.
      Et c'est même pas forcément un responsable de l'infrastructure informatique qui s'occupe de la sélection et des achats…
      • [^] # Re: foutaises

        Posté par (page perso) . Évalué à 6.

        Ils sont sans doute obligé de passer par des appels d'offres mais ils peuvent spécifié que le matériel doit être compatible avec le système existant. Parce que sinon, je leur refourgue des imprimantes d'il y a 30 ans qui n'ont plus de driver sur aucun système actuel.

        « Rappelez-vous toujours que si la Gestapo avait les moyens de vous faire parler, les politiciens ont, eux, les moyens de vous faire taire. » Coluche

        • [^] # Re: foutaises

          Posté par . Évalué à 5.

          Pourquoi 30 ans? Tu peux aussi leur refourguer des epson vieille d'il y a 2 ans et qui n'ont ni de drivers pour linux ni pour windows 7...
          • [^] # Re: foutaises

            Posté par (page perso) . Évalué à 1.

            Je sais pas si il y a des drivers pour Windows 7 mais il y en a clairement pour Linux, j'ai une Epson vieille de 3 ans.

            Pour trouver une imprimante qui ne marche pas sous Linux, surtout si c'est une imprimante réseau, il faut pas mal chercher de nos jours.

            DLFP >> PCInpact > Numerama >> LinuxFr.org

  • # Guère surprenant

    Posté par (page perso) . Évalué à 2.

    Faut être réaliste. Pour les utilisateurs, c'est un progrès indéniable de passer de *Debian* à Windows 7.

    C'est quelle version de Firefox^WIceweasel dans Lenny et Squeeze déjà ?

    Ensuite pour qui, est-ce une surprise d'entendre dire que Debian ne supporte pas plein de périphériques ? Ils sont passé où les drivers et les "firmwares non libre" ?
    Peut-on installer une Debian sur les PC actuels sans être bloqué par les interfaces réseaux non supportés (firmware supprimé du kernel) ou des cartes graphiques trop récentes ?

    La véritable question que l'on peut se poser, c'est pourquoi avoir choisi Debian pour équiper des postes de travail alors qu'il existe plein d'autres distributions GNU/Linux conçu pour le desktop !
    • [^] # Re: Guère surprenant

      Posté par (page perso) . Évalué à 7.

      Ils sont passé où les drivers et les "firmwares non libre" ?

      là → http://packages.debian.org/squeeze/firmware-linux-nonfree

      « Rappelez-vous toujours que si la Gestapo avait les moyens de vous faire parler, les politiciens ont, eux, les moyens de vous faire taire. » Coluche

      • [^] # Re: Guère surprenant

        Posté par . Évalué à 4.

        Où est passé le Firmware de la puce ESS Maestro3. Cette puce trés courante sur de nombreux notebooks a été supprimée pendant la phase testing de Lenny (de mémoire lors du passge du kernel de 2.6.22 à 2.6.24).

        Le Firmware reste encore été toujours abscent dans non-free.

        Ce cas particulier m'a touché personnelement mais il y a de forte chance que celà ne soit pas un cas isolé
    • [^] # Re: Guère surprenant

      Posté par (page perso) . Évalué à 5.

      C'est quelle version de Firefox^WIceweasel dans Lenny et Squeeze déjà ?

      Qu'est-ce qu'ils en ont à cirer, en entreprise surtout ? S'ils étaient sous Windows ils utiliseraient Explorer 6…

      Ensuite pour qui, est-ce une surprise d'entendre dire que Debian ne supporte pas plein de périphériques ? Ils sont passé où les drivers et les "firmwares non libre" ?

      Dans des CD dédiés.

      Peut-on installer une Debian sur les PC actuels sans être bloqué par les interfaces réseaux non supportés (firmware supprimé du kernel) ou des cartes graphiques trop récentes ?

      Oui.

      La véritable question que l'on peut se poser, c'est pourquoi avoir choisi Debian pour équiper des postes de travail alors qu'il existe plein d'autres distributions GNU/Linux conçu pour le desktop !

      Notamment Debian.
      • [^] # Re: Guère surprenant

        Posté par (page perso) . Évalué à -5.

        > S'ils étaient sous Windows ils utiliseraient Explorer 6…


        Ce n'est pas ce qu'indique les statistiques de navigateurs...
        http://www.w3schools.com/browsers/browsers_stats.asp
        IE 6 représente 3,9%
        Firefox 3.6 représente 36,6 %
        Firefox 3.5 représente 3,1%
        Firefox 3.0 représente 1,7%

        C'est quoi la version dans Debian ?
        • [^] # Re: Guère surprenant

          Posté par (page perso) . Évalué à 4.

          W3Schools s'adresse a des développeurs, ils le disent eux-mêmes dans le lien que tu donnes. Leur statistiques ne représentent pas du tout la population générale.

          DLFP >> PCInpact > Numerama >> LinuxFr.org

        • [^] # Re: Guère surprenant

          Posté par . Évalué à 1.

          Je profite du troll en cours pour reposter un lien interessant! http://raphaelhertzog.com/2011/02/03/people-behind-debian-mi(...)
          Le mainteneur iceweasel/firefox (frenchie qui est désormais employé par mozilla) y explique les raisons de la non intégration de la 3.6 dans squeeze et parle de lendemains qui chantent pour firefox dans debian, à partir de la 4.0. Heureux ?
      • [^] # Re: Guère surprenant

        Posté par . Évalué à 5.

        Qu'est-ce qu'ils en ont à cirer, en entreprise surtout ? S'ils étaient sous Windows ils utiliseraient Explorer 6…

        IE6 sous sous w7 ?
    • [^] # Re: Guère surprenant

      Posté par . Évalué à 5.

      Ils sont passé où les drivers et les "firmwares non libre" ?

      Dans le dépôt non-free. Tu ferais mieux de te plaindre des constructeurs et pas de ceux qui s'efforce de nettoyer tout ça.

      Peut-on installer une Debian sur les PC actuels sans être bloqué par les interfaces réseaux non supportés (firmware supprimé du kernel) ou des cartes graphiques trop récentes ?

      Oui. Je l'ai fait. Seule la carte graphique (une ATI Radeon HD 5600) n'est pas supportée d'emblée, mais avec un coup de « apt-get install fglrx-source » puis « m-a autoinstall fglrx-source », et le pilote proprio est installé.

      La véritable question que l'on peut se poser, c'est pourquoi avoir choisi Debian pour équiper des postes de travail alors qu'il existe plein d'autres distributions GNU/Linux conçu pour le desktop !

      Pour son support long ? Pour éviter de migrer tous les six mois ?

      Et qu'ont de plus les autres sur le desktop ? Tout le monde utilise soit GNOME, soit KDE.

      Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

      • [^] # Re: Guère surprenant

        Posté par (page perso) . Évalué à 0.

        > Dans le dépôt non-free

        ET comment on accède au dépôt non-free à l'installation sur une machine dont la carte réseau n'est pas reconnu ?

        > Pour son support long ?

        Ha bon ?
        Tu peut me donner le lien pour télécharger les ISO de Debian Lenny ? Vraiment, je tiens a ce que tu réponde a cette question...

        > Et qu'ont de plus les autres sur le desktop ?

        Des logiciels récents avec moins de bugs et plus de fonctionnalités. Une plus grande compatibilité avec les fichiers qui circulent sur Internet ou en entreprise.
        Des drivers pour les imprimantes avec une installation plug-and-play qui ne nécessite pas d'être un cador de la ligne de commande et un gourou pour connaître l'endroit ou ce planque des paquets ne répondant pas à l'éthique de certains développeurs Debian.
        • [^] # Re: Guère surprenant

          Posté par . Évalué à 7.

          ET comment on accède au dépôt non-free à l'installation sur une machine dont la carte réseau n'est pas reconnu ?

          On le fait depuis un autre poste et on copie les paquets sur une clefs USB qu'on branche à l'installation. Faut lire la doc.


          Ha bon ?
          Tu peut me donner le lien pour télécharger les ISO de Debian Lenny ? Vraiment, je tiens a ce que tu réponde a cette question...


          http://cdimage.debian.org/cdimage/archive/5.0.8/


          Des logiciels récents avec moins de bugs et plus de fonctionnalités.

          Ubuntu, moins buggé que Debian ? J'aurais tout entendu. Les utilisateurs de KDE pleurent encore…


          Une plus grande compatibilité avec les fichiers qui circulent sur Internet ou en entreprise.

          Trouve-moi un seul fichier que je saurais lire avec une Ubuntu et pas une Debian.


          Des drivers pour les imprimantes avec une installation plug-and-play qui ne nécessite pas d'être un cador de la ligne de commande et un gourou pour connaître l'endroit ou ce planque des paquets ne répondant pas à l'éthique de certains développeurs Debian.

          Pas la faute de Debian. Ce genre de problème, tu l'auras avec n'importe quelle distribution, et même avec Windows.

          Au passage, on parle d'utilisation en entreprise. Il faut un vrai admin, quelqu'un qui connaisse l'OS et soit formé pour ça.

          Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

          • [^] # Re: Guère surprenant

            Posté par (page perso) . Évalué à 1.

            > Tu peut me donner le lien pour télécharger les ISO de Debian Lenny ? Vraiment, je tiens a ce que tu réponde a cette question...
            >
            > http://cdimage.debian.org/cdimage/archive/5.0.8/

            Je suis bluffé. Chapeau !
            Ça confirme exactement ce que je disais.
            Pour connaitre où télécharger les logiciels Debian ils faut être master gourou.

            Cette URL que tu donne n'est même pas connu de Google et je n'ai pas trouvé de page sur le Site Debian qui la référence !!!

            http://www.google.fr/search?as_lq=http%3A%2F%2Fcdimage.debia(...)
            • [^] # Re: Guère surprenant

              Posté par . Évalué à 2.



              Je suis bluffé. Chapeau !
              Ça confirme exactement ce que je disais.
              Pour connaitre où télécharger les logiciels Debian ils faut être master gourou.

              Cette URL que tu donne n'est même pas connu de Google et je n'ai pas trouvé de page sur le Site Debian qui la référence !!!


              Non, faut juste apprendre à lire http://www.debian.org

              Quel mot tu comprends pas dans

              La dernière version stable de Debian est la 6.0. La dernière mise à jour de cette version est 6.0.0 et a été publiée le 6 février 2011. Vous pouvez aussi accéder aux autres versions disponibles de Debian. ?
              • [^] # Re: Guère surprenant

                Posté par (page perso) . Évalué à 2.

                NON On ne peut pas télécharger la Lenny

                Donne moi la manip détaillée !
                • [^] # Re: Guère surprenant

                  Posté par . Évalué à 3.

                  wget http://cdimage.debian.org/cdimage/archive/5.0.8/amd64/iso-cd(...)

                  Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

                  • [^] # Re: Guère surprenant

                    Posté par (page perso) . Évalué à 2.

                    Tu bottes en touche ?
                    Tu est dans l'incapacité de dire comment un utilisateur amateur ou professionnel peut télécharger une ISO de la Lenny depuis le site Web Debian ?
                    • [^] # Re: Guère surprenant

                      Posté par . Évalué à 0.

                      Dans http://cdimage.debian.org/cdimage/archive/5.0.8/amd64/iso-cd(...) il y a bien debian.org, non ?

                      Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

                    • [^] # Re: Guère surprenant

                      Posté par . Évalué à 2.

                      Un utilisateur (amateur ou professionnel) qui sait lire pourrait par exemple lire la FAQ:
                      http://www.debian.org/CD/faq/#old

                      Je dois être un "master gourou"...
                      • [^] # Re:Guèresurprenant

                        Posté par . Évalué à 5.

                        Ben déjà si tu lis la doc tu es un wanabee gourou, le nombre de personnes incapables de lire une documentation ou plus simplement un message d'erreur, même
                        en français est effarant...
                        • [^] # Re: Re:Guèresurprenant

                          Posté par . Évalué à 4.

                          Dans le cas présent, c'est aux admins/société sous-traitante de le faire.

                          Si eux ne sont pas capables de lire la doc, c'est déjà un miracle qu'ils aient eu un système fonctionnel à grande échelle avant de décider de revenir en arrière...
                    • [^] # Re: Guère surprenant

                      Posté par (page perso) . Évalué à 3.

                      je ne sais si tu le fais exprès mais sur http://www.debian.org/ il y a un lien "Obtenir Debian > Images ISO de CD "

                      De là, tu tombes sur le bon endroit pour télécharger ce qu'il te faut.
                      Apres, je ne sais pas si ce sont 10 ans de linux ou 25 ans de lecture en français qui m'ont le plus aidé...
                    • [^] # Re: Guère surprenant

                      Posté par . Évalué à 2.

                      Et toi tu peux nous expliquer en quoi downloader une version obsolete et tres ancienne peut etre utile a un amateur?
                      • [^] # Re: Guère surprenant

                        Posté par (page perso) . Évalué à 1.

                        La Debian 5.0.8 sorti le 22 janvier 2011, il y a moins d'un mois... serait donc "une version obsolete et tres ancienne" ?

                        Décidément, je ne suis pas Debian aware !

                        Dire que je m'installe des Fedora 14 sorti il y a plus de 4 mois... La préhistoire selon Albert_ !
                        • [^] # Re: Guère surprenant

                          Posté par . Évalué à 1.

                          Ouhais enfin pour quelqu'un qui ne sait pas lire ni une FAQ et qui n'a visiblement jamais fait un upgrade d'une version a l'autre (cela doit etre la seule distribution que je connaisse avec cela fonctionne reellement) c'est bien joli les sarcasmes.

                          De plus en faisant une recherche debile du style: download debian lenny 5.0.8 iso si tu n'arrives pas a trouver un seul lien avec c'est qu'il devrait arreter d'utiliser Bing...

                          Pour info Google donne en troisieme liens :

                          http://www.debian.org/releases/lenny/debian-installer/index
                          • [^] # Re: Guère surprenant

                            Posté par (page perso) . Évalué à 1.

                            C'est vraiment mega lourd ce fil de discussion.

                            A un moment, il va vraiment falloir que vous preniez conscience que *les ISOs* de la Lenny ne sont plus dispo chez Debian !

                            Ça ce sont des ISOs de la Lenny
                            http://cicak.vlsm.org/debian/lenny/

                            Trouve les moi sur les serveurs Debian !
                            Ouvre les fichiers de somme
                            http://cdimage.debian.org/cdimage/archive/5.0.8/i386/iso-cd/(...)
                            http://cdimage.debian.org/cdimage/archive/5.0.8/i386/iso-cd/(...)
                            http://cdimage.debian.org/cdimage/archive/5.0.8/i386/iso-cd/(...)
                            http://cdimage.debian.org/cdimage/archive/5.0.8/i386/iso-cd/(...)
                            Et trouve moi les fichiers auquel il font référence !

                            La 5.0.8 est sorti il y a 3 semaines, impossible de la télécharger. Par contre des champions du monde pour dire que c'est possible sans me montrer où, ya du monde !
                            • [^] # Re: Guère surprenant

                              Posté par . Évalué à 1.

                              Tu as vraiment clicque sur le lien que j'ai donne?

                              http://cdimage.debian.org/cdimage/archive/5.0.8/amd64/iso-cd(...)
                              http://cdimage.debian.org/cdimage/archive/5.0.8/i386/iso-cd/(...)
                              http://cdimage.debian.org/cdimage/archive/5.0.8/amd64/iso-cd(...)
                              http://cdimage.debian.org/cdimage/archive/5.0.8/i386/bt-cd/

                              Je te parle bien des isos officiels sur le site debian.

                              Maintenant tu peux continuer a dires des mensonges comme quoi les iso ne sont plus presentes sur le site debian. Les liens directs que je te donne ici prouve que tu ne sais pas suivre un hyperlien et c'est tout!
                              • [^] # Re: Guère surprenant

                                Posté par (page perso) . Évalué à 2.

                                Mais c'est fou ça. J'ai jamais vu un tel aveuglement !!!

                                IL N'Y A PAS LES ISOs DANS LES LIENS QUE TU DONNES
                                Je répète
                                IL N'Y A PAS LES ISOs DANS LES LIENS QUE TU DONNES


                                Trouve moi les fichiers

                                [ ] debian-508-i386-CD-1.iso 24-Jan-2011 05:05 648M
                                [ ] debian-508-i386-CD-2.iso 24-Jan-2011 05:14 647M
                                [ ] debian-508-i386-CD-3.iso 24-Jan-2011 05:10 648M
                                [ ] debian-508-i386-CD-4.iso 24-Jan-2011 05:20 645M
                                [ ] debian-508-i386-CD-5.iso 24-Jan-2011 05:21 639M
                                [ ] debian-508-i386-CD-6.iso 24-Jan-2011 05:21 641M
                                [ ] debian-508-i386-CD-7.iso 24-Jan-2011 05:17 634M
                                [ ] debian-508-i386-CD-8.iso 24-Jan-2011 05:20 622M
                                [ ] debian-508-i386-CD-9.iso 24-Jan-2011 05:05 396M
                                [ ] debian-508-i386-CD-10.iso 24-Jan-2011 05:05 648M
                                [ ] debian-508-i386-CD-11.iso 24-Jan-2011 05:06 647M
                                [ ] debian-508-i386-CD-12.iso 24-Jan-2011 05:06 648M
                                [ ] debian-508-i386-CD-13.iso 24-Jan-2011 05:08 645M
                                [ ] debian-508-i386-CD-14.iso 24-Jan-2011 05:08 594M
                                [ ] debian-508-i386-CD-15.iso 24-Jan-2011 05:09 624M
                                [ ] debian-508-i386-CD-16.iso 24-Jan-2011 05:10 641M
                                [ ] debian-508-i386-CD-17.iso 24-Jan-2011 05:11 646M
                                [ ] debian-508-i386-CD-18.iso 24-Jan-2011 05:12 590M
                                [ ] debian-508-i386-CD-19.iso 24-Jan-2011 05:13 648M
                                [ ] debian-508-i386-CD-20.iso 24-Jan-2011 05:15 648M
                                [ ] debian-508-i386-CD-21.iso 24-Jan-2011 05:16 647M
                                [ ] debian-508-i386-CD-22.iso 24-Jan-2011 05:16 646M
                                [ ] debian-508-i386-CD-23.iso 24-Jan-2011 05:17 596M
                                [ ] debian-508-i386-CD-24.iso 24-Jan-2011 05:18 647M
                                [ ] debian-508-i386-CD-25.iso 24-Jan-2011 05:19 647M
                                [ ] debian-508-i386-CD-26.iso 24-Jan-2011 05:19 630M
                                [ ] debian-508-i386-CD-27.iso 24-Jan-2011 05:06 646M
                                [ ] debian-508-i386-CD-28.iso 24-Jan-2011 05:07 644M
                                [ ] debian-508-i386-CD-29.iso 24-Jan-2011 05:09 644M
                                [ ] debian-508-i386-CD-30.iso 24-Jan-2011 05:12 646M
                                [ ] debian-508-i386-CD-31.iso 24-Jan-2011 05:15 46M
                                [ ] debian-508-i386-kde-CD-1.iso 24-Jan-2011 05:07 648M
                                [ ] debian-508-i386-xfce+lxde-CD-1.iso 24-Jan-2011 05:10 647M
                                [ ] debian-update-5.0.8-i386-CD-1.iso 24-Jan-2011 05:11 624M
                                [ ] debian-update-5.0.8-i386-CD-2.iso 24-Jan-2011 05:13 613M
                                [ ] debian-update-5.0.8-i386-CD-3.iso 24-Jan-2011 05:13 612M
                                [ ] debian-update-5.0.8-i386-CD-4.iso 24-Jan-2011 05:14 614M
                                [ ] debian-update-5.0.8-i386-CD-5.iso 24-Jan-2011 05:14 614M
                                [ ] debian-update-5.0.8-i386-CD-6.iso 24-Jan-2011 05:15 649M
                                [ ] debian-update-5.0.8-i386-CD-7.iso 24-Jan-2011 05:16 295M

                                -
                                [ ] debian-508-i386-DVD-1.iso 24-Jan-2011 05:22 4.4G
                                [ ] debian-508-i386-DVD-2.iso 24-Jan-2011 05:24 4.4G
                                [ ] debian-508-i386-DVD-3.iso 24-Jan-2011 05:28 4.4G
                                [ ] debian-508-i386-DVD-4.iso 24-Jan-2011 05:32 4.4G
                                [ ] debian-508-i386-DVD-5.iso 24-Jan-2011 05:33 1.0G
                                [ ] debian-update-5.0.8-i386-DVD-1.iso 24-Jan-2011 05:35 3.9G

                                [ ] debian-508-i386-BD-1.iso 24-Jan-2011 05:03 18G

                                Sur le site de Debian

                                CAPITO ?
                                • [^] # Re: Guère surprenant

                                  Posté par . Évalué à 0.

                                  On s'en fout. Le vrai admin Debian n'a pas besoin de plus que le netinst.
                                  S'il le veut, il peut installer une Lenny à partir d'une Squeeze ou d'une Unstable.

                                  Au bout d'un moment, il faut comprendre que Debian c'est pas juste une iso, c'est une infrastructure OS + dépôt.

                                  Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

                                • [^] # Re: Guère surprenant

                                  Posté par . Évalué à 1.

                                  Oh, et si tu veux vraiment les CD, tu as les torrents : http://cdimage.debian.org/cdimage/archive/5.0.8/amd64/bt-cd/

                                  Mais bizarrement, tu n'en parles pas.

                                  Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

                                  • [^] # Re: Guère surprenant

                                    Posté par (page perso) . Évalué à 2.

                                    Pour qu'un torrent fonctionne, il faut des feeders.

                                    Peut être que dans 2 ou 3 mois^Wans j'aurais réussi a les télécharger par ce biais ! Et c'est même pas sûr, il parait que les ISOs tout le monde s'en fout !
                              • [^] # Re: Guère surprenant

                                Posté par . Évalué à 5.

                                Nan, mais là le monsieur le fait exprès. C’est pas possible d’être aussi con. :/ Quoique… parfois, je m’étonne du niveau de mauvaise foi atteint sur linuxfr !
                            • [^] # Re: Guère surprenant

                              Posté par . Évalué à 2.

                              Punaise, tu as su démontrer que tu ne savais pas lire le français. Maintenant que tu ne sais pas lire des chiffres.

                              Un indice : regarde le numéro de version.
                            • [^] # Re: Guère surprenant

                              Posté par . Évalué à 3.

                              Debian GNU/Linux 5.0 has been superseded by Debian GNU/Linux 6.0 (squeeze). Some of these installation images may no longer be available, or may no longer work, and you are recommended to install squeeze instead.

                              Tu peux installer une lenny avec ce qui est fournit! Maintenant tu changes les donnees et tu veux avoir l'ensemble des CDs (si cela t'amuses tu les crees avec jigdo mais bon cela ne sert a rien) et tu n'as toujours pas dit pourquoi tu aurais besoin de l'ensemble des CDs d'installe de Lenny Debian. Mais ce que tu veux tout le monde s'en fout c'est trouvable sur le net (ailleurs que chez debian) et si tu veux vraiment que cela vienne des serveurs debian tu te tapes soit une installe minimale et tu finis les trucs apres soit tu te fais ton set de CD avec jigdo.

                              Maintenant perso j'arrete de participer a ton troll.
                              • [^] # Re: Guère surprenant

                                Posté par (page perso) . Évalué à 2.

                                >> Mais ce que tu veux tout le monde s'en fout c'est trouvable sur le net (ailleurs que chez debian)


                                hahahahahahahahahahahahahahahaha
                                SUPERBE, MAGNIFIQUE, PRICELESS

                                Ainsi donc les ISOs de la Lenny, sorti il y a moins de 3 semaines tout le monde s'en fout, il faut les trouver ailleurs que chez Debian !

                                ÉNORME


                                Figure toi que je n'avais pas attendu ton éclair de génie pour effectivement réussir à les trouver AILLEURS que chez Debian !



                                Il faut absolument que tu m'explique maintenant pourquoi Debian continue a faire des ISOs de la Squeeze si tout me monde s'en fout !

                                Grâce à toi, je me demande si ce n'est pas à cause de Debian, et a ses 700 Go d'images ISOs a chaque nouvelles versions mineures de sa distrib répliqué sur des dizaines, voire centaines de miroirs qui saturent la bande passante d'Internet pour rien.. Vivement des lois sur la neutralité du net pour nous protéger de ce gaspillage évident !
                                • [^] # Re: Guère surprenant

                                  Posté par (page perso) . Évalué à 6.

                                  Théorème : le niveau de mauvaise foi d'un trolleur est proportionnel au niveau de « rires » qu'il prétend avoir atteint.

                                  DLFP >> PCInpact > Numerama >> LinuxFr.org

                                • [^] # Re: Guère surprenant

                                  Posté par . Évalué à 1.

                                  En fait on parle de dépôts sous la forme de CD. Car l’installateur et les paquets les plus populaires sont sur le premier CD. Ces CD n’ont pas vocation à servir de point de départ d’installation d’un système Debian mais visent à fournir les dépôts nécessaire pour une utilisation hors-ligne tout en ayant accès à la totalité (?) de la distribution.
                                • [^] # Re: Guère surprenant

                                  Posté par . Évalué à 2.

                                  Avant d'aller dormir je fais un dernier troll. Si tu veux Lenny 5.0.8 qui est a partir de la sortie de squeeze OBSOLETE!!!!!! Tu n'as qu'a apprendre a te servir de jigdo et tu arretes de faire chier le monde!

                                  http://www.debian.org/CD/jigdo-cd/
                                  • [^] # Re: Guère surprenant

                                    Posté par (page perso) . Évalué à 2.

                                    "Actuellement, le système fonctionne mais son utilisation n'est pas très aisée car l'application de gestion des téléchargements n'est pas encore terminée"

                                    Super...

                                    "Unfortunately, the jigdo GUI download manager shown below never reached a usable state."

                                    Génial...



                                    Et wget c'est pas bien ? C'est pas suffisamment Debian Aware ?
                                    • [^] # Re: Guère surprenant

                                      Posté par (page perso) . Évalué à 1.

                                      Leur problème c'est qu'il n'y a pas de GUI. Sauf que dans ta fausse insatisfaction, tu demande wget qui n'a pas de GUI non plus.

                                      Tout ça parce que tu veux avoir tous les paquets Debian Lenny pour les graver sur des CD ? Mais quel intérêt ? Tu es soit très très bête soit le plus mauvais trolleur de l'histoire de DLFP.

                                      DLFP >> PCInpact > Numerama >> LinuxFr.org

                                  • [^] # Re: Guère surprenant

                                    Posté par . Évalué à 0.

                                    Enfin si on lui dit d'apprendre un nouvel outil, il va répondre que c'est plus compliqué que de télécharger une ISO. Il faut donc détailler à quel point la procédure est compliquée:

                                    pour le CD 1

                                    - lancer jigdo-lite
                                    - indiquer l'url: http://cdimage.debian.org/cdimage/archive/5.0.8/i386/jigdo-c(...)
                                    - indiquer le mirroir à utiliser: http://ftp.fr.debian.org/debian/
                                    - attendre

                                    Ceci dit, j'aurais plutôt tendance à utiliser la netinstall avec un mirroir local si je voulais installer Debian sur plein de postes. Les CD, c'est plutôt bien si tu pars dans la brousse pour installer sur des ordinateurs déconnectés les uns des autres (mais tu peux là encore avoir ton dépot sur un disque dur externe).
                                    • [^] # Re: Guère surprenant

                                      Posté par (page perso) . Évalué à 1.

                                      > Enfin si on lui dit d'apprendre un nouvel outil, il va répondre que c'est plus compliqué que de télécharger une ISO

                                      La difficulté n'est pas ce qui m'effraie le plus...
                                      Ça m'a pris moins de 10 mn pour m'installer jidgo et générer une image...
                                      La Fedora a un paquet pour jigdo...

                                      Le problème c'est que je n'ai plus beaucoup d'espace disque sur mon portable et que mon NAS, qui gère sans problème les files d'attente de téléchargement FTP, HTTP ou Torrent ne gère pas jigdo. Mais je reconnais que c'est plus mon problème que celui de Debian.

                                      Dommage que Debian ne soit pas capable de proposer un outil finalisé et d'enlever les messages alarmistes de son site web afin de réellement pouvoir proposer jigdo comme alternative au téléchargement direct d'ISOs ou de Torrent.
                                      • [^] # Re: Guère surprenant

                                        Posté par . Évalué à 1.

                                        Dommage que Debian ne soit pas capable de proposer un outil finalisé

                                        Il me semble que Debian propose pas mal d'outils finalisés.

                                        Pour autant que j'aie pu voir de mon utilisation et de ce que j'en lis, Jigdo fonctionne.
                                        Après, c'est un outil qui répond à une utilisation très marginale, donc la finalisation est certainement loin d'être une priorité, surtout s'il s'agit de faire une GUI.

                                        enlever les messages alarmistes de son site web

                                        message alarmiste = "utilisation pas très aisée" ?
                                      • [^] # Re: Guère surprenant

                                        Posté par (page perso) . Évalué à 3.

                                        Pourquoi tu ne veux pas utiliser de torrent alors si tu as un super système de téléchargement ?

                                        Décidément, tu repousse les limites de la mauvaise foi.

                                        DLFP >> PCInpact > Numerama >> LinuxFr.org

                                      • [^] # Re: Guère surprenant

                                        Posté par . Évalué à 0.

                                        Au passage, si ton NAS permet de faire un rsync et que tu as vraiment besoin d'installer des Debian sur plein de postes, tu gagnerais certainement du temps à mettre un miroir de Debian sur le NAS et à utiliser un CD Netinstall...
                                        • [^] # Re: Guère surprenant

                                          Posté par (page perso) . Évalué à 2.

                                          C'est une possibilité.
                                          Mais ça ne vaut pas la simplicité d'utilisation d'un simple CD (rempli) ou mieux d'un DVD pour faire une install complète et fonctionnelle.
                                      • [^] # Re: Guère surprenant

                                        Posté par . Évalué à 1.

                                        Le problème c'est que je n'ai plus beaucoup d'espace disque sur mon portable et que mon NAS, qui gère sans problème les files d'attente de téléchargement FTP, HTTP ou Torrent ne gère pas jigdo.

                                        Ah ok. T'es frustré de t'être fait refiler un NAS en carton donc tu compenses en te défoulant sur Debian. Je suppose que le jour où tu découvriras que ton NAS ne gère ni NFS ni NBD tu viendras nous refaire une dose de troll en expliquant que la gestion de SMB devrait être par défaut dans la base de Debian et ne pas dépendre de Gnome.

                                        THIS IS JUST A PLACEHOLDER. YOU SHOULD NEVER SEE THIS STRING.

                • [^] # Re: Guère surprenant

                  Posté par . Évalué à 1.

                  - personnellement, j'y arrive en 9 clics ! (debian)
                  - pour ubuntu, c'est 3 clics, mais en anglais,
                  - open-suse : 3 clics, en francais,
                  - Mandriva : 3,4 clics, en francais,
                  - ...
                  • [^] # Re: Guère surprenant

                    Posté par . Évalué à 2.

                    Je ne suis pas sûr que le nombre de clics pour télécharger une ISO soit pertinent sur la qualité d'une distribution, d'autant plus en entreprise.

                    Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

                  • [^] # Re: Guère surprenant

                    Posté par (page perso) . Évalué à 5.

                    Et 2 pour archlinux. Comme toujours c'est la meilleur des distributions (on est presque vendredi).
        • [^] # Re: Guère surprenant

          Posté par (page perso) . Évalué à 3.

          ET comment on accède au dépôt non-free à l'installation sur une machine dont la carte réseau n'est pas reconnu ?

          Tu mets ça, par exemple, sur un stick USB et tu laisses l'installeur détecter, installer et utiliser le firmware tout seul.
          Tu peux aussi te préparer un CD d'installation avec tout ce que tu as besoin comme firmware non-libre.
          Et si tu es en entreprise, tu peux prévoir un démarrage réseau avec tout ce qu'il faut (firmware) et un fichier de pre-seeding pour que l'installation se fasse entièrement automatiquement : tu achètes les machines, tu déballes, tu branches, tu allumes, tu vas draguer la jolie noiraude à la machine à café et c'est fini. Bon il fait quand même prendre un peu de temps (une demi-journée) pour préparer ça ... Et tu utiliser un apt-proxy ou autre apt-cacher pour télécharger 1 fois les paquets et ainsi faire économiser de l'argent au patron :)

          "It was a bright cold day in April, and the clocks were striking thirteen" - Georges Orwell

        • [^] # Re: Guère surprenant

          Posté par . Évalué à 1.

          "> Pour son support long ?

          Ha bon ?
          Tu peut me donner le lien pour télécharger les ISO de Debian Lenny ? Vraiment, je tiens a ce que tu réponde a cette question..."


          Tu peu choisir celle que tu veut :
          http://www.debian.org/distrib/archive.fr.html

          Lenny est supportée encore un an.

          Tous les contenus que j'écris ici sont sous licence CC0 (j'abandonne autant que possible mes droits d'auteur sur mes écrits)

          • [^] # Re: Guère surprenant

            Posté par (page perso) . Évalué à 1.

            OK
            Je veux Lenny !
          • [^] # Re: Guère surprenant

            Posté par (page perso) . Évalué à 2.

            Tu me dis où je doit cliquer pour télécharger la Lenny

            http://www.debian.org/CD/
            http://www.debian.org/distrib/archive.fr.html
            • [^] # Re: Guère surprenant

              Posté par (page perso) . Évalué à 2.

              Sur n'importe quel lien de la Squeeze : à partir de la Squeeze justement, l'installateur Debian permet d'installer des versions anciennes de Debian !
            • [^] # Re: Guère surprenant

              Posté par (page perso) . Évalué à 0.

              Tu me dis où je dois cliquer pour télécharger le Windows XP ?
              • [^] # Re: Guère surprenant

                Posté par (page perso) . Évalué à 2.

                • [^] # Re: Guère surprenant

                  Posté par . Évalué à 0.

                  Comment on fait pour montrer patte blanche ? On paie ?

                  Tous les contenus que j'écris ici sont sous licence CC0 (j'abandonne autant que possible mes droits d'auteur sur mes écrits)

                  • [^] # Re: Guère surprenant

                    Posté par (page perso) . Évalué à 2.

                    Il faut être coopté pour connaître le lien permettant de télécharger les ISOs de la Lenny ?
                    • [^] # Re: Guère surprenant

                      Posté par . Évalué à 2.

                      Non réfléchir plus de quelques secondes suffit. La page que j'ai donnée ne dois pas être à jour. Par contre si on va voir le lien de téléchargement de stable et qu'on regarde le dossier dans le quel elle est on peut trouver tout les versions de Debian de 3.0 à 6.0.

                      J'imagine que pour la plupart des administrateurs système ça doit représenter une charge de travail suffisamment lourde pour qu'il demande une augmentation supérieur à la somme des licence Windows de tout le parc...

                      Tous les contenus que j'écris ici sont sous licence CC0 (j'abandonne autant que possible mes droits d'auteur sur mes écrits)

                      • [^] # Re: Guère surprenant

                        Posté par (page perso) . Évalué à 1.

                        > Non réfléchir plus de quelques secondes suffit. La page que j'ai donnée ne dois pas être à jour. Par contre si on va voir le lien de téléchargement de stable et qu'on regarde le dossier dans le quel elle est on peut trouver tout les versions de Debian de 3.0 à 6.0.


                        NON

                        A partir d'un lien de téléchargement de la 6.0.0 on ne peut acceder au téléchargement de la Lenny

                        Dis moi OÙ cliquer pour télécharger la Lenny a partir de http://cdimage.debian.org/debian-cd/6.0.0/i386/iso-dvd/

                        > J'imagine que pour la plupart des administrateurs système ça doit représenter une charge de travail suffisamment lourde

                        En tant qu'administrateur système convaincu par le logiciel libre, je confirme qu'avoir affaire à la bande d'abrutis qui traine sur DLFP pour avoir du support Debian donne vraiment envie de passe à Windows 7 ! Alors pour un sysadmin par particulièrement libriste...
                        • [^] # Re: Guère surprenant

                          Posté par . Évalué à 1.

                          Au bout d'un moment, on s'en fout. Si nous, nous connaissons un moyen de télécharger et installer Lenny, les admins Debian le savent aussi.

                          Au passage, pourquoi te focalises-tu sur Lenny ? Tu te plains que Debian ne propose pas de logiciels à jour, et tu nous parles d'une ancienne version…

                          Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

                          • [^] # Re: Guère surprenant

                            Posté par (page perso) . Évalué à 1.

                            > Si nous, nous connaissons un moyen de télécharger et installer Lenny, les admins Debian le savent aussi.


                            C'est quand qu'aura lieu la prochaine cérémonie d'intronisation ? Il faut venir avec sa cagoule et ses œillères, où c'est offert en cadeau de bienvenue ?
                            • [^] # Re: Guère surprenant

                              Posté par . Évalué à 5.

                              Franchement j'en ai vu du troll...
                              De la religion, du sexe, des nazis, des bébés qui meurent, des éditeurs de texte,... Je pense qu'en venant quotidiennement sur linuxfr depuis pas mal de temps on vois à peut près tout les trolls possibles.

                              Attaquer Debian, sur la vieillesse de la version stable, sur le bug d'OpenSSL, sur leur communication non professionnel, ça tout le monde le comprends, par contre annoncer fierment qu'ils ne cachent des informations c'est juste ridicule en plus d'être culotté. Debian est le seul OS que je connaisse à avoir un dépôt d'archive comme le leur et qui propose à n'importe qui de pouvoir taper dedans à tel point qu'il est possible aujourd'hui d'installer une Debian 3.0 comme on l'aurait fait en 2002.

                              Quand au sectarisme on repasseras, l'organisation du projet c'est 3 document accessible à tous dans quelques dizaines de langues et qui décrivent l'organisation, les objectifs et la philosophie de Debian. Je ne connais pas d'autre projet (libre ou non, informatique ou non) qui ai ce niveau de clarté.

                              Quant à devenir admin Debian, il existe des certifications (genre LPI) comme pour MS Windows, mais là on parle d'avoir un peu de jugeote. Ne crois pas que nous sommes des gourous de Debian, juste des utilisateurs, rien de plus.

                              Tous les contenus que j'écris ici sont sous licence CC0 (j'abandonne autant que possible mes droits d'auteur sur mes écrits)

                        • [^] # Re: Guère surprenant

                          Posté par . Évalué à 3.

                          T'as pas fini de troller ? C'est pas comme si Debian était une organisation avec une communication sans faille et un site super léché pour convaincre n'importe qui d'y accéder.

                          Mais il suffit de creuser un peu ou d'éviter de s'arrêter pour poser des questions tous les clics pour trouver ce que tu cherches sans aucun problème.

                          Alors soit sous debian t'es un utilisateur un peu autonome, mais rien hors de portée d'un admin sys à priori, soit tu vas voir ailleurs effectivement, t'as d'autres distributions dont c'est plus la priorité d'appater le chaland.

                          Que tu veuilles démontrer par l'exemple ou dénoncer des petits travers du site Debian, pourquoi pas, après traiter tes interlocuteurs d'abrutis c'est pas très constructif.

                          Ou alors t'as un choix d'amour propre à défendre et il se trouve que Debian n'est pas ta distro favorite. Dans ce cas, grandis un peu.
                        • [^] # Re: Guère surprenant

                          Posté par (page perso) . Évalué à 1.

                          Dis moi OÙ cliquer pour télécharger la Lenny a partir de http://cdimage.debian.org/debian-cd/6.0.0/i386/iso-dvd/

                          À partir de là, il faut remonter à la racine (qui redirige sur [http://www.debian.org/CD/]), mais sinon tu pars de http://www.debian.org/ tu clique sur image ISO de CD puis tu clique sur Pour les anciennes versions et ensuite du clique sur section archive sur cdimage.debian.org.

                          « Rappelez-vous toujours que si la Gestapo avait les moyens de vous faire parler, les politiciens ont, eux, les moyens de vous faire taire. » Coluche

                        • [^] # Re: Guère surprenant

                          Posté par . Évalué à 1.

                          En tant qu'administrateur système convaincu par le logiciel libre, je confirme qu'avoir affaire à la bande d'abrutis qui traine sur DLFP pour avoir du support Debian donne vraiment envie de passe à Windows 7 !

                          Hum, tu nous saoules parce que t'es pas foutu de lire une FAQ qui est facilement accessible depuis le site de Debian, et tu prétends être administrateur système ? C'est qui l'abruti ?

                          La FAQ en question, je l'ai trouvée en moins de deux minutes. Je ne suis pas administrateur système, je n'ai pas installé de Debian depuis des années, et ma seule motivation était de répondre à un troll. Tu accuses l'absence de lien depuis Google, mais le premier résultat pour "download old debian cd" est la FAQ en question. C'est le deuxième hit pour "download old debian iso." La question que tu devrais te poser est: pourquoi ne l'as tu pas trouvée, toi, l'administrateur système ?

                          Évidemment, il n'y a que deux possibilités: soit tu n'as pas cherché, soit tu es mauvais. On va dire que tu n'as pas cherché, mais ce n'est pas vraiment la faute de Debian, si ?
                          • [^] # Re: Guère surprenant

                            Posté par (page perso) . Évalué à -1.

                            C'est bien, tu es grand, beau , fort, intelligent, viril. Tu as su trouver en moins de 2 minutes la seule page du site Debian, de l'internet tout entier qui pointe vers le seul serveur de l'internet qui permette de télécharger les ISOs de la Lenny. Félicitations.


                            Juste un truc qui me chiffonne. Tu viens nous raconter tes exploits APRÈS que la réponse ai été donné. Du coup ton témoignage manque, comment dirais-je... de sincérité. Désolé, t'es pas crédible.
                            • [^] # Re: Guère surprenant

                              Posté par . Évalué à 2.

                              Où as-tu vu que je parlais d'exploit ? Je dis, au contraire, que c'est super facile et que tu n'as aucune excuse. Je ne suis pas un sysadmin compétent, c'est juste toi qui est mauvais. Mais au lieu d'aller te cacher après que le ridicule de ton argument ait été montré, tu continues à faire le con et insulter tout le monde.

                              On n'attend pas de toi un aveu d'incompétence. Juste que tu arrêtes de clamer qu'il est super dur de trouver cette info alors que tu es le seul à avoir eu du mal. Si tu ne le fais pas par honnêteté intellectuelle, fais le au moins au cas où d'éventuels futurs recruteurs liraient ça un jour.
                        • [^] # Re: Guère surprenant

                          Posté par . Évalué à 4.

                          je confirme qu'avoir affaire à la bande d'abrutis qui traine sur DLFP pour avoir du support Debian donne vraiment envie de passe à Windows 7

                          Mmmmh, on est pas encore vendredi c'est bizarre. Il y a quelques semaines tu etais le specialiste de la purete du LL et tu trollais a mort sur MS et aujourd'hui tu nous fait du troll niveau CE2 sur comment telecharger Debian (et que XP c'est mieux).

                          Tu fais du dedoublement de personnalite ou bien ta copine s'est cassee la semaine derniere avec un admin debian barbu et a l'hygiene douteuse?
                    • [^] # Re: Guère surprenant

                      Posté par . Évalué à 0.

                      Non, il faut être admin et avoir été formé. Le minimum quand on veut gérer un parc informatique.

                      Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

            • [^] # Re: Guère surprenant

              Posté par . Évalué à 0.

              Lien direct vers la netinstall : http://cdimage.debian.org/cdimage/archive/5.0.8/amd64/iso-cd(...)

              Tu me donne le lien pour télécharger Vista ?

              Tous les contenus que j'écris ici sont sous licence CC0 (j'abandonne autant que possible mes droits d'auteur sur mes écrits)

              • [^] # Re: Guère surprenant

                Posté par (page perso) . Évalué à 1.

                Où a tu trouvé ce lien sur le site Web de Debian ?

                Comment un utilisateur , voire une administrateur système d'une entreprise voulant déployé de la Debian trouve ce lien ?
                • [^] # Re: Guère surprenant

                  Posté par . Évalué à 1.

                  Faut arrêter la mauvaise foi, le lien est trouvable en 3-4 cliques. Alors effectivement, si l'admin n'arrive pas à le trouver, le mieux est de ne pas passer à Debian, mais ce ne sera pas à cause de système en lui-même mais parce que le type censé s'en charger est un manche.
                  • [^] # Re: Guère surprenant

                    Posté par (page perso) . Évalué à 2.

                    > le lien est trouvable en 3-4 cliques


                    Tu me donne les clics pour télécharger les ISOs de la Lenny depuis le site Web Debian ?
                    Je te remercie.
                    • [^] # Re: Guère surprenant

                      Posté par . Évalué à 2.

                      http://www.debian.org/CD/faq/#old

                      C'est dans la FAQ. Suffit de savoir lire.

                      Je précise que je n'utilise pas Debian du tout. M'aura fallu 10 secondes pour taper "old debian iso" image dans google et choisir la deuxième réponse/

                      Faut arrêter la mauvaise foi hein.

                      cd /pub && more beer

                      • [^] # Re: Guère surprenant

                        Posté par (page perso) . Évalué à 1.

                        Je m'incline


                        Au moins ce fil de discussion permettra sans doute à Google de passer de 4 à 5 pages référencé sur ce lien !! Woohoo

                        http://www.google.fr/search?as_lq=http%3A%2F%2Fcdimage.debia(...)

                        Surtout ne changez rien les debianneux, Avec votre comportement, les parcs informatiques sous Debian vont se multiplier comme des petits pains !
                        • [^] # Re: Guère surprenant

                          Posté par . Évalué à 2.

                          Tu bosses dans l'optimisation de google ranking ? Whouhou.
                        • [^] # Re: Guère surprenant

                          Posté par . Évalué à 1.

                          Tant mieux. Si on peut éviter les administrateurs qui refusent de réfléchir, ça ne nous manquera pas.

                          Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

                        • [^] # Re: Guère surprenant

                          Posté par . Évalué à 2.

                          Tu si tu as de bonnes idées il te suffit de t'inscrire à la liste de diffusion français et de proposer tes idées.

                          Tu peut aussi participer au wiki Debian :
                          http://wiki.debian.org/

                          Tous les contenus que j'écris ici sont sous licence CC0 (j'abandonne autant que possible mes droits d'auteur sur mes écrits)

                • [^] # Re: Guère surprenant

                  Posté par . Évalué à 2.

                  En cherchant ? C'est son boulot je crois.

                  Tous les contenus que j'écris ici sont sous licence CC0 (j'abandonne autant que possible mes droits d'auteur sur mes écrits)

                • [^] # Re: Guère surprenant

                  Posté par (page perso) . Évalué à 2.

                  Sur la page d'accueil, il y'a "CD ISO images" -[clique]-> au fond de la page il y'a "older releases" -[clique]-> ensuite un texte explicatif (on est sur la FAQ) avec le lien vers une archive [clique] contenant pleins de CD images pour plein de versions de Debian sur diverses architectures.

                  Et oui, pour être administrateur système, il faut savoir lire et suivre trois liens hypertextes.

                  "It was a bright cold day in April, and the clocks were striking thirteen" - Georges Orwell

              • [^] # Re: Guère surprenant

                Posté par (page perso) . Évalué à 1.

                > Tu me donne le lien pour télécharger Vista ?

                http://msdn.microsoft.com/fr-fr/subscriptions/downloads/defa(...)
                • [^] # Re: Guère surprenant

                  Posté par . Évalué à 3.

                  Tu me donne le lien pour télécharger Seven ?
                  • [^] # Re: Guère surprenant

                    Posté par . Évalué à 5.

                    Sept.
                    On dit pas Windows nahine fahive , ni Windows Tohou Tohouzène.
                    On dit Windoouse Sept. Pas WIndows Cévènes.
                    rha la la ces snobs .

                    :)

                    Sedullus dux et princeps Lemovicum occiditur

                  • [^] # Re: Guère surprenant

                    Posté par . Évalué à -1.

                    Meme lien, clique sur "nouveaux telechargements"

                    (Oui, moi non plus je ne sais pas pourquoi il n'apparait pas dans la liste des OS)
                    • [^] # Re: Guère surprenant

                      Posté par (page perso) . Évalué à 2.

                      (Oui, moi non plus je ne sais pas pourquoi il n'apparait pas dans la liste des OS)

                      C'est peut-être un indice :)

                      « Rappelez-vous toujours que si la Gestapo avait les moyens de vous faire parler, les politiciens ont, eux, les moyens de vous faire taire. » Coluche

                • [^] # Re: Guère surprenant

                  Posté par (page perso) . Évalué à 5.

                  Ouahhhh t'es un sacré cas mon bonhomme... Tu te plains depuis 20 commentaires au moins de vouloir la procédure complète pour trouver le lien d'une vieille version de Debian depuis la page d'accueil.

                  Quand tu réponds pour un lien sur Vista tu donnes un lien qui ne donne absolument pas accès à un dernier lien pour télécharger le dit OS et qui est loin d'être évident quand on le cherche sur la page d'accueil de l'éditeur.

                  Chapeau...

                  Ps: Vu le ton que tu prends je me permets une réponse du même niveau: Se plaindre de la vétusté d'un navigateur (et encore, je trouve ça bien relatif) embarqué dans une distribution, et avoir une page perso digne de l'âge de pierre qui roule n'amasse pas mousse... c'était osé et tu as eu bien du cran! (Mais ça c'était juste pour le plaisir. Sans rancune!)
                  • [^] # Re: Guère surprenant

                    Posté par (page perso) . Évalué à -1.

                    En un clic depuis
                    http://www.microsoft.com/
                    Ya une grande pub "Microsoft Technet Subscriptions" évaluer, tester et déployer en confiance.

                    Ou alors tu places la souris sur "For IT professionnals" puis tu cliques sur "TechNet download"

                    Ou alors... bref, ya 10 moyens d'y accéder en moins de 5 clics.



                    Par contre les ISOs de la Lenny 5.0.8 sorti il y a moins de 3 semaines... personne n'a encore su donner un lien sur le site Debian... ni ailleurs !

                    Un sysadmin, il a autre chose à foutre que de saturer la connexion adsl de sa boite pendant une demi-journée chaque fois qu'il installe une Debian sur un pc !
                    La netinst a va bien quand on s'appelle Kevin et qu'on bricole sur le pc de papa le dimanche après-midi et uniquement si la carte réseau est reconnu...
                    • [^] # Re: Guère surprenant

                      Posté par (page perso) . Évalué à 0.

                      1ère possibilité, 1 pub que je n'ai pas en arrivant sur le site... Et oui, les pubs ça évolue.
                      2nde: "For IT professionnals" à titre perso, ce n'est pas là que je fouine... Et pis ce "TecNet" moi perso, ça ne me renseigne pas sur le contenu. Le "download" à la limite à force de ne pas trouver mon bonheur ailleurs, mais ce n'est pas instinctif.

                      En plus, va savoir pourquoi, alors que je suis sur un navigateur tout bien français, et que l'i18n marche partout ailleurs, chez microsoft, ils me présentent un site en anglais. Niveau simplicité on repassera.

                      Par contre les ISOs de la Lenny 5.0.8 sorti il y a moins de 3 semaines... personne n'a encore su donner un lien sur le site Debian... ni ailleurs !

                      Tu es de mauvaise foi. Si tu veux ces CD, il y a soit BT, soit un outil pour les générer. Debian a fait le choix de ne pas placer des ISO en http ou ftp directement et ça semble ne pas te satisfaire. Et bien tu fais comme tout le monde, tu t'adaptes un poil et tu arrête de nous gaver juste parce que tu veux un truc qui n'existe pas!

                      Un sysadmin, il a autre chose à foutre que de saturer la connexion adsl de sa boite pendant une demi-journée chaque fois qu'il installe une Debian sur un pc !
                      La netinst a va bien quand on s'appelle Kevin et qu'on bricole sur le pc de papa le dimanche après-midi et uniquement si la carte réseau est reconnu...


                      D'après toi il doit saturer la connexion pendant 10 jours pour avoir tout les CD qui vont bien avec même des paquets qui ne lui serviront jamais c'est ça?

                      La netinst (qui n'a rien d'un jouet pour gosse ou pour geek) te permettant de linker ton propre miroir, tu peux même faire de simple "sync" la nuit et d'y pointer lors des install de la journée (Perso, je ne vois plus de sysadmin graver des CD de distribution complète depuis des lustres). Dans un environnement à peu près professionnel en plus, si les besoins sont récurrents, les sysadmin passent direct en PXE pour les install.

                      Non vraiment, avoir "tous les CD", "en lien iso/HTTP" d'une distribution... tu fais vraiment chier pour rien.
                      • [^] # Re: Guère surprenant

                        Posté par (page perso) . Évalué à 1.

                        Debian a fait le choix de ne pas placer des ISO en http ou ftp directement et ça semble ne pas te satisfaire

                        Ben si elles sont disponible http://cdimage.debian.org/cdimage/archive/5.0.8/i386/

                        « Rappelez-vous toujours que si la Gestapo avait les moyens de vous faire parler, les politiciens ont, eux, les moyens de vous faire taire. » Coluche

                      • [^] # Re: Guère surprenant

                        Posté par (page perso) . Évalué à 0.

                        Décidément je ne suis vraiment pas Debian Aware.

                        Si je suis bien ton raisonnement, pour faire une install hors ligne, il vaut mieux que je me fasse un miroir local plutôt que de télécharger les 2 ou 3 premiers CD ou un DVD ?

                        ça pèse combien un miroir local Debian ?
                        ça pèse combien de télécharger un DVD ou les 2/3 premiers CD ?

                        Curieusement, Aucune autre distrib, même pas Ubuntu ne fait comme ça !
                        On télécharge une ISOs et on a un système complet et fonctionnel.


                        Faut pas chialer, avec des attitudes pareils, si des parcs informatiques abandonnent Debian, dégouté de Linux pour revenir à Windows !


                        Ce fil de discussion est a inscrire au Hall of Shame de la communauté Debian.
                        Des debianneux qui hurlent en meute "les ISOs sont là", "les ISOs sont là" (sans donner de lien) pour finalement, devant l'évidence, hurler en meute, "les ISOs servent à rien", "les ISOs servent à rien" en totale contradiction avec le fait que 700 Go d'ISOs de la 5.0.8 ont été balancé sur des centaines de miroirs avant d'être effacé 2 semaines plus tard pour rebalancer sur des centaines de miroirs les 700 Go d'ISOs de la Squeeze..

                        Pour des ISOs qui ne servent à rien, que personne ne téléchargent, cela fait beaucoup de bande passante gaspillé !
                        • [^] # Re: Guère surprenant

                          Posté par . Évalué à 1.

                          Change de metier si tu n'es pas capable de faire une installation debian avec netinstall ou utiliser jigdo pour faire ton set de CD.

                          Au passage tu n'as toujours pas explique pourquoi tu voulais absolument cette version et surtout pas squeeze... mais c'est plus facile de troller.
                          • [^] # Re: Guère surprenant

                            Posté par . Évalué à 2.

                            Le pire, c'est que tu peux installer Lenny depuis un CD Squeeze…

                            Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

                        • [^] # Re: Guère surprenant

                          Posté par (page perso) . Évalué à 2.

                          Shame on you toi même. Et puis je ne suis même pas ce que tu appelles un 'debianneux'.

                          Mais avec ton niveau de connerie et d'entêtement... ça ne vaut pas le coup de te répondre finalement.
                        • [^] # Re: Guère surprenant

                          Posté par . Évalué à 0.

                          L'ISO la plus facilement téléchargeable c'est celle de Squeeze (4 clics), parce que c'est ce que conseille Debian. Si tu veux une ISO plus ancienne, tu peux trouver en un peu plus de clics. Je ne vois pas où est le problème.
                          • [^] # Re: Guère surprenant

                            Posté par (page perso) . Évalué à -2.

                            > Si tu veux une ISO plus ancienne, tu peux trouver en un peu plus de clics.


                            prouve le !
                            • [^] # Re: Guère surprenant

                              Posté par . Évalué à 2.

                              https://linuxfr.org/comments/1209194.html#1209194

                              Et j'ai compté : 7 clics.
                              Enfin bon, avant, je te conseille d'aller te faire soigner…
                              • [^] # Re: Guère surprenant

                                Posté par (page perso) . Évalué à 1.

                                Il n'y a pas les ISOs de la Lenny.

                                Pour ma part, je te suggère d'aller voir un ophtamologue.
                                • [^] # Re: Guère surprenant

                                  Posté par . Évalué à 0.

                                  Ah, putain, j'avais pas tout lu le thread en détail. Les ISO de lenny n'existent pas. Tu les as rêvé. Une debian ça ne s'utilise qu'en netinst. Et le dernier CD de netinst est effectivement sorti ya pas longtemps.
                                  • [^] # Re: Guère surprenant

                                    Posté par (page perso) . Évalué à 1.

                                    > Les ISO de lenny n'existent pas

                                    Après l'attaque, tu passes au stade de la négation. un classique de la psychologie...

                                    > Tu les as rêvé

                                    Le déni de la réalité
                                    Bien bien bien, tu progresses vers l'acceptation de ton erreur...

                                    > Une debian ça ne s'utilise qu'en netinst

                                    Vraiment ? Qui a décrété cela ?
                                    Alors pourquoi les fichiers MD5SUMS, SHA*SUMS font références à ces fameux fichiers ISOs
                                    Pourquoi existent-ils des ISOs de la Squeeze ?
                                    D'où crois tu que je sors les attributs détaillés de la liste des fichiers ISOs ?
                                    • [^] # Re: Guère surprenant

                                      Posté par . Évalué à 6.

                                      Vraiment ? Qui a décrété cela ?

                                      À peu près tout le monde qui sait utiliser Debian, ou qui lit la doc plus de 30s.

                                      Pourquoi existent-ils des ISOs de la Squeeze ?

                                      Pour les boulets comme toi qui veulent absolument des ISO contenant tous les paquets disponibles dans la distro, ce que ne fait aucune autre distro.

                                      Si tu as tant d'énergie à revendre, va faire un miroir et fournis la bande passante nécessaire à la conservation & transmission des ISO de Debian sur 10 ans. Ceux qui font réellement Debian ont autre chose à foutre.
                                      • [^] # Re: Guère surprenant

                                        Posté par (page perso) . Évalué à 2.

                                        Tu es conscient que d'un commentaire à l'autre tu passes ton temps a te contredire ?

                                        Par ailleurs TOUTES les distros proposent des ISOs permettant l’installation d'un système fonctionnel et complet.

                                        Pourquoi parles-tu de "10 ans" ?? Je disais juste que les ISOs de la 5.0.8 qui est sorti il y a 3 semaines ne sont plus dispo sur le site Debian alors qu'elles ont été généré et miroré sur des centaines de miroirs avant d'être effacés !
                                        • [^] # Re: Guère surprenant

                                          Posté par . Évalué à 1.

                                          Qu’est-ce que tu appelles fonctionnel et complet ? Les netinstall permettent d’avoir un système fonctionnel et complet, certe minimaliste. Les live sont toujours disponibles il me semble.

                                          « Tu es conscient que d'un commentaire à l'autre tu passes ton temps a te contredire ? »

                                          De la part de quelqu’un qui critique le fait que le jeu complet ait été mirroré, mais qui dans le même temps télé-charge les trois premières ISO complètes pour avoir les paquets qui l’intéresse… Je prendrais ça comme un compliment.
                                          • [^] # Re: Guère surprenant

                                            Posté par (page perso) . Évalué à 1.

                                            > Les netinstall permettent d’avoir un système fonctionnel et complet, certe minimaliste

                                            no comment

                                            > Les live sont toujours disponibles il me semble.

                                            Où ça ?
                                            Bientôt 200 commentaires et les mêmes affirmations absurdes répétées en boucle comme un mantra !

                                            > De la part de quelqu’un qui critique le fait que le jeu complet ait été mirroré, mais qui dans le même temps télé-charge les trois premières ISO complètes pour avoir les paquets qui l’intéresse…

                                            incompréhensible. tu peux reformuler ?
                                        • [^] # Re: Guère surprenant

                                          Posté par . Évalué à 0.

                                          Elle est où l'iso permettant d'installer un LFS fonctionnel et complet ?

                                          Tous les nombres premiers sont impairs, sauf un. Tous les nombres premiers sont impairs, sauf deux.

                                          • [^] # Re: Guère surprenant

                                            Posté par (page perso) . Évalué à 2.

                                            ici
                                            http://www.linuxfromscratch.org/livecd/download.html


                                            Et pourtant, la définition de ce projet est "Linux From Scratch (LFS) is a project that provides you with step-by-step instructions for building your own custom Linux system, entirely from source code."

                                            C'est à dire, que le choix d'utiliser LFS est justement de CONSTRUIRE sa distrib sur mesure à partir des codes sources.
                                            • [^] # Re: Guère surprenant

                                              Posté par . Évalué à 4.

                                              C'est un live CD qui permet d'installer LFS à la main. C'est parfait car à partir de ce live-cd tu peux aussi installer un debian à la main, n'importe quelle version de debian.

                                              Tous les nombres premiers sont impairs, sauf un. Tous les nombres premiers sont impairs, sauf deux.

                                              • [^] # Re: Guère surprenant

                                                Posté par (page perso) . Évalué à 2.

                                                Es-tu en train de dire qu'il n'y a aucune différence entre une Debian et une LFS ?
                                                • [^] # Re: Guère surprenant

                                                  Posté par . Évalué à 1.

                                                  Non, pas du tout, relis.

                                                  Tous les nombres premiers sont impairs, sauf un. Tous les nombres premiers sont impairs, sauf deux.

                                                  • [^] # Re: Guère surprenant

                                                    Posté par (page perso) . Évalué à 2.

                                                    J'ai beaucoup retourner ta phrase dans tout les sens, je ne vois pas en quoi une ISOs de LFS est une ISO de Debian.

                                                    Mais je prends note que selon toi, pour installer la Lenny il faut d'abord s'installer une LFS. Curieux, mais je te laisse a tes délires.
                                                    • [^] # Re: Guère surprenant

                                                      Posté par (page perso) . Évalué à 1.

                                                      C'est triste de ne pas arriver à suivre un raisonnement logique :'(.

                                                      « Rappelez-vous toujours que si la Gestapo avait les moyens de vous faire parler, les politiciens ont, eux, les moyens de vous faire taire. » Coluche

      • [^] # Re: Guère surprenant

        Posté par . Évalué à 3.

        Tu ferais mieux de te plaindre des constructeurs et pas de ceux qui s'efforce de nettoyer tout ça.

        Sachant que les personnes qui ont fait le boulot sont aussi legerement tarees (mode folie religieuses niveau 5), je suis pas sur qu'on puisse tellement s'en feliciter.

        Linux-libre, c'est sponsorise par la FSFLA, qui aime bien lancer des bon gros trolls comme ca: Linux kernel is "open core" http://lwn.net/Articles/413927/

        Et virer les firmwares non libres, ca ne leur suffit pas. Il y a encore du code avec des noms des fichiers de firmware, et ca c'est pas bon, ca pourrait pousser les utilisateurs a aller chercher ces fichiers quelque part, donc il faut aussi virer les noms des sources (en les obfuscant).

        Bon, la, on est sur d'avoir un truc libre et qui ne pousse pas les utilisateurs a utiliser du code proprio.

        Uhuh! Pas si vite! Les noms sont toujours la dans l'historique git, il faudrait donc pouvoir reecrire l'historique pour virer les noms impurs (et passer Clear?)

        Et non, tout ca n'est absolument pas un blague de la part de RMS et Oliva: http://lwn.net/Articles/421680/
    • [^] # Re: Guère surprenant

      Posté par . Évalué à 3.

      C'est quelle version de Firefox^WIceweasel dans Lenny et Squeeze déjà ?
      Quelque chose de mieux que IE6/IE7

      Ensuite pour qui, est-ce une surprise d'entendre dire que Debian ne supporte pas plein de périphériques ? Ils sont passé où les drivers et les "firmwares non libre" ?
      Dans le CD fourni par le constructeur, comme sous Windows.

      THIS IS JUST A PLACEHOLDER. YOU SHOULD NEVER SEE THIS STRING.

      • [^] # Re: Guère surprenant

        Posté par . Évalué à 2.

        C'est quelle version de Firefox^WIceweasel dans Lenny et Squeeze déjà ?
        Quelque chose de mieux que IE6/IE7


        c'est peut-etre ca le probleme
        l'intranet qui avait pris des mois à developper pour etre compatible avec IE6 ne fonctionnait plus avec iceweasel...

        et ils ne voulaient plus redevelopper l'intranet, donc retour à windows et IE
        • [^] # Re: Guère surprenant

          Posté par . Évalué à 4.

          SAuf que'IE 6 n'existe pas pour Windows 7, donc faudra "migrer" l'intranet pour IE7/8.
          Et je peux t'assurer que ça peut nécessiter pas mal de changements (JavaScript, CSS, ...) !
    • [^] # Re: Guère surprenant

      Posté par (page perso) . Évalué à 7.

      J'ajoute que lorsqu'on économise des milliers de licences Windows, on a plein de fric pour payer quelqu'un à plein temps pour développer des pilotes, un installateur dédié, etc.
    • [^] # Re: Guère surprenant

      Posté par . Évalué à 1.

      Je trouve surprenant le choix de Debian. C'est une excellente distro pour le connaisseur, mais elle nécessite probablement plus de réglages manuels et fins que d'autres, et la politique stricte pour les drivers et firmwares n'aide pas.

      En plus, venant d'Allemagne, on se serait attendu que SuSE leur vienne à l'esprit en premier, mais une distribution franco-brésilienne ou sud-africaine aurait probablement été un meilleur choix que Debian pour l'installation chez l'employé de base.
      • [^] # Re: Guère surprenant

        Posté par . Évalué à 5.

        Je trouve surprenant le choix de Debian. C'est une excellente distro pour le connaisseur, mais elle nécessite probablement plus de réglages manuels et fins que d'autres, et la politique stricte pour les drivers et firmwares n'aide pas.

        Oui, mais on parle d'une entreprise. Il faut de toute façon un administrateur, quelque soit l'OS. Gérer un parc, ça ne s'improvise pas, il y a toujours des réglages manuels.

        Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

      • [^] # Re: Guère surprenant

        Posté par (page perso) . Évalué à 7.

        >>> Je trouve surprenant le choix de Debian. C'est une excellente distro pour le connaisseur, mais elle nécessite probablement plus de réglages manuels et fins que d'autres

        Franchement faut arrêter avec cette légende urbaine !
        Je ne sais pas quelle était la situation les années précédentes mais moi j'ai switché d'Ubuntu vers Debian Squeeze fin septembre 2010 et je peux t'assurer qu'il n'y a pas "plus de réglages manuels et fins" à effectuer sur ton système.
        L'installation est facile, l'utilisation est facile et, en général, il n'y a pas beaucoup de de gros changements à part le look.
        Un utilisateur classique gnomiste d'Ubuntu ne sera pas du tout dépaysé ou emmerdé par des réglages à effectuer en passant sous Debian. Au passage il profitera de tous les avantages spécifiques de cette distro que je ne liste pas ici.
        • [^] # Re: Guère surprenant

          Posté par . Évalué à 2.

          L'installation est probablement facile pour 1 personne sur 1 machine (surtout pour toi), mais pour un parc hétérogène, si ça demande au technicien de s'arracher les cheveux sur chaque machine pour que le wifi ou la carte graphique marche, ben ça occupe du temps et ça se voit dans le bilan présenté aux chefs. Une initiative comme le catalogue de matériels d'Ubuntu ( http://lwn.net/Articles/427372/ ), tout critiquable qu'il soit (débat sur la réutilisabilité des données pour une autre distribution), permet au service info de savoir quel matériel ancien remplacer en priorité, ou quel matériel neuf acheter.
        • [^] # Re: Guère surprenant

          Posté par . Évalué à 1.

          Je pense que ce mythe vient du fait qu'entre Debian stable et l'Ubuntu courante, il y a généralement un écart de plus d'un an. À l'époque de la refonte de l'installateur, on a été dans une situation où Ubuntu avait le nouvel installateur convivial et graphique alors que Debian stable avait encore le truc tout manuel genre Slackware. Il fallait prendre Debian sid pour avoir quelque chose de plus proche. Quand l'installateur moderne est passé en stable, Debian est devenue tout aussi facile à installer qu'Ubuntu, mais le mythe est resté.
          • [^] # Re: Guère surprenant

            Posté par . Évalué à 2.

            Je suis pro-debian, mais l'installeur d'Ubuntu est devenu vraiment, comment dire... un molusque arriverais à l'installé, si je me souviens bien il a 2 écrans de formulaires pas plus (par contre il parait que gparted est bugué dans certaines versions ^^).

            Tous les contenus que j'écris ici sont sous licence CC0 (j'abandonne autant que possible mes droits d'auteur sur mes écrits)

            • [^] # Re: Guère surprenant

              Posté par . Évalué à 2.

              Disons que Debian est au même niveau de simplicité qu'Ubuntu il y a quelques temps: les tâches un peu compliquées sont automatiques, il n'y a plus de questions nécessitant une connaissance de GNU/Linux, etc.

              Le dernier installateur d'Ubuntu est effectivement plus simple dans le sens où il offre moins d'options, mais je ne pense pas qu'il soit beaucoup plus simple dans le sens "ça marche bien si je prends les choix par défaut."
            • [^] # Re: Guère surprenant

              Posté par . Évalué à 2.

              C'est sûr qu'un installeur sans capacité ne pose pas vraiment de questions.

              Si tu veux installer Ubuntu sur du LVM et avec le /home séparé de la racine (un minimum à mon avis), il faut prendre l'alternate avec… l'installeur Debian /o\

              Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

              • [^] # Re: Guère surprenant

                Posté par . Évalué à 1.

                On peut avoir l'installeur de Debian ? J'ai justement voulu faire ce que tu décris... sans trouver.
                • [^] # Re: Guère surprenant

                  Posté par . Évalué à 2.

                  http://doc.ubuntu-fr.org/installation_alternate

                  Sedullus dux et princeps Lemovicum occiditur

                • [^] # Re: Guère surprenant

                  Posté par . Évalué à 2.

                  Comme l'écrit houra, il faut prendre le CD alternate (desktop ou server, c'est la même chose).

                  Sinon, il est possible d'installer Ubuntu sur LVM depuis le LiveCD, je l'ai fait il y a quelques années. Mais c'est vraiment moins ergonomique que Debian.

                  Article Quarante-Deux : Toute personne dépassant un kilomètre de haut doit quitter le Tribunal. -- Le Roi de Cœur

  • # Il y a des maniaques de windows...

    Posté par . Évalué à 8.

    Le mec a priori nul en info qui maîtrise office2010 pour faire ses powerpoints, il ne supporte pas qu'on l'empêche d'exercer ce pouvoir IMMENSE au boulot et il est prêt à tout pour le retrouver. Je le sais, j'en connais quelques uns dans l'éducation nationale. Et je ne parle pas des publisher addicts !....
    En plus sous linux il n'y a même pas le répertoire Mes Documents, alors on sait pas où ranger ses fichiers !
  • # Question ?

    Posté par . Évalué à 4.

    Combien M$ a depense en lobbying, pot de vin, WE/diners offerts, pour reussir ce retour en arriere ?
    A partir du moment ou l'on a la puissance financiere et la volonte, on peut faire plier n'importe quelle hierarchie de dissailledeur
    • [^] # Re: Question ?

      Posté par . Évalué à -1.

      C'est bien vrai ca.

      Surtout, oh surtout, ne croyons pas un instant qu'ils aient eu des problemes avec Linux !

      Non, Linux est parfait, si il s'est passe quelque chose, ca doit etre quelque chose d'externe, au choix :

      a) Ils sont incompetents
      b) Ils sont flemmards
      c) Ils ont ete corrompus
      d) Ballmer a fait de la magie noire
      e) Les fabriquants d'imprimantes et autres sont tous des cons
      f) Les utilisateurs sont des branleurs qui ne voulaient pas utiliser Linux malgre qu'il soit parfait (cf. theoreme de depart)

      Enfin bon, on rit toujours autant sur ce site. Les memes gens qui parlent d'ouverture sont sacrement obtus quand il s'agit d'admettre des problemes de leur cote de la riviere.
      • [^] # Re: Question ?

        Posté par . Évalué à 4.

        je ne dis pas que linux est parfait. Je dis juste que migrer de Windows vers linux puis vers windows, c'est beaucoup d'argent de perdu en route.
        Et donc, a un moment donne, il faut donner un coup de pouce pour faire passer la pillule.
        Ceci etant ce n'est pas une pratique exclusive de M$.
        • [^] # Re: Question ?

          Posté par . Évalué à -3.

          Mais bien sur.

          Et dis-moi, pourquoi donc est-ce que les gens n'auraient tout simplement pas ete honnete et auraient abandonne Linux car il leur posait trop de problemes ?

          Tu as des elements concrets penchant plus d'un cote que de l'autre ?
          • [^] # Re: Question ?

            Posté par (page perso) . Évalué à 2.

            Sans parler d'éventuels abus (ça rien ne permet de le dire), tu ne peux pas nier que niveau lobbying Microsoft a une force de frappe bien plus importante que Debian par exemple dans ce cas.

            Et bien souvent, ce genre de lobbying paye car les décideurs ne sont souvent pas des personnes très au fait des réalités techniques. Après, pour justifier telle ou telle décision, on trouvera tous les arguments nécessaires, ça c'est pas un souci.

            (Après, c'est sans préjuger de ce cas particulier pour ma part. Je n'ai aucun élément pour juger ce choix.)
            • [^] # Re: Question ?

              Posté par . Évalué à -3.

              Evidemment que MS a une force de frappe plus grande que Debian, mais tu crois que c'est qui qui s'est occupe de la migration la-bas ? Une grosse boite de consulting, genre IBM ou autre tres probablement.

              Comme a Munich, c'est toujours la meme chose : t'as X boites qui proposent leur solution, et une sera choisie pour migrer, installer, maintenir, etc... T'imagines bien que cette boite, pour battre MS il y a quelque annees, elle a su gerer le cote lobbying aussi...
  • # Un peu d'histoire et tentative d'éclaircissement

    Posté par . Évalué à 7.

    Au delà de toute polémique et discussion stérile je vais essayer de fournir quelques explications à ce revirement.

    Un peu d’histoire :
    En Janvier 2002, le ministère avait été victime d’un virus qui avait pendant 3 jours bloqué le système informatique sous Windows.

    Les allemands ne faisant pas les choses à moitié ont déployé en 1 mois (entre aout et septembre 2002 !) des postes sous une distribution basée sur Debian 3.1 sécurisé par des extensions fournises par le BSI (Bundesamt für Sicherheit in der Informationstechnik – Administration fédérale pour la sécurité informatique). Et amélioré de quelques paquets en provenance de la testing d’alors plus adapté à une utilisation desktop.

    En termes de fonctionnalités ce système en fait répondait aux besoins du ministère et était simple à administrer (remote en particulier).

    A l’époque cette migration avait été faite sur le parc informatique existant (déjà plus très frais !).

    Actuellement le ministère a décidé de remplacer nombres ordinateurs et contrairement à l’époque à l’heure actuelle le ministère est entre les mains d’un ministre libéral, dont le parti est particulièrement sensible aux lobbies et allergique par principe aux fonctionnaires.

    D’autre part la distribution d’alors est tout simplement antique et nécessiterait une cure sérieuse de rajeunissement (ne serait ce que pour l’adapter aux nouveaux matériels et la sécuriser à la sauce teutonne BSI).

    Visiblement le choix a été celui de la facilité. C'est-à-dire poste Windows standard et client citrix connectés aux serveurs linux sécurisés du ministère.
    • [^] # Re: Un peu d'histoire et tentative d'éclaircissement

      Posté par (page perso) . Évalué à 6.

      Niveau coût, entretien, si c'est pour faire du client / serveur, je ne comprend pas l'installation de machines avec un OS complet (pas plus Windows que Linux ou autre Unix).
      Il existe des terminaux qui causent citrix, rdp, X11, qui sont interchangeables, qui n'ont pas de pièce mobile. Pour faire du traitement de texte / tableur / web / mail et imprimer, c'est nettement suffisant.

      Python 3 - Apprendre à programmer en Python avec PyZo et Jupyter Notebook → https://www.dunod.com/sciences-techniques/python-3

      • [^] # Re: Un peu d'histoire et tentative d'éclaircissement

        Posté par (page perso) . Évalué à 5.

        Pour faire du traitement de texte / tableur / web / mail et imprimer, c'est nettement suffisant.
        C'est surtout énormément moins cher.
        Une machine en panne ? Hop, tu prends celle d'à côté.
        Les mises à jour et tout le toutim, nickel (bon, il ne faut pas avoir un seul serveur, mais c'est valable en client lourd).

        Avec du Windows, on est souvent obligé d'avoir des logiciels installés en local. Non pas à cause de Windows, mais à cause des développeurs qui sont souvent nuls de chez nuls. Y compris pour des logiciels venant de grosses boîtes comme SAGE par exemple.
        Avec du Linux, je n'ai pas d'exemple qui interdise l'usage de stations légères. Ca existe peut-être. Ca existera forcément lorsque les développeurs neuneus passeront à Linux.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.