Frozen Bubble est sorti !

Posté par (page perso) . Modéré par Amaury.
Tags :
0
6
fév.
2002
Jeu
Après plusieurs mois de développement, un nouveau jeu pour Linux, codé par votre serviteur, sort aujourd'hui. Grâce au talent de deux graphistes et d'un musicien, il s'agit d'un jeu complet aussi bien du point de vue artistique (ce qui est plutôt rare dans le monde Linux, finalement) que du code puisque vous pouvez jouer à un joueur sur 50 niveaux différents, aussi bien qu'en deux joueurs bien sûr, et c'est là que le jeu prend toute sa dimension "festive" :-).



Merci MandrakeSoft de nous permettre de consacrer 20% de notre temps au développement libre.



Note du modérateur : testé et approuvé, manque plus que le mode "réseau"...

Aller plus loin

  • # Vite vite

    Posté par (page perso) . Évalué à -6.

    À mon dh_make, et que ça saute.
    • [^] # encore merci !

      Posté par (page perso) . Évalué à 2.

      Marchi msieu pour le .deb !
      Merci énormément à tous, d'ailleurs.
      En cumulé, il a dû déjà tourner au moins 15 h sur ma machine.
      Ce jeu est fantastique _à_tous_points_de_vue_.
    • [^] # Des artistes

      Posté par (page perso) . Évalué à 3.

      décidément, Ayo73 (aka everything but the bubbles) est partout... linuxFR 73lab, dacode, on le retrouve sur certain flyer de soirées branchées et maintenant Frozen Bubble...

      mais quand se repose-t-il ?
  • # youpi!!!

    Posté par . Évalué à 10.

    merci d'avoir porté bubble bobble sous linux!!! et merci a Mandrake aussi
    • [^] # C clair!!!

      Posté par (page perso) . Évalué à 10.

      J'y ai passé des heures à l'IUT à jouer a ce truc la...

      Quel bonheur et sous Linux maintenant... Que demander de plus ;))

      Merci les gens!!!
    • [^] # Re: youpi!!!

      Posté par (page perso) . Évalué à 10.

      Euh bubble bobble c'était pas ça, c'est un autre jeu similaire mais c'est pas ça.

      Bon alors ce mode réseau, il arrive quand ?! :)
      • [^] # Re: youpi!!!

        Posté par . Évalué à 3.

        oups mea culpa, en plus je devrais le savoir on y a joue hier avec kael :-)
      • [^] # Re: youpi!!!

        Posté par (page perso) . Évalué à 5.

        Ça ressemble fort à Bust-A-Move...

        Et BAM-4, ça c'est du jeu, sur la dreamcast on y passe des soirées avec le whisky et le peta^W^W^W.
        • [^] # BAM a bubble

          Posté par (page perso) . Évalué à 7.

          le nom en arcade était "puzzle bubble", il est devenu "bust a move" sur console.
          et c'est vrai que jouer à BAM4 sur une PS2 qui émule une PSone qui émule une neo-geo... raaaaaaaaaaaaaah

          BA-YON-GA!
          • [^] # Re: BAM a bubble

            Posté par (page perso) . Évalué à 10.

            A la base, la différence de nom n'est pas attachée au support (arcade ou console), mais au lieu de distribution.

            Ca a toujours été Puzzle Bubble au Japon et Bust-a-Move aux US, ou bien l'inverse. Je ne sais plus.

            Personnellement, j'ai acheté la version 2 pour PlayStation et la version 4 pour Windows. Le portage Windows est une _HONTE_. C'est lent sur un Pentium III, le réseau ne marche pas, les fenêtres de préférence s'affichent 2 fois sur 3 derrière la fenêtre de jeu qui est pleine écran... Enfin bref ils auraient mérité que je demande remboursement (Mais impossible de lacher le jeux...)

            Il est a noter que la plupart des jeunes filles préfèrent ce jeux à QuakeIII, et que être à deux sur un même clavier, ça peut mener loin.
            Ne riez pas !
            Ok, c'est ptet le summum de la Geekitude, mais j'ai invité une fois une jeune fille à finir chez moi une série de parties engagée au bureau et puis bon bah voila... bref bref...

            Heureusement, il y a enfin plus geek que d'inviter une fille à jouer à Puzzle Bubble : On peut lui proposer de venir jouer à Frozen Bubble.


            Bon c'est pas tout ça. Je vais essayer. (parceque en passant, ce n'est pas le premier clone de PB mais jusqu'ici je n'en ai pas trouvé qui soient au niveau des originaux)
            • [^] # Re: BAM a bubble

              Posté par . Évalué à 10.

              Il est a noter que la plupart des jeunes filles préfèrent ce jeux à QuakeIII

              C'était donc ça... je me disais bien que la flinguer trente fois de suite n'était pas le meilleur plan...

              (Hop -1 of course)
        • [^] # Re: youpi!!!

          Posté par (page perso) . Évalué à 0.

          cool, je vais enfin pouvoir virer zsnes que j'avais installé dans le seul but de jouer à Bust-a-Move-2 !
    • [^] # Re: youpi!!!

      Posté par . Évalué à 10.

      Ouais, mais là, en l'occurence, c'est un clone de Puzzle Bobble, pas de Bubble Bobble..
      Il existe aussi un clone de Bubble Bobble, mais ca s'appelle Methane Brother
      ( http://www.methane.fsnet.co.uk/(...) )
    • [^] # Re: youpi!!!

      Posté par . Évalué à 10.

      c'est clair c'est un jeu culte!!
      a la linux expo les mecs de mandrake y jouaient en fin de journée!!
      le seul point noir c'est les dependances pas top pour les posseseurs de lfs...
      • [^] # Re: youpi!!!

        Posté par . Évalué à 10.

        D'abord on ne _jouait_ pas, on _débuggait_. :-)
    • [^] # Re: youpi!!!

      Posté par (page perso) . Évalué à 8.

      C'est super de voir l'enthousiasme soulevé par la sortie de ce jeu... C'est pour tout le monde l'occasion de se rendre compte que non, on est pas tout seul (ou à deux) à jouer dans son coincoin à Bust a move ou bubble boble... ;-)
      Et ce jeu, il a l'air désuet et ringard, mais sûr c'est de la balle !
      Et la c'est sur, les zindoziens (et pBpG) vont être verts ;-)
      • [^] # Re: youpi!!!

        Posté par . Évalué à 10.

        Oui c'est de la balle.
        J'ai compté j'ai passé 324791 heures à jouer à ce jeu. Je commençais à bien maitriser...
        Par contre j'ai jamais compris le but exact du jeu ;-) ?
    • [^] # Re: youpi!!!

      Posté par . Évalué à 4.

      Bravo! je viens de le telecharger, installé en 20 secondes et fait une petite partie en vitesse.
      C'est vachement bien et très jolie.
      Bravo encore une fois !!!!
    • [^] # Re: youpi!!!

      Posté par (page perso) . Évalué à 7.

      Oui bravo d'avoir adapter puzzle bobble.
      Bon maintenant ça va prendre sur mon temps de moulage ou de travail.

      Félicitation aussi à Ayo qui prouve qu'il est le plus fort dans les tux cartoon (quoique Bellamy il est pas mauvais non plus).
  • # ho

    Posté par (page perso) . Évalué à 2.

    Bah perl, caca.
    Nan j'deconne, le perl, c'est heu, mh, bien. heu.
    Dommage qu'il faille encore installer 15 libs (bon j'exagere, faut SDL et perlSDL). Dommage qd meme, compilé en static ca aurait pas couté bcp plus cher.
    • [^] # Re: ho

      Posté par (page perso) . Évalué à 10.

      C'est parti du fait que c'etait bizarre l'association perl-sdl. Et en fait ca marche tres bien, avec le bonheur du perl (plante pas, developpe vite, etc) et l'efficacite de sdl pour les animations.

      Pour le static pas de pb tu me le fais et je le balance sur le site.
    • [^] # Re: ho

      Posté par . Évalué à 2.

      En statique ? avec du perl ?
      je crois que ca soit pas trop possible
      • [^] # Re: ho

        Posté par (page perso) . Évalué à -1.

        On peut pas compiler du perl ?

        pour gc : desolé j'ai aucune experience on va dire un tant soit peu avancée du perl.
        • [^] # Si on peux mais ...

          Posté par (page perso) . Évalué à 10.

          On peux "compiler" du perl mais c'est gruik gruik

          En résumé, il faut lui faire faire un coredump et extraire l'exécutable du core (Beuk !!)

          L'association LinuxFr ne saurait être tenue responsable des propos légalement repréhensibles ou faisant allusion à l'évêque de Rome, au chef de l'Église catholique romaine ou au chef temporel de l'État du Vatican et se trouvant dans ce commentaire

          • [^] # Re: Si on peux mais ...

            Posté par (page perso) . Évalué à -3.

            Genial :)
            M'enfin.
            Je *crois* voir que dans le tarball des sources on ne trouve pas les sources C. y'a bien des .so, ben pas les sources
          • [^] # Re: Si on peux mais ...

            Posté par . Évalué à 8.

            ..................................
            .####..#####..#....#.#.#.#.#....#.
            #....#.#....#.#....#.#.#.#.#...#..
            #......#....#.#....#.#.#.#.####...
            #..###.#####..#....#.#.#.#.#..#...
            #....#.#...#..#....#.#.#.#.#...#..
            .####..#....#..####..#.#.#.#....#.
            ..................................
        • [^] # Re: ho

          Posté par (page perso) . Évalué à 5.

          En fait on peut faire un perl statique mais c'est tres gros, et je pense pas qu'on puisse faire un perl dynamique pour le core (libperl.so) mais statique pour les extensions perl necessaires (perl-sdl), ceci dit je n'y connais rien dans ce champs-la.

          Par contre ta critique sur le principe meme de faire un truc statique, je vois pas trop a quoi ca sert a partir du moment ou tu as un SRPM et un desc/orig pour DEB, tu le recompiles si t'as pas les bonnes libs, t'en as pour deux secondes et demie.
          • [^] # Re: ho

            Posté par (page perso) . Évalué à 9.

            non en fait ma critique est pas axée sur le jeu lui meme.
            C'est juste que c'est un peu ennervant de voir qu'a chaque fois qu'on veux lancer un truc un tant soit peu sympa (X, son, etc), faut downloader 10 librairies differentes.
            c'etait un etat d'ame personnel, je me tait maintenant :)
            • [^] # Re: ho

              Posté par . Évalué à -1.

              apt-get est ton ami.
            • [^] # Re: ho

              Posté par . Évalué à 1.

              Chuis pas vraiment d'accord.. ca dépend comment t'as installé ta distrib. C'est sur que si tu l'as installé avec un profil "serveur", il manquera des trucs sympas...
  • # Excellente la musique !

    Posté par . Évalué à 10.

    Avec une musique pareille, ca ne fait qu'ajouter au plaisir de jouer.
    L'intro est epatante.
    • [^] # Re: Excellente la musique !

      Posté par (page perso) . Évalué à 10.

      :-))

      Moi je suis un vrai fan de Matths, tu devrais ecouter aussi les autres musiques que j'ai mises dans la section "Music" du site web, elles sont vraiment bien sympa. Les riffs de guitare sont de lui vu qu'il est guitariste, et la majorite des voix aussi, un poil trafiquees :-).. enfin ca roulaize quoi.
      • [^] # BRAVOOOOOO!

        Posté par (page perso) . Évalué à 0.

        Bravo pour la musique et les dessins! superbes !!!!

        j'espère qu'on s'y mettra tous pour en faire plein plein plein images, musiques et tableaux!

        pour du vieux chip-mod, y'a http://www.chiptune.com(...) avec plein de vairations de bubble bobble

        Y'a une époque (amiga my love), j'avais tenté d'adapter dr korea. Si ça tente quelqu'un, j'ai les images et même le source en AMOS-basic.
        oui, je sais
        berk
        mais l'assembleur me faisait vraiment peur.
        qui qu'en veut?
  • # Youhouuuuyuuuuuuuuuuuuuuuuu !

    Posté par . Évalué à 1.

    Puzzle Bobble est mon jeu préféré !
    J'ai acheté une PSX pour jouer à Puzzle Bobble 2.
    J'ai acheté une Neogeo Pocket Color rien que pour jouer à Bust a Move mini !
    J'ai acheté une PS2 pour jouer à Super Puzzle Bobble !

    Bon les petits pingouins ne valent pas un dix milliardième des mes dinos favoris, mais ils sont quand même sympa (quelqu'un a une astuce pour les remplacer par les dinos ?)


    youpi !
  • # probleme de font ???

    Posté par . Évalué à 6.

    j'ai un probleme de font ...
    [SDL Init] ERROR: The font file could not be loaded

    Pour info je suis sur une debian .. mais tout a compilé comme il faut
    une idée ?
    • [^] # Re: probleme de font ???

      Posté par (page perso) . Évalué à 10.

      Dans l'executable "fb.pl", substiture $FPATH par le bon chemin, si tu n'as pas mis les donnees dans /usr/share/frozen-bubble.

      Attention le Makefile a l'air bugge si tu ne specifie pas de PREFIX.

      Faut se mettre en root et faire "make install PREFIX=/usr" pour que les fichiers aillent au bon endroit.
  • # Enfin !

    Posté par . Évalué à 7.

    la reponse à ceux qui disent qu'il n'y a pas de jeu sous linux !

    Maintenant il y a LE JEU !!!
    • [^] # Re: Enfin !

      Posté par . Évalué à 7.

      Maintenant il y a LE JEU !!!

      et XBlast? http://www.ndh.net/home/m.vogel/(...)
      C'est pas nouveau et j'ai failli rater ma licence à l'époque! :)

      Attendons aussi de voir si les stats d'activités des projets libres baissent avec la sortie du jeu ;)

      (-1 pour changer)
      • [^] # Re: Enfin !

        Posté par . Évalué à -1.

        il n'y a rien qui arrive à la cheville de xpilot
        (peut-être counter strike mais chut )
  • # Problème avec libpng sur Mdk8.1

    Posté par . Évalué à 1.

    [SDL Init] libpng warning: Application was compiled with png.h from libpng-1.0.12
    libpng warning: Application is running with png.c from libpng-1.2.1
    libpng error: Incompatible libpng version in application and library
    Fatal signal: Segmentation Fault (SDL Parachute Deployed)

    Quelqu'un peut-il m'aider ?

    J'ai installé toutes les versions de libpng que j'ai pu trouver sur rpmfind.net (que des src.rpm) et rien n'y fait. J'ai aussi installé le src.rpm de frozen bubble. Pas mieux...

    PS: j'ai une Mandrake 8.1 avec quelques packages du Cooker.

    -1: problème perso
    • [^] # Re: Problème avec libpng sur Mdk8.1

      Posté par (page perso) . Évalué à 9.

      c'est le "quelques packages de cooker" qui doit faire chier (en particulier SDL ou SDL_image par exemple), car j'ai teste sur une 8.1 vanilla ca marche nickel

      il ne faut qu'une version de libpng entre la 2 et la 3, pour des raisons assez chiantes et longues a expliquer (binaire--png2--SDL et SDL--png3 ca donne les deux en memoire en meme temps et ca explose dans la moitie des cas)
      • [^] # Re: Problème avec libpng sur Mdk8.1

        Posté par . Évalué à -2.

        j'ai libpng-1.0.12, libpng2 et libpng3...

        Outre le fait que je ne comprenne rien à ce système de version, je garde/installe lesquelles ?

        PS: j'aime vraiment ce Puzzle De Pon mais j'en ai marre de jouer dans l'illégalité à xmame !
        • [^] # Re: Problème avec libpng sur Mdk8.1

          Posté par (page perso) . Évalué à 5.

          Soit tu gardes ta machine en version stable (8.1 par exemple) soit tu upgrades tout en Cooker.
          • [^] # Packages

            Posté par (page perso) . Évalué à 1.

            Je l'ai installé sur une vieille RedHat 7.1 que j'ai dans un coin et ça marche (avec quelques autres upgrades de packages) mais il y a un petit problème de packaging de perl-SDL chez MDK.

            Celui-ci s'installe très bien mais n'impose pas de prérequis sur une version de Perl et installe tout dans /usr/lib/perl5/5.6.1... alors que ma bécanne est en 5.6.0 donc forcément, ça ne marchait pas. J'ai tout déplacé dans 5.6.0 pour l'instant et ça marche mais ça n'est pas très propre (et j'avais la flemme de mettre à jour Perl que je n'utilise pas par ailleurs).

            Le package perl-SDL devrait imposer une version de Perl = à 5.6.1 pour éviter ça.

            Sinon, félicitations, c'est zouli tout plein :-)
          • [^] # Re: Problème avec libpng sur Mdk8.1

            Posté par . Évalué à -2.

            Ca y est ça marche nickel ! Il m'a fallu supprimer libpng3 et ré-installer perl-sdl.

            Ce jeu est super ! J'espère qu'il sera inclu par défaut dans la Mandrake 8.2 !

            <troll méchant>Au fait, c'est bien beau tout ça mais si tous les développeurs Mandrake créent des jeux vidéo, c'est pas demain qu'ils vont être corrigés les bugs de la 8.1...</troll méchant> (je déconne, la 8.2 est déjà bien mieux)
      • [^] # Re: Problème avec libpng sur Mdk8.1

        Posté par (page perso) . Évalué à 1.

        Oui, j'avais le meme pb et en mettant à jour libSDL_image1.2 vers la derniere (1.2.1-1mdk) ca passe.
  • # Génial génial génial

    Posté par . Évalué à 5.

    J'ai jamais autant joué à un jeu qu'à celui-là (enfin peut-être à Wonder Boy aussi...).
    J'aimais tellement que j'avais commencé à développer une version sous Linux, à l'époque déjà. Mais comme mes talents de graphiste sont très limites, j'avais abandonné.

    Bravo et mille mercis à tous !
  • # apt-get having fun ?

    Posté par (page perso) . Évalué à 6.

    et la version apt-get pour les feignasses qui ne veulent pas installer à la main toutes les dépendances elle est prévue ?

    Bravo pour le boulot fourni et merci pour le boulot qu'on ne fournira plus à force d'y jouer (:
    • [^] # Debian...

      Posté par . Évalué à 1.

      J'ai essayé de l'installer à partir des sources avec ma debian, mais sans succès.

      Si qqun a réussi, je serais content s'il le signal et pourquoi pas, tente de donner les points les plus délicats.

      J'ai fais des liens symboliques vers les différents chemins demandés, mais au final, ca ne compile pas et on me retourne des erreurs.

      Je voudrais pourtant utiliser ce jeu qui m'a l'air pas mal du tout :-) Une idée ?
      • [^] # Re: Debian...

        Posté par (page perso) . Évalué à -1.

        c'est ce genre de problème que je voudrais éviter. gc, un .deb est-il à l'ordre du jour ?
        • [^] # Re: Debian...

          Posté par (page perso) . Évalué à 1.

          Oui, ceci dit la tribune a ete assez decevante sur ce point :-), je me rabats donc sur une valeur sure a savoir sam@zoy mais il a pas encore repondu a mes sollicitations :-).
      • [^] # Re: Debian...

        Posté par (page perso) . Évalué à 10.

        Sur une woody ça le fait sans trop de problèmes :

        # wget http://zoy.org/~sam/debian/libsdl-perl_1.12-1_i386.deb
        # dpkg -i libsdl-perl_1.12-1_i386.deb

        si il gueule :
        # apt-get install <les machins sdl qui vont bien>
        # dpkg -i libsdl-perl_1.12-1_i386.deb

        après :
        # tar jxvf frozen-bubble-0.9.1.tar.bz2
        # cd frozen-bubble-0.9.1/c_stuff/
        # perl Makefile.PL
        # cd ..
        # PREFIX=/usr/local/ make
        # PREFIX=/usr/local/ make install
        # cd SDL_mixer_patched/
        # ./configure && make && make install-strip
        # cd ..
        # PREFIX=/usr/local/ make install
        • [^] # Re: Debian...

          Posté par . Évalué à 1.

          Merci, ça compile bien maintenant !
          Par contre, j'ai un problème avec l'initialisation des fonts SDL. J'ai vu un sujet dessus un peu plus haut, je vais essayer de voir ?

          Pas de problème à ce niveau avec ta woody ?
          • [^] # Re: Debian...

            Posté par (page perso) . Évalué à 10.

            Ah oui j'ai oublié, il faut éditer le fichier /usr/local/bin/fb.pl pour changer $FPATH, à la ligne 55 :

            $FPATH = '/usr/local/share/frozen-bubble/';

            Et hop !
  • # Mode de développement: release early, release often

    Posté par . Évalué à 3.

    Je suis plutôt le même système de développement que les auteurs de ce soft et je ne respecte donc pas le fameux 'release early, release often'.
    Je préfère avoir des fonctionnalités avant de faire tester un logiciel au plus grand nombre.
    Apparemement, les premières réactions pour ce jeu sont excellentes, je me demande donc si la phrase d'ESR est vraiment valable... à moins que je ne l'ai pas comprise (je n'ai pas lu le bouquin Cathedral and the bazaar).
    • [^] # Re: Mode de développement: release early, release often

      Posté par (page perso) . Évalué à 5.

      En fait je dirais que ca depend de la taille du projet. Et de toutes facons, quand Linus a envoye son premier mail sur Linux au debut de l'ete il n'a pas donne ses sources (il me semble ?), il les a releasees 3 mois plus tard quand il avait qq jour qui "tournait".

      Maintenant, il ne faut pas oublier que lorsque plusieurs programmeurs developpent un projet "a egalite", il faut vraiment qu'ils soient sur la meme longueur d'onde, dispo, etc, et lorsque l'un d'entre eux s'arrete, c'est galere pour l'autre pour maintenir les features, etc. C'est pour ca que pour ce style de projet, je pense qu'il est plus efficace de le faire tout seul. Admettons que quelqu'un "ajoute" le support reseau a la version actuelle, ce n'est pas sur que ca ne devienne pas impossible pour moi de maintenir le projet, code-style different, etc, meconnaissance des decisions et des details d'implementation...

      Enfin en fait, c'est surtout a chacun de faire comme il l'entend :-). Le principal etant d'arriver quand meme a un resultat...
    • [^] # Re: Mode de développement: release early, release often

      Posté par . Évalué à 5.

      je pense que ça dépend du type de soft...

      Là, il s'agit d'un jeu, donc assez inintéressant si pas de graphismes/son. Donc, il faut que cette partie là soit finie (ou au moins fonctionnelle) pour attirer les foules.
      En plus, on fait moins la course au features dans un jeu, surtout un jeu comme celui-là... ;-) Donc, moins d'enthousiasme... C'est différent d'un outil dont on se dit qu'on en aura _besoin_, et que ça serait cool si on pouvait faire tel truc de telle manière, automatiser tel autre, etc, tout ça pour se simplifier la vie. Dans la cathédrale et le bazaar (comment ça tu l'as pas lu ?! plus d'excuses, il existe une excellente traduction en français que tu trouvera sans peine), l'exemple pris est fetchmail, sa vie, son oeuvre, ou comment d'un petit client pop on en arrive à un tel monstre de fonctionnalités... Ca devient tout à fait différent.

      Enfin, ce genre de jeux est de surcroit destiné en premier lieu aux nostalgiques, donc on attend plus un clone de l'original (qi est parfait, alors pourquoi l'améliorer ?), avec éventuellement quelques changements, qui relèvent plutôt du clin d'oeil : comme utiliser des pingouins à la place des dinosaures, par exemple.

      Et puis, le jeu, c'est pour se détendre, on ne recherche pas la productivité comme dans un logiciel qui va servir à travailler ou a facilitr une tâche journalière... ^_^

      Bon, cela dit, moi, je rentre. Hop, 35 bornes sous la neige :-)
  • # Juste un mot...

    Posté par . Évalué à -1.

    Félicitation!
    Je viens de l'installer/tester et ma première impression est super! Ça à l'air bien programmé, mais ça ça se voit à l'usure, en tout cas c'est bien fun (j'aime bien la petite remarque "Addicted during..." dans la console quand on quitte :) ).
    Bravo au graphiste qui a fait un boulot superbe.
    Pour la musique je suis moins bon juge mais elle semble agréable à entendre pendant qu'on joue.

    Ce jeu risque de faire baisser ma productivité ;-)
  • # ça marche pas !

    Posté par . Évalué à -10.

    Je viens de tester sous SuSE 7.2 et Debian 2.2 et un message d'erreur apparait :
    "Could not locate fbmdkcommun.pm"

    J'ai regardé le source, ligne 43 : appel a cette fonction.

    Comme y a mdk dedans j'en conclut qu'il faut mandrake !

    Apres comment dire aux pro Windows : Mais non, aucune distrib essaye de provoquer la scission Linux comme ce fut le cas avec Unix...
    • [^] # Re: ça marche pas !

      Posté par (page perso) . Évalué à 5.

      #
      # This is extracted from MDK::Common, a helper library that
      # extends perl capabilities for very common use when programming
      # perl, especially with functional style programming (but what
      # other style one could decently adopt? ;p).
      #
      # This extract is provided here because only Mandrake distro
      # includes the whole MDK::Common, so you're not obliged to
      # install it.
      #
      # That said, if you're a perl programmer, I strongly advice you
      # to have a look at this library and use it, it would
      # dramatically increase the efficiency and readability of your
      # perl programs.
      #
      # Go to google and type in "perl-MDK-Common" if interested.
      #
      • [^] # Re: ça marche pas !

        Posté par . Évalué à -10.

        Et tu le trouves ou ce fichier ?

        J'ai ete sur le site Mandrake et y faut etre identifié pour telecharger !
        • [^] # Re: ça marche pas !

          Posté par (page perso) . Évalué à 2.

          Et tu le trouves ou ce fichier ?
          Il est au moins dans le RPM.

          J'ai ete sur le site Mandrake et y faut etre identifié pour telecharger !
          Euh, t'as été ou ?
        • [^] # Re: ça marche pas !

          Posté par (page perso) . Évalué à 4.

          T'es debile ou quoi ?

          [gc@obiwan /tmp] tar jtvf frozen-bubble-0.9.1-binary.tar.bz2 | grep fbmdkcommon
          -r--r--r-- gc/gc 1690 2002-02-06 15:07:17 usr/lib/perl5/site_perl/5.6.1/i386-linux/fbmdkcommon.pm
      • [^] # Toujours rien !

        Posté par . Évalué à -10.

        Je viens de telecharger un RPM (merci pour Debian) du nom de :

        perl-MDK-common-x.xmdk.rpm

        Et ben rien, ça s'installe mais rien.
        Pas de nouvelle du fichier.

        Faut se rendre à l'evidence : une telle pratique est tres prejudiciable pour la communauté Linux !

        Si 80% des Linuxiens utilisent RPM, moins de 10 ont Mandrake (dans le monde). Alors maintenant, pourquoi ne pas avoir mis ces librairie incluse dans le paquetage du jeu, et l'appeler dans le repertoire meme du jeu ?

        Imaginons que Electronic Arts ne sorte que des jeux compatible Redhat, je vous dis pas le tolé !

        C'est la premiere fois que je vois ça. Meme SuSE et Caldera n'ont pas été aussi loin (toujours reussi a installer un paquetage SuSE sur Redhat !)

        Resaisissez vous, messieur...
        • [^] # Re: Toujours rien !

          Posté par (page perso) . Évalué à 2.

          Va te cacher mon gars... :-)
          • [^] # Re: Toujours rien !

            Posté par . Évalué à -10.

            Non toi vas te cacher.

            Et puis je suis bien content que ta boite se casse la gueule...
            • [^] # Re: Toujours rien !

              Posté par (page perso) . Évalué à 5.

              On se croirait a la maternelle, la...
              • [^] # Re: Toujours rien !

                Posté par . Évalué à -10.

                Non mais y a rien de plus frustrant que d'aller a droite à gauche telecharger des fichiers...

                J'ai finalement reussi a installer ce PAckage, maintenant il me dit : pas de App.pm !

                Bon je retelecharge un truc , il me dit : besoin de libpnp.so.3 !!!

                Franchement c'est tres agaçant.

                Bon bien sur je me suis peut etre emporté, mais c'est tres agaçant, crois moi !
                • [^] # Re: Toujours rien !

                  Posté par . Évalué à 0.

                  D ou le fait d utiliser une mandrake ou une debian
                  qui elles ont les bons outils pour gerer toutes
                  seules les dependances.
                  • [^] # Re: Toujours rien !

                    Posté par . Évalué à -10.

                    Je peux aussi te dire que Windows le fait encore mieux !

                    Plus serieusement, SuSE a ses qualités comme ses defauts.

                    Tu ne m'enlevera pas le fait que SuSE est bien plus utilisable que Mandrake.

                    Par exemple il est possible d'Upgrader une SuSE 6.2->SuSE 7.2 sans pepin alors que chez Mandrkae c'est impossble sans effacer le disque.

                    Mandrake maintenant possede ses qualités propres.

                    Je pense pas que ce soit une excuse valable !
                    • [^] # Re: Toujours rien !

                      Posté par . Évalué à 0.

                      Je peux aussi te dire que Windows le fait encore mieux !

                      Tiens , c est nouveau windows gere les dependances.


                      Tu ne m'enlevera pas le fait que SuSE est bien plus utilisable que Mandrake.

                      au niveau facilité d utilisation je ne vois pas trop la difference
                      ensuite , la suse ne possede pas de systeme qui gere les
                      dependances proprement, enfin la suse est en partie
                      non libre .


                      Par exemple il est possible d'Upgrader une SuSE 6.2->SuSE 7.2 sans pepin alors que chez Mandrkae c'est impossble sans effacer le disque


                      si , on peut mandrake vers mandrake (7.2 minimum vers 8.1) mais
                      mandrake vers suse non. :)
                    • [^] # Re: Toujours rien !

                      Posté par . Évalué à 3.

                      Je peux aussi te dire que Windows le fait encore mieux !

                      Jamais vu d'installer qui proposait le téléchargement d'une version plus récente de DirectX quand il y en avait besoin. Ce qui oblige la plupart des gens à inclure la vingtaine de Mo de DirectX dans tous leurs installeurs, dès le moment où le programme utilise DirectX.
                      C'est bien ça que tu appelles une gestion correcte des dépendances, hein ?

                      (-1, marché dedans, tout ça)
            • [^] # Re: Toujours rien !

              Posté par . Évalué à 4.

              C est pas avec ce genre de commentaire que tu vas
              devenir crdedible , deja que tu n est pas trop aimé par ici :
              ton pseudo et tes propos pro-proprietaire , j admet que
              chacun a le droit d avoir sa propre opinion mais toi tu vas
              beaucoup trop loin.
              • [^] # JE M'EXCUSE !

                Posté par . Évalué à -10.

                Je voulais pas dire ça. Ce gars m'a taquiner et comme j'ai le temperament méditérannéen j'ai eu une reaction idiote.

                Je pense que ce jeu, aussi bien fait soit il, donne une tres mauvaise imag de Mandrake.

                Faudrait penser aux autres distribs de temps en temps.

                De mémoire, les paquetages Alsa de SuSE sont compatibles avec les autres distribs, merde c'est un minimum a faire, non ?
            • [^] # Re: Toujours rien !

              Posté par (page perso) . Évalué à 3.

              je trouve qu une attaque personnelle c'est au moins du niveau de HFR ... allez avoue t es theblob !

              -1 un message de moule
            • [^] # Re: Toujours rien !

              Posté par . Évalué à 6.

              Samuel Pajilewski au mec qui vient de coder un jeu GPL et qui essaie de lui venir en aide tout en se faisant vertement insulter :
              > Non toi vas te cacher.
              >Et puis je suis bien content que ta boite se casse
              > la gueule...


              Sur HFR ton login c'est pas TheBlob ou youpiyoupi, par hasard ?
          • [^] # Re: Toujours rien !

            Posté par . Évalué à 3.

            Va te cacher mon gars... :-)

            Tu perds ton temps : Sam_from_MS est un bot que quelqu'un a programmé pour égayer les discussions sur LinuxFr.

            Allons, il suffit de regarder un peu le contenu des posts pour s'en rendre compte ! ;-)
            • [^] # Re: Toujours rien !

              Posté par . Évalué à -10.

              Je vois pas pourquoi t'es si agressif.

              Je le repete : Sous Dacode il est impossible de changer son Pseudo, Point !
              • [^] # Re: Toujours rien !

                Posté par . Évalué à 10.

                visiblement t as pas l air d etre tres intelligent
                c est simple , tu vas dans tes preferences puis tu regardes
                le sshot:
                http://corsikas.free.fr/capture_dacode.png(...)

                il me semblait pourtant qu on t avais deja montré
                comment changé le psedo affiché
              • [^] # Re: Toujours rien !

                Posté par . Évalué à 4.

                Je vois pas pourquoi t'es si agressif.

                Voyons, que vas tu imaginer ! J'adore les bots, je les trouve sympas, et d'ailleurs j'ai un poster de DaPlopBot chez moi (un où il dit « Plop ! »).

                Je n'ai rien contre les bots, au contraire, vous mettez de l'animation, c'est cool.

                Je le repete : Sous Dacode il est impossible de changer son Pseudo, Point !

                Oui, c'est à rajouter dans la FAQ.
        • [^] # Re: Toujours rien !

          Posté par . Évalué à 0.

          En effet, j'ajouterai que quand on cherche a compiler tout ça on se retrouve avec des configure qui
          recherchent sdl-config dans le /usr/bin. Sur ma Slack c'est dans le /usr/local/bin. Bref on est obligé
          de jongler comme un malade, mais le pire c'est bien ce perl-MDK-common-x.xmdk.rpm. On se demande
          quand-même pourquoi c'était pas possible de coder un jeu qui ne dépend pas de Mandrake. A mois que le
          "support psychologique de Mandrake" soit soumis à condition...
          • [^] # Re: Toujours rien !

            Posté par . Évalué à 1.

            configure --help est ton ami, et comme ça a déjà été dit, perl-MDK n'est pas une extension mandrake-only.

            RTFM !
      • [^] # Re: ça marche pas !

        Posté par (page perso) . Évalué à 3.

        # perl, especially with functional style programming (but what
        # other style one could decently adopt? ;p).


        je suis bien d'accord avec ce qui est entre parenthèses mais je suis un peu surpris de voir utiliser perl pour faire du fonctionnel. Y'a des fermetures en perl ?
    • [^] # Re: ça marche pas !

      Posté par (page perso) . Évalué à 0.

      j'ai eu le meme prob... quand j'ai pas trouvé le truc sur google, j'ai reflechie et j'ai vu "fb" au debut => ca doit etre specifique au jeux, et:

      [7:26]darkmarc@skywalker:~/frozen-bubble-0.9.1 % find -name fbmdkcommon.pm
      ./c_stuff/lib/fbmdkcommon.pm

      Voila.... Bon ben fallait pas gueuler! Tu vois, ils pensent pas a toi mandrake la, ils y sont pour rien...
  • # Paquet debian

    Posté par (page perso) . Évalué à 10.

    Le paquet debian est fini, et peut être téléchargé sur :
    deb http://www.ens-lyon.fr/~jmouette/debian(...) ./

    (il paraît qu'il y a des problèmes avec le firewall et qu'il refuse certaines connexions, je demanderai à webmaster ce qu'il en pense)
    • [^] # Re: Paquet debian

      Posté par (page perso) . Évalué à 1.

      Merci, je linke.
    • [^] # Re: Paquet debian

      Posté par . Évalué à 2.

      \o/ Wouééééé merci! Frozen Bubble roulaize, Debian roulaize, la vie roulaize et Jar Jar Binks roul... rou... rouuuuu... Euh tu roulaize, mais t'aurais quand même pu te trouver un autre pseudo ;).
  • # Bug+wishlist

    Posté par . Évalué à -1.

    Quand on configure les touches, il demande les touches du player 2 en 1er
    Et apres quand on fait une partie 1 player, il se trouve qu'il utilise les touches du player 1

    hmm sinon wishlist:
    -support du joystick
    -ke le pingouin du bas soit plus gros
    -plusieurs niveau de difficulté...pouvoir choisir son niveau de départ
    -une musique plus joyeuse type orgue bontempi, pour mettre dans l'ambiance, ki s'accelere a mesure que le temps tourne pou mettre la pression. La musique actuelle un peu DnD est tres bien mais elle convient pas trop au jeu je trouve
  • # oubliez les paquetages et les distribs

    Posté par . Évalué à 5.

    87 commentaires et une bonne part pour les probs d'install ... et merde :-(
    J'en ai marre, je passe mon temps à me faire chier pour jongler entre les distribs, chercher les paquetages, faire des make install qui foutent les fichiers n'importe où (sauf quelque part dans le PATH) et allez re ./configure --prefix usr (c'est à dire dans le tas).

    Je suis fainéant donc je n'ai pas fait de binaire statique mais je pense sérieusement que ce type de projet mérite d'avoir une version "pas prise de tête car pas dépendante de la machine de l'empaqueteur(?)".

    Sérieux, envisagez de faire ça sinon la déception risque d'être grande.
    Sinon je pense que le jeu doit être génial et je félicite toute l'équipe de dev, chapeau bas :-)
    • [^] # Re: oubliez les paquetages et les distribs

      Posté par (page perso) . Évalué à 3.

      C'est le but des SRPM ou equivalent Debian... en gros, car ca te permet avec un moindre effort de rendre le programme dependant des libs de ton systeme.

      Faire une version "pas prise de tete" d'un claquement de doigt n'est pas si simple, et c'est bien pour ca que l'essentiel des gens utilisent une distrib et non les logiciels telecharges sur les sites des auteurs. D'autant plus qu'avec Perl faire "un binaire statique et basta" est encore moins simple que d'ordinaire (en plus ca prend une place dingue).

      La solution est clairement que les gens "portent" ou "creent" les versions binaires specifiques pour leur distrib, et soit que cela soit linke sur les sites des auteurs (je parle en general) soit que le logiciel soit maintenu sur le long terme par un responsable de la distrib en question.
      • [^] # Re: oubliez les paquetages et les distribs

        Posté par . Évalué à 5.

        une petite proposition :
        pourquoi ne pas passer par l installeur de loki ?

        En gros t as juste l installeur et en fonction de ta
        distrib , il telecharge automatiquement ce qui manque
        la bonne version et le type de package (.deb , .rpm ou .tgz)
      • [^] # Re: oubliez les paquetages et les distribs

        Posté par . Évalué à 3.

        ben voilà j'ai essayé et ça a pas marché, le SRPM veut les headers de libSDL et de SMPEG, j'installe les RPMs qui vont bien et pendant la compil il trouve pas lib SDL 1.2.0 :(

        j'arrêtte, fait chier 2h pour installer un jeu c'est trop, désolé. Je reviendrai pour essayer plus tard quand les paquets auront évolué.

        une chance peut être aussi avec le tarball ...
        sinon le setup Loki a l'air bien, dommage qu'il ne soit pas plus utilisé.
      • [^] # Re: oubliez les paquetages et les distribs

        Posté par . Évalué à 2.

        Je viens de finir la compil a partir du tar.bz2 sur une redhat 7.2.

        Les choses a faire (hors installation de la SDL): installer perl5.6.1, ou bien a la grouik en likant /usr/lib/perl5/5.6.1 sur 5.6.0 (pour la compil seulement, le virer ensuite).
        Editer le makefile du rep c_stuff pour virer le Werror (il doit y avoir une méthode plus propre).
        Ne pas oublier de faire un --prefix=/usr pour le patch SDL_mixer et PREFIX=<ou qu'on veux le mettre> pour le make général.

        Y'a pas un système d'installeur pour perl (comme le dist-util de python)?

        Vala, sinon c'est très bien comme boulot, et ca prouve que les langages interprétés sont tout de même bons <troll>même si j'aurais préféré python</troll>
    • [^] # Re: oubliez les paquetages et les distribs

      Posté par (page perso) . Évalué à 4.

      Je suis persuadé que le meilleur truc, c'est quand les packages sont fait par d'autres personnes que les gens qui codent le projet.
      - Déjà pour bien faire un pkg, il faut bien connaitre la distrib. Or en général on ne connait bien que la distrib qu'on utilise.
      - Ensuite, ça donne un code plus indépendant de la distrib utilisée.

      Ta demande d'avoir des paquets est tout à fait légitime. Mais il ne faut pas les exiger de la part des développeurs.

      --
      Thomas
      • [^] # Re: oubliez les paquetages et les distribs

        Posté par . Évalué à 1.

        marrant ca :

        [lolo@slurtch lolo]$ rpmmon -q gc
        mkinitrd
        libclanlib1-gl
        nil
        gtktalog
        zlib1-devel
        gnuplot
        penguin-command
        libclanlib1-smalljpeg
        webmin
        gscanbus
        toppler
        libsmpeg0.4
        libclanlib1-mikmod
        csmash
        doxygen
        libsimgear0

        .... (tres long...)

        gc package aussi
        • [^] # Re: oubliez les paquetages et les distribs

          Posté par (page perso) . Évalué à 2.

          Oui, il package pour Mandrake, point. La distrib qu'il connait le mieux je suppose... (Je ne pense pas que les contrats de travail de chez MandrakeSoft t'impose une distrib, mais bon. ^_^ )

          Enfin bon apparement c'est la première grande sortie de Frozen Bubble et donc la première fois qu'il est vraiment testé sur plein de config différentes. Je pense qu'il ne faut pas hésiter à bien prévenir l'utilisateur quand c'est le cas. Ca évite que les gens gueulent parceque ya le chemin des fontes en dur. A la place ils vont plutôt le faire remarquer geeeenntiment. (paix et amour mes frères)
        • [^] # Re: oubliez les paquetages et les distribs

          Posté par (page perso) . Évalué à 1.

          Merci de cette liste, tu viens de me faire decouvrir nil :)
  • # super mais

    Posté par . Évalué à -10.

    je suis fan de puzzle bobble donc je suis tres heureux de pouvoir enfin y jouer sous linux MAIS en regardant le code du jeu , j ai vraiment pris peur ...
    je sais pas si c'est normal mais le code ,il su><or ( genre nivo je decouvre le basic et je v me coder un jeu )
    • [^] # Re: super mais

      Posté par (page perso) . Évalué à 7.

      Bon deja vas-y j'attends fais ton jeu en Basic et on verra ce que ca donne par rapport :-).

      Ensuite niveau code, il se peut que tu ne connaisses pas trop le fonctionnel (surtout si la reference c'est Basic) donc le style du code peut te paraitre difficile a suivre ; il se peut aussi que tu ne connaisses pas tres bien Perl et dans ce cas-la, ce style de code "factorise et concis" peut aussi etre un peu dur a suivre.

      En attendant, j'attends ton patch pour le rendre moins "su><or" le code ?
      • [^] # Re: super mais

        Posté par . Évalué à -9.

        merci , je connais bien les languages fonctionnels et ton code ( je ne pense pas que ce soit dut uniquement a perl ) me fait penser justement au premiere programme en c que j ai ecris ...
        • [^] # basic su>< ????

          Posté par (page perso) . Évalué à -2.

          moi, j'ai codé plein de jeux en amos basic, mais le speed basic était un poil mieux. Pas encore du GFA...
          bof asm68k rulez grâve à l'épok pour ça

          ah
          de mon temps, c'était plus simple

          boucle:
          btst 6,$BFE001
          bne boucle
          move #0,d0
          rts
          -1

          (non, le -1 c'est pour...)
    • [^] # Re: super mais

      Posté par . Évalué à -3.

      Bon lolo3d toi ma star, il vient ton clean de frozen-bubble ?! :)))
  • # Ce jeu est excellent mais...

    Posté par . Évalué à 4.

    ... je trouve que la musique (qui, par ailleurs, est très bien), ne colle pas à l'ambiance du jeu...
    C'est le seul reproche que j'aurais à faire...
  • # Ce jeux est excellent mais...

    Posté par (page perso) . Évalué à 4.

    Il y a un problème de difficulté dans le mode "1 joueur"

    Je viens de finir les 50 tableaux. J'ai du perdre 3-4 fois dans les 49 premiers, puis j'ai passé deux fois plus de temps à finir de 50ème qu'à arriver jusque là.

    Pfiou !

    Bah! C'est pas simple d'avoir une difficulté qui monte progressivement. Et puis de toute facon ce jeux il ne prend toute sa dimension que quand il est joué à 2.


    En passant, je trouve le jeux plus facile en milieu de partie que Puzzle Bobble car les pièces "collent" moins (plus facile de les loger dans un endroit un peu étriqué).
    Par contre il est plus dur sur les fins de tableau car la pièce de réserve peut être d'une couleur qui n'est plus dans le tableau (quand elle vient d'être erradiquée), ce qui n'est jamais le cas dans l'original.
    • [^] # Re: Créez vos propres niveaux !

      Posté par . Évalué à 1.

      Je crois qu'il s'est e**erdé à repomper les niveaux de la version PC. Donc si la difficulté monte trop soudainement, cela peut être du à ça. Sinon, si vous avez des idées de niveaux, c'est super facile à faire : il suffit d'éditer /usr/share/frozen-bubble/data/levels, la syntaxe est toute conne.

      Et je pense que si vous les lui envoyez, il sera ravi de les mettre dans le jeu...
      • [^] # Re: Créez vos propres niveaux !

        Posté par (page perso) . Évalué à 3.

        Les niveaux de Puzzle Bobble étaient faits d'une façon bien particulière. On a un paquet de niveaux relativement difficiles, entrecoupés de quelques niveaux qui peuvent être finis en 3 coups si on vise bien.

        La raison d'être de tout ça, c'est le décompte des points. Il y a moyen de gagner plein de points sur ces quelques niveaux, mais pour les mettre bout à bout il faut finir les niveaux entre les deux sans se planter ! Comme il n'y a pas ce décompte des points dans Frozen-bubble, ça perd de l'intérêt.

        Et puis on ne voit pas tous les points qui tombent quand les bulles explosent, c'est bien dommage (de même que la musique... tududum tum tuuuuu dam ! tududum tum taaaaa dam ! Aaaaaaarrrgh ! GnnnararfffffgrzzzziohfZUOau seczoioihZIOH
  • # Y'en marre (commentaire général)

    Posté par . Évalué à 10.

    Le jeux vient de sortir, donc c'est normal que ça marche pas magie du premier coup, les premiers font tjrs la job des beta testeurs.

    Pour Samuel Pajilewski, si t'a tant de misère à installer le jeu, ben attend qu'il soit rendu dans une distrub, ça marchera p-e mieux, et c'est jamais bon d'insulter le gars qui à fait un jeu que ca marche pas et que c'est de la bouette, surtout quand celui ci essais de t'aider (s'il aide 36 personne avant et apres toi et qu'il prend seulement les nerds apres toi, le cave est p-e toi..). Pour les problèmes de compatibilité entre les distrub et que ca marche pas sous debian, faut seulement avoir des bonne adresse pour ton apt-get et alors tout marche pour le meilleur des mondes. Et pourquoi le jeux ne contient pas toutes les libs? pour la même raison que si je veux avoir des prog qui utilie gtk, je veux pas me retaper 40 fois le dl de gnome(je sais: gnome =pas gtk) au complet.

    Pour ceux qui chialent contre le code (en perl, que je n'ai pas vu) on s'en fout de quoi il à l'air, ça fait la job et tout ce qui demande de la rapideté (gfx), c'est la sdl qui prend ca en charge... alors...


    merci de me dire que j'écris mal et mettez moi à -15 svp
    • [^] # Re: Y'en marre (commentaire général)

      Posté par . Évalué à 4.

      suite:
      pour lolo3d qui dit "genre nivo je decouvre le basic et je v me coder un jeu"

      voir
      http://www.multimania.com/tocgame/(...)

      vb5 avec directx, super rapide, fluide, marchait sur les p133 de l'école (normal, toute la grosse job graphique est faite par directdraw et le son par directsound)

      look général tout de même pas si pire
      pas mal pour 2 gars qui connaissait rien aux jeux et qui ont fait ça en 3 mois pour un cours d'option au secondaire

      d'accord, on s'est planté en beauté pour l'IA des méchants (y'en a pas), c'est bourré de bugs et la structure à vite pris le bord a cause de pas de temps, mais vient donc me montrer ce que tu as réussis a faire avec ton C/C++ ou whatever


      En passant, quelqu'un serait intéresser à reprende ça pour linux en c avec sdl?

      faudrait réécrire (repenser) la structure de base au complet parce que c'est de la grosse merde (cours de débutants, on à juste apprit comment faire des for/next), mais la structure pour les ennemies, objet, dialogues et carte sont potables, et les types de fichiers crées pour tout ca sont pas mal non plus


      l'éditeur de map est presque tout bon, faudrait juste porter, mais les éditeurs pour le reste sont tres homemade (genre série textbox pas aligné avec 2-3 filelist, donc à faire)


      (et bien sur, faudrait avoir une version achté de warII et diablo pour utiliser :-)

      quelqu'un?
    • [^] # Re: Y'en marre (commentaire général)

      Posté par (page perso) . Évalué à -3.

      Sur mon poste, j'ai mit 1 minute pour l'installer.

      3 dpkg
      1 apt-get et c'est bon

      Alors il suffit de bien choisir sa distribution.
  • # RPM redhat 7.2

    Posté par (page perso) . Évalué à 3.

    j'ai fait un RPM pour ma redhat 7.2 à moi que j'ai. C'est un peu crade comme RPM mais ça marche à peu près. Y'a SDL-perl dedans donc il suffit d'avoir SDL et SDL_image d'installé (les versions de redhat par exemple).

    RPM: http://oandrieu.nerim.net/frozen-bubble-0.9.1-2.i386.rpm(...)
    SRPM: http://oandrieu.nerim.net/frozen-bubble-0.9.1-2.src.rpm(...)
    • [^] # Re: RPM redhat 7.2

      Posté par (page perso) . Évalué à 1.

      Merci, je linke.
    • [^] # Re: RPM redhat 7.2

      Posté par . Évalué à 1.

      J'ai aussi fait des rpms pour Red Hat 7.2, y'a perl-SDL à côté et ils peuvent s'installer par apt-get pour rpm. Normalement, pas possible de faire plus propre, m'enfin si ça l'est, je suis évidemment toujours ouvert à tout commentaire ;-)

      http://freshrpms.net(...)

      Matthias

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.