Forum Linux.gui gtk

Posté par .
Tags : aucun
0
27
fév.
2006
Bonjour!

je ne suis pas sous gnome (e17), mais j'utilise des applications gtk (et gtk-theme-switch pour changer les themes). Mais les applications gtk ne s'affichent pas correctement, y'a que le "fond" qui change avec le theme (pas la forme, des onglets, par exemple). C'est assez moche, et j'aimerais savoir si vous savez d'ou ça vient, et comment je pourais m'en sortir.

en gros, comme message (par exemple avec gimp), j'ai :

(gimp:28594): Gtk-WARNING **: Impossible de trouver le moteur de (...)

Forum Linux.gui Google toolbar de konqueror

Posté par (page perso) .
Tags : aucun
0
26
fév.
2006
Bonjour,

Ma google toolbar de konqueror fait mes recherches via google.co.in .
Mais dans l'absolu, je préfèrerais que ca soit sur google.fr , même si je demande les résultats d'abord sur google.com, mais au moins ca me met les optionsbox "Pages francophones" et "Pages :france".

Sauf que si je clique sur "Language Tools" il ne se passe rien. Et je ne trouve pas où lui indiquer le google à prendre en compte pour mes recherches.
Le plus étonnant, c'est que (...)

Forum Linux.gui Drivers libres Radeon

Posté par .
Tags : aucun
0
18
fév.
2006
Bonjour,

Passablement agacé par le fameux bug XID avec ma GeForce 5700, j'ai décidé de ne plus souiller mon noyau avec les drivers nvidia buggés et de passer à une carte graphique disposant de drivers libre.

Pour le moment je tourne avec le driver nv, qui est très stable mais n'accélère pas Render ni OpenGL. C'est donc un peu lent (traînées de fenêtres) et je ne peux plus faire de Tuxracer :)

Par contre, le support vidéo XV du driver (...)

Forum Linux.gui KDE 3.5.1 et supports de stockage

Posté par .
Tags : aucun
0
17
fév.
2006
Bonjour,


Sous KDE 3.4, dans : "media:/ " je ne voyais les périphériques de type usb mass-storage que lorsqu'ils étaient branchés et les lecteurs de DVD lorsqu'il y avait un CD ou DVD dedans...

Depuis que je suis passé en 3.5.1 (Debian Testing), Je vois un périphérique amovible même lorsqu'il n'y en a aucun de branché et les deux lecteurs de CD/DVD en permanence... et je ne vois pas où configurer ce comportement.

Merci pour votre aide !

Guilhelm

Forum Linux.gui gnome, bureau virtuel et applications

Posté par .
Tags : aucun
0
16
fév.
2006
Bonjour,

Je commence à bien m'habituer aux bureaux virtuels et à leur utilisation mais il y a un truc qui me gène. Est il possible de bloquer une appli dans un bureau virtuel pour qu'à chaque fois que je la rouvre elle y aille ?
genre : firefox et thunderbird se lancent toujours dans le bureau 1, open office reste dans le 2 et une configuration pour chaque type d'application ?
alors ca peut se faire ?

merci

Forum Linux.gui xorg trop lent pour une vieille machine ?

Posté par (page perso) .
Tags : aucun
0
15
fév.
2006
Salut à tous,

J'ai récupéré une "vieille" machine: un Pentium 3 à 733 MHz, 128 Mo de RAM et un chip i810, dans l'idée d'y installer quelques émulateurs et éventuellement de brancher tout ça sur une TV.

Pour cela j'ai installé Xubuntu (Ubuntu avec XFCE4) et Zsnes. Sauf qu'à peine avoir lancé Zsnes, je me suis rapidement aperçu que la machine n'était pas à la hauteur; le curseur n'est même pas fluide dans l'interface de l'émulateur alors qu'aucun jeu n'est (...)

Forum Linux.gui Gnome appli sans bordure

Posté par .
Tags : aucun
0
15
fév.
2006
Bonjour
je voudrais modifier la fenetre de mon application qui tourne sous gnome
pour qu'il n'y ait plus la bordure.
En gros le mode pelin ecran de gnome sans bordure mais pas en plein ecran ;)

Merci

Xabi

Forum Linux.gui vncviewer : comment lancer X

Posté par .
Tags : aucun
0
9
fév.
2006
Salut !!

Alors j'ai pu mettre en place un serveur vnc sécurisé par ssh. Je me connecte depuis windows avec avec realvnc et putty via ssh et mon serveur sur un poste Linux. Seulement j'arrive a me conenecter mais l affichage n est pas terrible : j ai une console et c tout, il faut killer certain truck mais me rappelle plus lesquels.


donc si vous vous souvenez ?? merci de me le rappeller !!!

Forum Linux.gui Problème serveur X

Posté par .
Tags : aucun
0
7
fév.
2006

Bonjour,

J'ai supprimé quelques paquetages parce que je n'avais plus de place sur /, et mis à jour certains autres. En remettant en marche mon pc (portable) quelques heures plus tard, le démarrage graphique n'est pas allé au bout (démarrage "style console", désolé je suis novice…). J'ai essayé de taper "startx" en tant que root, mais j'ai quand je fais ça une page entière qui s'affiche avec notamment "no screen found". J'ai trouvé un topic avec un lien qui ne (...)

Forum Linux.gui Problème de bootsplash.

Posté par .
Tags : aucun
0
6
fév.
2006
Hello,
J'ai un soucis avec le patch bootsplash, et je ne sais pas comment m'en sortir.
Alors voici ce que j'ai fait :
- j'ai téléchargé bootsplash, les utilitaires et le patch pour le noyau.
- j'ai appliqué le patch et configuré mon noyeau comme décrit dans le hint sur blfs [1].
J'ai installé ce qu'il faut, créé un initrd comme décrit dans la doc.
Au démarrage, mes consoles passent bien en 1024x768, mais point d'images en fond d'écran.
Le (...)

Forum Linux.gui Perdu Clic droit et fond d'ecran sous XFCE4

Posté par (page perso) .
Tags : aucun
0
3
fév.
2006
Bonjour à tous!

Problème de la journée: Je suis sous Gentoo, install toute fraiche de 3jours, et lors d'un reboot, j'ai perdu le clic droit et le fond d'ecran de xfce4.

Comme fond, c'est celui de base de X (l'espece de mire noire et blanche).
Je ne sais pas comment c'est arrivé...
Autre chose étrange, lorsque je tue xdm en root, puis qu'en utilisateur simple je tape "startxfce4", là xfce refonctionne...

Avez-vous une idée?

Forum Linux.gui KDE, USB, UDEV et Nom des partitions

Posté par .
Tags : aucun
0
2
fév.
2006
Bonjour à tous !
Je lance un appel à l'aide : je ne sais pas comment faire pour que KDE monte mes partitions de disques USB en utilisant le nom des partitions (Volume Label, /dev/disk/by-label/*), et pas le nom donné par le kernel (/dev/sda1...).

J'ai épluché les docs UDEV, mais je n'ai rien trouvé. S'agit-il d'une option à configurer dans KDE ? Si oui, je ne l'ai pas trouvée...

Merci d'avance à tous pour votre aide !

Tristan.

Forum Linux.gui Kdm_greet et affichage...

Posté par .
Tags : aucun
0
2
fév.
2006
Bonjour,
je rencontre un soucis avec kde 3.5.0 et même avec le 3.5.1 sur deux pc différents (un portable et un fixe). J'ai installé kde en utilisant l'outil konstruct. Il se lance bien, et je n'ai eu aucun message d'erreur lors de la compilation puis l'installation.
Le seul problème que je rencontre, pour l'instant, c'est que quelles que soient les options cochées et les images choisies dans l'écran de configuration du gestionnaire de connexions, je n'ai aucune image, ni même (...)

Forum Linux.gui KDE / Konsole : Changer le nom d'une session depuis la console

Posté par .
Tags : aucun
0
30
jan.
2006
Bonjour,

Je suis sous KDE 3.5. Je cherche à faire l'équivalent de ce qui est possible sous windows grâce à la commande TITLE (certains parmi vous connaissent, sûrement). Dans une console windows, la commande TITLE permet de changer le nom de la fenêtre en cours depuis la console elle-même (et ne fait rien si elle est appelée dans un autre contexte).

Je souhaite reproduire ce comportement dans un script shell pour le nom de l'onglet Konsole exécutant le script en (...)

Forum Linux.gui GTk

Posté par .
Tags : aucun
0
25
jan.
2006
j'aimairais savoir comment faire pour utiliser gtk
(je dois faire un jeu par exemple du genre morpion mais à l'aide d 'une interface graphique, l'interface textuelle cest un peu pourri).

MERCI DE bien vouloir repondre
à th3_maitre_sy3ns@hotmail.com

Forum Linux.gui Touche du clavier qui ne fonctionne plus ... apparemment

Posté par (page perso) .
Tags : aucun
0
12
jan.
2006
Bonjour,

Depuis mon dernier dist-upgrade, et notamment le fait d'être passé de XFree à Xorg (oui, je sais, j'y ai mis le temps ...), je me retrouve face à un problème assez génant : ma touche inférieur/supérieur ne produit plus aucun effet sous X. Au début je pensais à une défaillance de mon clavier, j'ai donc fait le test avec un autre clavier : que nenni, la défaillance persiste. J'ai donc fait le test sur un autre tty, et là (...)

Forum Linux.gui Viewer d'image léger et simple

Posté par .
Tags : aucun
0
9
jan.
2006
Bonjour,

je cherche un Viewer d'images le plus légé possible forctionnant sous X pour une distribution embarquée qui n'a pas beaucoup de place disque.

J'ai pas mal de mal à trouver ce genre de logiciel car beaucoup sont sous Gnome ou KDe utilisant leurs librairies graphiques associées.

Or je n'ai pas tout ca sur ma distribution légère.

Le format des images à lire n'importe peu (jpg, png, gif, autres).

Si quelqu'un peut m'indiquer un viewer je suis preneur.
Avec le (...)

Forum Linux.gui Calcul indésirable de la taille d'un dossier dans Nautilus

Posté par .
Tags : aucun
0
7
jan.
2006
Avec Nautilus (GNOME 2.12.x), lorsque l'on demande les propriétés d'un dossier en sélectionnant l'entrée Propriété dans le menu contextuel (clic droit sur l'icône d'un dossier), une fenêtre s'affiche avec les propriétés du dossier [1]. Parmi les informations affichées figure un champ Contenu(encadré en rouge sur la capture [1]) dont Nautilus calcule récursivement et de manière systématique le nombre de fichiers et sous-dossiers, ainsi que leur taille sur le disque et cela, que ce soit un dossier local ou un (...)

Forum Linux.gui KDE: barre de menu des applications en haut de l'écran

Posté par (page perso) .
Tags : aucun
0
31
déc.
2005
Plop,

J'ai lu le petit article de présentation sur KDE et certains points m'ont séduit. Je ne les connaissais pas et du coup je me sens tout con.

Je voudrais donc tester et me servir de ma cobaye favorite :) Le truc que je cherche à savoir, c'est tout simplement comment _toujours_ avoir la barre de menu des applications tout en haut de l'écran (un peu comme ce que fait Apple en fait).

Merci pour votre aide

Forum Linux.gui EXA radeon

Posté par .
Tags : aucun
0
29
déc.
2005
Avec l'annonce sur la nouvelle version de xorg je me suis décider à tester l'accéleration EXA avec ma radeon 9200. Composite a bien l'air de mieux fonctionner (plus de trace louche lors que l'on déplace les fenètres), même s'il rame encore.

En revanche xorg refuse strictement de s'ouvrir avec une résolution supérieur à 1280x768 alors qu'avec le driver ATI je monte à plus de 1600x1200. Ce qui est plutôt frustrant.

Forum Linux.gui gnome (v2.12.1) : positionner le sélecteur de fichier sur l'écran

Posté par .
Tags : aucun
0
26
déc.
2005
Bonjour,

Petit point irritant dans gnome : le sélecteur de fichier apparaît au centre de
l'écran. Lorsque l'on clique sur "parcourir pour d'autres dossiers" et que ,
comme sur mon portable, on utilise une résolution 1024x768, la fenêtre
se développe et la partie inférieure de cette fenêtre disparaît hors de l'écran.

D'où ma question : existe t'il dans gnome une option qui permettrait de
demander un affichage décalé vers le haut du sélecteur de fichier, ou son
recentrage automatique lorsqu'on (...)

Forum Linux.gui Protocole X11

Posté par .
Tags : aucun
0
23
déc.
2005
Est-ce que quelqu'un dans l'coin connait un site avec la doc du protocole de communication X11 (le plus bas niveau: les octets qui s'échangent entre le client et le serveur) ???

Merki :-)

Forum Linux.gui KDE et drag and drop

Posté par .
Tags : aucun
0
21
déc.
2005
Hello !
En jouant avec mon konqui ce matin, je me suis apperçu qu'on pouvait faire des choses plus qu'intéressantes avec.
D'abord, une ch'tite astuce :
Mettons qu'on visite un site, dans le même onglet, on navigue de pages en pages jusqu'à trouver une page intéressante. Bien. Mais, il y avait une autre piste tout aussi intéressante sur la page précédente....
Pas de panique : un click du milieu sur le bouton page précédente ouvre un nouvel onglet sur la (...)

Forum Linux.gui Problème de retour sur le shell avec driver ATI proprio

Posté par .
Tags : aucun
0
20
déc.
2005
Bonjour à tous,


j'ai installé les derniers drivers ATI proprio : cela marche, l'accélération graphique aussi (driver 8.20.8).

Mais quand je veux killer le serveur X pour retourner sur le shell ça merde,des fois un écran noir, des fois un écran noir qui au fur et à mesure change de couleur comme sur la photo ci dessous :

http://img415.imageshack.us/my.php?image=img03695mq.jpg

Et cela bloque tout, je ne peux plus rien faire et je suis obligé de laisser appuyer 5 sec sur le (...)