Forum Linux.redhat Ecran de login change de resolution à chaque touche

Posté par .
Tags :
0
25
mai
2011

Bonjour,

J'ai un petit soucis avec mes écrans/clavier connectés connectés sur ma machine. En effet, à chaque fois que j'appuie sur une touche cela change la résolution de mon écran. Du coup impossible de me connecter par cette voie. Par contre ma machine est fonctionnelle est je peux y accéder par ssh. Je n'ai rien trouvé d'anormal dans mon fichier /etc/X11/xorg.conf.

Est ce que quelqu'un a déjà eu ce soucis? Merci de votre aide

Forum Linux.redhat Fedora : passer les fsck en arrière plan pour certaines partitions au démarrage

Posté par .
Tags : aucun
0
11
mai
2011

Bonjour,

Utilisateur de Fedora, je suis confronté au problème des fsck au boot. Et à chaque fois, bien sûr, cela arrive quand j'ai quelque chose de vraiment urgent à faire.

J'ai beaucoup de partitions (grâce à LVM), la racine, le /home, et d'autres plus ou moins grosses (notamment une qui contient toutes mes isos, et images de disques pour la virtualisation). C'est dernières ne sont pas critiques.

Je me demandais donc s'il était possible de faire passer fsck de ses (...)

Forum Linux.redhat Nautilus: perte connection SFTP après wakeup from sleep

Posté par .
Tags : aucun
0
2
mai
2011

Bonjour à tous,

Sous Fedora 14, j'ai souvent de multiples fenêtres/onglets Gedit et Nautilus ouverts sur un serveur distant. J'utilise le protocole SFTP de Nautilus.

Lorsque je fais un suspend to RAM, puis un wake-up le lendemain matin, les fenêtres/onglets Nautilus se ferment, alors que les fenêtres/onglets Gedit restent ouverts et utilisables (persistance de la connexion via SFTP).

Comment faire en sorte que Nautilus restaure la connexion SFTP automatiquement?

La différence de comportement entre Gedit et Nautilus me surprend car (...)

Forum Linux.redhat [RHEL 4.8] Ne monter que l'interface et non ses alias IP associés

Posté par .
Tags : aucun
0
14
avr.
2011

Bonjour,

J'ai deux serveurs que je veux utiliser un peu comme un cluster c'est-à-dire pouvoir basculer rapidement une application de l'une à l'autre dans les 2 sens. Pour celà, j'ai donc besoin d'avoir les mêmes fichiers de configuration de mes alias IP des deux côtés (avec juste comme différence l'adresse MAC de la carte).

Mon souci est que je ne veux pas forcément activer ces alias puisque s'ils sont UP si la première machine, ils n'ont pas besoin de l'être (...)

Forum Linux.redhat SSH -X et Xvfb

Posté par .
Tags : aucun
0
10
mar.
2011

Bonjour,

J'essaie de faire tourner un serveur Xvfb avec une connexion "ssh -X" :

[ ~]$ Xvfb :2 -screen 0 800x600x24&

[ ~]$ export DISPLAY=localhost:2.0

[ ~]$ DISPLAY=localhost:1.0 konqueror

kbuildsycoca running...

DCOP Cleaning up dead connections.

Malheureusement rien ne se passe .... . Y a-t-il un meilleur test pour vérifier Xvfb ? Merci de votre aide

Forum Linux.redhat [Fedora 14] suspend to ram,disk avec module sdhci_pci

Posté par .
Tags : aucun
0
8
mar.
2011

Bonjour,

j'ai un petit problème, qui n'est pas un bug, et peut être ici d'autres ont sû comment faire, et en plus pourrait le partager. D'avance merci.

Acer Aspire One ab 110 aoa Fedora 14 à jour : 2.6.35.11-83

Système installé, partagé entre SSD et 2 SDcard, la fstab résumée :

UUID=bla (/dev/sda1) / ext4 defaults 1 1
UUID=bla (/dev/sdb1) /usr ext4 defaults 1 2
UUID=bla (/dev/sdc1) /var ext4 defaults 1 2
UUID=bla (/dev/sda2) swap swap defaults 0 0
tmpfs
(...)

Forum Linux.redhat la commande PS ne rend plus la main et vautre ma session

Posté par (page perso) .
Tags : aucun
1
2
mar.
2011

Bonjour,

sur une redhat 4 (2.6.9-78), lorsque je fais un ps (peu importe les options), le listing des processus commence puis s'arrête, sans rendre la main. Impossible ensuite de killer la commande, ou même de la placer en background via ctrl+Z, je ne peux que fermer mon terminal à la sauvage.

Une idée du problème ?

Merci !

PS : pour info, la commande w plante de la même manière...

Forum Linux.redhat Migration P2V d'un serveur, peut on procéder par sauvegarde restauration ?

Posté par (page perso) .
Tags : aucun
0
27
fév.
2011

Bonjour,

Je dois effectuer la migration d'un serveur redhat hébergeant un systeme JBOSS ! je ne connais pas du tout ce système, c'est pourquoi j'aurais voulu savoir si je pouvais effectuer une nouvelle installation d'un Redhat, effectuer une sauvegarde de l'originale, pour ensuite effectuer une restauration sur la machine virtuelle ?

Je précise qu'il s'agit d'une plateforme HyperV !

Merci de vos conseilles !

Jérémie

Forum Linux.redhat Ldap + TLS

Posté par .
Tags : aucun
0
31
jan.
2011
Bonjour,

j'essaie d'installer un serveur LDAP + TLS.

Mon probleme est au niveau du TLS. Avec juste mon serveur LDAP, j'arrive a authentifer des users mais j'arrive pas a integrer le TLS.

Je ne comprend pas pourquoi ma conf ne marche pas.

Voici mes fichiers de conf :

slapd.conf coté serveur
#
# See slapd.conf(5) for details on configuration options.
# This file should NOT be world readable.
#

include /etc/openldap/schema/freeradius.schema
include /etc/openldap/schema/corba.schema
include /etc/openldap/schema/core.schema
include /etc/openldap/schema/cosine.schema
include /etc/openldap/schema/duaconf.schema
include (...)

Forum Linux.redhat P2V redhat 5.4 sur HyperV

Posté par (page perso) .
Tags : aucun
0
20
jan.
2011
Bonjour,

J'ai comme projet la migration d'un serveur physique sous redhat 5.4 sur une plateforme HyperV.

J'aurais souhaité connaitre les divers possibilités que l'on peut imaginer, sachant que je sais pertinemment que les outils de migrations de Microsoft ne sont pas valable pour cet environnement.

J'ai lu un article qui supposait qu'en passant pas le P2V de VMWare ensuite convertir les fichiers VMDK en fichier VHD pouvait éventuellement fonctionner .
Il s'agit la peut être que de fiction qu'autre chose, (...)

Forum Linux.redhat LDAP

Posté par .
Tags : aucun
0
7
jan.
2011
Bonjour,

j'ai installer un serveur LDAP dans lequel j'ai migrer tout les comptes utilisateur.

J'arrive a rajouter un user dans LDAP.

Lorsque j'essaye de m'authentifier avec ce nouveau user via : su - newuser
L'utilisateur est bien reconnu mais je me fais jeter sur le mot de passe.

J'ai tout essayer sur le mot de passe de mon user mais rien y fait!!! je sais pas comment résoudre ca. si vous avez une idée??!

Forum Linux.redhat Conseils architecture type LINUX

Posté par .
Tags : aucun
2
10
déc.
2010
Bonjour à tous,

Tout d'abord ravi de vous rejoindre sur ce forum. L'objet de mon message est d'avoir vos conseils et suggestions.
En effet je suis en charge d'analyser et de proposer des architectures types pour des serveurs LINUX (Redhat) implantés dans plusieurs sites de ma société.

La plupart de ces serveurs sont des web hosting avec Apache, MySQL. Les services démarrés sont httpd, mysqld, ssh, sendmail, nfsd, smbd et bien d’autres qui n’ont pas forcément d’utilité.

La plupart de (...)

Forum Linux.redhat NetworkManager & qualité Wifi

Posté par .
Tags : aucun
1
2
déc.
2010
Bonjour

Je poste dans ce forum afin de relayer une information pour savoir si d'autres ont remarqués la même chose, sans pour autant allez réellement plus loin.

Voilà, je n'utilise quasiment que des hotspots wifi (FreeWifi, NeufWifi, SFR public, ceux d'assos, de bars, de potes, etc...) et je remarque la chose suivante :

Avec NetworkManager (et ses applets, sans identification précise du pb), j'ai souvent des déconnections ou des problèmes de lenteur.

Sans NetworkManager, avec une conf fait "à l'ancienne (...)

Forum Linux.redhat Installation Wine

Posté par .
Tags : aucun
0
19
oct.
2010
Bonjour,

N'arrivant pas à installer wine sur ma RHEL5.5. avec rpmforge, je me suis rabattu sur la compilation des source de wine 1.2.1.
Malheureusement, j'ai un message d'erreur lors du configure :

checking for the directory containing the Wine tools... $(TOPOBJDIR)
checking for flex... flex
checking whether flex is recent enough... no
configure: error: Your flex version is too old. Please install flex version 2.5.33 or newer.

Configure failed, aborting install.


Le plus bizarre c'est que mon utilitaire flex est (...)