Forum Linux.général Meminfo qui débloque

Posté par .
Tags : aucun
0
20
juil.
2004
Bonjour,

je viens d'installer Linux sur un Dual-Xéon avec 4GB de mémoire. Etonnement, /proc/meminfo indique que 3GB sont déjà utilisés, ce qui n'est absolument pas le cas (~500MB). Quelqu'un a-t'il eu vécu la même expérience? Est-ce que ça aura des conséquences sur l'utilisation future de la mémoire (utilisant donc plus souvant le swap) ou c'est juste meminfo qui débloque? Comment savoir quelle est la quantité de mémoire réellement utilisée?

Merci

PS: kernel 2.6.3-15smp

Forum général.général Recherche ingénieur ayant la fibre libre

Posté par .
Tags : aucun
0
20
juil.
2004
Bonjour,

Tout d'abord j'espère ne pas abuser en postant cette offre d'emploi ici...

Voilà on a un poste à pourvoir en ce moment et on recherche une personne :
1) de niveau ingénieur, de préférence type grandes écoles généralistes mais ce n'est pas obligatoire
2) de 0 à 2 ans d'expérience
3) ayant des connaissances de bases en mécanique et automatique (la maîtrise de ces deux domaines étant un énorme plus)
4) et surtout ayant de solides connaissances en informatique (...)

Forum Linux.débutant Hub wifi et carte wifi PCMCIA compatible GNU/Linux

Posté par .
Tags : aucun
0
19
juil.
2004
Bonjour,

je viens de recevoir ma freebox (en gros un modem/routeur ADSL) j'aimerai bien la relier à une sorte de "hub wifi" pour que les autres ordinateurs puissent être sur le même réseau et se connecter à Internet.

  • Quel est l'équivalent wifi pour un simple hub ?

  • Quelles sont les cartes PCMCIA Wifi les mieux supportées par GNU/Linux ?


  • Merci A+ Philippe

    Forum Linux.débutant Ouvrir liens avec firefox, pas Mozilla

    Posté par .
    Tags : aucun
    0
    19
    juil.
    2004
    Bonjour à tous, je suis nouveau et j'espère que je
    trouverais réponse à mes questions et que je pourais aider
    au mieux de mes connaissance.

    Je suis sous Linux officiellement depuis environ 9 mois et
    j'aime de plus en plus...

    Je suis sous Mandrake 10.0 et environnement xfce4 le plus
    souvent et quelques fois sous kde.

    Ma première question :

    J'ai d'installé sur mon ordi, Mozilla 1.6, Thunderbird 0.7.1 et Firefox 0.9.1. Lorsque je reçoie un message dans Thunderbird avec (...)

    Forum général.général Héberger son site chez soi

    Posté par .
    Tags : aucun
    0
    19
    juil.
    2004
    J'ai acheté une adresse en .org à 1 € HT /mois chez Amen, et je voudrais faire en sorte que lorsque quelqu'un tape cette adresse, il soit redirigé sur le serveur web de ma machine.

    Je précise pour ceux qui en doutent encore que mes connaissances en hébergement de site internet sont proche de celles que j'ai en developpement web, c'est à dire proches de 0 :-)

    Comme j'ai une IP dynamique, je pense qu'il va falloir que je fasse (...)

    Forum Linux.débutant Problème avec crontab

    Posté par .
    Tags : aucun
    0
    19
    juil.
    2004

    Bonjour,

    j'ai un petit souci avec crontab. j'ai ajouté le lancement d'un programme toutes les 10 minutes et je n'ai pas eu de pb jusqu'a ces qqs jours où j'ai constaté qu'en fait le programme n'était pas éxecuté.

    j'ai vérifié dans le fichier de log /var/log/cron, il semble que le prog soit bien lancé toutes les 10 minutes, cependant je n'ai aucun résultat d'exécution probant…

    le lancement du programme en question en ligne de commande fonctionne, le chemin d'accès est (...)

    Forum général.hors-sujets Ray Charles Bronson

    Posté par (page perso) .
    0
    19
    juil.
    2004
    Je me baladais sur la page des journaux et je jette un coup d'oeuil sur le journal de liberf0rce sur le xfs, rien ne me passionne mais je regarde ses précédent journaux et je tombe sur qui parle de la mort de Jean Lefevre. Je ne l'avais pas vu passer donc je vais voir en me disant qu'il y aura surement une discution sur les tontons flingueurs...

    Et la je trouve un commentaire ou un linuxfr-ien se demande pourquoi sur (...)

    Forum Linux.debian/ubuntu smp

    Posté par .
    Tags : aucun
    0
    19
    juil.
    2004
    Bonjour, j'ai récupéré du boulot une vieille workstation Dell precision 410, sans memoire ni processeur.

    J'y ai ajouté 128MB de sdram, un disque ide (la carte mère a un controlleur scsi mais je n'ai pas de disque sous la main) et 2 PII 500Mhz que j'ai trouvé sur d'autres machines.

    J'ai installé une progeny Debian 2.0

    Comment je peux savoir si la machine utilise le smp ? Je ne sais pas s'il fallait des processeurs spéciaux à l'époque ou si (...)

    Forum Linux.mandriva ndiswrapper, eagle-adsl: mandrake vs debian

    Posté par (page perso) .
    Tags : aucun
    0
    19
    juil.
    2004
    J'ai un problème:
    sur ma debian (sid), ndiswrapper fonctionne parfaitement mais pas mon modem sagem f@st 800
    sur ma mandrake (10.0), ndiswrapper ne veut pas mentendre mais le modem a toujours bien fonctionné.
    Comment faire ?

    Actuellement je suis sous Mandrake et j'essaie plustot de résoudre mon problème avec ndiswrapper et ma carte Wifi.
    Je dispose donc d'une carte Wifi Linksys WMP54G qui n'a que des drivers pour Windows et je veux la faire fonctionner sous linux. Sous debian pas (...)

    Forum Programmation.shell Bash : Verification de la syntaxe d'un argument

    Posté par .
    Tags : aucun
    0
    19
    juil.
    2004
    L'exécution du script bash que je suis en train de faire doit être de la forme:
    ./script fichier.truc

    et je voudrais vérifier que l'argument est de la forme :
    nom de base, un point et une extension.
    Dans mon exemple, je veux donc séparer "fichier.truc" en : "fichier", "." et "truc".

    Si vous avez des suggestions...
    merci.

    Forum Linux.général Moi aussi je veux éclater les FPS et faire fondre mon disque dur !

    Posté par (page perso) .
    Tags : aucun
    0
    19
    juil.
    2004
    Sous ce titre un peu aguicheur se cache un pseudo sondage des utilisateurs de Linux que vous êtes. Explication: Je viens de retrouver mon PC de bureau que j'avais abandonné chez mes parents fautes de place.
    Je me suis rapidement rendu compte que les perfs en 3D par exemple était assez lamentable malgré ma GeForce 4 MX 440 et les (vieux) drivers nvidia.
    Je voulais donc demander aux moules leurs tips pour faire des machines de guerres à partir d'ordinateurs (...)

    Forum Linux.debian/ubuntu Problème avec login

    Posté par .
    Tags : aucun
    0
    19
    juil.
    2004
    Depuis que je suis passé de Woody à Sid, je rencontre un problème étrange :

    Je peux me logguer en console sur n'importe quel tty, mais si je me déloggue d"un tty, l'invite de login met assez longtemps à revenir (parfois une minute). Il arrive même que l'invite de login n'apparaisse pas et que je voie un message : "init: Id "3" respawning too fast: disabled for 5 minutes" (pour le tty3).

    En revanche, le tty1 marche normalement.

    Quelqu'un voit (...)

    Forum Linux.débutant modem adsl

    Posté par .
    Tags : aucun
    0
    19
    juil.
    2004

    j avais un modem eci adsl que nous fournis gentiment wanadoo

    pour se connecte a windows et kan j ai essayé sous linux mandrake 10

    1- ke des problemes

    2- suis aller chez les createurs d un drivers sous linux FLASHTUX mais marcher pas du tout

    donc en 3- j ai decidé de m acheter un bewan adsl 600

    et kan je l ai branché

    puis reinstallé mon linux

    ca marche du tonnerre seul souci je suis en connection automatique (...)