Forum Linux.général Branchement du câble réseau gigabit pas détecté sous Fedora 23, mais OK sous windows 10

Posté par . Licence CC by-sa
0
19
jan.
2016

Bonjour,

Je suis un peu perplexe. Mon ordi fixe se connecte correctement à internet avec mon windows 10, et pas du tout sous fedora23: Le câble branché n'est pas détecté. Plus secondairement, la xbox360 ne détecte pas non plus le réseau. Ça me dérange moins mais ça peut être lié…

lspci: 05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)

Pour précision, j'ai emménagé dans un appartement, où un câblage rj45/ cat6 a été (...)

Forum Astuces.divers Rapport d'intervention chez Monsieur Tartampion

Posté par . Licence CC by-sa
1
24
nov.
2015

Bonjour je suis technicien et je fais du dépannage sur du Desktop Ubuntu.

00:00:00:00:00:00

Un client m'a montré son Laptop. La ROM qui contient l'adresse MAC (l'adresse constructeur de la carte réseau) semble effacée ce qui rend le réseau non fonctionnel (adresse MAC = 00:00:00:00:00:00)

Bios

Règle d'or : on ne flashe pas le bios on flash les firmwares, au pire. Parce que ça prend du temps parce que c'est dangereux pour le matériel : on peut le briquer et (...)

Forum Linux.debian/ubuntu Connexion filaire désactivée...

Posté par . Licence CC by-sa
0
12
sept.
2015

Bonjour,

Je viens d'installer Linux Mint 17.2 (environnement KDE) et je n'arrive pas à me connecter en filaire (câble Ethernet d'un plug synchronisé avec le plug de ma box). J'ai deux messages successifs :

(1) Connexion filaire 1 - Connexion « Connexion filaire 1 » désactivée

(2) Interface filaire (eth0) - La configuration IP n'était pas disponible

Quelqu'un peut-il m'aider à diagnostiquer le problème et voir comment le résoudre ? Ce qui m'étonne est que j'ai branché ma tour au boulot et que (...)

Forum Linux.debian/ubuntu Contrôleur ethernet non détecté : pas d'interface eth0 (mais wifi utilisable)

Posté par (page perso) .
3
14
déc.
2012

Bonjour,

Je n'arrive pas à me connecter via un câble ethernet. Je n'ai que le wifi de disponible.

J'utilise Ubuntu 12.04.

Du côté matériel visible : lorsque je branche le câble, les deux diodes s'allument. Le câble marche, le réseau marche.

Du côté logiciel : NetworkManager ne propose aucune connexion filaire. ifconfig -a ne trouve aucune interface eth0. lspci ne trouve aucun contrôleur ethernet. Il trouve uniquement cette ligne-là :

02:00.0 Network controller: Intel Corporation Centrino Advanced-N 6200 (rev 35)

(...)

Journal Tant qu'à refaire l'électtricité…

20
5
mai
2011

3615 ma vie: cette nuit, j'ai rếvé que j'allais sur google et que je tapais "comment refaire l'électricité d'une maison". Le fait que je rêve de le chercher sur google est quand même inquiétant mais passons.

Ce matin, suite à ce rêve, il m'est venu l'idée: tant qu'à refaire l'électricité d'une maison, ne faudrait-il pas en profiter pour la rendre "domotique" compliant.

J'aimerais vos retours d'expériences et vos idées:

  • cela vaut-il la peine de câbler du RJ45 un peu partout (...)