Forum Linux.général Problème de fermeture de session kde avec pilote nvidia

Posté par .
Tags : aucun
0
7
nov.
2009
Bonjour à toutes et à tous,

Je suis utilisateur de debian 5.0/etch avec KDE 3.5.10. J'ai une carte graphique GeForce4 MX 4000. J'utilisais le pilote graphique normal ("nv" dans xorg.conf) de la distribution.

Il y a qq jours, j'ai installé, via synaptic, pour bénéficier de l'accélération graphique, le pilote nvidia (celui sur dépôt Debian) dénommé nvidia-glx-legacy-96xx avec nvidia-kernel-legacy-96xx-2.6.26-2-686 et vidia-kernel-common ("nvidia" dans xorg.conf). Depuis, j'avais l'impression que tout s'était bien passé.

Mais il y a tout de même un petit (...)

Forum Linux.gui Polices dans les programmes "sous" wine ?

Posté par .
Tags : aucun
2
7
nov.
2009
Bonjour à tous et à toutes,

Je dispose du cédérom des archives du Monde Diplomatique ("le mensuel pas si diplomatique que ça..."), édition 1978-2006 multi-plate-forme, dont Linux...
(voir : http://linuxfr.org/~jijin/22112.html )

Bon c'est un programme tiers, donc l'intégration... hmmm... reconnu ni par synaptic, ni par kpackage...
Mais, bon, sous debian 4.0/etch, installé par root, ça marchait très bien, accessible (via un raccourci) aux différents utilisateurs...

Et maintenant, désireux d'installer le même cédé avec la même procédure sous debian 5.0/lenny, je (...)

Forum Linux.debian/ubuntu Problème d'interfaces internet

Posté par .
Tags : aucun
0
5
sept.
2009
Bonjour à toutes et à tous,

Je livre à votre sagacité la description de mon désagréable problème qui concerne l'absence de fiabilité de mon branchement internet...
Sur un ordi Debian Lenny avec KDE 3.5.10 ; et en outre, une carte "Ethernet Pro 100 Intel Corp." (toujours, autant que je sache, du début à la fin "eth0") ET une carte combi USB/FireWire "Genesis Logic Inc." (toujours, autant que je sache, du début à la fin "usb0").

_Le_ _problème_ :

La sélection (...)

Forum Linux.général Contrôleur Ultra ATA modifie ordre des périphériques

Posté par .
Tags : aucun
0
2
mai
2008
Bonjour à toutes et à tous,

je suis, depuis trois ans, utilisateur de Linux-Debian, avec actuellement Debian 4.0 Etch et KDE 3.5.5 et un noyau 2.6.18-4-k7 sur un PC Pentium i686.

Ce qui m'amène à m'adresser à vous aujourd'hui, c'est un problème avec une carte-contrôleur Ultra-ATA 133 (pour brancher d'autres disques durs et lecteurs dvd). En fait la carte est bien reconnue (une SIL680-IDE).

Mais le problème c'est que, alors que mes périphériques (dont la partition portant Linux) sur les (...)

Forum Linux.debian/ubuntu Où se procurer mjpegtools ?

Posté par .
Tags : aucun
0
21
mai
2007
Bonjour à toutes et à tous,

je suis, depuis plus d'un an et demi, "simple" utilisateur de Debian 3.1 (avec KDE 3.3) avec un noyau 2.6.8 sur un PC Pentium et suis dans l'ensemble très satisfait.

Je fais depuis quelque temps de la capture video avec « kino ».
Je me trouve maintenant devant un problème : lorsque je veux « Exporter » en « MPEG » (« Format de fichier » : 8-DVD ) ce que j'ai capturé, le programme me dit :
« Erreur d'écriture vers le (...)

Forum Linux.debian/ubuntu Acquisition video impossible ???

Posté par .
Tags : aucun
0
24
jan.
2007
Bonjour à toutes et à tous,

je suis, depuis plus d'un an et demi, "simple" utilisateur de Debian 3.1 (avec KDE 3.3) avec un noyau 2.6.8 sur un PC Pentium, avec je le dis dès maintenant, une carte FireWire de VIA Technilogies (compatible OHCI), et suis dans l'ensemble très satisfait.

Ce qui m'amène sur le forum aujourd'hui, c'est l'impossibilité, de faire de l'acquisition video sur mon ordi. J'ai lu une certaine masse de documents et infos que j'ai trouvé sur (...)

Forum Linux.debian/ubuntu Programmes récemment utilisés

Posté par .
Tags : aucun
0
24
jan.
2007
Bonjour à toutes et à tous,

Je suis, depuis plus d'un an et demi, "simple" utilisateur de Debian 3.1 (avec KDE 3.3) avec un noyau 2.6.8 sur un PC Pentium, et suis dans l'ensemble très satisfait.
Simple (?) question : pourquoi, sous Knoppix, la partie supérieure du menu KDE « Programmes récemment utilisés » présente-t-elle vraiment tous les programmes récemment appelés, alors que sous Debian, ce n'est pas vraiment le cas (par exemple : pas de « Centre d'informations », alors que « Centre de (...)

Forum Linux.gui Des points du menu KDE disparaissent

Posté par .
Tags : aucun
0
18
déc.
2006
Bonjour à toutes et à tous,

Petit problème sur Knoppix 3.8 (dérivé de Debian 3.1) ; Kernel 2.6.11 ; KDE 3.4 :
après avoir installé "hplip" sur l'ordi., plusieurs points du menu KDE (notamment dans "Jeux") ont disparu. La désinstallation (+ purge) de "hplip" n'a rien changé les points disparus ne sont pas revenus...
Les jeux eux-mêmes n'ont bien sûr pas disparu ; ils sont notamment dans /usr/games/... et démarrent par un clic.
J'ai essayé avec "Recherche de programmes", mais (...)

Forum Linux.debian/ubuntu Bogue krootimage

Posté par .
Tags : aucun
0
9
nov.
2006
Bonjour à toutes et à tous,

je suis, depuis prés d'un an et demi, "simple" utilisateur de Debian 3.1. (avec KDE 3.3) sur un PC Pentium, et suis dans l'ensemble très satisfait.

Ce qui m'amène sur le forum aujourd'hui, c'est l'impossibilité, depuis quelque temps, (après une manipulation malencontreuse ? mais je ne sais pas laquelle...) d'avoir une image en fond d'écran pour le gestionnaire de connexion (KDM). Si, dans "Centre de configuration de KDE - Administration du système - Gestionnaire (...)

Forum Linux.debian/ubuntu QTParted pour Debian 3.1 ???

Posté par .
Tags : aucun
0
24
oct.
2006
Bonjour à toutes et à tous,

je suis, depuis plus d'un an, "simple" utilisateur de Debian 3.1. (avec KDE 3.3) sur un PC Pentium, dans l'ensemble très satisfait.
Ce qui m'amène aujourd'hui sur le forum, c'est la question suivante : pourquoi la distribution Debian 3.1, au contraire de Knoppix (qui est un dérivé de Debian), n'est-elle pas livrée avec ce patitionneur très facile d'utilisation qu'est "QTParted"?
Et comment faire pour l'installer sous Debian? Faut-il simplement faire un "apt-get update" puis (...)

Forum Linux.debian/ubuntu Un codeur mp2 pour Grip sous Debian 3.1 ?

Posté par .
Tags : aucun
0
20
oct.
2006
Bonjour à toutes et à tous,

Je suis, depuis plus d'un an, "simple" utilisateur de Debian 3.1. (avec KDE 3.3) sur un PC Pentium, et suis dans l'ensemble très satisfait.
Ce qui m'amène sur le forum, c'est cette question : on lit en divers endroits que la compression de fichiers audio avec le "système" .mp3 (si je ne m'abuse, dit "propriété privée") est à la limite de la légalité ; j'ai découvert que Debian me proposait avec Toolame un programme (...)

Forum Linux.debian/ubuntu AU SECOURS : le répertoire /tmp et le lancement du mode graphique

Posté par .
Tags : aucun
0
19
sept.
2006
Bonjour à toutes et à tous,

J'utilise depuis sa sortie Debian 3.1 avec KDE 3.3.

Je viens de faire ce qui s'appelle certainement une très grosse erreur : désirant modifier l'utilisation de mon espace disque, j'ai effacé la partition qui hébergeait (seulement) le contenu de mon répertoire /tmp, en me disant que, en éliminant la ligne dans /etc/fstab qui contenait l'indication de montage de cette partition dans l'arborescence (sous /tmp, bien sûr), le tour serait joué et que le contenu (...)

Forum Linux.général Réseau entre Linux et Windows avec câble USB

Posté par .
Tags : aucun
0
13
juin
2005
Bonjour à toutes et à tous,

Je suis en train d'essayer de convertir ma copine à Linux-Knoppix. Elle a déjà compris que question sécurité, notamment sur Internet, elle serait mieux avec Linux, donc je vais lui installer Knoppix sur sa vieille bécane, qu'elle veut utiliser pour aller sur le réseau.
Mais comme pour son nouvel ordi qu'elle vient d'acheter, elle préfère encore garder ses habitudes, elle a voulu avoir Win98 (je pense que ce ne sera que le temps qu'elle (...)

Forum Linux.débutant Nouveau... et encore une question...

Posté par .
Tags : aucun
0
21
avr.
2005
Bonjour a tous et a toutes,
Comme beaucoup de possesseurs d'ordinateurs ces derniers temps, je me suis intéressé de tr'es pres a Linux. De si pres que j'ai ose le pas : j'ai installe Linux, version Knoppix 3.4 (Kernel 2.4-* [avec en alternative 2.6-* possible]) sur mon DD. L'installation s'est bien pass'ee. La configuration prend plus de temps...

Problème réel : brancher ma caméra numérique (« camcorder ») Panasonic NV-D60 à ma carte FireWire (IEEE1394). J'ai fait "modprobe" pour raw, (...)

Forum Linux.débutant la meme question plus "directe" ;-)

Posté par .
Tags : aucun
0
14
avr.
2005
Bonjour a toutes et a tous,

Comme beaucoup de possesseurs d'ordinateurs ces derniers temps, je me suis interesse de tres pres a Linux. De si pres que j'ai ose le pas : j'ai installe Linux, version Knoppix 3.4 sur mon DD. L'installation s'est bien pass'ee.
Probleme n° 1: je veux creer un utilisateur avec le minimum de droits pour pouvoir aller sur Internet, telecharger mes courriels, un point c'est tout ... Il ne doit meme pas pouvoir voir le contenu (...)