Forum général.général Cas de diffusion video un peu difficile

Posté par  (site Web personnel) .
Étiquettes : aucune
0
4
mar.
2010
Bonjour,

Je cherche un moyen de retransmettre un flux vidéo dans un contexte un peu restreins :
La source est connectée au web, peut émettre, mais étant derrière vpn/proxy/gate etc ... ne peut être contactée directement.
J'ai un serveur externe accessible au monde entier.
Je voudrais pouvoir retransmettre lle flux video au monde entier.
Je doit donc trouver comment faire le noeud pour que le flux soit émis directement sur mon serveur externe et relayé.
Mes outils à première vue (…)

Forum général.cherche-matériel Cherche carte mère de petite taille

Posté par  (site Web personnel) .
Étiquettes : aucune
1
11
oct.
2009
Bonjour,

Je suis en quête d'une carte mère de petite taille pour un bricolage maison.
La plus forte contrainte : la plus petite possible, mais vraiment petite.
une architecture de type PC avec une sortie écran (idéalement VGA) et de l'usb (2 si possible).
Si vous avec une référence ou un netbook HS (dans le genre petit donc ... ) que je puisse démonter et bricoler je suis preneur !

Merci.

Forum Linux.général configuration de navit

Posté par  (site Web personnel) .
Étiquettes : aucune
0
8
avr.
2009
Bonjour,

J'ai un soucis avec navit : impossible de lui faire comprendre qu'il a les moyens, le droits et le devoir d'afficher quelque chose a l'écran ...

Je m'explique : J'ai bien rédigé son fichier de conf, ses plugins, ses maps, sa gui, mais ...

$> navit
gui_internal:gui_internal_new:register
:/work/compile/libgarmin/src/src/garmin.c:217:1|:libgarmin 0.1 initializing as GPS Backend
:/work/compile/libgarmin/src/src/garmin.c:471:1|:Loading /media/card/Maps/gmapbmap.img as disk image
:/work/compile/navit/src/navit/map/garmin/garmin.c:983:1|:Using builtin types
navit:navit_init:no graphics
navit:main:Using '/usr/share/navit/navit.xml'
navit:main:No instance has been created, exiting
$>

Le fichier de conf :




































A noter (…)

Forum Linux.embarqué Boot NAND sur freerunner

Posté par  (site Web personnel) .
Étiquettes : aucune
0
2
avr.
2009
Bonjour,

Dans le but de mettre a jour mon antédiluvien u-boot sur mon GTA02, je suis la procédure normale :
boot sur le NOR
un coup de df-util -a u-boot et tralala ...
pas d'erreur
reboot sur la NAND pour activer la maj ... et c'est la que ça coince, pas moyen de demarrer sur la NAND ! j'enfonce POWER, je le laisse enfoncé et appuie sur aux pendant 5 a 8 secondes et ... il boot sur l'os comme (…)

Forum Programmation.php $_POST tout vide

Posté par  (site Web personnel) .
Étiquettes : aucune
0
14
mar.
2008
Bonjour ami forum

Je me heurte a un drôle de soucis en php :

Tout formulaire ecrit dans ce drôle de language de voit bronsoriser sa super globale $_POST.
Plus précisément, l'envoi se fait bien, les headers http me les montrent bien, mais une fois dans le script php, ben il est tout vide :/ (var_dump a l'appui)
Le serveur utiliser apache 2 et php5, le tout depuis les packages de ma distrib (Que je ne citerais pas, je veux (…)

Forum Linux.gui opengl qui burne le cpu bien comme il faut pour l'hiver

Posté par  (site Web personnel) .
Étiquettes : aucune
0
25
déc.
2007
Bonjour,

J'ai un petit soucis, le moindre affichage de polygone sur ma geforce 5200 fait drole chauffer le cpu de mon pc portable (un toshiba portégé M200)

quelques infos sur la bete :

-- General info --
Card: nVidia GeForceFX Go5200 32M/64M
Architecture: NV34 A3
PCI id: 0x328
GPU clock: 199.125 MHz
Bustype: AGP

-- Memory info --
Amount: 32 MB
Type: 128 bit DDR
Clock: 405.000 MHz

-- AGP info --
Status: Disabled
Rate: 0X
AGP rates: 1X 2X (…)

Forum général.petites-annonces Petite annonce : Recherche de composants électroniques

Posté par  (site Web personnel) .
Étiquettes : aucune
0
23
juin
2007
Cher journal, comme ça fait longtemps que j'ai pas écrit un bon petit journal qui n'a presque rien à voir avec linux et le libre, et bien voila une bonne occation d'y remédier :


Dans le cadre d'un défi de robotique avec un ami, je suis à la recherche de composants électroniques de deux types :

- Du vrac de résistances, condos, CI, µC, etc ...
- Des choses plus précises : des cellules solaires, des composants faible consommation, capteurs (…)

Forum Programmation.c++ winemaker et wgl

Posté par  (site Web personnel) .
Étiquettes : aucune
0
23
mar.
2007
Bonjour cher forum

Voila, j'essaie de porter une appli windows vers un manchot en l'attirant avec du bon vin.
J'ai déjà pas mal retouché le code sur des picot détails, jusque la pas trop de soucis, arrive le moment de la liaison. Petites retouches du Makefile pour opengl, tout ça ...
Or la il me fait des misères :

wineg++ -mwindows -mno-cygwin -o compet.exe.so core/instruction.o core/op.o core/process.o core/vm.o corwnd.o dialog.o gl/glow.o gl/light.o gl/mesh.o gl/pbuffer.o gl/pointsprite.o gl/quad.o gl/skybox.o gl/vect2.o gl/vect3.o main.o (…)

Forum Linux.gui soucis avec xorg et un ecran plat benQ FP202W

Posté par  (site Web personnel) .
Étiquettes : aucune
0
27
sept.
2006
Bonjour

C'est un bel écran tout neuf que j'ai trouvé sur mon bureau en arrivant ce matin au taf, sous windows, rien a dire, il est passé tout seul dans la bonne résolution native, parfait.
Sous linux, grosse galère, 'Out of range' en pagaille, malgres le fait qu'il soit plud and play et détecté par ma mandriva.
la seule résolution qui marche est le 1280x1024, sachant que l'écran est en 16/10, tout est bien déformé comme il faut pas ... (…)

Forum Linux.mandriva [cooker] Kernel panic, couldn't open /dev/console

Posté par  (site Web personnel) .
Étiquettes : aucune
0
4
juil.
2006
Bonjour,

Je sais ne pas être le seul a avoir ce soucis, mais je ne trouve aucune réponse.
Il est impossible de booter les kernels recent sur la cooker actuelle, quels qu'ils soient (packagés, versions desktop, multimedia etc ..., compilés non plus).
Je reste coincé au 2.6.14.
Du coup, adieu dkms, drivers proprios, wifi sans ndiswrapper, veaux vaches conchons coincoins ... puisque non seulement la version de gcc est plus la meme, et le packages sources non plus ...
Quelqu'un (…)

Forum général.général soucis avec wine et la 3D

Posté par  (site Web personnel) .
Étiquettes : aucune
0
8
fév.
2006
Bonsoir,

depuis quelques temps, aucune application win32 utilisant de la 3D ne fonctionne plus.

J'ai le message d'erreur suivant :

err:opengl:X11DRV_ChoosePixelFormat glXChooseFBConfig returns NULL (glError: 0)


Est ce juste chez moi ?
Je précise que je suis sur une cooker a jour, et j'ai essayé avec un tarball de wine (donc re compilation maison), pas de meilleur résultat.

Merci

Forum général.cherche-logiciel rahhhhhhhhhhhhh comprends pas !!!

Posté par  (site Web personnel) .
Étiquettes : aucune
0
25
jan.
2006
[root@kolvir Desktop]# umount /mnt/rack
umount: /mnt/rack: n'est pas monté
[root@kolvir Desktop]# mount /mnt/rack
mount: /dev/hdd5 est déjà monté ou /mnt/rack est occupé
[root@kolvir Desktop]# mount -t ext3 /dev/hdd5 /mnt/rack
mount: /dev/hdd5 est déjà monté ou /mnt/rack est occupé
[root@kolvir Desktop]#lsof | grep hdd5
[root@kolvir Desktop]#



Si quelqu'un peut m'expliquer comment un périphérique non monté peut être occupé mais par personne ...

et ce malgré regoot, fsck etc ...

Forum Programmation.perl les threads ...

Posté par  (site Web personnel) .
Étiquettes : aucune
0
26
juil.
2005
Je cherche a comprendre comme on s'en sert en PERL.
Voire mieux : les threads GTK2.
Mais la doc est bien pauvre et le me tape un message :


This Perl hasn't been configured and built properly for the threads
module to work. (The 'useithreads' configuration option hasn't been used.)

Having threads support requires all of Perl and all of the XS modules in
the Perl installation to be rebuilt, it is not just a question of adding
the threads (…)