Forum Linux.général Kmail et Exchange

Posté par .
Tags : aucun
0
16
juin
2006
Bonjour,
Je suis passé sous Linux au boulot grâce à vmware-player.
Presque tout marche nickel sauf la messagerie.
Je ne trouve pas comment connecter kmail au serveur Exchange sachant que celui-ci n'est pas configuré pour l'IMAP.
En attendant mieux, j'utilise Evolution.

Une solution ?

Forum Linux.général Samba et le support des ACL sur Ubuntu.

Posté par .
Tags : aucun
0
2
mai
2006
Bonjour,
J'ai monté un petit serveur de fichiers avec gestion des ACL.
Mais, problème, ma version de Samba (Celle fournie avec Ubuntu Breezy) semble ne pas supporter les ACL.
Je n'ai pas trop envie de recompiler Samba, donc deux questions:

-La version de Breezy n'a pas le support des acl par défaut ?
-Sinon, la version Dapper à le support des acl par défaut ? Auquel cas, j'update.

Merci.

Forum Linux.général Streaming à partir d'une carte tuner FM

Posté par .
Tags : aucun
0
6
avr.
2006
Bonjour,
Je cherche un moyen d'écouter la radio FM provenant de ma carte tuner (les flux ogg de Radio France sont de trop mauvaise qualité) sur un autre PC connecté au réseau.
Je sais streamer de la vidéo et la TNT avec VLC et c'est nickel.
Par contre, pour la radio, je ne vois pas.

Une idée ?

Forum Linux.général Squid et DNS derrière un firewall.

Posté par .
Tags : aucun
0
28
mar.
2006
Bonjour,
J'ai configuré un proxy SQUID au boulot.
Celui-ci s'authentifie sur le proxy d'entreprise et marche nickel.
Ainsi je n'ai pas besoin de m'authentifier sur le proxy de la boite.
J'ai voulu le configurer en proxy transparent et je me heurte à un problème:
La résolution DNS est faite par le proxy de la boite et je vois pas comment configurer SQUID ou un serveur DNS local pour résoudre les noms.
Une idée ?

Forum Linux.général Changement impromptu d'adresse IP !

Posté par .
Tags : aucun
0
27
jan.
2006
Bonjour,
Il vient de m'arriver un truc curieux:
J'ai fait un ifconfig et je me retrouve avec cette adresse IP:
169.254.17.193
Normalement je devrais être en 192.168.0.2, je suis derrière la Freebox en mode routeur.
D'ailleurs quand ça m'est arrivé l'adresse 192.168.0.2 pingait aussi (même temps de réponse que l'adresse donnée par ifconfig.
Pendant un bon moment (quelques heures) je me suis retrouvé avec une adresse en 82... le mode routeur de la Freebox avait du foirer, ça m'est arrivé (...)

Forum Linux.général Boitier TNT USB Yakumo et VLC

Posté par .
Tags :
0
6
jan.
2006
Bonjour,
J'ai acheté un boitier TNT USB Yakumo (modèle générique vendu aussi sous d'autres marques).
Après quelques RTFM, ça marche nickel.
Je suis sous Debian Etch (mais sous Kubuntu c'est pareil).
Kaffeine m'a scanné les chaines et marche parfaitement.
Mplayer marche aussi.
Mais pas VLC
Si j'essaye:
vlc -v dvb:// --dvb-frequency=490000000 --dvb-adapter=0 --dvb-bandwidth=8 --program=261
(je suis sur Bordeaux)
J'ai:
VLC media player 0.8.4 Janus
[00000269] main demuxer warning: no access_demux module matched "dvb"
[00000270] dvb access warning: CAMInit: opening CAM (...)

Forum Linux.mandriva Icones médias amovibles sur Mandriva 2006

Posté par .
Tags : aucun
0
31
oct.
2005
Bonjour,
Comment faire apparaître les icônes des périphériques amovibles sur le bureau de Kde ?
Si je configure ce mode dans Kde cela n'a aucun effet.
J'ai lu que c'était fait exprès et qu'il fallait utiliser l'icône Périphériques sur le bureau. Il parait que c'est plus user friendly. C'est vrai que c'est vachement plus simple de balayer toutes les icônes de disque pour trouver laquelle correspond à une carte SD (l'icône est la même que celle d'une partition de disque (...)

Forum Linux.debian/ubuntu Boot moins préhistorique.

Posté par .
Tags : aucun
0
31
oct.
2005
Bonjour,
Il y a un truc qui m'agace sur la Debian c'est le paquet de lignes qui défilent au boot. Ca ne sert à rien vu qu'on ne voit pas si quelque chose se passe mal (ça défile trop vite).
Il n'y a pas moyen d'avoir un système simple de type [OK] / [FAIL] comme sur d'autres distribs ? Pas un truc à la Usplah (j'ai pas envie de patcher le noyo) mais un machin plus joli et utilisable en (...)

Forum Linux.debian/ubuntu Dépots testing incomplets ?

Posté par .
Tags : aucun
0
31
oct.
2005
Bonjour,
Dernièrement, j'ai voulu m'installer une petite Debian.
Je lance l'install réseau de la Sarge. Tou est Ok.
Je veux passer en testing, donc je remplace tous les stable/sarge par testing dans mon source-list comme je faisait d'habitude.
Je veux ajouter des applis et là soit elles ne sont pas trouvées soit j'ai des problèmes de dépendances.
Je vais faire un tour sur la liste des packages Debian et je vois que pleins de packages sont dans stable/unstable mais pas (...)

Forum Linux.général Molette sur clavier Trust Siverline.

Posté par .
Tags : aucun
0
14
mar.
2005
Bonjour,
J'ai acheté un clavier Trust Silverline USB.
Première chose, impossible de le faire marcher en USB,passage du kernel 2.6 au 2.4 et là youpi, ça fonctionne et en plus mon Palm synchronise en USB sans manips hasardeuses.
PS: Je suis sous Sarge.

Deuxième chose, la molette ne marche pas, xev ne retourne aucun code (pour les touches supplémentaires, par contre c'est bon).
Quelqu'un a réussi à faire marcher cette molette ?
Je me demande si la molette émule des (...)