Forum Linux.gentoo Problèmes de notifications avec akregator

Posté par .
Tags : aucun
0
23
mar.
2005
Bonjour à tous,

Je sais que c'est malheureux de rester devant son PC par un temps pareil (20° extérieure) mais il y a quelquechose qui ne fonctionne pas dans kde 3.4 alors qu'il n'y a pas de raison pour cela.

Voila j'utilise Fedora Core 3 au boulot et Gentoo à la maison, j'ai mis a jour kde (3.4.0) sur la Fedora et j'utilise activement akregator.
Dès que j'ai une nouvelle, il affiche une fenetre de notification passive qui disparait après (...)

Forum Linux.gentoo son aigu persistant

Posté par .
Tags : aucun
0
12
mar.
2005
Bonjour,

J'ai un gros problème de son sous Gentoo :
J'ai un son aigu, genre larsen, constant et plutôt énervant car couvrant tout autre son. Ce qui est étrange c'est que c'est arrivé du jour au lendemain : Il y a encore une semaine tout marchais bien, et à part les mise à jour rien n'a été installé (juste VMWare mais je ne vois pas le lien)
La carte son est une sound blaster live donc module emu10k1
Noyau : (...)

Forum Linux.gentoo linux et infrarouge

Posté par (page perso) .
Tags : aucun
0
8
mar.
2005
Salut tout le monde

Alors j'ai acheté à l'époque ou je trainnais encore sous l'os de Redmond un récepteur (peut être émeteur) infrarouge qui se branche sur le port infrarouge de ma carte mere.
Cela fait maintenant quelques soirées que j'essais d'installé LIRC sans succes.

J'ai essayé le driver default, lirc_serial en cours mais je n'ai pas de réponse (ou je ne rien compris au divers howto et j'ai pas regardé la ou il fallait).

Alors si vous avez qques (...)

Forum Linux.gentoo se connecter a ssh en evitant un proxy-firewall

Posté par .
Tags : aucun
0
3
mar.
2005
Salut ! Tout d'abord j'espere que cette qusetion se trouve dans la bonne rubrique.

En fait je voudrais me connecter via putty ou ssh secure shell sur un serveur ssh mais je suis derriere un proxy/firewall qui ne laisse passer que le traffic vers les ports 80 et 443. Mon serveur ssh tournant sur le port 22,n je ne peux donc y acceder. Existe-t-il un moyen pour contourner ce probleme (par exemple je sais pas peut etre puis je encapsuler (...)

Forum Linux.gentoo Probleme urgent

Posté par .
Tags : aucun
0
12
fév.
2005
Salut a tous

Voila je viens de perdre windows xp et je me retrouve avec un pc sans systeme d'exploitation

donc je lance le DvD de linux gentoo (eu dans le mag Linux+)
et je ne sais pas comment on fait pour l installer sur un disque dur car c est seuleument expliquer pour des disques durs partitiones
Donc aider moi je suis perdu et je besoin de mon pc de toute URGENCE...

Merci d'avance

Forum Linux.gentoo Build pour un hôte différent de celui d'origine

Posté par .
Tags : aucun
0
11
fév.
2005
Bonjour!

J'aurais aimé savoir dans quelles mesures il était possible de construire un système pour une machine différente de celle qui effectue le build. Je m"explique. Je voudrais que mon Athlon64 construise ma gentoo de A à Z pour mon pentium 3 (optimisation march=i686). J'ai la possibilité de monter le système de fichier du p3 en NFS.

Des idées?

Forum Linux.gentoo probleme utilisation d'un micro sous gentoo (pour skype)

Posté par .
Tags : aucun
0
4
fév.
2005
bonjour,

je voudrais utiliser un micro (un truc pour envoyer du son, on est bien d'accord :) sous gentoo pour le logiciel skype.

je peux ecouter du son pas de probleme, skype utilise le device /dev/dsp que j'ai bien.

Je suis quasi debutant, je ne sais pas si je dois changer des options dans le noyau ou le probleme vient d'autres chose.

merci d'avance,

Alex

Forum Linux.gentoo pbl de packet

Posté par .
Tags : aucun
0
31
jan.
2005
un emerge world traditionnel me renvoi :
[16:47]-[root@godstation]~# emerge world Calculating world dependencies / !!! All ebuilds that could satisfy ">=x11-base/opengl-update-2.1_pre1" have been masked. !!! One of the following masked packages is required to complete your request: - x11-base/opengl-update-2.1_pre4 (masked by: ~x86 keyword) For more information, see MASKED PACKAGES section in the emerge man page or section 2.2 "Software Availability" in the Gentoo Handbook. !!! (dependency required by "media-video/ati-drivers-8.8.25-r3" [ebuild]) !!! Problem with ebuild media-video/ati-drivers-8.8.25-r3 !!! Possibly a DEPEND/*DEPEND problem. (...)

Forum Linux.gentoo Probleme d'emerge world

Posté par .
Tags : aucun
0
28
jan.
2005
Petit probleme avec emerge world

j'ai fais une maj normal ...

en faisant merge world j'avais que 2 packet a mettre a jour :

au depart :


[16:10]-[root@godstation]/home/god# emerge world
Calculating world dependencies ...done!
>>> emerge (1 of 2) app-cdr/k3b-0.11.18 to /
>>> md5 src_uri ;-) k3b-0.11.18.tar.bz2
>>> Unpacking source...
>>> Unpacking k3b-0.11.18.tar.bz2 to /var/tmp/portage/k3b-0.11.18/work
* Applying k3b-0.11.17-noarts.patch ...



et voila l'erreur au milieu d'une comple :
a l'arrivé:


grep: /usr/lib/gcc-lib/i686-pc-linux-gnu/3.3.4/libstdc++.la: No such file or directory
/bin/sed: can't read /usr/lib/gcc-lib/i686-pc-linux-gnu/3.3.4/libstdc++.la: (...)

Forum Linux.gentoo [GENTOO][AMD64][enlightenment 16.6] pas de texte dans les menus

Posté par .
Tags : aucun
0
21
jan.
2005
Bonjour,

J'ai récemment installé enlightenment sous gentoo. Mais je n'ai aucun
texte dans les menus. Je n'ai jamais eu de problème de ce genre sur les autres window manager.

J'imagine que c'est un problème de font non ou mal installé.

Dans les logs de xorg, il y a cette ligne :
"Could not init font path element /usr/share/fonts/local/, removing from
list!"
Je ne suis pas sûr que cela ai un rapport.

Si quelqu'un voit d'où vient le problème ou sait (...)

Forum Linux.gentoo Pb enemy territory avec ma souris

Posté par .
Tags : aucun
0
15
jan.
2005
Bonjour,

Suite au passage d'xfree a xorg-11 (sous gentoo) ma souris est devenu folle sous enemy territorry. TOut fonctionne bien sous gnome, je peux lance et, dans le 1er ecran d'et tout marche, quand je rentre dans une partie la souris devient folle,
incontrollable, dirigé vers le bas ...

j'ai trouvé un mec avec le même pb que moi, mais pas de solution
http://www.linuxquestions.org/questions/showthread.php?s=&threa(...)

Si qq un a la solution merci.

Forum Linux.gentoo RAID + LVM

Posté par (page perso) .
Tags : aucun
0
13
jan.
2005
Salut les gentooistes

Je suis en train d'essayer de mettre en place du raid5 software et du lvm2.

Pour le moment j'ai deja 1 pb : Le lvm2 est reconnu un demarrage sur deux et bien sur il n'y a pas grands chose de logguer vue que var est sur le lvm. Avez vous le même pb et avez vous des solutions, pistes de solution?

Sinon je vois un deuxieme probleme se profilé, il faut que le raid se lance (...)

Forum Linux.gentoo Configuration de Lilo

Posté par .
Tags : aucun
0
28
déc.
2004
Bonjour,

Je suis récemment passé (hier soir, en fait) d'une Suse avec Grub comme bootloader à une Gentoo avec Lilo (pour profiter de l'option -R qui permet de forcer le choix de l'OS au prochain démarrage, fort pratique dans le cas d'une administration distante !).

Problème : lorsque je choisis l'entrée "Gentoo" du menu de Lilo, l'écran devient noir et les voyants "verrou numérique" et... euh... celui qui se trouve à sa droite (faudra que je me renseigne sur sa (...)

Forum Linux.gentoo Wired 0.11

Posté par .
Tags : aucun
0
27
déc.
2004
bonjour à tous,

Je m'intéresse un peu à la MAO. Le logiciel Wired sorti il y a peu en version 0.11 n'a pas l'air mal (au vu des screenshots). Il est cependant assez difficile à compiler.

Savez-vous où je pourrais trouver une version déjà compilée "statique" (avec toutes les dépendances).

Gentooistes, savez-vous s'il existe un ebuild? (j'ai rien trouvé).

Merci d'avance.

Forum Linux.gentoo Full-Duplex

Posté par .
Tags : aucun
0
26
déc.
2004
Quelqu'un pourrait-il m'indiquer comment obtenir un son full-duplex sous Fluxbox ?

Imaginons que je suis en train de jouer de la musique sur XMMS:

Si je lance un film sur Xine, le film va tourner, et le flux audio va se retrouver sous forme de fichier dans mon home... Ce qui me permettra, petit vénard que je suis, d'écouter la piste sonore de mon film après l'avoir vu...

Oui je sais, vous allez me demander où est l'utilité de (...)

Forum Linux.gentoo Probleme Apache2.0

Posté par .
Tags : aucun
0
14
déc.
2004
Donc je vous ésplique mon problème

apache 2.0 + php installé avec succés fonctionne

je crée un repertoire /pub a la racine htdocs

quand je tente de me connecter ex:

http://ipay/pub/(...)

je cite :

"Forbidden

You don't have permission to access /pub/ on this server."

qu'est ce qu'il faut que je modifi dans le apache2.conf pour que je puisse accéder a mes repertoires

j'ai installé nagios...idem le probleme persiste

je tape mon adresse http://ipay/nagios/cgi-bin/(...)

Forbidden

You don't have permission to (...)

Forum Linux.gentoo Plantage lors de la mise en veille ecran ( sous console )

Posté par .
Tags : aucun
0
13
déc.
2004
Comme c'est écrit dans le titre !! j'ai un plantage dès que le pc/serveur ce met en veille écran ( sous console ) je n'utilise pas d'environement graphique

dès qu'on touche une touche pour que la mise en veille sans va ! planté ! le clavier clignote ( MAJ + ARRETE DEFIL )

Que faire ???

j'ai déjà essayer

tux root # setterm -powersave off

SANS SUCCES !!

quelqu'un pourrait m'aider ???? sachant que ce serveur va tourner sans interruptions (...)

Forum Linux.gentoo Gentoo utile pour très vieux PC ?

Posté par (page perso) .
Tags : aucun
0
13
déc.
2004
Voila, j'ai un très vieux PC (pentium 166, pas trop de disque, 48 Mo de RAM).
Aujourd'hui, j'ai fait tourner avec succès un Debian Woody. Son utilisation reste simple : console graphique d'accès à internet (X, XFCE, navigateur, mail, client jabber, client IRC, ...).
Bref, ça marche, mais ça rame...

Pensez-vous qu'une distribution type Gentoo (ou les binaires sont recompilés spécifiquement pour cette architecture) peut améliorer un peu les choses ?
Si oui, dans quelle mesure ?

Si vous avez (...)

Forum Linux.gentoo Pb: kernel panic -not syncing : vfs: unable to mount root fs on unknown - block (0.0)"

Posté par .
Tags : aucun
0
11
déc.
2004
Bonjour,
J'ai récamment installé une Gentoo sur mon pc actuel avec un kernel 2.6.9 :

Athlon Xp Barthon 2500+
DD 160 SATA maxtor
DD 160 IDE maxtor
1Go Ram
Ati radeon 9600pro

J'ai effectuer le debut de l'installation sans trop de problèmme, mais lors du redémarrage, il lance le noyau et c'est la qu'arrive l'erreur fatale : "kernel panic -not syncing : vfs: unable to mount root fs on unknown - block (0.0)"

Voila, j'ai déja fait le tour de (...)

Forum Linux.gentoo arts, KDE, ooo-ximian

Posté par .
Tags : aucun
0
26
nov.
2004
Bijour...

2 choses :
- Une petite question : Je voulais savoir si l'un d'entre-vous connaissais les répercussions d'une désactivation du useflag "arts" pour KDE. Je ne me sers pas d'arts en dehors des notifications sonores de KDE. Seront-elles encore disponibles?

- Un autre petite question : Savez-vous où est-ce que je pourrais me procurer un paquet binaire de openoffice-ximian (1.3.5-r1 si possible) pour pentium3 ou inférieur avec au moins le useflag kde d'activé?

Merci de toutes vos réponses éclairées.


(...)

Forum Linux.gentoo Micro casques plantronics sous gentoo

Posté par .
Tags : aucun
0
25
nov.
2004
Bonjour,

Je ne m'y connais pas du tout en informatique, cependant, je voudrais offrir le modèle audio 20 de plantronics à mon conjoint. Je voudrais être certaine qu'il pourra l'utiliser, car la description du produit mentionne " fonctionne sous Windows ". Je ne sais pas quelle carte son il possède, mais son portable est un sony vgn s2hp. Quelqu'un saurait-il me renseigner ?
Si ce micro-casque ne convient pas, pouvez-vous m'en conseiller d'autres compatibles gentoo.

Merci d'avance.

Forum Linux.gentoo Impossible de lancer xine

Posté par .
Tags : aucun
0
20
nov.
2004
Je suis sous gentoo et depuis quelques temps impossible d'utiliser xine il se referme de suite avec ce message dans la console :


Inconsistency detected by ld.so: ../sysdeps/generic/dl-tls.c: 72: _dl_next_tls_modid: Assertion `result <= _rtld_local._dl_tls_max_dtv_idx' failed!


J'ai essaye plusieurs solutions trouvé sur le net (re-émerger xine-lib après un opengl-update xorg, supprimer libmikmod) mais rien ne marche.
J'utilise ACCEPT_KEYWORD="~x86" mais c'est la même version de xine-ui/xine-lib qui est en "stable", c'est p-e a cause d'une autre lib mais laquelle ?

Forum Linux.gentoo HAL, linux26-headers et kernel 2.6.9

Posté par .
Tags : aucun
0
20
nov.
2004
J'aimerais installé HAL pour faire marcher UsbMassStorage avec un lecteur de cartes ( http://ccomb.free.fr/wiki/wakka.php?wiki=UsbMassStorage(...) ).
Seulement ayant le noyau 2.6.9, le linux26-headers-2.6.8.1 qui semble être la dernière version ne veut pas s'installer.

Savez-vous quand est-ce que le linux26-headers-2.6.9 sort et pourquoi ce genre de truc n'est pas synchronisé avec la sortie du noyau?

Forum Linux.gentoo Problème lors d'une compilation, à qui faire un rapport de bogue?

Posté par .
Tags : aucun
0
20
nov.
2004
En voulant emerge vlc-0.8 j'ai eu l'erreur à la compilation de libmpeg2:
8<----------------------------------
ude/SDL -D_REENTRANT -o corrupt_mpeg2 corrupt_mpeg2.o getopt.o
libtool: link: cannot find the library `/usr/lib/gcc-lib/i386-pc-linux-gnu/3.3.4/libstdc++.la'
make[1]: *** [mpeg2dec] Erreur 1
make[1]: Leaving directory `/var/tmp/portage/libmpeg2-0.4.0b/work/mpeg2dec-0.4.0/src'
make: *** [all-recursive] Erreur 1

!!! ERROR: media-libs/libmpeg2-0.4.0b failed.
!!! Function src_compile, Line 55, Exitcode 2
!!! emake failed
!!! If you need support, post the topmost build error, NOT this status message.
-------------------------------------->8

Si je fais:
>locate libstdc++.la
/usr/lib/gcc-lib/i686-pc-linux-gnu/3.3.4/libstdc++.la


J'ai fais un lien symbolique (...)

Forum Linux.gentoo distcc et plantage d'une machine

Posté par .
Tags : aucun
0
17
nov.
2004
J'ai un portable avec P!!! 500MHz sous Gentoo, donc la compilation met un peu de temps pour les gros morceaux genre KDE, Firefox etc. J'ai une Via Eden à 1GHz sous FC1, j'ai installé distcc et distcc-server 2.18.2. Malheureusement la machine Via plante aléatoirement (lors de "emerge gaim 1.0.2-r1"), alors qu'elle est très stable en général comme serveur fichiers,internet et de base de donné. Je ne sais pas pourquoi, mais le résultat est que la compilation en cours reste coincé. (...)