Forum Linux.gentoo distcc et plantage d'une machine

Posté par .
Tags : aucun
0
17
nov.
2004
J'ai un portable avec P!!! 500MHz sous Gentoo, donc la compilation met un peu de temps pour les gros morceaux genre KDE, Firefox etc. J'ai une Via Eden à 1GHz sous FC1, j'ai installé distcc et distcc-server 2.18.2. Malheureusement la machine Via plante aléatoirement (lors de "emerge gaim 1.0.2-r1"), alors qu'elle est très stable en général comme serveur fichiers,internet et de base de donné. Je ne sais pas pourquoi, mais le résultat est que la compilation en cours reste coincé. (...)

Forum Linux.gentoo USE mmx et sse sur amd64, et KDE

Posté par (page perso) .
Tags : aucun
0
8
nov.
2004
Bonjour forum
J'ai installé une gentoo sur un portable ACER 1511LMi, AMD64, et ça marche vraiment très bien, seulement 2 petites choses me chagrinent:

-dans le make.conf, j'ai ajouté (entre autres) les USE mmx et sse (qui, d'après ce que j'ai lu, sont supportés par l'AMD64), or, quand je fais un etcat -u, ou emerge -av sur certains paquettages (mplayer, mpg123, etc...), les USE mmx et sse sont désactivés (j'ai même (-mmx) dans la sortie verbeuse de emerge -a). Où (...)

Forum Linux.gentoo Acer Aspire 1350 - Chapitre Premier

Posté par .
Tags : aucun
0
4
nov.
2004
Après avoir longuement hésité et glanné des infos à son sujet sur le net, j'ai fini par tenter d'installer une gentoo tout fraîche sur mon portable.

Première tentative avortée: installer sur un disque dur externe USB2, c'est surement plus courageux, mais ça marche assez mal. A plus forte raison vu ce que j'apprendrais plus loin...

Seconde tentative, relativement réussie: une gentoo qui boote et qui semble fonctionner normalement (en mode console) sur un noyau 2.6.9 (lourdement patché à la sauce (...)

Forum Linux.gentoo Configuration des "gnome-terminal"s

Posté par (page perso) .
Tags : aucun
0
5
oct.
2004
Bonjour

J'ai une petite gentoo d'installé presque tout bien... Les caractère s'affichent bien partout sauf dans les "gnome-terminal"s. J'aimerais bien que ces terminaux prennent par defaut l'encodage UTF8 (ou a defalut latin9/iso-8859-15) mais pour le moment en curent local il me met ANSI_X3.4-1968.

Voila, merci d'avance

Forum Linux.gentoo Probleme de boot : VFS: Cannot open root device

Posté par (page perso) .
Tags : aucun
0
2
oct.
2004
Bonjour à tous,

Je viens juste de finir d'installer mon systeme (les détails du system hard et soft seront listé ci-dessous), mon ordinateur redémarre, grub est moche mais boot mon windows XP, mais pas mon Linux. Je bute à chaque fois sur le message d'eereur suivant :

VFS: Cannot open root device "hda4" or unknown-block(3,4)
Please append a correct "root=" boot option
Kernel panic: VFS: Unable to mount root fs on unknown-block(3,4)


Je me demande alors si j'ai correctement attribué (...)

Forum Linux.gentoo Erreur d'orignine trouble

Posté par (page perso) .
Tags : aucun
0
1
oct.
2004
Bonjour tout le monde.

Voila, j'ai un petit probleme avec ma gentoo :

pendant un emerge -Duv world les 3 derniers packages refusent de se compiler et me renvoient cette erreur:

/usr/sbin/ebuild.sh: ./configure: /bin/sh: bad interpreter: Permission denied

Je ne vois pas trop d'ou cela peut venir sachant que :
- /bin/sh est un lien valide vers /bin/bash
- /bin/sh, /bin/bash/ ~package/configure et /usr/sbin/ebuild.sh son en 755
- mon systeme de fichier a la place necessaire (/var/tmp/portage a 66G de (...)

Forum Linux.gentoo son qui lag avec alsa + linux-2.6.8-gentoo-r3 ?

Posté par .
Tags : aucun
0
29
sept.
2004
J'ai un truc un peu etrange sur une install recente de gentoo et je ne vois vraiment pas comment prendre le pb.

En gros j'ai une carte son
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)

je la fait marcher avec alsa. J'obtiens bien du son, j'arrive meme a lire mes ogg favoris avec xmms ou autre. Mon pb est que j'ai des lag (pas de son pendant 1 a 3 secondes) entrecoupes de 10 (...)

Forum Linux.gentoo Warning de SSHD

Posté par .
Tags : aucun
0
21
sept.
2004
J'ai mis en place un authentification uniquement par clés RSA sur serveur SSH tout fonctionne correctement excepté que lorsque j'ai de me "logger" avec un utilisateur n'ayant pas de clé enregistrée sur le serveur je recois un warning su serveur
Permission denied (publickey,keyboard-interactive).
.

Jusque là c'est normal mais j'aimerais que le serveur ne reponde même pas ça, qu'il ne dise rien du tout, pour les utilisateurs sans clé, ou avec la clé mais ne connaissant pas sa passphrase. J'ai (...)

Forum Linux.gentoo pam_usb

Posté par .
Tags : aucun
0
17
sept.
2004
Est ce que quelqu'un a déjà réussi à utiliser le module pam_usb, je souhaiterais remplacer l'authentification en console par mot de passe par ce module.

J'ai rajouté 'auth sufficient /lib/security/pam_usb.so !check_device debug' dans le /etc/pam.d/system-auth.

P.S.: La cerise sur la gateau serait de pouvoir utilisé le même type d'authentification pour un ssh-add

Forum Linux.gentoo pam_ssh_agent

Posté par .
Tags : aucun
0
16
sept.
2004
Comme expliqué dans la doc de pam_ssh_agent j'ai rajouter

session optional pam_ssh_agent.so

dans /etc/pam.d/system-auth, mais ça n'a fait pas le ssh-add comme attendu,
qu'est ce que je dois modifier d'autre?

Forum Linux.gentoo Cherche bon mirroir gentoo

Posté par (page perso) .
Tags : aucun
0
13
sept.
2004
Salut,

Dans mon make.conf j'ai :
GENTOO_MIRRORS="ftp://mir.zyrianes.net/gentoo/(...)
http://mir.zyrianes.net/gentoo/(...) ftp://ftp.snt.utwente.nl/pub/os/linux/gentoo(...)"

Je vais pas vous mentir, j'ai généré ça avec un mirrorselect -a -s3.
Le problème c'est qu'il est pas super à jour pour tout (par exemple xpdf est en version 2.03)...
Du coup j'aimerais savoir quels sont les mirroirs que vous utilisez pour que je puisse enfin changer cette ligne et avoir tous les derniers logiciels du moment !!

Merci d'avance !

Forum Linux.gentoo Terminal X ncd explora pro

Posté par .
Tags : aucun
0
6
sept.
2004
Voila, j'ai récupérer un boitier explora pro au travail, et j'aimerais bien pouvoir le faire marcher sous linux.

J'ai fouiller un peu les doc a droite et a gauche, mais il y a un truc que j'arrive pas a faire.

Lorsque le boitier boot, il se connecte avec tftp sur ma station ( ça ca marche) et recherche un fichier C0A80F03, que bien évidement il ne trouve pas.
Alors bon, moi je veux bien lui creer, mais je met quoi (...)

Forum Linux.gentoo Notes d'install

Posté par (page perso) .
Tags : aucun
0
31
août
2004
Voila, je suis en train de m'installé une Gentoo[1] et pour un premier contacte avec cette distribution j'ai choisi une stage 1, parce que pour démouller c'est plus rigolo.

Machine : Athlon-XP 2000+, carte réseau q-tech à base de Via-RhineIII, SoundBlaster 128 (ensoniq 1371), CM asus A7V333 (Via KT333 + ide/raid Promise 20276), 768Mo de ram, CG asus V8460 (GeForce 4 Ti 4600) Freebox ethernet.

Quelques choix : Kernel 2.6.8.1, Dirvers Nvidia proprio (et pas nv)
Départ du live-cd[2] : (...)

Forum Linux.gentoo Gentoo et DRI en 2.6x

Posté par .
Tags : aucun
0
27
août
2004
Salut!

Quelqu'un sait-il comment on fait marcher le DRI ?

Ayant un portable avec une radeon M6 LY (rv100) j'ai compilé le noyau avec les cases DRI radéon cochées.
Il y a bien "load dri et load glx" dans ma config X-free.
Pourtant les logs montrent que le dri n'est pas chargé.

J'ai bien tenté en désespoir de cause un "emerge xfree-drm" mais ça ne marche pas avec le 2.6.


Merci de vos conseils

Forum Linux.gentoo temps de compilation de Firefox ?

Posté par .
Tags : aucun
0
27
août
2004
quelqu'un peut-il m'indiquer son temps de compilation de Firefox, hors téléchargement et dépendances, ainsi que vitesse du processeur et éventuellement taille de la RAM ?


c'est pour comparer, ça a mis 90 minutes sur un Athlon 1800+ et dans 128 Mo de RAM (ça ne swappait pas).

MAIS la machine en question est virtuelle, et la machine physique était occupée (un peu) ailleurs.

Forum Linux.gentoo depots de packages compilés

Posté par (page perso) .
Tags : aucun
0
16
août
2004
bonjour,

pour mes besoins persos, je stocke mes packages binaires ( compilés avec amour ) sur un serveur web, de sorte de pouvoir les réutiliser partout ou ça pourrait m'etre utile et ainsi éviter de recompiler 20 fois les mêmes packages. ( à condition d'installer la gentoo sur le même type de plate-forme cela va de soit )

d'ou une question que je me pose ...

existe t-il d'autres sites web qui proposent ce genre de service ? ( mettre (...)