Forum Linux.gentoo Où est utilisé mon espace disque ?

Posté par .
Tags : aucun
3
4
nov.
2010
Bonjour à tous,

Je viens en quête d'une solution à mon problème d'espace disque sur mon / qui est rempli à 100% à quelques kilo prêt, sauf que je ne trouve pas ce qu'il le rempli avec la commande du -hs faite répertoire par répertoire qui sont sur le /.

Pour info je suis un novice en Gentoo et je reprend un serveur qui n'a pas été monté par moi.

Voici les informations dont je dispose :
uname -a donne (...)

Forum Linux.gentoo Question au développeur

Posté par .
2
29
jan.
2012

Salut à tous,

Je ne sais pas si vous vous rappelez, mais jusqu'à la version 2.28 de Gnome il y avait un onglet intitulé 'interface' qui a disparue depuis la version 2.30.

Voici le (bug) en question et le patch qui enlève cette onglet qui au passage m'étais utile et m'évitais de passer pas gconf-editor.

J'ai donc modifié ce patch pour faire réapparaître l'onglet en question.


Par contre, comme vous pouvez le constater les nouvelles fonctions sont en anglais et (...)

Forum Linux.gentoo Nepomuk

Posté par .
Tags : aucun
1
27
nov.
2011

Bonjour,

Un message en forme de bouteille à la mer, comme une dernière tentative.
Y a t il moyen de compiler tout kde sans le support de nepomuk ?

Forum Linux.gentoo Problème avec des règles udev

Posté par . Licence CC by-sa.
1
2
sept.
2014

Bonjour,

J'ai 2 adaptateurs differents pour manette console vers usb

looking at device '/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2/1-1.2:1.0/0003:0E8F:1006.000A/input/input26/js0':
KERNEL=="js0"
SUBSYSTEM=="input"
DRIVER==""

looking at parent device '/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2/1-1.2:1.0/0003:0E8F:1006.000A/input/input26':
KERNELS=="input26"
SUBSYSTEMS=="input"
DRIVERS==""
ATTRS{name}=="HuiJia USB GamePad"
ATTRS{phys}=="usb-0000:00:1a.0-1.2/input0"
ATTRS{uniq}==""
ATTRS{properties}=="0"

looking at parent device '/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2/1-1.2:1.0/0003:0E8F:1006.000A':
KERNELS=="0003:0E8F:1006.000A"
SUBSYSTEMS=="hid"
DRIVERS=="hid-generic"

looking at parent device '/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2/1-1.2:1.0':
KERNELS=="1-1.2:1.0"
SUBSYSTEMS=="usb"
DRIVERS=="usbhid"
ATTRS{bInterfaceClass}=="03"
ATTRS{bInterfaceSubClass}=="00"
ATTRS{bInterfaceProtocol}=="00"
ATTRS{bNumEndpoints}=="01"
ATTRS{supports_autosuspend}=="1"
ATTRS{bAlternateSetting}==" 0"
ATTRS{bInterfaceNumber}=="00"

looking at parent device '/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2':
KERNELS=="1-1.2"
SUBSYSTEMS=="usb"
DRIVERS=="usb"
ATTRS{bDeviceSubClass}=="00"
ATTRS{bDeviceProtocol}=="00"
ATTRS{devpath}=="1.2"
ATTRS{idVendor}=="0e8f"
ATTRS{speed}=="1.5"
ATTRS{bNumInterfaces}==" 1"
ATTRS{bConfigurationValue}=="1"
ATTRS{bMaxPacketSize0}=="8"
ATTRS{busnum}=="1"
ATTRS{devnum}=="6"
ATTRS{configuration}==""
ATTRS{bMaxPower}=="300mA"
ATTRS{authorized}=="1"
ATTRS{bmAttributes}=="80"
ATTRS{bNumConfigurations}=="1"
ATTRS{maxchild}=="0" (...)

Forum Linux.gentoo Évolution des paquets

Posté par .
Tags : aucun
1
6
oct.
2008
Les utilisateurs de Gentoo ne sont pas sans savoir que certains paquets sont masqués pour telle ou telle raison... Ma question est, est-il possible de savoir pourquoi un paquet est masqué et, va t-il être démasqué dans un avenir proche ?

Il existe bien le site http://packages.gentoo.org mais malheureusement, il ne semble pas apporter plus de détails que portage :(

Forum Linux.gentoo securite

Posté par .
Tags : aucun
1
7
jan.
2009
bonjour,

Un fichier pirate php s'invite régulièrement sur mon serveur dedié OVH
(gentoo 2006, release2)

Des sites web(php/mysql) sont hebergés dessus.
Je pense que la présence de ce fichier est la conséquence d'une attaque XSS
Un script malveillant distant doit être exécuté et créer ou uploader ce fichier!

A chaque fois, je le retrouve à la racine de chaque site.
Son propriétaire est l'utilisateur :
un ls -l donne :

-rw-r--r-- 1 repertoiredusite users 103174 jan 7 00:46 fichierPirate.php


J'ai (...)

Forum Linux.gentoo Service réseau ne veut pas démarrer

Posté par .
Tags : aucun
1
13
jan.
2012

Bonjour,

dans le cadre de mon travail, je me retrouve à travailler sur un système embarqué basé sur gentoo (funtoo).

Je dois donc activer eth1 au démarrage de la machine et j'ai donc suivi ce tutorial.

J'ai donc fais les manipulations suivantes:

  • création du script

    # cd /etc/init.d/
    # ln -s netif.tmpl netif.eth1
  • édition du fichier de configuration

    # vi /etc/conf.d/netif.eth1
  • ajout du script dans le runlevel par défaut

    # rc-update add netif.eth1 default

maintenant, je teste mon script (...)

Forum Linux.gentoo depots de packages compilés

Posté par (page perso) .
Tags : aucun
0
16
août
2004
bonjour,

pour mes besoins persos, je stocke mes packages binaires ( compilés avec amour ) sur un serveur web, de sorte de pouvoir les réutiliser partout ou ça pourrait m'etre utile et ainsi éviter de recompiler 20 fois les mêmes packages. ( à condition d'installer la gentoo sur le même type de plate-forme cela va de soit )

d'ou une question que je me pose ...

existe t-il d'autres sites web qui proposent ce genre de service ? ( mettre (...)

Forum Linux.gentoo temps de compilation de Firefox ?

Posté par .
Tags : aucun
0
27
août
2004
quelqu'un peut-il m'indiquer son temps de compilation de Firefox, hors téléchargement et dépendances, ainsi que vitesse du processeur et éventuellement taille de la RAM ?


c'est pour comparer, ça a mis 90 minutes sur un Athlon 1800+ et dans 128 Mo de RAM (ça ne swappait pas).

MAIS la machine en question est virtuelle, et la machine physique était occupée (un peu) ailleurs.

Forum Linux.gentoo Gentoo et DRI en 2.6x

Posté par .
Tags : aucun
0
27
août
2004
Salut!

Quelqu'un sait-il comment on fait marcher le DRI ?

Ayant un portable avec une radeon M6 LY (rv100) j'ai compilé le noyau avec les cases DRI radéon cochées.
Il y a bien "load dri et load glx" dans ma config X-free.
Pourtant les logs montrent que le dri n'est pas chargé.

J'ai bien tenté en désespoir de cause un "emerge xfree-drm" mais ça ne marche pas avec le 2.6.


Merci de vos conseils

Forum Linux.gentoo pam_ssh_agent

Posté par .
Tags : aucun
0
16
sept.
2004
Comme expliqué dans la doc de pam_ssh_agent j'ai rajouter

session optional pam_ssh_agent.so

dans /etc/pam.d/system-auth, mais ça n'a fait pas le ssh-add comme attendu,
qu'est ce que je dois modifier d'autre?

Forum Linux.gentoo Notes d'install

Posté par (page perso) .
Tags : aucun
0
31
août
2004
Voila, je suis en train de m'installé une Gentoo[1] et pour un premier contacte avec cette distribution j'ai choisi une stage 1, parce que pour démouller c'est plus rigolo.

Machine : Athlon-XP 2000+, carte réseau q-tech à base de Via-RhineIII, SoundBlaster 128 (ensoniq 1371), CM asus A7V333 (Via KT333 + ide/raid Promise 20276), 768Mo de ram, CG asus V8460 (GeForce 4 Ti 4600) Freebox ethernet.

Quelques choix : Kernel 2.6.8.1, Dirvers Nvidia proprio (et pas nv)
Départ du live-cd[2] : (...)

Forum Linux.gentoo web tv

Posté par .
Tags : aucun
0
11
mai
2005
Je cherche à réaliser une Web TV

1/ Je dois installer vlc comme serveur sous gentoo.
2/ Mettre une video en .avi sous Gentoo.
3/ Lire le flux video avec vlc sous Windows.


merci de votre aide

Forum Linux.gentoo Emerge kdelibs-3.3.2-r9

Posté par (page perso) .
Tags : aucun
0
24
juin
2005
Bonjour,

J'ai tenté ma chance sur les forums de Gentoo sans succès, je vous soumet donc la question.

Je n'arrive pas a faire un emerge correct de kdelibs sur mon iBook, voici les erreurs:


In file included from /usr/qt/3/include/qvaluelist.h:42,
from ../kdecore/kprocess.h:27,
from knewstuffgeneric.cpp:27:
In member function `QBackInsertIterator& QBackInsertIterator::operator++(int)':
cc1plus: internal compiler error: Segmentation fault
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:http://bugs.gentoo.org/>(...) for instructions.
The bug is not reproducible, so it is likely a (...)

Forum Linux.gentoo probleme carte graphique

Posté par .
Tags : aucun
0
5
août
2005
Bonjour,
je viens d'installer Gentoo 2005, ainsi que les drivers nvidia pour ma carte graphique Gforce 5600
Seulement le probleme est que je n'arrive pas a avoir une resolution superieure a 640x480 sous kde, pourtant les drivers nvidia ont l'air de bien se lancer (ecran Nvidia au demarrage et couleur 16 bits)

Si quelqu'un pouvai m'aider!!! :-) merci d'avance


Mon fichier xorg.conf est le suivant :

Section "ServerLayout"
Identifier "X.org Configured"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice (...)

Forum Linux.gentoo kde.desktop

Posté par .
Tags : aucun
0
17
nov.
2005
hello j'ai suprimé le fichier kde,desktop dans le /usr/share/xsessions/
et impossible de le remettre !!
il me dit E21: Ne peut rien changer, 'modifiable' est désactivé
comment faire...

Forum Linux.gentoo Terminal X ncd explora pro

Posté par .
Tags : aucun
0
6
sept.
2004
Voila, j'ai récupérer un boitier explora pro au travail, et j'aimerais bien pouvoir le faire marcher sous linux.

J'ai fouiller un peu les doc a droite et a gauche, mais il y a un truc que j'arrive pas a faire.

Lorsque le boitier boot, il se connecte avec tftp sur ma station ( ça ca marche) et recherche un fichier C0A80F03, que bien évidement il ne trouve pas.
Alors bon, moi je veux bien lui creer, mais je met quoi (...)

Forum Linux.gentoo Cherche bon mirroir gentoo

Posté par (page perso) .
Tags : aucun
0
13
sept.
2004
Salut,

Dans mon make.conf j'ai :
GENTOO_MIRRORS="ftp://mir.zyrianes.net/gentoo/(...)
http://mir.zyrianes.net/gentoo/(...) ftp://ftp.snt.utwente.nl/pub/os/linux/gentoo(...)"

Je vais pas vous mentir, j'ai généré ça avec un mirrorselect -a -s3.
Le problème c'est qu'il est pas super à jour pour tout (par exemple xpdf est en version 2.03)...
Du coup j'aimerais savoir quels sont les mirroirs que vous utilisez pour que je puisse enfin changer cette ligne et avoir tous les derniers logiciels du moment !!

Merci d'avance !

Forum Linux.gentoo pam_usb

Posté par .
Tags : aucun
0
17
sept.
2004
Est ce que quelqu'un a déjà réussi à utiliser le module pam_usb, je souhaiterais remplacer l'authentification en console par mot de passe par ce module.

J'ai rajouté 'auth sufficient /lib/security/pam_usb.so !check_device debug' dans le /etc/pam.d/system-auth.

P.S.: La cerise sur la gateau serait de pouvoir utilisé le même type d'authentification pour un ssh-add