Journal Faire coexister plusieurs versions de la Glibc

Posté par . Licence CC by-sa.
31
14
sept.
2014

Bonjour à tous,

Suite à la sortie de l'humble indie bundle 12, qui permet de disposer de 7 jeux natifs mais privateurs sous linux pour un prix de votre choix, je me suis retrouvé devant un problème que je partage avec vous. Attention gourou linux, tu peux passer ton chemin, ceci est un journal/tutoriel débutant…

Un des jeux inclus, SteamWorld Dig, nécessite la glibc 2.15 (dans les prérequis, il n'était indiqué que ubuntu 12.04). Pas de (...)