Forum Linux.général Application qui utilise le réseau

Posté par  . Licence CC By‑SA.
Étiquettes :
3
24
mai
2020

Salut à tous.
Voila, je viens de m'apercevoir qu'en permanence j'ai un débit montant d'environ 100 ko/s avec aucune application d'ouverte, sauf ma session (LXDE). Ces données passent par le wifi. Si je me connecte en filaire et désactive le wifi, je n'ai plus ça, le débit tombe à zéro. Je vois ce transfert de données depuis l'utilitaire centre de réseau de mageia. Comment savoir quelle application envoie ces données ?
Merci pour vos lumières !

Forum général.cherche-matériel imprimante laser

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
1
12
nov.
2019

Salut à tous.
Ça fait bien longtemps que je ne suis pas venu chercher de l'aide, comme quoi linux ça marche pas si mal, même plutôt bien !
En fait j'ai juste besoin de retour avant d'acheter une imprimante Laser N&B de base. Jusqu'à présent j'ai utilisé des HP sans trop de problème. Là je suis tenté par une brother. j'ai vu qu'on peut télécharger des rpm sur leur site. Est-ce que vous avez des retours sur ces imprimantes. C'est (…)

Forum Astuces.divers changer de disque systeme

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
23
mai
2018

Bonjour à tous,
J'ai besoin d'un peu d'aide, car je suis planté : voila, j'ai voulu mettre mon système sur un SSD neuf, jusqu'à présent j'ai un seul disque avec une partition / et une /home. / est sur sda1. pour ne pas tout réinstaller, je me suis dit que dd allait résoudre mon problème.
Je boote sur une live-usb fait une copie : dd if =/dev/sda1 of=/dev/sdb1 …
Ensuite, je vérifie que la copie a l'air de s'être bien (…)

Forum Programmation.python bug graphique matplotlib

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
1
1
fév.
2018

salut à tous,
Bon déjà en préambule, je n'y connais rien en programmation, mais j'ai voulu tester les possibilités de python associé avec numpy et matplotlib, Je récupère donc le code suivant pour avoir une exempla basique d'affichage d'une courbe :

#!/usr/bin/env python

import matplotlib.pyplot as plt
import numpy as np
x=np.linspace(-5,5,100)
plt.plot(x,np.sin(x))  # on utilise la
(…)

Forum général.cherche-logiciel logiciel de dessin

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
4
16
avr.
2017

Après avoir résolu mes soucis de configuration d'un tablette graphique wacom, étape suivante : but de cet achat n'est pas pour moi mais pour un artiste du dessin. De mon coté à part Gimp pour la retouche photo, je n'ai jamais rien testé. Gimp ne me semble pas forcément très adapté pour dessiner. Alors je suis a votre écoute pour tout logiciel plus ergonomique pour dessiner. L'utilisateur fait pour beaucoup du dessin au trait, jusqu'à présent au stylo noir ou (…)

Forum général.cherche-matériel configuration tablette wacom [resolu]

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
13
avr.
2017

Salut à tous,
Alors voila j'ai comme un souci avec un tablette graphique wacom.
J'ai acheté d'occasion une wacom intuo. Avant de l'acheter, je la teste sur mon ordi taf, un portable HP avec mageia 5. Elle est reconnue sans rien faire.
Arrivé à la maison, je fait un essai sur un ordi fixe avec mageia 5 et la rien !
Je reteste sur un autre portable avec mageia 5 aussi et la pas de pb ça juste marche.
J'essaye encore (…)

Forum général.cherche-matériel linux sur des portables LDLC

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
2
9
août
2016

Salut à tous,

Voila je recherche un portable et je n'ai pas envie de payer pour un windows que je virerai pour mettre un linux dessus. Les procédures de remboursement quand elles existent me semblent lourdent…
Du coup je suis allé voir chez LDLC leur propre modèles livrés sans OS. LDLC ne se mouille pas quant à la compatibilité avec linux, ils conseillent windows sans en dire plus.
Du coup est-ce que qu'il y a ici des retours sur des (…)

Forum Linux.débutant une blague avec encfs

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
1
14
mai
2016

salut à tous,

Alors voila j'ai comme un soucis. J'ai chiffré des dossiers avec encfs. Puis j'ai mis à jour mon système.
J'installe encfs, et la quand j'essaie de monter mon dossier chiffré j'ai comme message :
La configuration chargée n'est pas compatible avec l'option --reverse

J'ai bien regardé la doc, même si je ne suis pas certain d'avoir compris ce que fait cette option reverse, je ne l'utilise pas.
C'est comme si encfs l'utilisait à l'insu de mon plein (…)

Forum Linux.général histoire de fou avec une commande

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
3
12
nov.
2015

Bon j'ai un problème tordu et je suis largué après m'être bien pris la tête dessus :
J'ai une commande disons toto :
- si je fait which toto pour savoir ou elle se trouve j'obtiens par exemple /soft/blabla/toto.
- Si je tape "toto" dans mon terminal sa s'exécute visiblement sans erreur.
- maintenant si je tape /soft/blabla/toto j'ai "command not found"
- si je fais file /soft/blabla/toto j'ai ELF 32-bit LSB executable, … dynamically kinked…

Bon si quelqu'un a (…)

Forum Astuces.divers ré-écriture données exif

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
3
25
avr.
2015

Salut à tous,

Alors voila, je souhaiterais modifier une donnée exif sur un ensemble de photo assez important (environ 300 photos). Donc il me faudrait faire ça de façon scriptée. J'ai un lot de photos prises la semaine dernière qui sont avec l'année 2017 ! je voudrais corriger ça par 2015.
Je n'ai que du linux (mageia) à ma disposition.
Toutes les photos en question sont dans le même répertoire.
Merci à celui qui a une solution (simple) à me proposer (…)

Forum général.général probleme montage samba

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
31
août
2014

Salut à tous,

Alors voila j'ai comme un petit probleme avec samba pour acceder à mes fichiers :
j'ai un disque dur sur une box (via un port USB de la box).
Avec un gestionnaire de fichier (nautilus ou pcmanfm) j'arrive bien à accéder au contenu du disque.
Si je fais un montage en ligne de commande :
mount -t cifs //neufbox/sams250 smb_neufBox/ -o guest,uid=500,gid=500,rw
je peux (toujours en ligne de commande) descendre dans le répertoire, voir mes fichiers mais (…)

Forum Linux.mandriva config mageia 4 à l'aide...

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
1
26
mai
2014

Salut à tous,

suite à un passage de mageia2 vers mageia4 (installation depuis un live DVD sur clé USB)j'ai pas mal de problèmes à résoudre pour retrouver un poste de travail pleinement opérationnel :

1- l'affichage : avec Mageia2 j'avais galéré un peu pour activer la sortie DVI de la carte graphique (nvidia GT210), un "vieux" fichier xorg que j'avais gardé m'avait tiré d'affaire. Cette solution ne marche pas avec mageia 4 (le fichier xorg.conf est-il encore utilisé ?). Mon ecran (…)

Forum général.cherche-matériel configuration geforce 210

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
2
jan.
2013

Bonjour à tous,

JE viens de récupérer un nouveau PC. Il y a une carte graphique intégrée, mais j'ai ajouté une geforce 210 (Asus).
Je suis sous mageia2. Sans trop de difficulté j'ai configuré la sortie VGA en 1680x1050, mais impossible pour la sortie DVI. Elle reste bloquée à 640x480, ce qui fait pas beaucoup…
JE tourne en rond depuis plusieurs jours sans succès quelle que soit la méthode.
Si une bonne ame a la solution, je suis preneur.
Je (…)

Forum Linux.mandriva problème enigmail

Posté par  .
Étiquettes : aucune
0
16
jan.
2012

Salut à tous,
Alors voila, suite à un changement de version d'OS de mandiva 2009.1 vers mandriva 2010.2,
et donc changement de version de Thunderbird+enigmail, je n'arrive plus a déchiffrer les messages :
quand je clique sur un message chiffré, j'ai un bandeau rose dans lequel il est ecrit :
"Erreur - le déchiffrement a échoué; cliquez sur l'icône représentant une clef pour plus de détails "
si je clique sur détail j'ai "/usr/bin/gpg --charset utf8 --batch --no-tty --status-fd 2 (…)

Forum Linux.général probleme sortie dvi carte nvidia

Posté par  .
Étiquettes : aucune
0
16
avr.
2011

Salut à tous,

Alors voila, j'ai changé de carte graphique. J'ai acheté une geforce 6200. J'en ai profité pour migrer vers mandriva 2010.2. Voila j'ai principalement acheté cette carte pour utiliser la sortie DVI. Apres un peu de galere pour arriver a mettre la bonne résolution (1680x1050) que j'ai forcée en copiant mon ancien xorg.conf. Maintenant c'est le trou noir impossible sortir par la DVI (ecran noir), idem pour la sortie TV mais je m'en tappe un peu. l'utilitaire nvidia (…)