Forum Linux.général Modem 2, le retour. On y est presque :)

Posté par .
Tags : aucun
0
30
juin
2004
hip hip hip oura je suis sous suse9.1 et Konqueror là.
je suis loggé en root, je ne peux pas me logger autrement.
on me renvoit le message d'erreur suivant :

"You don't have suffisent permission to run
/usr/sbin/pppd

Please make sure that kppp is owned by root and has the SUID bit set."

si qq'un a une idée de la soluss, il est le bienvenue :)

merciii :D

Forum Linux.général configuration fastidieuse du trio clamav amavis-new postfix

Posté par .
Tags : aucun
0
29
juin
2004
Bonjour,
je viens de passer ma journée à tenter de configurer correctement les trois logiciels su-nommés mais en vain.
quand je lance mozilla mail, amavis ne vérifie toujours pas les nouveaux courriers...

voici les liens que j'ai suivis
http://tuxfr.info/index,,3,4.html(...(...))
http://www.gcolpart.com/howto/mail.php4#antivirus(...(...))
http://trustonme.net/didactels/?rub=174(...(...))
et comme on me l'a conseillé précédemment je poste aussi mes fichiers de conf en fin de message

Je pense ne pas être le seul dans ce cas, et après moult recherches sur la toile, il (...)

Forum Linux.général bluefish, il bug

Posté par .
Tags : aucun
0
29
juin
2004
Salut à tous,

j'ai un problème avec Bluefish.
(v0.12 de Debian Sarge et v0.13 compilé maison.)

Il ne sauvegarde pas toutes mes préférences.

Je ne veux pas avoir le panneau de gauche ainsi que les barres HTML et personnelle. Donc je les masque. (menu View)

Lorsque je relance Bluefish, les barres et le panneau sont revenus.

Comment cela se fait il ?
Avez vous le même problème ?
Avez vous pu le résoudre ?

Merci.

Forum Linux.général gAIM et MSN

Posté par (page perso) .
Tags : aucun
0
29
juin
2004
Je n'arrive décidément pas a me connecter à MSN avec gAIM ...
Que ce soit avec le protocole HTTP ou non
Sans protocole HTTP, jai l'erreur: Erreur à la lecture depuis le serveur de notification après envoi du mot de passe
Et avec jai: Malformed X-MSN-Messenger field

Je suis sous debian sid et j'ai gaim v 0.79-2

Par contre, je ne peux pas installer gaim-common et gaim-gnome:
gaim-gnome:
Dépend: gaim-common but it is not going to be installed
Dépend: libpanel-applet0 (...)

Forum Linux.général Gentoo: Faire une ~iso, faire un live-cd, bonus: un troll

Posté par .
Tags : aucun
0
28
juin
2004
bonjour,

Voilà au prix de quelques jours de sueur froides, j'ai réussi à avoir une gentoo qui marche très bien sur mon portable (un samsung v20, seule la gestion de la batterie n'est pas supportée, snif).

Je suis encore étudiant et beaucoup d'autres étudiants de ma promo ont exactement le même modèle.

1. Je voulais savoir s'il était possible de faire une sorte de mini-install de ma Gentoo pour eux.

J'ai deux impératifs:
1.1 Qu'ils puissent garder Windows en dual (...)

Forum Linux.général Encore une histoire de portable !

Posté par .
Tags : aucun
0
28
juin
2004
Bonjour à tous,

je voudrais acheter pour ma soeur un portable pas trop cher (besoins = bureautique, c'est à peu près tout) et lui installer mandrake dessus (c'est la seule distrib que je connaisse à peu près).

Suite à
http://linuxfr.org/2004/05/13/15986.html(...)
http://linuxfr.org/~kanard/7267.html(...)
http://linuxfr.org/~Torquemada/4213.html(...)
http://linuxfr.org/~smurfy/12182.html(...)
et autres http://linuxfr.org/~binarym/11959.html(...)

je me suis décidé pour ce modèle :
Kenitec A535 Athlon Mobile 1400+ 20Go 256Mo Combo
http://www.kenitec.net/fr/dept_17.html(...)
à 699 € chez PcWave

De là plusieurs questions :

1- Est-ce que y'en a parmi vous (...)

Forum Linux.général Musique sous Linux ?

Posté par .
Tags : aucun
0
28
juin
2004
Bonjour.

J'ai decide de me mettre a la "musique assistee par ordinateur", et pour Linux Google renvoie que des howto du siecle dernier la-dessus... Donc s'il y en a qui ont des experiences a partager, allons-y.

Niveau soft j'ai l'impression que Rosegarden est ce qui se fait de mieux, bien que je n'ai jamais reussi a faire sortir un son ; j'ai l'impression que les "instruments" qu'on peut selectionner ne sont que des instruments midi, j'ai pas trouve comment lui (...)

Forum Linux.général Monter une image iso de 3.8 Go

Posté par .
Tags : aucun
0
28
juin
2004
Bonjour à tous !

Voilà le problème : j'ai une image iso d'une taille de 3.8Go, et impossible de la monter... Vraisemblablement, c'est une image de DVD, mais le type de fs est bien iso9660 (en tout cas, je parviens à l'explorer avec isodump), et non udf comme certains DVD...

Le résultat de mount mon_image.iso mon_rep/ -o loop=/dev/loop0 -t iso9660 est
mount: Not a directory

Apparemment, il ne supporte pas que mon_rep/ soit un répertoire. Et lorsque je la monte (...)

Forum Linux.général kernel 2.6 et multiples luns

Posté par (page perso) .
Tags : aucun
0
27
juin
2004
Bonsoir,

j'ai un petit soucis avec les périphériques usb mass storage supportants les luns multiples. En effet, j'ai un lecteur mp3 possedant une memoire "built-in" et étendu avec une carte sd.

Sous les kernels 2.4.x, il me suffit de passer au boot max_scsi_luns=8 et de mettre ds /etc/modules.conf 'options scsi_mod max_scsi_luns=8' pour que la memoire built-in et la carte sd soit detectées. (voir http://fedoranews.org/krishnan/tips/tip044.shtml(...))

Mais avec le kernel 2.6.x, c'est une autre paire de manches. En effet, apparament seul (...)

Forum Linux.général AGP disabled sur ma carte Nvidia... :-(

Posté par (page perso) .
Tags : aucun
0
27
juin
2004
ça fait plusieurs fois que je trouve les performances de ma carte Nvidia GeForce4 MX un peu faiblardes sur mon Athlon 2500.

Aujourd'hui, j'ai découvert nvclock, un utilitaire qui permet d'overclocker sar carte nvidia. (apt-get install nvclock-gtk)

Or, quelle surprise ! Je découvre que l'AGP n'est en fait pas activé !!!

Sur mon Duron 800 avec GeForce2, je n'ai aucun problème.

Je vous laisse comparer :

Duron800/GeForce2

-- General info --
Card: nVidia Geforce 2 MX/MX400
PCI id: 0x110
GPU (...)

Forum Linux.général snd-intel8x0 et joystick

Posté par .
Tags : aucun
0
26
juin
2004
salut, quelqu'un a t il deja reussit a faire fonctionner un joystick branche sur le port midi d'une carte son integre i810 ? Chez moi apparament le module alsa detecte bien le port joystick, mais pas moyen d'utiliser le joystick ( la detection echoue lorsque je charge le module propre a la manette), meme joydump ne me renvoie rien de fabuleux... Enfin j'ai essaye de mettre ns558 en // mais la c'est le drame ca oupps ou segdefault (va falloir (...)

Forum Linux.général Plantages intempestifs

Posté par (page perso) .
Tags : aucun
0
26
juin
2004
Salut tout le monde, Je vous ecris parce que j'ai besoin de vos conseils. J'ai une machine neuve assemblée par moi-même dont toutes les pieces semblent fonctionner. Toutefois j'ai des plantages aleatoires en lisant des videos aussi bien avec mplayer qu'avec xine. Ces memes fichiers ne m'ont jamais posé le moindre probleme sur une autre machine. MPlayer se plaint qu'il y a eu une mauvaise utilisation de CPU/FPU/RAM et xine ne se prononce pas. J'ai aussi des plantages de Firefox (...)

Forum Linux.général Commentaires sur cfengine (produit de gestion de park info) sous debian

Posté par .
Tags : aucun
0
23
juin
2004

Bonjour a tous!!!

Si quelqu'un connait quelque peu cfengine et l'a deja installé et configuré et pouvant me donner qq critiques dessus ( positive ou/et negative) car je suis stagiaire en Admin Linux et je veux etre sur de ce que j'installe avant de me lancer la dedans.

Le but de mon stage est de centraliser, automatiser les differentes configuration de serveurs de mon Entreprise ( Apache, postgreSql, postfix…..)
Pensez-vous que cfengine soit adequat pour cela ????

Merci a tous

Cordialement

(...)

Forum Linux.général PHP 5 : veut pas

Posté par .
Tags : aucun
0
21
juin
2004
Bonjour tout le monde ;) Je me suis mis en tête d'installer PHP 5 sur Apache (pas Apache 2, l'ayant un peu détruit par un malencontreux rm -f dans /etc/apache2 et ayant la flemme de refaire toute la configuration). J'ai donc téléchargé PHP 5.0.0 rc3 et l'ai compilé avec: ./configure --prefix=/usr --with-config-file-path=/usr/lib --with-curl=/usr --with-dom --with-dom=/usr --with-dom-xslt --with-dom-exslt --with-expat-dir=/usr --with-gd=/usr --with-gettext=/usr --with-gnu-ld --with-jpeg-dir=/usr --with-kerberos --with-libxml-dir=/usr --with-mcrypt=/usr --with-mhash=/usr --with-openssl --with-png-dir=/usr --with-pdflib=/usr --with-regex=system --with-sablot=/usr --with-tiff-dir=/usr --with-ttf=/usr --with-xml --with-xsl=/usr --with-xmlrpc --with-xslt-sablot --with-zlib-dir=/usr --with-zziplib=/usr --with-zip=/usr (...)

Forum Linux.général movix²: mauvaise qualité

Posté par .
Tags : aucun
0
21
juin
2004
Salut, je cherche un peu d'aide pour utiliser movix², une distribution dédiée au lecteur multimédia MPlayer. Ma question est: pourquoi lorsque j'utilise movix2(derniere release), j'obtiens une qualité d'image inferieur à celle obtenue avec un player sous XP ? merci

Forum Linux.général kernel panic sur 2.6.6

Posté par .
Tags : aucun
0
21
juin
2004

yo , je viens de passer sous un kernel 2.6.6 j'etais en 2.4.26 (qui fonctionnait tres bien) et au boot j'ai un message :
VFS: cannot open root device "301" or hda1
Please append a correct "root=" option
Kernel panic : VFS unable to mount root fs on hda1

alors voila de plus je précise que j'ai compiler ce kernel comme un 2.4.x car je ne connais pas les changement de compilation du 2.6 si il y en a et (...)

Forum Linux.général Intérêt des drivers nforce ?

Posté par (page perso) .
Tags : aucun
0
20
juin
2004
J'ai un PC avec une carte mère nForce2 depuis 6 mois. Et je n'arrive pas à comprendre l'intérêt des drivers proprios nforce : http://www.nvidia.com/object/linux_nforce_1.0-0274.html(...) Certes, ma carte son est très foireuse (excellente qualité mais foireuse), je n'ai pas de VESA au dessus de 800x600 (et donc pas de framebuffer) mais je ne sais pas si ces drivers m'apporterait qqch... En plus, sont-ils compatibles kernel 2.6.7 ? Y'a t'il des retours d'expériences ? Merci...

Forum Linux.général GUI pour les drivers nvidia..

Posté par (page perso) .
Tags : aucun
0
20
juin
2004
http://c.delepine.free.fr/sc.png(...) quelqu'un a une idée de la façon d'obtenir un tel GUI pour régler les drivers nvidia ? ça fait plusieurs screenshots que je vois ça, et en plus celui-ci semble sous Debian comme moi, donc je me dis que ça doit être possible. Désolé pour le dupplicate de http://linuxfr.org/forums/15/2049.html(...) mais j'ai lu dans un journal que vu la fréquentation de ces forums, vallait mieux dupliquer, on m'en voudrait pas.

Forum Linux.général Neverball impossible à lancer

Posté par .
Tags : aucun
0
19
juin
2004
Après une recompilation de neverball, lorsque je tente de lancer neverball, j'ai un "./neverball: Couldn't find matching GLX visual" mais avec neverputt, pas de pbs. J'utilise SuSE Linux 9.0 avec un kernel 2.6.7(mais j'ai le même pb avec un kernel 2.4.26). Que faire? J'ai tracé le programme avec strace -f et j'ai uploadé le résultat sur http://yanou002.free.fr/nball(...)

Forum Linux.général installation systeme sur raid1 soft

Posté par .
Tags : aucun
0
18
juin
2004
Bonjour, Apres lecture de differents journaux, howto et autre, je n'arrive toujours pas a booter en raid1. Lilo marque Li puis 0x90 toute les secondes Je ne sais pas quoi faire, grub n'a pas marche non plus. J'ai teste deux methodes differentes a savoir le kernel avec les options raid1 et md en dur, avec le mkinitrd. Je voudrais eviter des solutions a base de boot sur cd ou disquette /clef usb. Si vous avez des conseils merci

Forum Linux.général Nopmbreuses requetes DNS par KDE

Posté par .
Tags : aucun
0
17
juin
2004
Bonjour. J'ai un petit problème avec KDE sous debian : lorsque je lance un programme sans que la connexion intenet ne soit établie (n'importe quel programme), le PC se "fige" pendant une bonne trentaine de secondes. Après vérification, ce sont des requêtes DNS qui sont faites. La requête porte sur le nom de ma machine "yvesd", et, bien sûr, reçoit un "no such name". Comment arrêter cela ? Et en plus je ne dois pas être le seul, parce que (...)