Forum Linux.général Problème d'affichage

Posté par .
Tags : aucun
0
10
juin
2004

Salut,

J'ai essayé la Mandrake 10, mais j'ai un affichage inadapté à la taille de l'écran. En fait, il est beaucoup trop grand et je peux me déplacer dessus avec ma souris un peu comme un écran pour mal voyant.

Que puis-je faire pour corriger ce problème ?

Merci

Forum Linux.général [Scripting] Pb avec read et découpage de mots

Posté par .
Tags : aucun
0
9
juin
2004
Voilà, J'ai ceci : #!/bin/zsh IFS="|" echo "1|2|3" | read UN DEUX TROIS echo $UN $DEUX $TROIS cela ne fonctionne pas, il ne fait aucune affectation, les variables sont vides. En revanche, si je tape ces commandes dans la console, ça passe. J'ai aussi testé : #!/bin/zsh IFS="|" echo "1|2|3" > param read UN DEUX TROIS < param echo $UN $DEUX $TROIS et ça marche. Bien sûr il n'y a aucun intérêt de passer par un fichier. Quelqu'un a la (...)

Forum Linux.général Questions aux developpeurs (les Filesystems sous Linux sont-ils compatibles Unicode/utf8 ?)

Posté par .
Tags : aucun
0
9
juin
2004
Salut, Pouvez-vous m'indiquer des sites Webs qui donnent des exemples avancés de codes pour Linux (un peu comme codeproject.com pour Windows) Je cherche a porter une application venant de Windows. Cette applications créé des fichiers avec des noms encodés en UNICODE. Est-ce que Linux supporte la creation de fichiers dont le nom n'est pas en ASCII/ISO-LATIN1 ? Par exemple, est-ce qu'un chinois ou un japonnais peut creer des fichiers avec des noms ayant des idéogrammes ? Si c'est possible, comment (...)

Forum Linux.général Problème d'installation avec Débian sid et testing

Posté par (page perso) .
Tags : aucun
0
7
juin
2004
Tout d'abord, je sais, c'est une version en développement pas la peine de me le rappeler. Voila, Cela fait deux mois que je télécharge le CD1 de la sid régulièrement, mais l'installateur ne veut toujours pas l'installer. Je choisit la langue, le clavier, les modules, le niveau des questions, il vérifie l'intégrité du CD (le md5, je suppose). Le problème arrive ici, il me propose : - Un shell. - De rebooter. Donc, il ne fait rien sur le disque, (...)

Forum Linux.général blocage de l'ecran sous Mdk 10.0 community

Posté par .
Tags : aucun
0
6
juin
2004
j'ai installe une mdk 10.0 community sur une machine que je viens de monter : AMD atlon xp 2600+ 256 Mo DDR et Radeon 9200 SE 128 Mo. Le probleme est que souvent tout se bloque et je ne peux plus rien faire, meme passer sur une console virtuelle. Plus de clavier ni de souris et ecran bloque. J'utilise X avec acceleration materielle 3D avec le pilote xfglr (ou un truc comme ca). Ce probleme arrive principalement avec des jeux. (...)

Forum Linux.général apt-get update && apt-get upgrade : ca boot pu

Posté par .
Tags : aucun
0
4
juin
2004
j'ai lancé un apt-get update && apt-get upgrade hier midi, beaucoup de paquet mis a jour dont le kernel (2.4.25-1-386), j'etait avant deja en 2.4.25. j'ai eu un message comme quoi il fallait que je reboot dès que possible pour reconstruire la dependances des modules (enfin c'est ce que j'en ai compris). Je l'ai donc fait dès qu'il a fini d'installer les autres paquets. et là, *boum* , le system ce bloque juste apres lilo : "Loading deb-2.4.25.1..............................................................." pis ca (...)

Forum Linux.général redhat

Posté par .
Tags : aucun
0
3
juin
2004
bonjour à tous, j'aurai juste besoin d'un renseignement : où peut-on encore se procurer une RedHat Advanced Server 2.1? télécharger ou commander les cds, peu m'importe. c'est la version 2.1 qui m'interesse pour rester compatible avec une solution antivirale (et non la 3.x qui est certifiée avec un noyau 2.6 sur lequel elle ne tourne pas encore...) est-ce bien la même distrib qu'une RH Entreprise Linux 2.1 AS ? la notation "entreprise" change telle quelque chose? si quelqu'un peu m'aider, (...)

Forum Linux.général Problème d'affichage Mandrake 10

Posté par .
Tags : aucun
0
2
juin
2004
Bonjour, J'ai installé une mandrake 10 Official et malheureusement l'affichage est extrêmement lent avec le noyau 2.6.3 (pas avec le 2.4.25). J'ai mis à jour le driver graphique NVIDIA (1.0-5336) et le noyau (2.6.6) mais le problème demeure. Voici ma conf : - AMD Athlon XP 2600+ - A7N8X Deluxe - 768 de RAM - GFORCE 4 MX440 en PCI Si quelqu'un a une idée je suis preneur. Merci d'avance. Chamoucha

Forum Linux.général Création d'un serveur domestique

Posté par .
Tags : aucun
0
1
juin
2004
Bonjour, J'ai un projet de serveur domestique dans les mois à venir, quand mes finances me le permettront :). Je comptais monter une machine assez puissante, à base de bi-opteron, qui me servira de machine à tout faire: routeur, firewall, ssh, apache, ftp, emule, cups, samba, serveur jabber, serveur half-life aussi... enfin tout quoi, pleins pleins de trucs. Mais plusieurs questions m'interrogent: 1) Un bi-opteron, est-ce vraiment sérieux? Si les bi-processeurs fonctionnent très bien sous linux, est-ce que toute ces (...)

Forum Linux.général entretien d'une mandrake

Posté par .
Tags : aucun
0
1
juin
2004
Bonjour, Chaque soir, avant de m'endormir je tape un: # urpmi.update -a && urpmi --auto-select && urpmi_rpm-find-leaves -g && updatedb && halt pour entretenir ma mandrake. mais peut être avez vous des idées pour compléter cette ligne? voila c'est tout merci

Forum Linux.général Reboot non désiré + appletalk

Posté par .
Tags : aucun
0
31
mai
2004
Bonjour, j'ai installé une mandrake sur l'ordinateur portable (Acer aspire 1355LC) d'un ami. Le seul problème qui reste à résoudre est que nous n'arrivons plus à l'éteindre : même en faisant un «shutdown -h now» il redémarre alors qu'il ne devrait pas. Quelqu'un aurait-il une solution à ce problème ? Sinon une question bonus : cet ami à) une imprimante qu'il utilisais sur son mac mais celle-ci se branchait sur un port appletalk (d'après ce que j'ai cru comprendre). Y (...)

Forum Linux.général passage a cooker + maj kernel

Posté par .
Tags : aucun
0
31
mai
2004
J'ai voulu passer la mdk de mon portable vers cooker. J'ai d'abord cherché sur le net comment faire, puis je l'ai appliqué. J'en ai profité en même temps pour urpmiser le kernel et kernel-source Puis, reboot. Et maintenant vient les problèmes. Depuis, si je boote sur l'ancien kernel, peu après le passage en mode graphique, l'affichage devient totalement brouillé (facon canal+ sans décodeur) y compris pendant la fermeture (sur un ctrl alt del) En +, le kernel 2.6.7-pre qu'il m'a (...)

Forum Linux.général ACPI : baisser l'utilisation du processeur

Posté par (page perso) .
Tags : aucun
0
31
mai
2004
Bonjour, J'ai un PC Asus avec un Pentium M dedans. L'ACPI semble bien marcher (batterie bien gérée, ventilo nickels, tout ça), mais j'ai l'impression que le proc est toujours à vitesse maximale, même quand je suis sur batterie... Mais je suis pas sûr de ce que je lis dans /proc/acpi : La puissance, c'est dans /proc/acpi/processor/CPU1/throttling ou .../power ? Dans throttling, j'ai 8 états possibles (de T0 à T7), dans power, j'en ai 3 (de C1 à C3). Avec la (...)

Forum Linux.général AMD64 - Bloque à l'installation mandrake

Posté par .
Tags : aucun
0
28
mai
2004
Bonsoir, Mon matériel étant: Western digital 200go Asus k8v-f AMD64 3000 Ati radeon 9800 PRO Au début, de l'installation, juste après l'écran d'accueil écran noir, j'apercois juste "ALT F1 < here>" "ALT F3" "ALt F5" et un "Welcome to mandrake ..." D'abord, ces trois raccourcies ne répondent pas ! Je sais plus rien faire, et mon lecteur de disque s'arrete :( J'ai tt essayer :(

Forum Linux.général Problème d'affichage de caractère accentués

Posté par .
Tags : aucun
0
28
mai
2004
Bonjour à tous! Voilà je travail actuellement sur un serveur redhat 9, sur lequel j'ai une application qui relève des mails de comptes pop3. Mon problème est le suisvant : Quand je consulte le contenu de mes mails, tous les caractères accentués sont mal affichés. ce n'est pas un problème de serveur mail car quand je relève mes mail avec mon client mail tel que outlook ou mozilla, je n'ai pas ce problème d'affchage. Il me semble que le problème (...)

Forum Linux.général une news

Posté par .
Tags : aucun
0
28
mai
2004
une news que j'ai trouver simpa mais ne pouvant la poster http://www.lemonde.fr/web/article/0,1-0@2-3266,36-358153,0.html après en faire un débat? Se cacher ou pas?