Forum Linux.suse Postfix avec un Open Xchange

Posté par .
Tags : aucun
0
24
juin
2008
Bonjour à tous,

Voilà j'ai un gros soucis avec un openxchange et postfix.
Je vous explique j'ai un domaine1 et un domaine2 et j'ai un utilisateur qui as une adresse en

toto@domaine1

et 2 alias

tutu@domaine2
titi@domaine2

J'ai bien configuré sur l'interface d'admin d'OX les 2 domaines ( enfin il me semble...) mais cet utilisateur ne reçoit aucun mail destinés au domaine2!!

Si quelqu'un peut éclairer ma lanterne car je suis un peu perdu...

J'ai été voir dans /etc/postfix/main.cf mais (...)

Forum Linux.suse Suse 10 SP2 : laquelle choisir ?

Posté par .
Tags : aucun
0
21
juin
2008
Bonjour à tous,

J'ai un projet professionnel qui consiste à monter deux sites internet l'un institutionnel, l'autre de relation client (à trafic soutenu), et je me pose la question de savoir quelle version de suse 10 entreprise sp2, il est judicieux de choisir ?


1ere Remarque : le serveur sera un IBM P3 1 Ghz 3 Go Ram.
Donc j'ai téléchargé sur le site http://download.novell.comla version suivante "SUSE Linux Enterprise Server 10 SP2 for x86, AMD64, Intel64, Itanium & (...)

Forum Linux.suse zypper

Posté par (page perso) .
Tags : aucun
0
31
mai
2008
Salut tout le monde,

Je suis tout nouveau sur OpenSuSE j'aurais aimé récupérer des paquets par zypper.
Le mieux ça aurait été carrément de lui donné un chemin où les enregistrer pour que je les récupère ensuite. Mais j'ai pas trouver ça dans les options.
Alors je pensais simplement les récupérer les où ils sont télécharger, cependant zypper, me semble t'il, télécharge installe et efface les paquets un par un. Et j'ai eu beau lire le man je n'ai pas (...)

Forum Linux.suse Lecture DVD (Kaffeine)

Posté par .
Tags : aucun
0
27
mai
2008
Salut, alors voila j'aimerai pouvoir regarder des films avec Kaffeine mais dès que je demande l'ouverture d'un DVD j'ai ce message d'erreur qui s'affiche:

" This version of Xine (Used by Kaffeineà has only a reduced set of supported codecs. It is not able to play DVDs. Read http://en.opensuse.org/XINE for further details."

Je suis déjà allée sur cette page mais je ne sais pas quoi faire, dois-je installer quelque chose? Et si oui ou?? Merci de votre aide car étant (...)

Forum Linux.suse Suse a Planté !!!

Posté par .
Tags : aucun
0
12
mai
2008
J'utilise Linux suse version 10.3 et sans aucune raison particulière il s'est bloqué et ne veut plus se rallumer, j'ai toujours le menu grub, j'ai la page de chargement mais elle m'affiche des codes tel que:

... loading required kernel module
activating swap-devices in /etc/fstab...
adding 2104472k swap on /dev/sda5 priority: -1 extents: 1 across: 2104472k FAILED

bootspash: status on console 0 changed to on.

fsck failed please repair manually and reboot the root file system is currently mounted read-only. (...)

Forum Linux.suse Demande d'aide

Posté par .
Tags : aucun
0
25
avr.
2008
Bonjour tout le monde:
SVP je fait un script pour l'ajout des utilisateurs à partir d'un fichier tecte et mon prblème maintenant Quels sont les commandes qui m'aide à les supprimer.
Je veut avoir un exemple de script de suppression des utilisateurs.
Merci en avance.

Forum Linux.suse --set-selections avec rpm ou yast2

Posté par .
Tags : aucun
0
24
avr.
2008
Bonjour,

Est-ce qu'il existe un moyen d'installer une liste des paquets sur sles10 ? Avec rpm ou yast2 ?
Quelque chose d'équivalent à apt-get --set-selections ou quelque chose qui me permettrait de passer un fichier en paramètre avec la liste des fichiers.

Merci d'avance !

Z.

Forum Linux.suse samba et authentification des utilisateurs

Posté par .
Tags : aucun
0
31
mar.
2008
Bonjour:
Mon projet consiste à partager des données en utilisant comme serveur Samba et des machines clientes Windows.

j'ai bien configurer les comptes sur samba en tenant compte bien-sur de la sécurité
chaque utilisateur doit s'authentifier avec un login et un mot de passe en utilisant dans fichier de configuration smb.conf: "security=user"

Mais, le problème est lorsqu'on accède avec Windows, à la première connexion il demande de s'authentifier mais lorsqu'on ferme le compte on connecte de nouveau sans demander mot (...)

Forum Linux.suse programme par défaut

Posté par .
Tags : aucun
0
4
mar.
2008
Bonjour,
j'utilise Suse 10.2.
Je voudrais savoir comment modifier le programme par défaut pour une extension de fichier donnée...bien sûr un clic droit sur le fichier ça marche...
mais il doit bien avoir un moyen plus général...

merci.

Forum Linux.suse HylaFAX

Posté par .
Tags : aucun
0
19
fév.
2008
Bonjour à tous,

Je suis une élève ingénieur en informatique. Je suis maintenant en stage de projet de fin d'études.
Je dois installer le serveur HylaFAX. J'ai quelques questions à poser si quelqu'un peut m'aider.
-J'utilise la distribution Suse10.1 de linux. Si vous pouvez me conseiller sur la distribution la plus adéquoite pour l'installation du serveur de fax hylafax.
-quelle commande je dois taper pour savoir le port de connexion au modem. j'ai trouver lors de ma recherche le port (...)

Forum Linux.suse vlc : bug en plein écran

Posté par .
Tags : aucun
0
15
fév.
2008
salux ;)
quand je veux lancer vlc en plein écran cela ne fonctionne pas , un grand moment de blanc puis quand je veux fermer vlc via ctrl+alt+echap cela me le ferme mais j'ia un voile noir qui masque l'écran
qu'en pensez vous? (VLC media player 0.8.6d Janus
)
merci ;)

Forum Linux.suse krfb avec suse

Posté par .
Tags : aucun
0
22
jan.
2008
Bonjour à toutes et tous.

Mon problème concerne les invitations à se connecter à un bureau distant avec suse et krfb et je m'expliques . J'envois une invitation avec krfb pour partager mon bureau.Voilà l'invitation envoyée est du genre 192.168.0.???.

Cependant avec cette adresse personne ne peut se brancher sur ma machine sauf moi qui me branche sur moi-même pour faire des tests.

Cette adresse ne devrait elle pas être du genre 205.237.48.??? l'adresse de mon modem?

Toujours est il (...)

Forum Linux.suse probleme de librairie partagée (dlopen,dlsym)

Posté par .
Tags : aucun
0
7
jan.
2008
J'ai développé un programme qui fait appel à une librairie partagée que j'ai également développé; les appels externes sont correctement réalisés sur d'autre Os linux (redhat en autre) mais sur Suse, les symboles ne sont pas connus :
"symbol lookup error ..." ; je recherche donc de meilleurs options de compil ou des meilleurs versions de compilateur ou encore d'autres suggestions .

SUSE LINUX 10.0 (X86-64) OSS
VERSION = 10.0

voici ce que j'utilise comme librairie systeme :

libGLU.so.1 => (...)

Forum Linux.suse Ecran Valiance 17''

Posté par .
Tags : aucun
0
27
déc.
2007
Bonjour,

j'ai installé Suse 10.2, j'ai un ecran valiance 17''.
Le problème est que lorsque j'utilise le scroll verticale, l'image s'intille...idem si je deplace une fenêtre.
J'ai essayé avec un driver standard, pareil....
par contre je n'arrive pas à modifier la résolution de l'écran, ni la frequence....

Quelqu'un a t il une idée ??

Merci de votre aide.

Forum Linux.suse pb SNMP : pas de réponse de snmpwalk

Posté par .
Tags : aucun
0
13
déc.
2007
Bonjour à tous;

J'ai configuré des clients SNMP sur plusieurs Debian.
Lorsque je fait un snmpwalk depuis mon serveur SNMP (sous debian) je récupère bien les informations, par contre ça ne fonctionne pas sur mes deux machines openSuSE.


rod:~# snmpwalk -c SNMP-SPRINGFIELD -v 2c 10.194.124.204
Timeout: No Response from 10.194.124.204


Pourtant :

Mon service est bien lancé:

ralf:~ # ps ax | grep snmp
24609 ? S 0:06 /usr/sbin/snmpd -r -A -LF d /var/log/net-snmpd.log -p /var/run/snmpd.pid


Mes ports semblent ouvert (...)

Forum Linux.suse Installation 10.3 : problème de détection d'un contrôleur sATA intégré à la CM et d'un DD

Posté par .
Tags : aucun
0
12
déc.
2007
Bonsoir à tous,

Pour parer à des intuitions hâtives, Ami lecteur, Amie lectrice, je te mets en garde : Je suis au courant que les premiers chipset gérant nativement le sATA posent des problèmes divers avec les chipsat Via (notamment le mien : le KT880 avec southbridge VT 8237 ) ; je sais également que les disque durs SATA-II ont souvent des problèmes avec les contrôleurs SATA anciens (c'est aussi mon cas).

Mais en l'occurence :

1°) j'essaie d'installer la (...)

Forum Linux.suse autoxml, autoyast

Posté par (page perso) .
Tags : aucun
0
7
déc.
2007
Bonjour,

Je suis entrain de créer une installation automatique en utilisant la méthode isolinux (cdrom) avec la distribution Suse Linux Entreprise Desktop 10.1 sp1. J'utilise le fichier autoinst.xml, qui est généré lors de la fin de l'installation de l'os. Dans ce fichier, j'ai défini les paquets à installer (patterns, packages, remove_packages). Mais lorsque la machine boot sur le cd, tout se passe bien sauf au moment de l'installation des paquets. Il m'installe tous les paquets par défaut (~ 800), et (...)

Forum Linux.suse Authentification sur un domaine Active Directory (windows 2000)

Posté par .
Tags : aucun
0
6
déc.
2007
Bonjour,

J'essais d'installer linux (OpenSUSE 10,2) de façon à ce que les usagers s'y connectent en utilisant leur code d'acces déjà existant sur un domaine windows (le domaine X)

Je procède à l'installation, j'y configure et vérifie la connexion réseau et tout est OK. Ensuite je choisie la méthode d'authentification "Domaine windows", j'ajoute l'ordinateur à mon domaine X tout est toujours OK pour l'instant.

L'installation se termine, l'ordinateur redémarre ensuite j'ai droit à l'écran de login, je choisi le domaine (...)

Forum Linux.suse scanner avec Kooka

Posté par .
Tags : aucun
0
1
déc.
2007
salut,
je n'arrive pas à scanner via kooka 0.44 et imprimante Hp Psc 1210
malgré configuration dans yast/scanneur et ajout du driver hpaio, pourtant le test à l'air ok (1)

Comment procédez vous ?

ps : par défaut dans Configuration/ROC le moteur ocrad est choisi par défaut, mais pas d'image ;
donc j'ajoute le paquet gocr et passe la ROC en moteur Gocr , mais là non plus rien ne s'affiche :(



(1) :
Succès du test avec 'scanimage -d (...)

Forum Linux.suse Invite de demarrage Windows/Linux disparu

Posté par .
Tags : aucun
0
15
nov.
2007
Bonjour à tous et à toutes,

J'ai installé Linux SuSe 9.0 sur Windows (après Windows XP) dans une autre partition (J'ai créé 2 nouvelles partitions SWAP avec "Partition Magique").
Cependant, j'ai eu un problème de démarrage de Windows alors j'ai réinstallé Windows XP dans mon PC portable mais l'invite de démarrage pour le choix de l'OS Linux/Window a disparu (Le système démarre automatiquement sur Windows).

Comment récupérer la liste de l'invite de démarrage Linux/Windows sachant que je dispose d'une partition (...)

Forum Linux.suse Débutant Linux demande d'aide pour Opensuse

Posté par .
Tags : aucun
0
19
oct.
2007
Bonjour,
Je voudrais installer un Opensuse 10.3 sur mon portable ACER Aspire 5720G-1A2G16Mi - Intel Core 2 Duo T5250 (1,5 GHz). Malheureusement, ce n'est pas pour rien que ce Contructeur est peu chere, on a très très peu d'aide pour ce genre de sujet et les assistant technique sont très peu bavarde.
Je voudrais vous demander votre aide pour évaluer les risque de compatibilité pour ce genre de changement. Pour l'instant virer Vista proprement n'est pas un problème, le plus (...)

Forum Linux.suse gcc por opensuse10.3

Posté par .
Tags : aucun
0
15
oct.
2007
bonjour,
j'ai telechargé opensuse10.3 (1cd) mais je n'ai pas trouvé le compilateur c/c++ gcc.j'essayé de le recuperer à partir de la version 10.2 mais il y a toujours des pbs de dependances .
je cherche une idée, merci

Forum Linux.suse menu contextuel principal a disparue!!!

Posté par .
Tags : aucun
0
16
août
2007
Bonjour, j'ai essayer de faire un update sur opensuse 10.2 mais pour une raison que je ne connais pas cela n'a pas fontioner apres redemarage le menu contextuel principal "Ordinateur" est vide quand je click dessut il souvre en tout petit et il est vide je ne sais pas pourquoi.

pouriez vous maider?

merci

PS: excuser mon francais qui n'est pas bon.